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The FCC wants you to know...

This equipment has been tested and found to comply with the limits
for a Class B digital device, pursuant to Part 15 of FCC Rules. These
limits are designed to provide reasonable protection against harmful
radio and TV interference in a residential installation. This equipment
generates, uses, and can radiate radio frequency energy and, if not
installed in accordance with the instructions, may cause harmful
interference to radio communications. There is no guarantee that
interference will not occur in a particular installation.

If this equipment does interfere with radio or television reception,
which you can tell by turning the equipment off and on, you are
encouraged to try to correct the interference. Use one or more of the
following measures:

• Reorient or relocate the receiving antenna.

• Increase the distance between the equipment and the radio/TV.

• Connect the equipment to an outlet that is on a different circuit
from the one used for the radio/TV.

• Consult the dealer or an experienced radio/TV technician for help.

Shielded cables must be used with this equipment. If you add or replace
any cables, the new cables must have shielding capabilities equal to or
higher than those provided by the dealer.

Modifying or tampering with internal components can cause a malfunc-
tion and might invalidate the warranty and void your FCC authorization
to operate this equipment.

Service Policy

Radio Shack's nationwide network of service facilities provides quick,
convenient, and reliable repair services for all of its computer products,
in most instances. Warranty service will be performed in accordance
with Radio Shack's Limited Warranty. Non-warranty service will be
provided at reasonable parts and labor costs.

1/90

DeskMate®
Copyright © 1984, 1990 Tandy Corp.

All Rights Reserved.

DeskMate Spell Checker:
Copyright © 1986, 1990 Tandy Corp.;

Microlytics, Inc.; UFO Systems, Inc.; Xerox
Corp.

All Rights Reserved.

All portions of this software are copyrighted
and are the proprietary and trade secret
information of Tandy Corporation and/or
its licensor. Use, reproduction, or publica-
tion of any portion of this material without
the prior written authorization by Tandy
Corporation is strictly prohibited.

Installation and Operation
for the Tandy® 1000 RL:

Copyright © 1990 Tandy Corp.
All Rights Reserved.

Recipes in the Kitchen Solution from
Tlie New Good Housekeeping Cookbook

Copyright © 1986 by the
Hearst Corporation; reprinted with
permission of Good Housekeeping.

All Rights Reserved.

CLIP-ART BOOK OF CARTOON-STYLE IL-
LUSTRATIONS by Dave Ubinas and Esther
Langholtz. Copyright © 1983,1979 by Dave
Ubinas and Esther Langholtz. Illustrations
used by permission of Prentice Hall Press, a
division of Simon & Schuster Inc.

Reproduction or use of any portion of this
manual, without express written permission
from Tandy Corporation and/or its licensor,
is prohibited. While reasonable efforts have
been made in the preparation of this manual
to assure its accuracy, Tandy Corporation
assumes no liability resulting from any er-
rors in or omissions from this manual, or
from the use of the information contained
herein.

DeskMate, Radio Shack, and Tandy are registered
trademarks of Tandy Corporation.

CompuServe is a registered trademark of Compu-
Serve Incorporated.

Hayes is a registered trademark of Hayes Micro-
computer Products, Inc.

HP Laser Jet is a registered trademark of Hewlett-
Packard Corporation.

IBM and PS/2 are registered trademarks of Inter-
national Business Machines Corporation.

Microsoft and MS-DOS are registered trademarks
of Microsoft Corporation.

Sidekick is a registered trademark of Borland
International, Inc.

EAASY SABRE is a registered service mark of
American Airlines.

PC-Link is a registered service mark of Quantum
Computer Services, Inc.

Microsoft Windows is a trademark of Microsoft
Corporation.

SmartWatch and SmartDrive are trademarks of
Tandy Corporation.

10 9 8 7 6 5 4 3 2 1



Congratulations!

You have just purchased the latest innovation in modern-day com-
puting. The RL DeskMate System is designed to take away the dread
of computers and to simplify the multitude of tasks you face every
day at home, school, or work — giving you more time for the things
you really want to do. If you're not careful, you might find that you
actually have fun using your new system!

Your RL DeskMate System is designed with you in mind. You don't
have to know complicated computer terms (buzz words) or be a
"handyperson" to put it together. If you haven't set up your system
yet, just follow the simple instructions in "Putting It Together,"
packaged with your RL's keyboard.

In a few minutes you'll be ready to enter the fascinating world of
DeskMate — the part of your system that provides entertaining,
educational, and creative solutions for your personal lifestyle.

You'll soon be using your RL DeskMate System with the same ease
as you use your microwave oven or drive your car to the supermar-
ket!

How to Use This Magazine

This magazine provides articles explaining all the different elements
of your RL DeskMate System. These articles teach you the basics by
stepping you through some of the most common tasks you can
perform with your RL DeskMate System. At the end of each appli-
cation article is a task box that briefly covers additional tasks you
can perform with that application. If you need a reminder about how
to perform a task that's common to all DeskMate applications, look
in the Techniques Box that is included in each application article.

You can use this magazine as an owner's manual and read these
articles to learn about your system. Or, if you like to explore on your
own, you can use these articles as a reference tool. Simply skim
through an article and its task box to find step-by-step instructions
for performing a specific task.

Congratulations! 1
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Introducing. . .
The RL DeskMate System

Important note for RL with
Hard Drive Users: Your system
comes with the hard drive al-
ready initialized and with Desk-
Mate installed. You are ready to
begin running DeskMate. Sim-
ply turn on the sytem, and se-
lect an application from the
desktop. You might want to
continue with the "Getting
Around in DeskMate" article for
more information about the
DeskMate program.

4 Introducing . . .

Now that your system is set up, let's get acquainted by looking at
some of the system's pieces. The picture shows you an overview of
a complete RL DeskMate System and points out the pieces you need
to know.important

Be sure your system can
receive adequate ventila-
tion, and NEVER operate it
on its side.

Monitor Power Button

Computer Power Button

Activity Light
Diskette Eject Button

After your system is set up and
turned on, the first thing you see
is DeskMate's main screen —
the desktop.

You'll learn more about Desk-
Mate and how to use it a little
later. First, you need to know
how to use the diskettes that
came with your system.

A few words about
diskettes...
Sometimes when you are using
DeskMate, you might see a mes-
sage on the screen asking you to
insert one of the five DeskMate
diskettes that you received with
your system. These diskettes are
numbered, and the messages on
the screen will tell you which
diskette to insert.

Later, you'll learn how to pre-
pare a blank diskette to store
your own information. When
you're ready, be sure to see "Ap-
pendix A." It's easy to use disk-
ettes — see the illustrations that
follow.



Inserting a diskette:

Gently slide the diskette, label
side up, into the empty drive
until the diskette clicks into
place.

Removing a diskette:

Before removing a diskette from
the drive, be sure the light next
to the drive (the activity light)
is off. Then, push in the diskette
eject button. The diskette slides
partially out of the drive.

Removing a diskette from a
drive when the activity light is
on might harm the information
on the diskette.

Here are a few ways you can protect your diskettes from damage
and loss of information:

Keep diskettes
away from mag-
netic fields (such
as transformers,
AC motors, mag-
nets, speaker sys-
tems, televisions,
and radios).

Do not lay a
diskette on top of
the computer or
printer.

Keep diskettes
out of direct sun-
light and away
from heat.

Make several
copies of your
diskettes (back-
ups) to use as
working disk-
ettes. See the
"Desktop" article.

If you are adding any op-
tional equipment such as
an extra drive, a printer, or
a mouse, see "Looking In-
side Your RL" later in this
magazine for some extra
information.

Introducing... 5



Now you're ready to learn about DeskMate. Before you begin
exploring the many applications, take a few minutes to get ac-
quainted with how DeskMate works. There are a couple of ways for
you to learn this. Either way is simple and teaches the basic concepts
you need to know. Choose the way that is best for you.

Step through some simple exer-
cises using the "Getting Around
in DeskMate" article in this
magazine.

6 Introducing . . .

Step through some simple exer-
cises using your RL DeskMate
System's "on-the-screen" Be-
ginner's Lessons.

To Start the Beginner's Lessons:
1. Press the TAB key, on the left

side of your keyboard, until the
Teach Me box on the desktop
screen is highlighted.

2. Press the ENTER key on the right
side of your keyboard.

A list of Beginner's Lessons ap-
pears.

3. Press ENTER again to get started
with the lesson called "DeskMate:
An Introduction."



Getting Around in DeskMate

Now that your RL DeskMate System is assembled, turned on, and
ready to go, you see DeskMate's central screen, the desktop.

The boxes you see here on the
desktop are like "doors" to
DeskMate's applications. Ap-
plications help you perform
tasks like letter writing, record
keeping, and even vacation
planning.

Take a look at how easy it is to
move around the desktop.

Moving Around the
Desktop
On the desktop, notice that the
Information Center box on the
screen is highlighted. The high-
light is one way for you to see
DeskMate's cursor. The cursor
simply lets you know where you
are on the screen.

Sometimes the cursor appears
as a highlight, and sometimes it
appears as a blinking vertical or
horizontal line.

Moving from door to door on
the desktop is easy. All you do is
press the TAB key on
your keyboard.

Go ahead and move around.
Press TAB a few times and watch
the cursor move around on the
screen.

Keep going. When the cursor
gets to the bottom of the screen,
it will start over again at the top.

If you accidentally move too far
and want to back up, simply
press SHIFT+TAB.

Press ESC to remove
menus or dialog boxes
from the screen and also
to exit an application and
return to the desktop.

Press SHIFT, and
while holding it
down, press TAB.

rr,..*~i: rrH\

Getting Around in DeskMate 7



Opening the
"Doors"
To open a DeskMate "door" (or
application), simply move the
cursor (highlight) to the appli-
cation you want to open, and
then press ENTER. If you have
gone through the Beginner's
Lessons, you have already
opened one of DeskMate's doors
by selecting the Teach Me box.

For practice, move the cursor to
the Text application and press
ENTER.

Some options on the
menus have accelerator
keys. These keys are
listed to the right of the op-
tion name. You can press
these keys (or key combi-
nations) instead of select-
ing the option from a
menu.

8 Getting Around in DeskMate

Great! The Text application is
the part of DeskMate that makes
your letter or report writing
tasks easy. You'll learn more
about the Text application later.
For now, though, let's use this
application to become better ac-
quainted with DeskMate.

Telling DeskMate
What You Want
One of the things that makes
using DeskMate so easy is being
able to tell it what you want.

All of DeskMate's applications
have a menu bar. The menu
bar displays the menus that
you can use with the application
you're in. For example, Text has
six menus specific for that appli-
cation.

To "pull down" or open menus,
use the function keys at the
top of your keyboard.

Go ahead and open the File
Menu by pressing the function
key F2.

New
Open.

Save
Merge
Page
Print
Print
Exit
Bun..

in fi,S

About

Edit F^Text F4| Sear

as. . .

setup...

ftirH letter. ..
Isc

I* 1. £

What you see is a list of op-
tions. Each menu has different
options to help you complete a
task.

Some menu options might be
shadowed. A shadowed option
is one that can't be used right
now.



Want to look at some of the
other menus? Simply press the
function key (like you did F2
earlier) for the menu you want
to see.

If you have opened a menu and
then decide to do something
else first, close the menu by
pressing the ESC key. Go ahead
and close the menu you've just
opened.

Open the File Menu (F2) again
to see how easy it is to select an
option on a menu. Simply press
the 1 key until the option you
want is highlighted. Go ahead
and highlight the Run option. If
you move the highlight too far,
you can always press the f key
to back up. When the Run option
is highlighted, press ENTER to
select it. See how easy it is to use
DeskMate's menus?

When you select the Run option,
a dialog box appears on the
screen. A dialog box simply lets

Program:

Data file:

you give DeskMate any addi-
tional information it needs to
complete a task. After you pro-
vide the information DeskMate
needs, you'll be on your way.

You can move around the dialog
box like you move around on
the desktop. Simply press TAB to
move the cursor forward or
SHIFT+TAB to move it back-
ward. To learn more about dia-
log boxes and how to use them,
be sure to see the box entitled
"Getting Around a Dialog Box"
in this article.

Ready to go back to home base
— the desktop? Press ESC and
watch how DeskMate "backs
up" until the desktop reappears.
(If you pressed any other keys
while you were in the Text ap-
plication, DeskMate might ask if
you want to save your docu-
ment. Simply press -* to under-
line NO, and press ENTER.)

Great! Now, there's one more
way for you to tell DeskMate
what you want. See the box on
the desktop called PROGRAMS?
This kind of box is called a list
box. Sometimes list boxes will
appear in DeskMate so that you
can make a specific choice.

PROGRAMS [

ADDRESS. PDn
CALENDAR. PDf
DESKTOP.PDn
DRAW.PDn

It's easy to select from a list box.
Go ahead and try it. Move the
cursor to the PROGRAMS list box
by pressing TAB. This list box
contains a list of all the Desk-
Mate applications that you can
open. Now, simply press the J,
key to highlight DRAW.PDM. See
how the information scrolls in
the box so that you can find your
choice? To select the high-
lighted application, press
ENTER.

You'll learn more about Draw
when you start exploring Desk-
Mate on your own. For now,
though, press ESC to go back to
the desktop.

Press ESC to remove
menus or dialog boxes
from the screen and also
to exit an application and
return to the desktop.

Getting Around in DeskMate 9



See how easy it is to get around in DeskMate? Now you can choose
any application that interests you and go! Take a look below to
see which path you want to explore.

Home Organizer
Balance your checkbook, keep a
diary, plan a vacation, and
much, much more!

Other DeskMate Applications
Write letters, organize your ad
dress book, create your own art
work and more!

Go ahead and explore. Your DeskMate magazine and Teach Me
lessons are always available to help you get started. You can press
Fi to use DeskMate's on-line help if you need it. (See the "Getting
Help" article for more information.)

Getting Around a Dialog Box

DIALOG BOX
TAB moves the
cursor to the next
choice

Space

^
Line feed filter

Mfinter Ports:OLPI1 OLPI2 OLPI3

4

Arrow keys move the
cursor within a group
of buttons.

Space bar chooses
a button or check
box that the cursor
is on.

Esc

-Enter

Press ESC to select the
CANCEL button.

Press ENTER to select
the OK button.

10 Getting Around in DeskMate



Using a Mouse with DeskMate

When you are using DeskMate,
you can use a keyboard, a mouse
(or joystick), or both to move
around through DeskMate's ap-
plications. If you add a mouse to
your RL DeskMate System,
you'll find that this handy tool
speeds up your DeskMate tasks
considerably.

Your RL DeskMate System is es-
pecially designed to work with
a PS/2-style mouse (Cat. No.
25-1042). All you have to do is
plug it in and you're ready to go.

If you are using a different kind
of mouse, you must "set it up"
and tell DeskMate what kind of
mouse you are using. Refer to
"Setup" in the "Accessories" ar-
ticle for more information.

Making the Mouse
Work
Using a mouse makes moving
the cursor quick and easy. When
you use the keyboard to move
the cursor, you use the arrow
keys, TAB, ENTER, and the space
bar.

If you have a mouse, you can
move the cursor by simply
"pointing, clicking, and drag-
ging." You point to items on the
screen by rolling the mouse
around a flat surface. On the
screen, the mouse pointer
moves, showing you where you
are. Clicking (pressing and re-
leasing) the left mouse button
lets you either select an option
or button you are pointing at or
move the cursor to where you

are pointing. Dragging lets you
highlight information. To do
this, point to where you want to
start highlighting and hold
down the mouse button. While
holding down the button, move
the mouse until you highlight
all the information. Then, re-
lease the button.

The old adage "practice makes
perfect" is certainly true when
you use a mouse with Desk-
Mate. The more you experiment
with your mouse, the easier it is
to use.

We've provided a Techniques
Box that describes the basic
mouse movements. Also, in the
illustration below, you can see
how to move your mouse.

You'll soon discover the advan-
tages of using a mouse with
DeskMate!

Using a Mouse with DeskMate 11



Techniques Box

Mouse Basics
To Point: Move the mouse along a table top until the tip
of the pointer is where you want it.
To Click: Quickly press and release the left mouse button.
To Double Click: Click the left mouse button twice in rapid
succession.
To Drag: Hold down the left button while moving the
mouse.
To SHIFT-Click: Hold down the SHIFT key and click the
left mouse button.

Use the Mouse with Arrow Icons
Arrow icons (graphic representation of an arrow) appear
on the menu bar, in list boxes, and other appropriate
places in some applications. Click on an arrow icon to
move the cursor in the direction of the arrow.

Use the Mouse with Menus
1. Point to the appropriate menu button on the menu bar.
2. Click the mouse button.
3. Point to the option you want to choose.
4. Double click the mouse button.

or

1. Point to the appropriate menu button on the menu bar.
2. Hold down the left mouse button, drag the mouse to

open the menu, and highlight the desired option.
3. Release the mouse button.

Use the Mouse with Dialog Boxes

• Point to the desired field or button, and click.
If you click on afield that requires that you type information,
the cursor appears there so that you can type.
If you click on a button, the button is chosen.
If you click on a check box, the box is checked (or
unchecked).
Use the Mouse to Highlight
1. Point to the place you want to begin highlighting.
2. Drag the pointer to the end of the information you

want to highlight.
3. Release the button.
To remove the highlighting, simply click the button.

Add a Mouse for "Point and Click" Convenience!
Add a mouse to your RL DeskMate System to make DeskMate even
easier to use. By simply rolling the mouse across your desk, you
can make the cursor fly from one menu to the next, and make
selections with a click of the mouse's button. A mouse also makes
it simpler to move around in the Home Organizer application, Text
documents, and provides you with greatly enhanced precision in
DeskMate's Draw application.

12 Using a Mouse with DeskMate



Getting Help

Although DeskMate is easy to
use, you might occasionally
need more specific information
than is covered in this maga-
zine. DeskMate's help system is
built into the software. This sys-
tem offers different levels of
help, from general to specific, to
meet any of your needs.

DeskMate's help is available
anywhere in DeskMate. Simply
press the Fl key. Depending on
the screen you are using when
you press Fl, or where you po-
sition the cursor, information
appears to assist you. Not only
is DeskMate's help easy to ac-
cess, but it is also easy to get out
of and right back to where you
were. Simply press ESC until you

exit Help. Cursor

General Help
General Help appears when you
press Fl without selecting some-
thing specific on the screen.
General Help presents a group
of tasks and topics related to
your present location on the
screen. You can choose a spe-
cific box (task or topic) by using
the arrow keys to move the cur-
sor. The cursor on this screen is
the dotted box.

When you press Fl from the
desktop screen, specific infor-
mation about what is currently
highlighted on the screen ap-
pears. Pressing the Fl key again
accesses General Help.

Desktop Help

TAB = Rove to next question F; = Different questions

ENTER = (lore details on question ESC = Exit heir

Task/Topic boxes

If you don't see the task or topic
you need on the first screen, you
can continue to display addi-
tional task/topic boxes by sim-
ply pressing Fl.

Getting Help 13



If you don't understand a
specific step, move the
cursor to the step and
press ENTER. Additional
information about the step
appears in the lower, left
corner of the screen.

14 Getting Help

Once you see the task/topic box you want, press ENTER to display
specific information and instructions for that task or topic. Depend-
ing on the box you choose, DeskMate displays:

• Additional task/topic boxes

-Ente

Step-by-step instruction boxes

JL

-Enter

• Or, an information box

— Enter

The information box is the most specific help you can get on a task
or topic, but if you still need help, press Fl again. You will either
see additional information in the box or return to the first general
task/topic screen so that you can review the list of tasks and topics
again.



Quick Reference Help

Quick Reference Help gives you information about menu options,
dialog boxes, and message boxes. When one of these elements
appears on the screen, simply press Fl to access DeskMate's help.
Information about the option appears in the lower, left corner of the
screen as shown in these examples:

• Menu option

FileF2 |Directory
Gel hrfo. . ,

Copy...
Delete. . .
Rename...

Update screen

Exit

About. . .

F3|DiskF4

Ctrl+U

Esc

• Dialog box

• Message box

Free space on drive Cl

Z53952 bytes

Uolune nane:

Gating Help 15



Problem Solving Help
Problem Solving Help appears if you press Fl when an error message
is displayed on the screen.

Error message

Error message information

This help is designed to give you information or instructions about
the error you made while performing a task. For example, if you
enter incorrect data in a dialog box, Problem Solving Help gives you
information as to why your data is incorrect.

16 Getting Help



DeskMate's Beginner's Lessons (Tutorials)
Beginner's Lessons for most of the DeskMate applications are avail-
able to teach you specifics about an application. However, you can
only run a lesson from the desktop. To access a lesson, use the arrow
keys to highlight the Teach Me box, and then press ENTER. A menu
appears listing the available lessons. To run a lesson, highlight it
and then press ENTER. Your step-by-step exercise begins.

To exit a lesson, press ESC. Press ENTER to confirm the exit and return
to the lesson menu. From there, you can select Exi t Thi s Lesson (or
press ESC) to return to the list of lessons. Press ESC again to return
to the desktop.

Select Menu Options
1. Press a function key (F2-FIO).

2. Press J, to highlight the desired option.
3. Press ENTER.

Move around a Dialog Box

• TAB moves the cursor to the next field, (SHIFT+TAB
moves the cursor backward.)

• ENTER automatically selects OK.

• ESC automatically cancels the operation.

Cursor

Dotted box

Techniques Box

Types of Help Boxes

Task/Topic Boxes

Step-by-step boxes

ENTER and F I Key

Choose an application
box on the Desktop.

Enter
Information box

FI

Selects a specific
Task/Topic box

Displays additional
Tasks/Topics boxes

file Text application is a sinple
word processor that lets you prepare
letters, news, notes, or anything
else you night noiwlln use a
typewriter to produce.

F =nore help flrrous=scroll Isc=exit

Getting Help 17



Home Organizer

18 Home Organizer

Home Organizer is a DeskMate application designed to help you with
every aspect of your busy lifestyle. This application provides a series of
solutions that can help you with some of your most common, every day
tasks —from planning dinner to investing your money.

The categories in the Home Organizer application include:

Information Center — Pro-
vides a handy place to view
several types of information
at once, such as a calendar,
phone numbers, messages,
and notes.

Personal — You can itemize
your belongings for insur-
ance purposes, record
helpful maintenance in-
formation, and keep track of

hobby collections. You can
also keep a personal diary
and plan a vacation or trip.

Kitchen — Lets you keep
recipes, plan menus, and
even prepare a grocery list.

Financial — Helps you plan
and organize your financial
records, balance your check-
book, and figure loan pay-
ments.

To open the Home Organizer application
from the desktop, select the Home Orga-
nizer icon.

Home Organizer icon



After you select this icon, the Selector screen appears.

Categories

Solutions

Description of
highlighted
solution.

liary
tone Inventory
[nforHdtion Center
Itemized List
[ravel Planner

This screen lets you move quickly between the three Home Orga-
nizer categories and their individual solutions.

To select a category:

1. Press TAB until the marker is within the category that you want
to use.

2. Use the for J, arrow key to move the marker to the solution you
want to select.

3. Press ENTER to choose the solution.

Getting Around in the Home Organizer
You can move around the screens in the Home Organizer application
the same way you would in any other DeskMate application. Buttons
and dialog boxes are commonly used to move and relay information.
Each solution also has its own menu bar with menus from which
you can choose various options. In addition to these common
DeskMate features, the Home Organizer application offers a Navi-
gation bar at the bottom of each solution screen.

You can select the Go to Navi gator option on the File Menu (F2) to
automatically move the marker to the Navigation bar. Then, use «-
or -» to move the marker to the desired selection, and press ENTER.

Navigation bar

3OD

To more quickly move to the
Navigation bar, you can use
the accelerator for the Go to
Navigator option. Simply
press CTRL+G.

Soback icon Solution buttons Home Organizer icon De ktop icon
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The Navigation bar lets you move quickly between solutions. There
are three ways that you can use the Navigation bar to move from
one solution to another:

• The Goback Solution icon

Returns you to the solution you were previously using, which is
indicated on the adjacent solution button.

• Solution buttons

Take you directly to a related solution.

• Home Organizer icon

Returns you to the Home Organizer's Selector screen.

• Desktop icon

Returns you to DeskMate's desktop.

We recommend that you go through the Beginner's Lessons for the
Home Organizer application. (To select the Beginner's Lessons,
choose the Teach Me box on DeskMate's desktop screen.) Then,
continue with this article to see how your family can use Home
Organizer for all your household and personal needs.

Information Center
Throw away those old refrigerator magnets, note pads and clips!
Now that you have DeskMate's Information Center, you can post a
note, check your calendar and daily reminders at a glance, quickly
find an important number, and get your messages — all conveniently
from one place!

You can display the Information Center on the screen and use it as
a bulletin board when you aren't working in another application.

To open the Information Center:

The Information Center appears as an icon on the desktop.
Simply select it as you would any DeskMate application.

OR
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Select the Home Organizer icon from any solution in Home
Organizer, and then select the Information Center from the
Selector screen's Personal category.

Let's follow a "typical" family, the Andersons, and see how
they use the Information Center to coordinate everyone's
busy schedules. They have solved a problem that concerns

us all — communicating!

Read on to see how Sylvia Anderson spends her lunch break.



Lunch With a SUPERMOM!
Sylvia Anderson dashes into the house with only a few minutes between
appointments to grab a bite of lunch. Lately, her schedule has given
new meaning to the word "Supermoml"

She sighs as she turns on the microwave to heat her lunch and wonders
how Grandmother ever got by without these modern
conveniences. Of course, Grandmother didn't have a
demanding career, two children in schools miles apart
from each other, and a schedule that would make an
Olympic athlete pant.

Sylvia glances at another modern convenience — the
family's recently acquired RL DeskMate System. On the
screen is DeskMate's Information Center.

Menu bar

Monthly
calendar

Important
numbers
list

Navigation bar Home Organizer icon Desktop icon

The colorful screen is now a familiar sight in the little kitchen nook
where Sylvia takes care of all her personal business. Everyone in the
family knows where to check for messages now, and even her teenagers,
Jessica and Brian, remember special events and appointments without
the usual nagging!

-Daily reminders

. Message board

-Scratch pad
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Removes the message
from the board

See the previous
message (if any)

I don't have a
me up at 6 after

me - so please pick
tball practice!

Message Board
The Message Board lets you post messages for up to six names.

Name of person with
posted message

Add a message button
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Press TAB until the marker is on the message board.

Sylvia sees a message to her from one of the children, and she
remembers that she needs to leave a message for her husband, Richard.

Send a message:
1. Press TAB until the marker is on the message board.

2. If necessary, press TAB until the marker is on the Add button.
Select the Add button on the message board.

3. Type the correct information in the To: and From: fields, and
then type your message.

4. Press TAB to move the marker to the OK button.

5. Press ENTER.

After you send a message, the name that you entered in the To: field
appears on the message board.

Select a message:
1. Press TAB until the marker is on the message board.

2. Press | or f to move the marker to the name
that you want to select.

3 . Press ENTER to see the message.

4. After you view the message, use «- or -» to
move the marker to the appropriate button.

5. Press ENTER.

See the next
'message (if any)

Leave the
/message screen



Print messages:

1. Select Pri nt from the File Menu (F2).

2. Press J,until the Print messages for: button is underlined.

3. Press the space bar to select the button.

4. Press TAB to move the cursor to the Name field, and type the name
for whom you want messages printed.

5. Press ENTER.

6. Use i or f to move the marker to the Screen, Pri nter, or Fi 1 e
button.

7. Press the space bar to select the button.

8. Press ENTER.

Brian's message says that he needs a ride home, but Sylvia is giving a
dinner party at the time she is supposed to pick up Brian, so she calls
her neighbor, Sue Ann, for help.

Important Numbers
The Important Numbers box lets you see names and telephone
numbers at a glance. It is a convenient place to record emergency
numbers for a baby sitter or anyone in your house that might need
a number in a hurry.

Press TAB until the marker moves to the Important Numbers list.

Sue Ann is Sylvia's next door neighbor, so Sylvia has her
number readily available on the Important Numbers list in
case of an emergency. She just picks up the phone and calls
— no more searching for numbers.

Add a name and number:

1. Press | to move the marker to the first available line
on the Important Numbers box, and type the name.

2. Press J, to move the marker to the line beneath the
name and type the phone number.

Area code

Important Numbers

EMERG£NCV
(X) -911̂

Dr. Tiduell
( ) 555-8989

Sue Ann Barton
( ) 555-7890

Sylvia's car phone
( ) 555-0303

.Name

—Phone number

Note: If you want to add the area code to a phone number,
press SHIFT+TAB to move the marker back to the parentheses,
and type the area code.

Call a number:
• If you have a modem for your computer, use J, or f to move the

marker to the number you want to call, and press CTRL+C, or if
you have a mouse, simply click on the telephone handset. The
number is automatically dialed for you.

"I'll be glad to pick up Brian for you, Sylvia," said Sue Ann.

- Telephone handset
(automatic dialer)
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Month bar

Calendar Accelerators

• CTRL+*- moves the marker to
the beginning of the week.

• CTRL+-» moves the marker to
the end of the week.

• HOME moves the marker to
the first day of the month.

• END moves the marker to the
last day of the month.
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Monthly Calendar/Daily Reminders

The Calendar/Daily Reminder area of the Information Center lets
you plan and view daily schedules. You can add annual occasions
to your daily reminders and also keep track of important meetings
and appointments.

"While I've got you on the phone, Sylvia, do you know if the Neighbor-
hood Crime Watch meeting is this Saturday or next?"

Annual occasion

Daily reminders

Scroll bar

Press TAB until the marker is on the monthly calendar.

Again, Sylvia doesn't have to leave the Information Center to give Sue
Ann her answer about the Crime Watch meeting. All the information
is at her fingertips.

Check daily reminders:
• Use the arrow keys to move the circle to the day on the monthly

calendar for which you want to see daily reminders.

The events on the daily reminder automatically change for the
chosen day.

"The meeting is tomorrow, Sue Ann."

"Thanks, Sylvia. Will you do me a favor and call Mike today to confirm
that he can still speak to the group?"

"Sure thing — and don't forget my son tonight!"

Change a Calendar Month:

• Press PG up to display the previous month.

• Press PG DN to display the next month.



Additional Calendar Tasks

Add an Annual Occasion
Add annual occasions to your daily reminders when you
have events (such as a birthday) that you want to see each
year.
1. Display the month that contains the annual occasion.
2. Select Annual occasion from the Reminders Menu

(F4).

3. If necessary, type the month and day for the annual
occasion.

4. Press 1 to move the cursor to the Description 1:
field and type a description of the occasion.
If you want to enter another annual occasion for that
day, press j to move the marker to the Description 2:
field.

5. Press ENTER.

The annual occasion(s) you entered automatically ap-
pears in the reminders for that day and month.
Annual occasions are automatically transferred to the next
calendar year, so you only have to enter them once.

Find a Reminder
1. Select Find from the Reminders Menu (F4).
2. Type part or all of the reminder that you want to find.

3. Use J,or fto underline the Search on days button that
lets you see all of the reminders (before or after the dis-
played date) that match the description you typed.

4. Press ENTER.

5. Select Find next from the Reminders Menu (F4) to see
the next occurrence of the reminder.

Go to Another Day
1. Select Go to date from the Reminders Menu (F4).
2. Type the date you want to see.
The month, day, and year that you typed automatically
appears on the displayed monthly calendar.

Print Daily Reminders
1. If necessary, use the arrow keys to move the marker

to the day which contains the daily reminders you
want to print.

2. Select Print from the File Menu (F2).
3. Use | or fto move the marker to the button that lets

you print a specific day or several days within a range.
4. Press ENTER.

5. Use J,or fto move the marker to the screen, printer,
or f i l e button.

6. Press ENTER.

Scratch Pad

The scratch pad lets you jot a quick note that remains on the
Information Center ( and the Corkboard Accessory (Fio)) until you
remove it.

Press TAB until the marker moves to the scratch pad.

After Sylvia quickly jots herself a reminder on the scratch pad, she
knows that she'll remember to make the call.

Write on the scratch pad:
• Simply type the message. (The words automatically wrap to the

next line as you type.)

Erase a note:

» Press BACKSPACE or DELETE

OR
v Select Undo from the Edit Menu (F3).

The buzz from the microwave signals Sylvia that her lunch is ready, H
and she smiles to herself, amazed at how fast she was able to complete
her business with the Information Center. She shrugged. "Guess it really
isn't so tough being a Supermom, after all!"

Mike about
Neighborhood Crime
Hatch Meeting after
lunch, i

Scroll bar
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Personal
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Think of the Home Organizer's Personal category as your personal
secretary — ready at your beck and call to provide you with personal
attention and to help you organize your personal possessions. You
can use it to:

Keep an inventory of house-
hold possessions for insur-
ance and maintenance
purposes

Make detailed lists of pos-
sessions such as jewelry and
clothing, keep maintenance
records on larger items such
as cars and appliances

Plan your trip — provide an
itinerary, what to pack —
and then print it out

This, tion me Organizer article helps you get acquainted
with U of e advantages that the Home Organizer's Personal
catepor ~' o offer.

Keep a personal diary —
with a password for privacy

Record information about
collections of items such as
stamps, coins, records, and
videos

Return to the Information
Center quickly



Let's Get Organized!
For years the Andersons have attempted to keep records of their
belongings, car maintenance on two cars, and various collections of
each family member. The lists of possessions and collections had
mushroomed to unmanageable proportions and were increasingly
difficult to maintain.

Now, the Andersons are organized — thanks to the Home Organizer's
Personal category. This section lets you see how they use each Personal
solution to keep everything in order.

Collections
Use Collections in Home Organizer's Personal category to organize
such things as coins, stamps, videos, and records.

Brian Anderson is an avid record collector. He keeps track of his
collection by recording his "finds" in the Personal category's Collection
solution.

Select Collections from the Personal category on the Selector
screen. If the Collections solution appears on the Navigation bar,
you can press CTRL+G (or select the Go to Navi gator option on the
File Menu (F2)) to automatically move the marker to the Navigation
bar. Then, use «- or -» to move the marker to the Collections
button, and press ENTER.

This is where the names of your collection (s) appe< ~fter >u set
them up.

The Collections solution
has an added feature that
lets you password protect
your collections files. For
instructions, see "Pass-
w rd-protect your Collec-

ts" in the Additional
actions Tasks box.
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If you are setting up your first collection or a new collection, follow
the instructions in "Create a new collection" below.

If you are opening a collection file that you have already set up,
follow the instructions in "Open a collection file."

Create a new collection
Note: If you are currently working in a collection, you can select
New col 1 ecti on from the File Menu (F2) to begin a new collec-
tion.

1. Press ESC at the Open Fi 1 e dialog box.

You are asked if you want to create a new collection.

2. Use «- or -», if necessary, to move the marker to YES, and press
ENTER.

3 . Type the name you want to use for the collection (for example,
Videos or Records).

4. Press ENTER.

You are asked if you want to divide your collection into catego-
ries.

5. If your collection is large enough to divide into categories, use
«- or -» to move the marker to YES and press ENTER. Then, follow
the instructions in "Divide collection into categories."

OR

If your collection is small, and you don't want to divide it into
categories at this time, use «- or -*• to move the marker to CANCEL,
and press ENTER. Then, follow the instructions in "Define la-
bels."

Open a collection file
1. At the Open Fi 1 e dialog box, press J,or fto move the marker to

the name of the collection in the Files list box that you want to
see.

2. Press ENTER.



Your collection information appears. See the Additional Collections
Tasks box to learn how to manage your collection.

Divide collection into categories
If you chose to divide your collection into categories, the following
dialog box appears:

Define the categories

you would like your

collection to contain.

Press MORE to l i s t

more categories.

i J^^^^^J

|;| Classical

|i|jazz

|Rock

|! Country

| Blues

i
i
i
i
i

1. Type the name you want to give the first category.

For example, if you are setting up a record collection, the first
category might be Classical.

2. Press j and continue to type the categories.

Note: If you need to add more categories, press TAB to move
the marker to the MORE button and then press ENTER. Five more
blank category fields appear.

3. When you are finished adding categories for your collection,
press TAB until the marker moves to the OK button.

4. Press ENTER.

The Define Labels dialog box appears. See "Define labels"
in this section for more information.

Define labels
You can define the labels you want to see for each "index
card" in your collection. For example, if you have a record
collection, you might want to set up your labels as shown
below.
1. Type the name you want to see on the first label.
2. Press J and continue to type the names you want

to see on the remaining labels.

Define the labels
thai you want to
appear on each
card of your
collection.

Title

Artist

|Label

Amount
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Menu bar

Categories list box

Label (Field# 1)
list box.

Menu bar

Label (Field#1)
list box

Note: The Amount field always contains a $ for you to enter a
dollar amount, but you can assign another label for the field if
desired.

3. Press ENTER.

If you divided your collection into categories, a screen similar to
the following appears:

Collections - Records Labels

Notes about
displayed
item

Navigation ba Home Organizer icon Desktop icon

If you chose not to divide your collection into categories, the
following screen appears:

Labels

Notes about displayed
item

Home Organizar icon Desktop icon
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See the Additional Collections Tasks box for more information on
nr nagii. ; your collection.



Additional Collections Tasks

Add a card
If your collection is divided into categories, be sure the
correct category button in the Categori es list box is se-
lected.
1. Select Add from the Item Menu (F4).
2. Type the information you want for the card in the cor-

rect fields, pressing TAB to move between fields.
3. Select Add again if you want to add another card.
4. When you are finished adding items to your collection,

press CTRL+G to automatically move the marker to the
Navigation bar.

5. Use «- or -» to move the marker to the desired but-
ton, and press ENTER.

Change a category
You can use this option only if your collection is divided
into categories.
1. If necessary, press SHIFT+TAB until the marker

moves to the Categories list box. Use J,or fto move
the marker to the category you want to change, and
press the space bar to select it.

2. Press TAB to move the marker to the Ti t l e box.
3. Use I or fto move the marker to the title of the card

for which you want to change the category.
4. Select Change category from the Item Menu (F4).
5. Use J,or fto move the marker to the category in the

Categori es list box for which you want the card as-
signed.

6. Press ENTER.

The card can now be seen in the new category.

Define a category
Use this option if you want to add another category or
change the name of a category. Also use this option if your
collection has grown in size and you now want to set it up
into categories.
1. Select Define category from the Layout Menu (FS).
2. If you want to change the category's name, use J, or f

to move the marker to the category you want to change.
Then, type the new name.
If you want to add a category, use fto move the marker
to the first blank category field.
Note: If there are no blank category fields, press TAB
to move the marker to the MORE button, and press
ENTER.

3. When you are finished, press TAB until the marker
moves to the OK button, and press ENTER.

You return to the Collections screen.

Delete a card
1. If necessary, press SHIFT+TAB until the marker

moves to the Categories list box. Use J, or ftomove
the marker to the category that contains the card you
want to delete.

2. Press TAB to move the marker to the Ti t l e box.
3. Use |or fto move the marker to the card in the Tit le

box that you want to delete.
4. Select Del ete from the Item Menu (F4).

5. Press ENTER.
The card you chose and all its corresponding information
are removed.

Find a card
1. Select Fi nd from the Item Menu (F4).
2. Type the title of the card you want to find.
3. Press ENTER.

The first card in the collection that matches your de-
scription is highlighted in the Title box.

4. Select Fi nd next to see the next card that matches
your description.

Password-protect your Collections
The first time you select the Collections solution, the
Password dialog box appears. You MUST decide at this
time if you want to assign a password.
To password-protect your Collections:
1. Type the password you want to use at the Type the

password: prompt.
2. Press TAB to move the cursor to the OK button.
3. Press ENTER.

Each time you enter the Collections solution, you must first
type the password.

• Select the CANCEL button to return to the previous
screen without making a decision about the password.

• Select the NO PASSWORD button if you do not want to
assign a password to your Collections files. The Pass-
word dialog box will no longer appear when you select
the Collections solution.

Print collection information
1. If necessary, press SHIFT+TAB until the marker

moves to the Categories list box. Use J,or fto move
the marker to the category that contains the informa-
tion you want to print.

2. Press TAB to move the marker to the Tit le box.
3. Use I or f to move the marker to the name of the card

in the Tit le box that you want to print.
4. Select Pri nt from the File Menu (F2).
5. Use J, or f to move the marker to a button that lets

you print only the card you highlighted or all cards in
the collection.

6. Press the space bar to select the button.
7. Press ENTER.

All information on the card(s) you chose is printed.
8. Use |or fto move the marker to the Screen, Printer,

or File button.
9. Press the space bar to select it.
10. Press ENTER.

Redefine labels
1. Select Def i ne 1 abel s from the Layout Menu (FS).
2. Type over the current labels with the correct informa-

tion.
3. When you are finished, press ENTER.
You return to the Collections screen, and the labels appear
as you changed them.
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Diary
Use the Diary as a daily journal to write your thoughts, ideas, or the
day's events.

Jessica Anderson uses the Home Organizer's Diary to record daily
thoughts and happenings. Jessica knows that no one else can unlock
her diary without the special password that only she knows!

Select Diary from the Personal category on the Selector screen, or
press CTRL+G to automatically move the marker to the Navigation
bar. Then, use «- or -» to move the marker to the Di ary solution
button, and press ENTER.

Menu bar

Name field

Password field

UNLOCK DIARY button

iolution button Navigation bar
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Home Organizer icon Desktop icon

Create a new diary
1. Select New from the File Menu (F2).

Note: If this is the first diary, you don't have to select New. The
cursor is already in the Type i n your name field.

2 . Type your name.

3 . Press TAB to move the marker to the Password (key) field, and
type the password that you want to use for your diary.

4 . Press TAB to move the marker to the UNLOCK DIARY button.

5 . Press ENTER.



Menu bar

Monthly calendar

Today's date
(circled)

Daily journal

Solution button Navigation bar Home Organizer icon

When the diary is "unlocked," you see a calendar for the current
month with the day's date circled. There is also a space to type your
comments. As you type, the text automatically wraps to the next line.

Next time you open the diary, simply type your name and the
password and "unlock" the diary. Remember, no one can open your
diary without the correct password.

Desktop icon

Additional Diary Tasks

Change the month

• PG UP displays the previous month.

• PG D N displays the next month.

Change the password

Your diary must be unlocked to change the password.
1. Select Change password from the File Menu (F2).
2. Type the new password.
3. Press ENTER.

Find an entry
Your diary must be unlocked to find an entry.

1. Select Find from the Search Menu (F4).
2. Type the entry you are searching for.
3. Press TAB to move the marker to the Search on days

button.
4. Use I or f to move the marker to the button that lets

you search before the displayed date or after the dis-
played date.
The entry you described is displayed.

5. Select Fi nd next from the Search Menu (F4) to find the
next entry that matches the description you typed.

6. Press the space bar to select the button.
7. Press ENTER.

Go to a specific date
Your diary must be unlocked to use this option.
1. Select Go to date from the Search Menu (F4).

2. Type the date you want to see.
3. Press ENTER.

Open a diary
1. Select Open from the File Menu (F2).
2. Use I or t to move the marker to the Diary name in the

Fi 1 es list box that you want to open.
3. Press ENTER.
4. Type the correct password.
5. Press TAB to move the marker to the UNLOCK DIARY

button.
6. Press ENTER.

Print an entry in your diary
Your diary must be unlocked to print an entry.

1. Select Pri nt from the File Menu (F2).
2. Use ior f to choose a button that lets you print only

the information on the displayed day or days in a
particular range.

3. Press the space bar to select the button.
4. If necessary, press TAB to move the marker to the

starting and ending dates, and type the range of dates
you want to print.

5. Press ENTER.
6. Use J,or f to move the marker to the Screen, Printer,

or File button.
7. Press the space bar to select the button.
8. Press ENTER.
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The Home Inventory solu-
tion has an added feature
that lets you password-
protect your Home Inven-
tory. For instructions, see
"Password protect your
Home Inventory" in the Ad-
ditional Home Inventory
Tasks box.

Menu bar

Home Inventory
The Home Inventory solution lets you keep a list of your possessions
and important information about them.

The Andersons have discovered a new peace of mind since they now
have a record of all their valuables for insurance purposes.

Select Home Inventory from the Personal category on the Selector
screen. If Home Inventory appears as a solution button on the
Navigation bar, press CTRL+G to automatically move the marker to
the Navigation bar. Then use «- or -» to move the marker to the Home
Inventory button, and press ENTER.

Items list box

Navigation bar

Name of inventory
item

Location of item

Date purchased

^Value of item

Serial number
(if applicable)

Notes about
inventory item
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Solution buttons Home Organizer icon
I \

Desktop icon

Add a new item
1. Select Add from the Items Menu to display a blank inventory

card.

Note: When you enter your first item, you don't have to choose
Add. The cursor is already located in the Item field of a blank
card.

2. Type the requested information, pressing TAB after you complete
each field.

3. Select Add to display another blank card.

4. When you are finished adding inventory items to your list, press
CTRL+G to automatically move the marker to the Navigation bar.
Then, use <- or -* to move the marker to another solution button,
and press ENTER.



Additional Home Inventory Tasks

Delete an item
1. If necessary, press S H I F T + T A B until the marker

moves to the Items list box.

2. Press I or f to move the marker to the item in the
Items list box that you want to delete.

3. Select Delete from the Items Menu (F4).
The item is deleted from your inventory. If the item has an
itemized list, that list is also deleted.

Find an item
1. Select Find from the Items Menu (F4).
2. Type the name of the item you are searching for.
3. Press ENTER.

The marker highlights the first item that matches the
description.

4. Select Fi nd next from the Items Menu (F4) to see the
next entry of the item that matches the description.

Password-protect your Home Inventory list
The first time you select the Home Inventory solution, the
Password dialog box appears. You MUST decide at this
time if you want to assign a password.

Note: If you have already assigned a password to your
Itemized List solution, type the same password, since
Itemized List and Home Inventory share the same in-
formation.

To password-protect your Home Inventory list:

1. Type the password you want to use at the Type the
password: prompt.

2. Press TAB to move the cursor to the OK button.
3. Press ENTER.
Each time you enter the Home Inventory solution, you
must first type the password.

• Select the CANCEL button to return to the previous
screen without making a decision about the password.

• Select the NO PASSWORD button if you do not want to
assign a password to your Home Inventory list. The
Password dialog box will no longer appear when you
select the Home Inventory solution.

Print an inventory item
1. If necessary, press S H I F T + T A B until the marker

moves to the Items list box.
2. Use |o r f to move the marker to the item in the Items

list box that you want to print.
3. Select Pri nt from the File Menu (F2).
4. Use I or T to move the marker to the button that lets

you print the highlighted item, all items sorted by
name, or all items sorted by location.

5. Press the space bar to select the underlined button.
6. Press ENTER.

7. Use J,or f to move the marker to the Screen, Printer,
or Fi 1 e button.

8. Press the space bar to select the underlined button.
9. Press ENTER.
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Itemized List
Itemized List lets you create a detailed list especially for an item in
your Home Inventory or create a "things to do" list for such chores
as auto and home repairs.

Richard and Sylvia are using Itemized List to remind them of necessary
home repairs.

Select Itemized List from the Personal category on the Selector
screen. If Item List appears as a solution button on the Navigation
bar, press CTRL+G to automatically move the marker to the Naviga-
tion bar. Then, use «- or -» to move the marker to the Item List
button, and press ENTER.

Menu bar

Itemized Lists list box

Information area

Solution button Navigation bar Home Organizer icon Desktop icon

The Itemized List solution
has an added feature that
lets you password-protect
your Itemized List. For more
instructions, see "Pass-
word-protect your Itemized
List" in the Additional Item-
ized List Tasks box.
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Create a list for an inventory item

1. If necessary, press SHIFT+TAB to move the marker to the Item-
ized Lists box.

2. Use I or t to move the marker to the item in the Itemized Lists
box for which you want to create a list.

3 . Press TAB until the marker moves to the special notes box and
type any information you want to record, such as place of
purchase, warranty information, or a more detailed description
of the list.

4. Press TAB to move the marker to the information area.

5. Type the date purchased (if not the current date), description of
the item, and the dollar amount of the item, pressing TAB to
move between fields.



6. Press | to move to the next blank line, and add other items to
the list.

7. When you are finished adding items to a list, press CTRL+G to
automatically move the marker to the Navigation bar. Then, use
*- or -» to move the marker to the solution you want to choose,
and press ENTER.

See "Create a new list" if you want to create a list for a non-inventory
item (for example, a home repairs list).

See "Add items to an existing list" in this section for instructions on
how to return to a list and add more items.

Create a new list

1. Select New from the List Menu (F4).

2. A blank card appears.

3. Type the name you want to use for the list in the Li st Name field.

4. Press TAB to move the marker to the special notes box and type
any information, such as place of purchase, warranty informa-
tion, or a more detailed description of the list.

5. Press TAB to move the marker to the information area.

6. Type the date purchased (if different from the displayed date),
description of the item, and the dollar amount of the item,
pressing TAB to move between fields.

7. Press J,to move the marker to the next blank line and add other
items.

8. When you are finished adding items to the list, press CTRL+G to
automatically move the marker to the Navigation bar. Then, use
«- or -» to move the marker to the solution you want to choose,
and press ENTER.

See "Add items to an existing list" in this section for instructions on
how to return to a list and add more items.

Add items to an existing list
1. If necessary, press SHIFT+TAB until the marker moves to the

Itemized Lists list box.

2. Use | or t to move the marker to the name of the list to which
you want to add an item.

3. Select Add to 1 i st from the Item Menu (F5).

The marker moves to the first blank line available in the Infor-
mation area.

4. Type the date, description, and dollar amount of the item you
are adding to the list, pressing TAB to move between fields. Home Organizer (Personal) 37



5. Press I to move to the next blank line, and continue to add items
to your list.

6. When you are finished adding items to the list, you can press
SHIFT+TAB to move the marker back to the Itemi zed Li sts box
and select another name, or press CTRL+G to automatically
move the marker to the Navigation bar. Then, use «- or -* to
move the marker to another solution, and press ENTER to select
it.

Additional Itemized List Tasks

Delete a list
1. If necessary, press SHIFT+TAB until the marker

moves to the Itemized Lists box.
2. Use | or f to move the marker to the name of the list

that you want to delete.
3. Select Delete from the List Menu (F4).
The list and all the items it contains are deleted.

Delete an item from the list
1. If necessary, press SHIFT+TAB until the marker

moves to the Itemized Lists box.
2. Use |,or fto move the marker to the name of the list

that contains the item you want to delete.
3. Press TAB until the marker moves to the information

area.
4. Use I or f to move the marker to the item in the infor-

mation area that you want to delete.
5. Select Del ete from 1 i st from the Item Menu (F5).
The item you chose is removed from the list, but all
other items remain on the list.

Find an item
1. Select Fi nd from the Item Menu (F5).
2. Type the description of the item you want to find.
3. Press ENTER.

The program searches through all itemized lists until it
finds and displays the item that matches your descrip-
tion.

4. Select Fi nd next from the Item Menu (F5) to see the
next item that matches your description.

Password-protect your Itemized List
The first time you select the Itemized List solution, the
Password dialog box appears. You MUST decide at this
time if you want to assign a password.

Note: If you have already assigned a password to your
Home Inventory solution, type the same password,
since Home Inventory and Itemized List share the
same information.

To password-protect your Itemized List:
1. Type the password you want to use at the Type the

password: prompt.
2. Press TAB to move the cursor to the OK button.
3. Press ENTER.

Each time you enter the Itemized List solution, you must
first type the password.
• Select the CANCEL button to return to the previous

screen without making a decision about the password.

• Select the NO PASSWORD button if you do not want to
assign a password to your Itemized List, The Password
dialog box will no longer appear when you select the
Itemized List solution.

Print an itemized list
1. If necessary, press SHIFT+TAB until the marker

moves to the Itemized Li sts box.
2. Use I or fto move the marker to the name of the list

that you want to print.
3. Select Pri nt from the File Menu (F2).
4. Use J,or f to move the marker to a button that lets

you print the list you highlighted or the contents of all
your itemized lists.

5. Press the space bar to select the underlined button.
6. Press ENTER.

7. Use J,or f to move the marker to the Screen, Printer,
or File button.

8. Press the space bar to select the underlined button.
9. Press ENTER.
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Travel Planner
Use the Travel Planner to help plan your itinerary and travel
arrangements. You can even organize your packing so that you know
what you need to take for each day.

Sylvia often has to go out of town on business trips. She uses the Travel
Planner to plan every aspect of her trip, and then prints out her
itinerary to leave with her family.

Select Travel PI anner from the Home Organizer's Selector screen.
If Travel Planner appears as a solution on the Navigation bar, press
CTRL+G to automatically move the marker to the Navigation bar.
Then, use «- or -» to move the marker to the Travel button, and
press ENTER.

If this is the first time you've used Travel Planner, you access a default
trip; otherwise, you access the last trip you worked with. To create
a new trip, select New from the File Menu (F2). The New Tri p dialog
box appears.

A Neu Trip H I

Irip

Trip length! | d a y s

Trip starts

Type the correct information, pressing TAB after you complete each
field, and then press ENTER.

L

Menu bar

Daily itinerary

Travel days

Things to
Pack list

Navigation bar Home Organizer icon

A "suitcase" represents each day of your trip. When you "open" a
suitcase, a day's itinerary and a corresponding Ljt of things to pack
for the day appear.

Desktop icon
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Add activities to your itinerary

1. If necessary, press SHIFT+TAB to move the marker to the "suit-
case" area.

2. Use «- or -*• to move the marker until the suitcase for the day
you want to plan is open.

3. Press TAB to move the marker to the Acti vi t i es box.

4. Type the itinerary for the day you chose.

5. When you are finished planning the itinerary for that day, you
can choose another day, or press TAB to move the marker to the
Things to Pack list. See "Add items to your Things to Pack list"
for more information.

Add items to your Things to Pack list

1. If necessary, press TAB to move the marker to the "suitcase" area.

2. Use «- or -» to move the marker until the suitcase for the day
you want to add items is open.

3. Press TAB until the marker moves to the Thi ngs to Pack list.

4. Type a description of the item(s) you want to pack.

5. If you want to "check" the item, press SHIFT+TAB to move the
marker to the checkbox for the item and press the space bar to
"check" it.

Note: Press the space bar again to "uncheck" an item.

Travel Planner Techniques
You can use the following keys to accelerate the marker when you want to quickly move to another place on the
screen.
Key Action
«- and -» In the suitcase area, these keys open different suitcases.

In the Act iv i t ies and Things to Pack areas, these keys move the cursor left and right.

PG UP and PG D N In the suitcase area, these keys display the next and previous seven days.

In the Act iv i t ies and Things to Pack areas, these keys move the cursor to the top or bottom
of the page/list.

Home

End

In the suitcase area, this key opens the suitcase for Day 1.

In the Act iv i t ies and Things to Pack areas, this key moves the cursor to the beginning
of a line.

In the suitcase area, this key opens the suitcase for the last day of the trip.

In the Act iv i t ies and Things to Pack areas, this key moves the cursor to the end of aline.

If you are using a mouse, simply point and click on the appropriate day.
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You can return to the Travel Planner and add activites and things to
pack whenever you choose.

Helpful Numbers

The Travel Planner contains a list of helpful phone numbers that
you can see immediately, without having to call Information or look
up the number in the phone directory.
1. Select the Numbers Menu (FS).

The menu includes numbers for major airlines, bus/rail, car
rental agencies, and hotels.

2. Use J,or | to move the marker to the category that contains the
numbers you want to see.

3. Press ENTER.

A list of numbers for the category you chose appears, and you
can use 1 or f to scroll through the list until you find the number
you want.

Note: If you have a modem, you can automatically dial a
highlighted number by pressing CTRL+C.

Additional Travel Planner Tasks

Change your travel plan
1. Select Change from the File Menu (F2).
2. Type the correct information for your travel plan.
3. Press ENTER.

The travel dates are automatically changed, and your
Activities and Things to Pack lists are adjusted accord-
ingly.

Delete an Kern on the Things to Pack list
1. Press TAB until the marker is on the Thi ngs to Pack list.
2. Use lor f to move the marker to the item you want to

delete.
3. Select Del ete from the Item Menu (F4).

Open another Travel Planner
1. Select Open from the File Menu (F2).
2. Use jor fto move the marker to the vacation plan

you want to see.
3. Press ENTER.

Plan a new vacation
1. Select New from the File Menu (F2).
2. Type the requested information, pressing TAB to move

between fields.
3. Press ENTER.

Print an itinerary
1. If necessary, press SHIFT+TAB until the marker

moves to the "suitcase" area. Then, use «- or -» until
you highlight the day that contains the information you
want to print.

2. Select Print from the File Menu (F2).
3. Use j,or fto move the marker to a button that lets you

print a specific day's information, only the itinerary
(Activities), or only the Things to Pack list.

4. Press the space bar to select the underlined button.
If you choose to print the packing list, you can choose
whether you want to print all items or only the checked
items. Press TAB to move the cursor to the Checked
items only box, and press the space bar to choose this
option.

5. Press ENTER.

6. Use J,or f to move the marker to the Screen, Printer,
or File button.

7. Press the space bar to select the underlined button.
8. Press ENTER.

Remove a travel plan
1. Select Remove from the File Menu (F2).
2. Use lor f to move the marker to the name of the

travel plan in the Travel Planner list box that you want
to remove.

3. Press ENTER.

Home Organizer (Personal) 41



Kitchen

Have you ever wished your kitchen was better organized — and that
you could remember the dish a special person had raved about so
that you could fix it again? Have you ever made a trek to the
supermarket and returned home only to find that you forgot an
ingredient for the recipe you were preparing that night?

The Home Organizer's Kitchen category is the answer to all of your
kitchen organization problems. You can quickly and effortlessly:

Browse through recipes Plan special menus

• Plan a grocery list using the
menus and recipes

ones

using the CookBook

Look up recipes or add new
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Continue with this section, and learn how the Andersons use the
Kitchen categoiy to plan a dinner party.

Guess Who's Cooking Dinner?
Richard and Sylvia Anderson always plan their dinner parties together,
ind because Richard loves to cook, he is the official family "chef."
Sylvia's boss and a co-worker are bringing their spouses to dinner at
7p.m. next Friday, so early in the week, Sylvia and Richard sit down
to plan the menu and prepare a grocery list.

The menu for the dinner party must be time efficient. They both have
to work all day Friday, and Sylvia has a late appointment, so they
want recipes that take very little time to prepare or that can be prepared
in advance.



CookBook
The CookBook stores your recipes in the same way that ordinary
cookbooks organize recipes. CookBook categorizes recipes for easy
retrieval, and you can see the ingredients and instructions just as if
you were viewing them on 3 x 5-inch index cards.

Richard and Sylvia can select a recipe category and scan through titles
to see a short summary for a highlighted recipe^ such as preparation
time and serving size. They can look at the recipes and customize a
recipe for the correct number of people being served. The program
automatically adjusts the recipe's ingredients.

Select CookBook from the Kitchen category on the Selector screen.
If CookBook appears as a solution button on the Navigation bar,
press CTRL+G (or select the Go to Navi gator option on the File Menu
(F2)) to automatically move the marker to the Navigation bar. Then,
use J, or f to move the marker to the CookBook button, and press

ENTER.

Menu bar

Recipe Categories
box

Recipe list box
(lists recipes for the
chosen category)

Recipe summary box

Navigation bar Solution buttons Home Orcanizer icon

Browse through recipes

Browsing through the recipes helps you quickly see what is avail-
able.
1. If necessary, press SHIFT+TAB to move the marker to the Rec pe

Categories box.
2 . Use the arrow keys to move the marker to the category for which

you want to see the recipes.
Note: Select the MORE CATEGORIES button to see other recipe
categories.

3 . Press the space bar to select the category.
When you change a category, the recipe titles for the category
appear in the recipe list box.

Desktop icon
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4. Press TAB to move the marker to the recipe list for the category
you selected.

5. Use jor f to scroll through the recipes.

Notice that you see a short summary for each recipe in the recipe
summary box as you scroll through the titles.

Select a recipe
1. Use J, or t to move the marker to the recipe in the list box that

you want to see.

2. Press ENTER.

Quantity Unit

Menu bar

Recipe information.
area

Summary Box —
Special notes about'
recipe (appears on
CookBook screen
when you highlight
the recipe)

Instructions area'

^Ingredients area
flay 7, 1990 Salads/Dr

nberry-Pineapple
I Sal ad fiold

Tine: earhi in day
[or day ahead

unflavored g e l a t i n *

l e r /

i 6 oz i pkg cherry-flavor gelatin
i 6 oz i pkg lemon or line flavor

| gelatin
112 oz i pkg fresh or frozen

1. In 4-quart saucepan, evenly sprinkle unflavored gelatin over 2
cups wateri let stand 1 ninute to soften gelatin slightly. Cook over
"ediun heat, stirring frequently, until gelatin completely
issolves. Remove saucepan from heat; stire in cherry- and
enon-flavor gelatin until they completely dissolve. Stir in 3 cups

cold water. Refrigerate until Mixture wounds s l i g h t l y when dropped
fron a spoon, about 1 hour.

avigation bar Solution buttons Home Organizer icon
\
Desktop icon Scroll bars
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This screen lets you see and record all the information for the recipes
in the CookBook. You can add a recipe, assign it to a category,
indicate the number of servings, and list ingredients and instruc-
tions.

Add a recipe to the CookBook

You can add a recipe from the CookBook screen or the Recipe screen.

1. Select Add from the Recipe Menu (F4).

2. Type the name of the recipe.

3. Press TAB to move to the CookBook Category area and use the
arrow keys to move the marker to the correct category for the
recipe.



4. Press the space bar to select the category.

5. Press TAB to move to the Number of Servi ngs: prompt, and type
the correct number of servings for the recipe.

6. Press ENTER.

A recipe card appears with the name of the recipe and the number
of servings that you typed.

The cursor appears in the Ingredients area. Before you begin to
add the ingredients, you might want to enter some special notes
about the recipe. You can do this by pressing SHIFT+TAB to move
the cursor to the summary box. After you type the information, press
TAB to return to the Ingredients area.

7. Type the quantity, unit, and desciption of the first ingredient in
your recipe, pressing TAB to move between fields.

8. Press J, to move the marker to the next line.

9. Continue to add the recipe's ingredients until all ingredients are
added.

10. Press TAB to move the marker to the Instructions area, and
type the instructions for the recipe.

You can select Add from the Recipe Menu (F4) again to enter another
recipe or continue to another solution. Your recipe is saved auto-
matically.

If you want to continue to another solution, press CTRL+G to
automatically move the marker to the Navigation bar. Then, use «-
or -» to move the marker to the desired solution, and press ENTER.
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Additional CookBook Tasks

Add an ingredient
1. If necessary, press SHIFT+TAB to move the marker to

the Recipe Categories box on the CookBook screen.
2. Use the arrow keys to move the marker to the cate-

gory that contains the recipe to which you want to add
an ingredient.

3. Press the space bar to select the category.
A list of recipe titles for that category appears in the
recipe list box.
Note: Select the MORE CATEGORIES button to display
other recipe categories.

4. Press TAB to move the marker to the recipe list box.
5. Use ior fto scroll through the recipes until the

marker is on the one you want to select.
6. Press ENTER to display the recipe.
7. Press TAB until the marker moves to the Ingredients

area on the recipe card.
8. Select Add from the Ingredient Menu (F5).

The marker moves to the first available blank line in the
Ingredients area.

9. Type the ingredient's quantity, unit, and description,
pressing TAB after completing each field.

You can select Add from the Ingredient Menu (F5) again to
enter another ingredient or continue to another solution.
If you want to continue to another solution, press CTRL+G
to automatically move the marker to the Navigation bar.
Then, use «- or -» to move the marker to the desired
solution, and press ENTER.

Change a recipe's category
You can change a recipe's category from the CookBook
screen or from the recipe card screen.
1. Move the marker to the name of the recipe (if the

CookBook screen is displayed) or display the recipe for
which you want to change the category.

2. Select Change category from the Recipe Menu (F4).
The recipe name appears at the top of the Change
Recipe's Category dialog box.

3. Use J,or fto move the marker to the category that
you want to assign to the recipe.

4. Press the space bar to select the category.
5. Press ENTER.

The recipe can now be found in its new category's recipe
list on the CookBook screen.

Change Number of servings
You can change the number of servings from the Cook-
Book screen or the recipe card screen.
1. Move the marker to the name of the recipe (if the

CookBook screen is displayed) or display the recipe for
which you want to change the number of servings.

2. Select Change Number of Servi ngs from the Recipe
Menu (F4).

3. Type the new number of servings.
Note: You can change the number of servings back to
the original number by pressing TAB to move the
marker to the Restore original number of servings:
box, and then press the space bar.

4. Press ENTER.

Delete a recipe
You can delete a recipe from the CookBook screen orfrom
the recipe card screen.
1. Move the marker to (if the CookBook screen is dis-

played) or display the recipe that you want to delete.
2. Select Del ete from the Recipe Menu (F4).

You are asked if you are sure you want to delete this
recipe.

3. Press ENTER to remove the recipe from your Cook-
Book.

Delete an ingredient
1. Display the recipe card from which you want to re-

move an ingredient.
2. Press TAB until the marker moves to the Ingredients

area.
3. Use the ior f to move the marker to the ingredient

you want to delete.
4. Select Delete from the Ingredient Menu (F5).
The ingredient is automatically removed from the recipe.

Find a recipe
You can find a recipe from the CookBook screen or
from the recipe card screen.
1. Select Find from the Recipe Menu (F4).
2. Type the name (title) of the recipe you want to see.
3. Press ENTER.

The first occurrence of the recipe appears.
4. Select Fi nd next from the Recipe Menu (F4) to see

the next occurrence of the recipe.

Print a recipe
You can print a recipe from the CookBook screen or from
the recipe card screen.
1. Move the marker to (if the CookBook screen is dis-

played) or display the recipe you want to print.
2. Select Pri nt from the File Menu (F2).
3. Use J,or f to move the marker to a button that lets

you print the highlighted recipe or all recipes in the
CookBook.

4. Press the space bar to select the button.
5. Press ENTER.

6. Use J,or fto move the marker to the Screen, Printer,
or File button.

7. Press the space bar to select the button.
8. Press ENTER.
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Grocery List
You won't have to worry about forgetting to pick up items at the
grocery store when you plan ahead with Home Organizer's Grocery
List. You can add items to your list by simply typing them, or you
can add ingredients from your recipes directly to your list.

Richard and Sylvia Anderson add items to the Home Organizer's
Grocery List and then print it out when they're ready to go shopping.

Select Grocery List from the Kitchen category on the Home
Organizer's Selector screen. If Grocery List appears as a solution
button on the Navigation bar, press CTRL+G to move the marker to
the Navigation bar. Then, use «- or -» to move the marker to the Add
to Grocery Li st button, and press ENTER.

Menu bar

Grocery Categories box

List of items in category..

Grocery Categories

• HOKE CATEGO1IES m Dairy

Condiments m Desserts
Cracker/Cookies m Frozen Foods

mm
Grocery List

cranberriesO cups)
pineapple chunks, drai
pkg cherry-flavor ge

ons Home Organizer ico

Grocery list

Scroll bar

Desktop icon

There are two ways you can make a grocery list. If you are an
extremely organized person who likes to keep a grocery list in
logically arranged categories, Grocery List can automatically cate-
gorize the items so that you can find them easier when you're
shopping.

If, however, you are the type that just quickly jots down items as
you think of them, you can simply type the items directly onto the
Grocery list.

Before you go shopping, don't forget to print the list. See the
Additional Grocery List Tasks box for instructions on how to print
your grocery list.
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Add a Grocery Category item to your grocery list

1. If necessary, press SHIFT+TAB until the marker moves to the
Grocery Categories box.

2. Use J,or fto move the marker to the desired category, and press
the space bar.

A list of the items assigned to that category appears.

Note: Select MORE CATEGORIES to see other grocery categories.

3 . Press TAB to move the marker to the list of items in the category.

4. Use J,or fto move the marker to the item(s) in the category that
you want to add to your grocery list.

5. Press the space bar to select an item.

6. An "x" appears in the checkbox next to the item when it is
selected.

Each item you select automatically appears on the Grocery Li st.

Type an item directly onto your grocery list

1. Press TAB until the marker moves to the Grocery Li st.

2. Select Add from the Item Menu (F4).

The marker moves to the end of the grocery list.

3 . Type the quantity, unit, and description of the desired item,
pressing TAB to move between fields.

4. Press J, to move to the next blank line.

5. When you finish adding items to your grocery list, you can press
CTRL+G to automatically move the marker to the Navigation bar.
Then, use «- or -» to move the marker to another solution button,
and press ENTER.
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Additional Grocery List Tasks

Add an item to the Grocery Categories
1. If necessary, press SHIFT+TAB until the marker moves

to the Grocery Categories.
2. Use I or fto move the marker to the category to

which you want to add the item.
3. Press the space bar to select the category.

A list of items already assigned to that category ap-
pears.

4. Select Add from the Item Menu (F4).
5. The marker moves to the first blank line in the list of

category items.
6. Type the unit and name of the item, pressing TAB to

move between fields.
7. If you want to add the item to your current grocery list,

press SHIFT+TAB until the marker moves to the item's
checkbox and press the space bar to select it. The item
automatically appears on your grocery list.

Categorize your entire grocery list
If you have several uncategorized items on your grocery
list, you can add them to the Grocery Categori es for future
reference.

1. Select Categorize l i s t from the Item Menu (F4).
The Change Category dialog box appears with the first
uncategorized grocery list item.
Note: If you do not want to categorize the item, press
TAB until the marker moves to the SKIP button, and
press ENTER.

2. Use ior fto move the marker to the category you
want to assign to the item.

3. Press the space bar to select the item.
4. Press ENTER to add the item to that category's list of

items.
5. The next uncategorized item automatically appears,

and you can repeat the procedure until all items on your
list are categorized.

The items you chose to categorize will appear in the list of
items when you select the assigned category.

Change an item's grocery category
1. If necessary, press SHIFT+TAB until the marker

moves to the Grocery Categori es.
2. Use | or fto move the marker to the category that

currently contains the item you want to change.

3. Press the space bar to select the category.
4. Press TAB to move the marker to the list of items in

that category.
5. Use I or f to move the marker to the item you want to

change.
6. Select Change categories from the Item Menu (F4).

The Change Category dialog box appears, with the
name of the item you chose.

7. Use J,or fto move the marker to the correct category,
and press the space bar to select it.

8. Press ENTER to add the item to the category's list of
items.

Create a new Grocery List

• Select New from the File Menu (F2).
A new (blank) grocery list appears.

Delete an item from the Grocery Category list
1. If necessary, press SHIFT+TAB until the marker

moves to the Grocery Categori es box.
2. Use I or f to move the marker to the category that

contains the item you want to delete.
3. Press the space bar to select the category. A list of

items for that category appears.
4. Press TAB to move the marker to the list of items.

5. Use I or fto move the marker to the item you want to
delete.

6. Select Del ete from the Item Menu (F4).

The item is removed from the category's list.

Delete an item from the Grocery List
1. Press TAB until the marker moves to the Grocery Li st.

2. Use I or fto move the marker to the item on the gro-
cery list you want to delete.

3. Select Delete from the Item Menu (F4).
The item is removed from your grocery list, but remains in
the Grocery Categories (if categorized).

Print a grocery list
1. Select Pri nt from the File Menu (F2).
2. Use jor fto move the marker to the Screen, Printer,

or File button.
3. Press ENTER.
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Menu bar

Meal Names
list

Meal Planner
Meal Planner helps you plan an entire meal for the family, a small
gathering of friends, or a large party.

After Sylvia and Richard decide what recipes they are going to serve at
their dinnerparty, they decide to create a menu, using the recipes from
the Home Organizer's CookBook. After they plan the meal, they can
automatically add the ingredients they need to the Grocery Li st.

Select Meal Planner from the Kitchen category on the Home
Organizer's Selector screen. If Meal Plan appears as a solution button
on the Navigation bar, press CTRL+G to automatically move the
marker to the Navigator bar. Then, use «- or -» to move the marker
to the Meal button, and press ENTER.

Name of displayed
menu

. Meal categories

Scroll bar

Navigation bar Solution button Home Organizer icon Desktop icon
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Create a meal using CookBook recipes

After you decide which recipes you want to include, you can create
a new meal plan.

1. Select New meal from the Meal Menu (F4).

Note: You don't have to select New meal if this is your first meal
plan. The cursor is already located in the Meal Name field.

2. Type the name you want to use for the new meal at the Meal
Name: prompt, and press TAB.

The new meal name appears in the Meal Names list box.

Now you can select recipe categories from the Meal list box and
choose the recipes you want to include in this meal plan.



3. Use J, or fto move the marker to the meal category in which you
want to place the recipe.

4. Choose Sel ect a reci pe from the Meal Menu (F4).

The CookBook screen appears, and you can browse through the
recipes. See "CookBook" in this section for more information
about CookBook recipes.

5. If necessary, press SHIFT+TAB to move the marker to the Reci pe
Categories.

6. Use J, or f to move the marker to the category that contains the
recipe you want to browse through, and press the space bar to
select it.

7. Press TAB to move the marker to the category's recipe list.

8. If necessary, use J, or f to move the marker to the recipe in the
list box that you want to add to the meal.

9. Press CTRL+G to automatically move the marker to the Naviga-
tion bar.

lO.If necessary, use <- or -» to move the marker to the Goback
button (Meal i tem) on the Navigation bar.

11.Press ENTER.

The name of the recipe you chose from the CookBook appears
in the meal category.

12.Continue to choose recipes from the CookBook until the meal
plan is complete.

If a recipe that you want to add to the meal is not in the CookBook,
see "Add recipes or individual items to a meal plan" in the Additional
CookBook Tasks box to learn how to add the recipe to the meal and
to the CookBook.
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Additional Meal Planner Tasks

Add a meal plan to the Grocery List
If a recipe on your meal plan is contained in the Home
Organizer's CookBook, you can add the ingredients listed
in the recipe to your grocery list.
1. If necessary, press SHIFT+TAB until the marker

moves to the Meal Names list box.
2. Use |or fto move the marker to the meal name that

contains the recipe(s) or item(s) you want to add to your
grocery list.

3. Press CTRI+G to automatically move the marker to
the Navigation bar.

4. If necessary, use «- or -» to move the marker to the
Add to Grocery List button, and press ENTER.
The first recipe from the meal plan you chose appears
with a list of its ingredients.

5. Use the arrow keys to move the marker to the ingredi-
ents) you want to add to your grocery list, and press
the space bar to select it. An "x" appears in the box
when it is selected.
Note: If you don't want to add ingredients from this
recipe to your grocery list, press TAB until the marker
moves to the SKIP button, and press ENTER to display
the ingredients for the next recipe or item on the meal
plan.

When you are finished selecting ingredients from this
recipe, press ENTER to automatically add the checked
items to the grocery list and display the ingredients for the
next recipe on the meal plan you chose.
After each recipe from your meal plan is displayed, the
Grocery List screen appears, and the recipe ingredients
you chose appear on your grocery list. See the "Grocery
List" solution for more information.

Add recipes or individual items to a meal plan
1. If necessary, press SHIFT+TAB until the marker

moves to the Meal Names list box.
2. Use |and fto move the marker to the meal name to

which you want to add the recipe.
3. Press TAB until the marker moves to the Meal list box.
4. Use |and fto move the marker to the meal category

you want to use for the recipe or item.
5. Select Add to meal from the Meal Menu (F4).
6. Type the name of the recipe or item.
7. Press | .

Delete a menu
1. If necessary, press SHIFT+TAB until the marker

moves to the Meal Names list box.
2. Use | or fto move the marker to the name of the meal

that you want to delete.
3. Select Delete meal on the Meal Menu (F4).
4. Press ENTER.

The meal plan disappears from the Meal Names list box and
the Meal list box, but the corresponding recipes remain in
the CookBook (if they are stored there).

Delete a recipe (or item) from a menu
1. If necessary, press TAB until the marker moves to the

Meal list box.
2. Use land fto move the marker to the recipe in the

meal plan that you want to delete.

3. Select Del ete from mea I from the Meal Menu (F4).
4. Press ENTER.

The recipe is removed from the Meal list box, but remains
in the CookBook (if it is stored there).

Find a meal name or recipe
1. Select Find from the Meal Menu (F4).
2. Press ENTER.

3. Type the meal name or the recipe you want to see.
4. Press ENTER.

Print a menu
1. If necessary, press TAB until the marker moves to the

Meal Names list box.
2. Use |and f to move the marker to the meal that you

want to print.
3. Select Pri nt from the File Menu (F2).
4. If necessary, use |or fto move the marker to the

Screen, Printer, or File button.
5. Press the space bar.
6. Press ENTER.

Replace a recipe in your meal plan
You can automatically replace a recipe in your meal plan
with another recipe.
1. Press TAB until the marker moves to the Meal list box.
2. Use |or fto move the marker to the recipe you want

to replace.
3. Select Replce with recipe from the Meal Menu (F4).

The CookBook screen appears, and you can select the
new recipe.
See the "CookBook" solution for more information.

4. If necessary, press SHIFT+TAB to move the marker to
the Recipe Categories.

5. Use |or fto move the marker to the category that
contains the recipes you want to browse through, and
press the space bar to select it.

6. Press TAB until the marker moves to the category's
recipe list.

7. Use | or fto move the marker to the recipe in the list
box that will replace the recipe you highlighted in your
meal plan.

8. Press CTRL+G to automatically move the marker to
the Navigation bar.

9. If necessary, use «- or -» to move the marker to the
Goback button (Meal item) on the Navigation bar.

10. Press ENTER.

The name of the recipe you chose from the CookBook
replaces the recipe you highlighted in the meal planner.

Select a meal
If you don't have time to plan a new menu from scratch,
use the Meal Planner to quickly choose a meal you have
used previously.
1. If necessary press SHIFT+TAB to move the marker to

the Meal Names list box.
2. Use | or fto move the marker to the meal in the Meal

Names list box that you want to select.
The recipes for the pre-arranged meal appear in the Meal
list box.
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Financial

Managing finances on a timely basis is easy — but if you procrasti-
nate, you'll find yourself mired down in a "quicksand" of paperwork.

Home Organizer's Financial category helps you organize important
financial information so that it is always readily available. No one
likes to think about it — but if something happens to the primary
income-caretaker in the family, this category can serve as a central
location to immediately obtain vital financial information. With the
Financial category, you can:

Record pertinent information about your accounts

Add transactions and balance a checkbook ledger

Prepare a budget and assign budget categories to your transac-
tions

Keep track of your stocks, loans, and investments

Figure loan and interest payments

Read the following section and see how the Anderson family uses
the Home Organizer's Financial category to help plan an exciting
vacation.

Budget Planning for a Special Purchase

The Andersons want to purchase a recreational vehicle for family
vacations. Using the Home Organizer's Financial category, they can
plot a savings plan, decide how much they will need for a down
payment, and what they can afford to spend on this special purchase.

For additional financially
oriented programs, see
your local Radio Shack
store.
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Account Information
Account Information lets you record important information about
your checking account and other accounts such as savings and
money market accounts.

Richard opens a savings account especially for the recreational vehicle
they plan to buy, and early that evening, Sylvia records the information
about the new account in the Account Information solution.

Select Account Information from the Financial category on the
Home Organizer's Selector screen. If Account Information appears
as a solution button on the Navigation bar, press CTRL+G (or select
the Go to Navi gator option on the File Menu (F2))to automatically
move the marker to the Navigation bar. Then use «- or -» to move
the marker to the Account button, and press ENTER.

Menu bar

Name of Account

Accounts list bo:

Information card

Navigation bar Solution button Home Organizer icon Desktop icon

The Account Information
solution has an added
feature that lets you pass-
word-protect your Ac-
count Information. For
instructions, see "Pass-
word-protect your Ac-
count Information" in the
Additional Account Infor-
mation Tasks box.
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Add an account
1. Press SHIFT+TAB until the marker moves to the CHECKING/OTHER

buttons.

2. Use I or f to move the marker to the correct button, and press
the space bar.

3 . Select Add from the Accounts Menu (F4).

The cursor moves directly to the Account name field.

4 . Type the name you want to use for the account in the Account
name field.

5. Finish typing the account information in the appropriate spaces,
pressing TAB to move from field to field.



Select an account
After you enter your account information, you can use this screen
to refer to the information. You'll also use this screen to select a
specific checking account so that you can enter checks for that
account in CheckBook Register or balance the account using Check-
Book Balancer.
1. Press SHIFT+TAB until the marker moves to the CHECKING/OTHER

buttons.

2. Use J, or f to move the marker to the correct button, and press
the space bar.

3 . Use I to move the marker to the account in the Ac c o u n t s list box
that you want to see.

The information for the account appears in the information card.

4. Press CTR1+G to automatically move the marker to the Naviga-
tion bar.

5. Use «- or -» to move the marker to the solution you want to use,
and press ENTER.

Note: If you chose a checking account, you can go directly to the
CheckBook Register by choosing the Check Register solution but-
ton on the Navigation bar.

See the Additional Account Information Tasks box for a list of other
things you can do with the Account Information solution.
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Additional Account Information Tasks

Add account information to Address Book
1. Press SHIFT+TAB until the marker moves to the

CHECKING/OTHER button.
2. Use lor f to move the marker to the correct button.
3. Press the space bar.
4. Press I to move the marker to the correct account in

the Accounts list box.
The information for the account appears in the informa-
tion card.

5. Select Address Book from the Accounts Menu (F4).
The name, address, and phone number of the account you
chose is automatically added to DeskMate's Address
Book application.

Change account information
You can easily change the information on an account card.

1. Press SHIFT+TAB until the marker moves to the
CHECKING/OTHER buttons.

2. Use J,or f to move the marker to the correct button.
3. Press the space bar to select it.
4. Press J,to move the marker to the correct account in

the Accounts list box.
5. Press TAB to move the marker to the information card.

6. Type over the old information, pressing TAB to move
between fields.

Delete an account
1. Press SHIFT+TAB until the marker moves to the

CHECKING/OTHER buttons.

2. Use lot f to move the marker to the correct button.
3. Press the space bar.
4. Press i to move the marker to the correct account in

the Accounts list box.
The information for the account appears in the informa-
tion card.

5. Select Delete from the Accounts Menu (F4).
The account you chose is removed from the Account
Information.

Password-protect your Account Information
The first time you select the Account Information solution,
the Password dialog box appears. You MUST decide at this
time if you want to assign a password.

Note: If you have already assigned a password to
another Financial solution, type the same password,
since all the Financial solutions (except MathCard and
Financial Notebook) share the same information.

To password-protect your Account Information:

1. Type the password you want to use at the Type the
password: prompt.

2. Press TAB to move the cursor to the OK button.
3. Press ENTER.
Each time you enter the Account Information solution, you
must first type the password.

• Select the CANCEL button to return to the previous
screen without making a decision about the password.

• Select the NO PASSWORD button if you do not wnat to
assign a password to your Account Information. The
Password dialog box will no longer appear when you
select the Account Information solution.

Print account information
1. If necessary, press SHIFT+TAB to move to the

CHECKING/OTHER buttons.
2. Use J,or f to move the marker to the desired button.

3. Press the space bar to select it.
4. Press J, to move the marker to the correct account in

the Accounts list box.
The information for the account appears in the informa-
tion card.

5. Select Print from the File Menu (F2).
6. Use 4 or f to move the marker to a button that lets

you print one account or all accounts in that category.
7. Press the space bar to select it.
8. Press ENTER.

9. Use J,or f to move the marker to the Screen, Printer,
or File button.

10 Press the space bar to select it.
11. Press ENTER.
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Checkbook Register

You can keep a record of credits and debits in your checking
account(s) in the Checkbook Register. It works the same as the
checkbook register that you might carry in your purse or pocket —
with some added features.

Richard wrote a $200.00 check from the Household checking account
to get the Anderson family's RVfund off to a good start, so Sylvia enters
the check in the checkbook register and assigns it to the MSC (Miscel-
laneous) expense category.

Select Checkbook Regi ster from Home Organizer's Selector screen.
If the Checkbook Register appears as a solution button on the
Navigation bar, press CTRL+G to automatically move the marker to
the Navigation bar. Then use «- or -» to move the marker to the
Check Regi ster button, and press ENTER.

Help F, May 6, 199B Checkbook - Register.

Menu bar

Transaction
nformation

Account name \ ^

I DATE

83-12-98

83-15-98

83-31-98

5S-SHQ

84-B1-98

NUMBER

112

FEE

113

DESCRIPTION

OF TRANSACTION

Master Card

Account Fee

Deposit^

RU Fund*

Expense
Category

CCS

SER

HSC

or
DEPOSI

ol
a -
Cn

CD +

ol

G*

I

5

S

S

s

AMOUNT

55. BB

, . 8 8

1234. 99

288. BB

j
a

Joint Account

The Checkbook Register
solution has an added
feature that lets you
password-protect your
Checkbook Register
information. For instruc-
tions, see "Password-
protect your Checkbook
Register" in the Addi-
tional Checkbook Regis-
ter Tasks box.

I
Scroll bar

Marker

Account balance

Navigation bar Solution buttons Home Organizer icon

Add a transaction to your CheckBook Register
Note: Be sure you are in the correct account. If you need to
choose another account, press CTRL+G to automatically move
the marker to the Navigation Bar. Then, use «- or -» to move the
marker to the Accounts button, and press ENTER to return to the
Account Information screen.

Add a CHECK/DEBIT:

1. Select Add from the Transactions Menu (F4).
(See "Subtract account fees" in the Additonal CheckBook Reg-
ister Tasks box for information on how to enter checking account
fees.)

Desktop icon
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The checkbox on the far
right of the register will
contain an "x" after you
check off the transaction
from the CheckBook Bal-
ancer solution.
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2. Type the correct date. (Type over the displayed date if neces-
sary.)

3. Press TAB to move the marker to the Number field, and type the
check number.

4. Press TAB to move the marker to the Descri pti on field, and type
the description of the transaction.

5. Press TAB to move the marker to the Expense Category field.

Note: If you want to assign an expense category to the trans-
action, see "Assign an expense category" in the Additional
CheckBook Register Tasks box for instructions.

6. Press TAB to move the marker to the CHECK/DEPOSIT field.
|| | - Check/Debit Use J, or f to move the marker

(underline) to the correct but -
(| | + Deposit/Credit ton, and press the space bar to

select it.

7. Press TAB to move the marker to the AMOUNT field, and type the
amount of the check/debit.

8. When you finish adding a transaction, press J,to move the marker
to the next line.

Your account balance is adjusted after each entry.
You can add another transaction or select another solution from the
Navigation bar.

Add a DEPOSIT/CREDIT:

1. Select ADD from the Transactions Menu (F4).

(See "Add interest earned" in the Additional CheckBook Register
Tasks box for information on how to enter the interest earned
on your account.)

2. Type the correct date. (Type over the displayed date, if neces-
sary.)

3. Press TAB to move the marker to the the Descri pti on field. (Skip
the Number field.) Type the description of the transaction.

4. Press TAB to move the marker to the CHECK/DEPOSIT field. (Skip
the Expense Category field.)

] - Check/Debit Use J, or t to move the marker
(underline) to the correct but -

- Deposit/Credit ton, and press the space bar to
select it.

5. Press TAB to move the marker to the AMOUNT field, and type the
amount of the deposit/credit.

6. When you finish adding a transaction, press J, to move the
marker to the next line.

Your account balance is adjusted after each entry.

You can add another transaction, or select another solution from the
Navigation bar.



Additional CheckBook Register Tasks

Add Interest Earned
1. Select Interest earned from the Transactions Menu

(F4).

2. Enter the date the interest was recorded.
3. Enter the amount of the interest earned.
4. Press ENTER.
The interest earned information appears in your check
register (for the date you entered), and your balance is
automatically adjusted.

Assign an expense category
You can assign an expense category when you enter a
check/debit, or you can assign it later.
1. If necessary, use I or fto move the marker to the

check/debit to which you want to assign an expense
category.

2. Select Expense Category from the Transactions Menu
(F4).

3. Use J,or fto move the marker to the category you
want to assign to the entry.

4. Press ENTER.

The abbreviation for the category you chose automatically
appears in the Expense Category field.
See the "Expense Itemizer" solution in this section for
more information about categorizing transactions.

Find a check
1. Select Fi nd from the Transactions Menu (F4).
2. Type the description of the transaction.
3. Press ENTER.

The marker moves to the requested transaction.
Note: The Find option finds the check entry nearest to
the current date first.

4. Select Fi nd next from the Transactions Menu (F4) to
see the next entry for the description you entered.

Password-protect your Checkbook Register
The first time you select the Checkbook Register solution,
the Password dialog box appears. You MUST decide at
this time if you want to assign a password.

Note: If you have already assigned a password to
another Financial solution, type the same password,
since all the Financial solutions (except MathCard and
Financial Notebook) share the same information.

To password-protect your Checkbook Register:
1. Type the password you want to use at the Type the

password: prompt.
2. Press TAB to move the cursor to the OK button.
3. Press ENTER.
Each time you enter the Checkbook Register solution,
you must first type the password.
• Select the CANCEL button to return to the previous

screen without making a decision about the password.

• Select the NO PASSWORD button if you do not want to
assign a password to your Checkbook Register. The
Password dialog box will no longer appear when you
select the Checkbook Register solution.

Print information in the Checkbook Register
1. Select Print from the File Menu (F2).
2. Enter the starting date you want to use (if any).
3. Enter the ending date you want to use (if any).
4. Press the space bar to put an "x" in the box if you

want to include all the cleared (checked) checks in
your register on the printed copy.

5. Press ENTER.

6. Use |or fto move the marker to the Screen, Printer,
or Fi 1 e button.

7. Press the space bar to select it.
8. Press ENTER.

Remove a transaction from your CheckBook Register
1. Use | or fto move the marker to the transaction you

want to remove.
2. Select Del ete from the Transactions Menu (F4).
The entire transaction is removed from your register, and
the balance of your account is automatically adjusted.

Remove checked entries from your CheckBook
Register

Note: Be sure you have made a backup of your
"checked" entries before you use this procedure. (See
"Transfer marked checks to another file" in this Tasks
section.)

1. Select Del ete checked entri es from the Transactions
Menu (P4).

2. Enter the date you want to use as a starting point for
deleting the checks.

3. Press ENTER.

Subtract account fees (for example, service charges
and new checks)
1. Select Account fees from the Transactions Menu (F4).
2. Enter the date the fee was recorded.
3. Enter the amount of the fee.
4. Press ENTER.
The account fee information appears in your check regis-
ter (for the date you entered), and your balance is auto-
matically adjusted.

Transfer marked checks to another file
Use this option to save a file and later use it with another
application, such as LOTUS 1, 2, 3.
1. Select Export to WK1 on the File Menu (F2).

A dialog box appears.
2. Use J,or f to move the marKer to the Current month's

entries or All entries button.
3. Press the space bar to selpct the button.
4. Press TAB to move the marker to the next section.
5. Use J,or f to move the marker to the button that lets

you save the entries in the Current expense catego-
ries or All expense categories.

6. Press TAB to move the marker to the Fi 1 ename: field.
7. Type the entire path and file name.
8. Press ENTER.
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Checkbook Balancer
The Checkbook Balancer lets you easily reconcile your bank state-
ment each month. It displays all unchecked transactions from the
corresponding checkbook register.

Sylvia received the bank statement today, so while she has the ledger
on the screen, she decides to balance the checkbook.

Select Checkbook Bal ancer from Home Organizer's Selector screen.
If Checkbook Balancer appears as a solution button on the Naviga-
tion bar, press CTRL+G to automatically move the marker to the
Navigation bar. Then, use «- or -» to move the marker to the Balance
Account button, and press ENTER.

Menu bar Help F, Hay 6, 199B Checkbook - Balancer

jjFileF2 Edit F3{Transactions FA\

__ecks Outstanding Deposits Enter Bank Statement
and Debits and Credits V

Scroll bars

Bank statement
balance (enter first)

t 5 1234.99

- $ 264. BB

Adjusted
Balance $ «45.99

Jni-nf. Account
Difference $ 1575. BB "

an Des

—These amounts are ad-
justed automatically as
you enter outstanding
checks/debits or
deposits/credits.

• This amount is adjusted
as you "check" (re-
move) a transaction
from your checks/-
debits or
deposits/credits.

The Checkbook Balancer
solution has an added
feature that lets you pass-
word-protect your infor-
mation. For instructions,
see "Password-protect
your Checkbook Bal-
ancer" in the Additional
Checkbook Balancer
Tasks box.

avigation bar Solution buttons Home Organizer icon Desktop icon

Two different ledgers — one for checks and one for deposits — let
you check off items that appear on your bank statement.

How to balance your checkbook

These instructions follow the normal procedure for balancing a
checkbook when you receive your monthly bank statement. After
each general instruction, there are step-by-step tasks that teach you
exactly how to use Home Organizer's Checkbook Balancer to bal-
ance your account each month.

The Di ff erence field on the Checkbook Balancer screen adjusts your
balance as you add or remove transactions from a ledger.

A. The first thing you must do when you enter the Checkbook
Balancer solution is enter your bank statement balance.
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Type the balance that appears on your bank statement in the
Bal ance field.



B. Check off the checks/debits which appear on your bank state-
ment in the Outstanding Checks and Debits ledger.

1. Press TAB to move the marker to the Outstanding Checks
and Debits ledger.

2. Use I or fto move the marker to a transaction on the ledger
that you want to check off.

3. Press TAB to move the marker to the checkbox field.

4. Press the space bar to check off the transaction.

When you "check" an entry, it is immediately removed from the
list, and the balance of the remaining transactions is automati-
cally updated. You can still see cleared (checked) transactions
in the Checkbook Register.

C. Now you are ready to enter any checks/debits that appear on
your bank statement, but have not been entered in your Check-
book Register.

If you are adding a check:

1. Select Add from the Transactions Menu (F4).

2. The cursor moves to the first blank line available.

Type the check/debit transaction number.

3. Press TAB to move the marker to the AMOUNT field, and type
the amount of the check/debit.

4. Press TAB to move the marker to the checkbox, and press the
space bar.

If you are entering an account fee:

1. Select Account fees from the Transactions Menu (F4).

2. Type the date and amount of the fee, and press ENTER.
The account fee is automatically inserted in the ledger, and the
ledger amounts are updated.

3. Press TAB until the marker moves to the checkbox, and press
the space bar.

D. Check off the deposits, interest earned, or other credit amounts
that appear on your bank statement.

1. Press TAB until the marker moves to the Outstanding De-
posits and Credits ledger.
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2. Use J,or fto move the marker to the deposit/credit you want
to check off.

3. Press TAB to move the marker to the checkbox field.

4. Press the space bar to check off the deposit/credit.

E. Enter any outstanding deposits, account fees or other credits that
appear on your bank statement, but have not been entered in
your Checkbook Register.

If you are adding a deposit:

1. Select Add from the Transactions Menu (F4).

The cursor moves to the first blank line available.

2. Type the date of the deposit/credit transaction.

3. Press TAB to move the marker to the AMOUNT field, and type
the amount of the deposit/credit.

4. Press TAB to move the marker to the checkbox field, and
press the space bar.

If you are adding an interest earned amount:

1. Select Interest earned from the Transactions Menu (F4).

2. Enter the date and amount of the interest earned.

3. Press ENTER.

The interest earned amount automatically appears in the Out-
standing Deposits and Credits ledger, and the balance is
automatically adjusted.

4. Press TAB to move the marker to the checkbox, and press the
space bar.

When you finish adding this information, the final result of
balancing your checkbook appears in the Di f ference field.

Additional Checkbook Balancer Tasks

Delete a transaction
1. Press TAB to move the marker to

the Outstanding Checks/Debits
1edger or the Outstandi ng
Deposits/Credits ledger.

2. Press J,or fto move the marker
to the check/debit or deposit/credit
that you want to delete.

3. Select Del ete from the Transac-
tions Menu (F4).

The transaction you highlighted is
removed, and the amounts are ad-
justed. The transaction is also re-
moved from your Checkbook
Register.

Password-protect your Check-
book Balancer
The first time you select the Check-
book Balancer solution, the Pass-
word dialog box appears. You MUST

decide at this time if you want to
assign a password.
Note: If you have already assigned a
password to another Financial solu-
tion, type the same password, since
all the Financial solutions (except
MathCard and Financial Notebook)
share the same information.
To password-protect your Check-
book Balancer:

1. Type the password you want to
use at the Type the password:
prompt.

2. Press TAB to move the cursor to
the OK button.

3. Press ENTER.

Each time you enter the Checkbook
Balancer solution, you must first type
the password.

• Select the CANCEL button to return
to the previous screen without
making a decision about the
password.

• Select the NO PASSWORD button if
you do not want to assign a pass-
word to your Checkbook Bal-
ancer. The Password dialog box
will no longer appear when you
select the Checkbook Balancer
solution.

Print Checkbook Balancer
information
1. Select Print from the File Menu

(F2).
2. Use jor f to move the marker to

the Screen, Pri nter, or Fi 1 e but-
ton.

3. Press the space bar to select the
underlined button.

4. Press ENTER.
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Expense Itemizer

The Expense Itemizer lets you categorize everything that you spend
money on, and then see the total amount spent on that category for
the entire month. The checks that you have categorized automati-
cally appear when you select the Expense Itemizer. You can also add
additional items to the Expense Itemizer.

Expense categories that are assigned to a transaction in the Check-
book Ledger and Expense Itemizer solutions can produce a bar chart
for monthly expense comparison during the course of a year or a pie
chart for a monthly percentage comparison of categories.

The $200.00 check that Sylvia assigned to the MSC (Miscellaneous)
category in the Checkbook Register appears in the Miscellaneous
Expenses category.

Select Expense Itemizer from Home Organizer's Selector screen. If
Expense Itemizer appears as a solution button on the Navigation
bar, press CTRL+G to automatically move the marker the Navigation
bar. Then, use «- or -» to move the marker to the Itemi zer button,
and press ENTER.

Help F1 Has 6, 1990

Categoric
list box

CLO - Clothing
CCS - Credit Cards
EDU - Education
EHT - Entertain!
.gFI - Gifts
6i\S~- Groceries
HOfi - Hone Improvement
HOU - Household
IHS - Insurance °
LON - Loans/Interest
HED - Hedical

Miscellaneous

CATEGORY : Miscellaneous

Dale

83-31

Iten Description

RU Fund

Amount J

$ 2ea. ee|

$ .ee

$ .ee

$ ,ee

$ .86

$ JMJ

E

!

The Expense Itemizer so-
lution has an added fea-
ture that lets you
password-protect your
Expense Itemizer informa-
tion. For instructions, see
"Password-protect your
Expense Itemizer" in the
Additional Expense Item-
izer Tasks box.

. Ledger box

• Scroll bar

•Monthly total

Total $ Z88.I

Navigation bar Solution buttons Home Organizer icon Desktop icon

See "Change the current month" in the Additional Expense Itemizer
Tasks box if you want to change the displayed month.

Display items in an expense category
1. If necessary, press SHIFT+TAB until the marker moves to the

Categories list box.

2. Press j, or t to move the marker to a specific category in the
Categories list box.

The items assigned to that category are automatically displayed in
the ledger box, along with the total amount spent for that category
during the current month.
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Menu bar

Categories
list box

Add an expense transaction

1. If necessary, press SHIFT+TAB until the marker moves to the
Categories list box.

2. Press I or t to move the marker to a specific category in the
Categori es list box.

3. Select Add from the Items Menu (F4).

The cursor moves to a blank line in the ledger.

4. Enter the date of the transaction.

5. Press TAB to move the marker to the Item Description field, and
type the description of the transaction.

6. Press TAB to move the marker to the Amount field, and type the
amount of the expense.

7. Press J, to move the marker to the next blank line.

You can enter more expense transactions or press SHIFT+TAB to
move the marker back to the Categori es list box and choose another
expense category.

Compare expenses using a bar chart

Select Bar Chart by pressing CTRL+G to automatically move the
marker to the Navigation bar. Then, use «- or -» to move the marker
to the Bar Chart button, and press ENTER.

Education
Entertainment
Gifts
Groceries
None Inprovenent
Household
Insuranc e
Loans/Interest
riedical

,Expense
chart

Navigation bar
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This chart shows the Andersons' credit card expenditures from
January to March.

See "Select another category" in the Additional Expense Itemizer
Tasks box for instructions on how to see another expense category's
expenditures in bar chart form.

Compare expenses using a pie chart

Select Pie Chart by pressing CTRL+G to automatically move the
marker to the Navigation bar. Then, use «- or -* to move the marker
to the Pie Chart button, and press ENTER.

Menu bar

Month/Year ba

Navigation bar
\

Solution buttons Home Organizer icon

Each category (with assigned transactions) is marked on the pie
chart, and you can compare the amounts and percentages between
categories.

Print a bar chart or a pie chart
1. Select Pri nt from the File Menu (F2).

2. Use I or t to move the marker to the Screen, Pri nter, or Fi 1 e
button.

3. Press the space bar to select the button.

4. Press ENTER.

When you are finished with Expense Itemizer, press CTRL+G to move
the marker to the Navigation bar. Then, press <- or -» until the
marker highlights another solution, and press ENTER.

Total monthly
categorized expenses

Percentage of each
expense item

Total expenses for
highlighted item

Desktop icon
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Additional Expense Itemizer Tasks

Change the current month
1. Press SHIFT+TAB until the marker moves to the

Month bar.
2. Press «- or -» to see the next or previous month's

expenses.

Delete an item from an expense category
1. If necessary, press TAB until the marker moves to the

Categories list box.
2. Press 1 or f until the marker moves to the category in

the Categories list box that contains the item you want
to delete.

3. Press TAB to move the marker to the ledger.
4. Press 4or fto move the marker to the item in the

ledger that you want to delete.
5. Select Delete from the Items Menu (F4).
The item is removed from the expense category, and the
total field is adjusted.

Find an item in an expense category
1. If necessary, press SHIFT+TAB until the marker

moves to the Categor i es list box.
2. Press J,or |to move the marker to the category in the

Categori es list box for which you want to find an entry.
3. Select Fi nd from the Items Menu (F4).
4. Type the description of the entry you want to find.
5. Press ENTER.

The marker moves to the first entry that matches the
description you entered.

6. Select Fi nd next from the Items Menu (F4) to see the
next entry that matches the description.

Password-protect your Expense itemizer
The first time you select the Expense Itemizer solution, the
Password dialog box appears. You MUST decide at this
time if you want to assign a password.

Note: If you have already assigned a password to
another Financial solution, type the same password,
since all the Financial solutions (except MathCard and
Financial Notebook) share the same information.

To password-protect your Expense Itemizer:
1. Type the password you want to use at the Type the

password: prompt.
2. Press TAB to move the cursor to the OK button.
3. Press ENTER.

Each time you enter the Expense Itemizer solution, you
must first type the password.
• Select »he CANCEL button to return to the previous

screen without making a decision about the password.

• Select the NO PASSWORD button if you do not want to
assign a password to your Expense Itemizer. The Pass-
word dialog box will no longer appear when you select
the Expense Itemizer.

Print a list of itemized expenses
1. If necessary, press SHIFT+TAB until the marker

moves to the Categories list box.
2. Press Jor fto move the marker to the category in the

Categori es list box for which you want to print a list.
3. Select Print from the File Menu (F2).
4. Use I or |to move the marker to the button that prints

all items in the highlighted category or all items in all
categories for the displayed month or an entire year.

5. Press the space bar to select the appropriate button.
6. Press ENTER.

7. Use J,or fto move the marker to the Screen, Printer,
or File button.

8. Press the space bar to select the button.
9. Press ENTER.

Select another category
You can see another expense category's expenditures in
bar chart form.
1. Press SHIFT+TAB to move the marker to the Catego-

r i es list box.
2. Use I or |to move the marker to the expense cate-

gory you want to see.
The expenses for the category you chose are displayed
in the bar chart.

The expenditure scale ranges from the highest amount
to the lowest amount spent on the category during the
year.

Transfer expense category entries to another file
Use this option to save a file and use it with another
application, such as LOTUS 1,2,3.
1. Select Export to WK1 on the File Menu (F2).

A dialog box appears.
2. Use J,or fto move the marker to the Current month's

entries or Al 1 entries button.
3. Press the space bar to select the button.
4. Press TAB to move the marker to the next secton.
5. Use lor |to move the marker to the button that lets

you save the entries in the Current expense catego-
r i es or All expense categories button.

6. Press TAB to move the marker to the Fi 1 ename: field.
7. Type the entire path and file name.
8. Press ENTER.
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Financial Notebook
The Financial Notebook lets you record financial transactions which
do not require a checkbook register. You can record loan informa-
tion, stock transactions, and savings such as CDs or money market
accounts.

The Andersons decide to sell some stock to make a larger down payment
on the recreational vehicle. They use the Financial Notebook to record
the sale of the stock, and the profitAoss is automatically calculated.

Select Fi nanci al Notebook from Home Organizer's Selector screen.
If Financial Notebook appears as a solution button on the Naviga-
tion bar, press CTRL+G to automatically move the marker to the
Navigation bar. Then, use «- or -» to move the marker to the
Notebook button, and press ENTER.

The Financial Notebook
solution has an added
feature that lets you pass-
word-protect your Finan-
cial Notebook information.
For instructions, see
"Password-protect your Fi-
nancial Notebook" in the
Additional Financial Note-
bookTasks box.

Menu bar

Financial buttons-

List box -

Information box

^ 7 \~
Solution button Navigation bar Home Organizer icon

Add a transaction

1. Press SHIFT+TAB until the marker moves to the Financial but-
tons.

2 . Press J,or funtil the marker moves to the correct button (STOCKS,
LOANS, or INVESTMENTS).

3 . Press the space bar.

The information for the category you chose appears.

4 . Select Add from the Item Menu (F4) to display a blank informa-
tion box.

Note: When you enter your first item, you don't have to choose
Add. The cursor is already located in the Name field.

\
Desktop icon
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5. Type the information, pressing TAB after each field.

6. Select Add again to display another blank information box.

The Financial Notebook displays the information that you enter.
Profit and loss amounts for stocks are automatically calculated. You
can use the Financial category's MathCard solution to perform other
financial calculations.

Additional Financial Notebook Tasks

Delete a transaction
1. If necessary, press SHIFT+TAB until the marker

moves to the Fi nanci al buttons.
2. Press J,or f until the correct button is highlighted.
3. Press the space bar.
4. Press i until the marker is on the name in the list box

that you want to delete.
5. Select Del ete from the Item Menu (F4).

Find financial information
1. If necessary, press SHIFT+TAB until the marker

moves to the Financial buttons.
2. Press J,or f until the correct button is highlighted.
3. Press the space bar.
4. Select Find from the Item Menu (F4).
5. Type the name of the transaction you are searching

for.
6. Press ENTER.

The information that matches your description ap-
pears.

7. Select Fi nd next from the Item Menu (F4) to see the
next transaction with the same description (if
applicable).

Password-protect your Financial Notebook
The first time you select the Financial Notebook solution,
the Password dialog box appears. You MUST decide at
this time if you want to assign a password.
To password-protect your Financial Notebook:
1. Type the password you want to use at the Type the

password: prompt.

2. Press TAB to move the cursor to the OK button.
3. Press ENTER.

Each time you enter the Financial Notebook solution,
you must first type the password.

• Select the CANCEL button to return to the previous
screen without making a decision about the password.

• Select the NO PASSWORD button if you do not want to
assign a password to your Financial Notebook. The
Password dialog box will no longer appear when you
select the Financial Notebook.

Print Financial Notebook information
1. If necessary, press SHIFT+TAB until the marker

moves to the Financial buttons.
2. Press J,or f until the correct button is highlighted.
3. Press the space bar.
4. Press J, until the name in the list box that you want to

print is highlighted.
5. Select Print from the File Menu (F2).
6. Use J,or fto move the marker to the button that prints

one transaction or all transactions in the category you
chose.

7. Press the space bar to select the underlined button.
8. Press ENTER.

9. Use J,or fto move the marker to the Screen, Printer,
or File button.

10. Press the space bar to select it.
11. Press ENTER.
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MathCard

The MathCard lets you use pre-established formulas to solve finan-
cial calculations (for example, simple percents, loans, and conver-
sions) .

Now that Sylvia and Richard have the down payment needed for the
special purchase of the recreational vehicle., they use the Mathcard to
figure out loan payments.

Select Mathcard from the Financial category on the Home Organ-
izer's Selector screen.

Menu bar

Formula buttons -

Formulas List box

HathCard - Financial

Loan Payment

Annual Savings
Hone Price Info I
Incohw Payments I
Incone Planner
Interest Rates

Lunp Sun Invest|
Lunp Sun value
Savings Goal

Hhat effective annual interest
rate will the lender charge you?

Hoy nans Monthly payments will
you make to pay off the loan? ..

Vour Monthly payments will be ..$ .00 /

When you borrou money, the interest rate that you IJO/
are charged and the nunber Monthly paynents that E J
are required to pay off the loan will dele)
the amount of each payment.

. Information box

^Calculations
answer field

/Scroll bar

- Formula
instructions

Solution butto Navigation bar Home Organizer i Desktop icon

Select a formula

1. If necessary, press SHIFT+TAB until the marker moves to the
Formula buttons.

2. Press |or fto highlight the correct button.

3. Press the space bar to select the button.

4. Press \ to select the formula in the Formul as list box that you
want to use.

5. Press TAB to move the cursor to the Cal cul ati ons area.

6. Enter the necessary information in the appropriate fields, press-
ing TAB after each field.

The answer field automatically displays the results of the calcula-
tion. You can move backward to any field and change an entry. When
you press TAB, the result is recalculated.
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To enter another set of values for the same formula, press SHIFT+TAB
until the marker returns to the first field. Simply type over the values
in each field.

Print the results of a calculation

1. After the result of the calculation is displayed, select Pri nt from
the File Menu (F2).

2. Use I or f to move the marker to the Screen, Pri nter, or Fi 1 e
buttons.

3. Press the space bar to select the underlined button.

4. Press ENTER.

By using the Home Organizer's Financial category, the Andersons were
able to make smart financial decisions and get the most for their
money.
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Accessories

Change your screen colors, add up figures on a calculator, set an alarm,
plus much more.

DeskMate's accessories are
handy tools you can use from
anywhere in DeskMate. These
tools enhance DeskMate in the
same way that you use accesso-
ries to enhance your wardrobe
or home.

To access these tools or accesso-
ries, press Flo from anywhere in
DeskMate.

Setup

Spell Checker
Calculator
Phone List
Corkboard
Ho nth
Alarm
To Do List
Clipboard
Task Switch

The Accessory Menu (Flo) lists
DeskMate's accessories. Use J,or
t to highlight the accessory you
want to use, and then press
ENTER.

Setup lets you change
DeskMate's colors, set the date
and time, and specify any spe-
cial equipment you are using
(such as a modem, printer, or
mouse).

Spell Checker uses a 90,000-
word dictionary to check for
spelling and typing errors.

Calculator helps you tally up
that list of figures, just like a
hand-held calculator.

Phone List helps you access
phone numbers quickly and eas-

ily, and with a modem, you can
dial these numbers in a flash.

Corkboard lets you jot down
notes that you would normally
attach to your refrigerator.

Month lets you glance at a
monthly calendar.

Alarm flashes or sounds off to
remind you of appointments.

To Do List (Not currently
available in your RL DeskMate
System.)

Clipboard lets you see what
information is currently in the
clipboard and then move that
information into another appli-
cation.

Task Switch lets you switch
between DeskMate applica-
tions, or between DeskMate and
another software package.

When you receive DeskMate,
some accessories might be dis-
played on the desktop. You can
display the Corkboard, Month,
or Phone List on the desktop.
Mix and match these accessories
to fit your needs.

See the "Desktop" article for in-
structions on how to install an
accessory on the desktop.

Let's look inside the various ac-
cessories so that you can see
how they work in DeskMate.

Attention Diskette Users:
If you are using diskettes
to run DeskMate, you
might be asked to insert
another diskette. Insert
the requested diskette
and press ENTER.
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Setup
The Setup accessory lets you tell
DeskMate how it should look
and run. You can change your
screen colors, select a new sys-
tem date and time, and set up
your printer, mouse, or modem.

To select Setup, press Flo. Then
press I to highlight Setup, and
press ENTER.

The Setup screen shows you at
a glance how most of the op-
tions are currently set.

If you want to change one of the
options, select the option from
the Options Menu (F2). If you
have a PS/2-style mouse and
you've connected it to your com-
puter, simply point at the de-
sired box on the Setup screen
and double click to select the
options that appear on the
screen.

Mouse Settings lets you se-
lect various pointing device op-
tions. If you are using a
PS/2-style mouse, DeskMate
has already selected the correct
settings for you.

Communications Settings
lets you tell DeskMate what

kind of modem (or telecommu-
nications equipment) you are
using.
Date and Time lets you
change the current date and
time in DeskMate.
Colors lets you change
DeskMate's screen colors to any
combination that is pleasing to
your eyes.
In addition to the Setup options
that appear on the screen, there
are the Printer and Screen saver
options.
The Printer option lets you tell
DeskMate what type of printer
you are using.

The Screen saver option lets
you blacken your monitor
screen automatically after a cer-
tain amount of time has elapsed.

Communications
Settings

When you select Communica-
tions from the Options Menu
(F2), you see the following dia-
log box:

;i$m

CoHHunitalions Port

ONone

CC0II1

QC0HZ
COfl Memipt

aim. ami
1 1 " i . »

Use the options on this dialog
box to tell DeskMate what kind
of communications equipment
you are using.



1. At the Communications Port
box, choose the port where
your modem is connected.
(Usually COM1 used for an
external modem and COM2
used for an internal modem.
COM3 and COM4 used if you
have an option board with
serial ports.)

2 . At the Connection box,
choose Modem if you are
using a modem, or Di rect if
you are going to be con-
nected directly to another
computer via cable without
using a modem.

3 . If you are using COM3 or
COM4, at the COM Interrupt
box, choose the appropriate
IRQ setting.

4. If necessary, at the Dial
Timeout box, type the num-
ber of seconds you want
DeskMate to wait to com-
plete a call (before the
modem disconnects).

5. If necessary, at the Modems
list box, highl ight the
modem you are using.

If you have a Hayes modem,
choose Fast Hayes. If you expe-
rience problems with your
modem disconnecting, change
your modem selection to Hayes.

6. Press ENTER.

Colors

When you select Col ors from
the Options Menu (F2), you see
the following dialog box:

. • . .

Text Foreground

tieiwfcar Fnreifround

p

Change Colors OPernansnt (.37

If you have a monitor that sup-
ports only one palette, such as a
monochrome monitor, the Col-
ors option is not available.

Use the options in this dialog
box to change DeskMate's col-
ors.

1. At the Palettes list box,
choose the section of your
screen (background or fore-
ground) you want to
change.

2. Use the Red, Green, and Blue
bars to adjust the colors and
create the color you want.

You can move the setting
right to add more of the
color or left to reduce the
amount of that color.

3 . If your monitor can detect
intensity settings, adjust the
Bri ghtness bar to make the
colors brighter or dimmer.

4. At the Change Colors:
prompt (only available in

the Draw applicat ion) ,
choose whether you want
DeskMate to save your
changes permanently or
only use them until you exit
Draw.

5. If you want to see the
monochrome or color de-
fault settings, select either
MONOCHROME DEFAULT or
COLOR DEFAULT (You might
want to use the mono-
chrome setting if you have a
monochrome monitor that
emulates color.).
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Mouse Settings

When you select Mouse from the
Options Menu (F2), you see the
following dialog box:

Pointing Device
i^Seriai House COtliei" House
OJnjstick Ctone
!..J:w. CsKpimtt

Serial House Porl

• COM
ocotiz
OC0M3 Unawilldiln
OGBH4 llrmviuUMe

Port Interrupt

O EBSK
aim
aim
(DEWS

Double Click Speed
Fast Slou

<J1 O2 O3 O4 OS

Use the options on this dialog
box to set up your mouse (if it
is not a PS/2-style mouse).

1. At the Pointing Device box,
choose the type of pointing
device you are using.
Choose:

Serial mouse for a serial-
type mouse.

Joystick for a joystick or
Tandy color Mouse.

PS2 Compatible for a PS/2-
style mouse. (Automatically
set if you plug in a PS/2-
style mouse.)

Other mouse for a previously
installed Microsoft-compat-
ible mouse driver in Desk-
Mate.

None if you don't want to use
a mouse.

2- If you chose Sen" al for your
pointing device, at the Se-
n 'a l Mouse Port box,
choose COM1.

Be sure you select the correct
port if you have already in-
stalled a serial mouse.

3. If you are using COM3 or
COM4, at the Port Interrupt
box, choose the appropriate
IRQ setting.

4. At the Double Click Speed
box, choose a comfortable
double click speed

5. If necessary, double click on
the TEST button to test your
double click speed setting.

6. Press ENTER.

Date and Time

When you select Date and Time
from the Options Menu (F2), the
following dialog box appears:

Set Date And Tine

Date: II

Tine: 10:47

cmn

At the Date: prompt, type a new
date using the format
mmddyyyy (mm = month, dd =
day, yyyy = year).

At the Time: prompt, type the
new time, using the format
hh:mm:ss (hh = hour, mm =
minutes, ss = seconds). Then,
choose either AM or PM.



Printer Settings

When you select Printer from
the Options Menu (F2), you see
the following dialog box:

HF UwrJtL
• UarJeL Conpititle
iin liig-nhni annii

D »> primer

0 U» '«•' fil

QIPI1
C1F12
C1F13

Git • re. l id at prinLr

H i

Use the options on this dialog
box to set up your printer. Desk-
Mate refers to this printer infor-
mation each time you choose a
print option in DeskMate. If you
change printers, be sure to
change the printer information
in the Setup accessory.

1. At the Printers list box,
highlight the printer you are
using.

ASCII is a generic printer driver
and should work with all print-
ers. You must, however, choose
this driver if you are using a
daisy wheel printer.

2. If you are not going to use a
printer or want to use a fax
board, check the No pri nter
check box.

3. At the Line feed f i l t e r
check box, check the box if
your printer does not auto-
matically do a carriage re-
turn at the end of a line.
Leave the box blank if your
printer does a carriage re-
turn.

For printers in IBM-mode, do
not check this box. For printers
in Tandy mode, check the box.
If your printer is double spacing
or printing lines on top of each
other, try changing this option.

4. At the Printer Ports box,
choose the LPT1 port.

If you add a second printer port,
refer to the instructions with
that board for the port setting.

5. To add additional printers
to your list of printers, insert
the diskette containing the
printer information into any
drive, and select UPDATE
PRINTER LIST.

6. Press ENTER.

Screen Saver

The Screen saver option is ben-
eficial if you leave your com-
puter and monitor on
constantly. DeskMate removes
the displayed screen, but you
can instantly recall it by press-
ing any key.

If you wish to leave your com-
puter on but not the monitor,
you can turn the monitor off and
then on again to redisplay the
current DeskMate screen.

When you select Screen saver
from the Options Menu (F2), the
following dialog box appears.

The screen ui1] never blacken
after a period of inactivity.

At the Blacken After list box,
highlight the amount of time
you would like your screen to
remain active before DeskMate
blackens it, and then press
ENTER.

If you don't want DeskMate to
blacken your screen, highlight
Never.

A message appears, telling you
that you can press any key to
return to your application after
your screen blackens. Press
ENTER to clear the message and
return to the Setup screen.
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Spell Checker
This accessory lets you check
your files or documents for mis-
spelled words. A built-in dictio-
nary checks your spelling, and if
it finds an error, it displays the
word and offers replacements.

When you select Spel 1 checker
from the Accessory Menu (Flo),
you see the following screen:

Using Spell Checker
with Text

You can use Spell Checker if
you're working in the Text appli-
cation by selecting Proof from
the Edit Menu. See the "Text"
article for more information.

Open the File or
Document You Want to
Check

The first thing you need to do is
choose the document you want
to check.

1. Select Open from the File
Menu (F2) on the Spell
Checker screen.

2. Highlight the file you want
to check, or type the name
of the desired file at the Open
File: prompt.

3. Press ENTER to begin the
Spell Checker procedure.

Check the File or
Document

After you open the file, Spell
Checker displays an unknown
word. The context in which the
word appears is shown directly
beneath the word.

If the unknown word is correct,
you can select Add to Dictio-
nary from the Options Menu
(F2) to add the word to your
User's Dictionary.

The User's Dictionary lets you
add specific words that you
often use but are not contained
in DeskMate's main dictionary.

Correct an Incorrect
Word
1. Either scroll through the Re-

placements box and high-
light the correct word or
press SHIFT+TAB to move
the highlight to the Usage:
area and type the correct
word.

2. Press ENTER to accept the
word's context.

You can return to the original
word by selecting Restore con-
text on the Options Menu (F2).



Calculator
When you select the Cal cul ator
from the Accessory Menu (FIO),
DeskMate displays a "hand-
held" calculator on the screen.

Simply enter numbers using the
number keys on the keyboard,
and type the functions as they
appear on the calculator but-
tons. The calculator functions
are explained in the Calculator
Functions box if you need addi-
tional information.

To exit the Calculator, simply
press ESC.

Calculator Functions

S Changes the sign of a
number.

CE Clears the current entry.
CA Clears all parts of the

calculator, except memory
+ Adds the displayed num-

ber to the next one you
enter.
Subtracts the next number
you enter from the one
displayed.

X Multiplies the displayed
number by the next one
you enter.

/ Divides the displayed
number by the next one
you enter.

% Lets you use a percentage
in a calculation. For ex-
ample, entering 200 - 3%
produces the result of 200
minus percent (194).

M+ Adds a number to the
amount in the calculator's
memory.

M- Subtracts a number from
the amount in the calcula-
tor's memory.

MC Clears the calculator's
memory.

MR Displays the calculator's
memory.

Additional Spell Checker Tasks

Check Every Word You Type
• When you first open the Spell Checker accessory, select

Auto Proof from the Options Menu (F3).
When a word you type is not found, a beep sounds so that
you can check it.

Check a Specific Word as You Type
1. When you first open the Spell Checker accessory,

select Check Word from the Options Menu (F3).
2. At the Word to check: prompt, type the word you want

to check.
3. Press ENTER.

If the word is unknown, suggested alternatives are dis-
played, If the word is correctly spelled, a message is
displayed.

4. Press ESC.
Edit the User Dictionary
1. Select Edi t from the Dictionary Menu (F4).
2. Choose the word you would like to delete using the

following keys:
PGUP displays the previous page of words.
PGDN displays the next page of words.
OK accepts the deletions (if any) you have made.
DELETE removes the currently selected word from the
user dictionary.
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Key Functions for Corkboard

PGDN Moves cursor to bottom of
screen. Pressing again
displays the next screen.

PGUP Moves cursor to top of
screen. Pressing again
displays the previous
screen.

CTRL+HOME Moves cursor to be-
ginning of the text.

HOME Moves cursor to beginning
of the current line in
Corkboard.

END Moves cursor to end of the
current line in Corkboard.

CRTL+END Moves cursor to end
of the text.
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Phone List
The Phone List accessory shows
telephone numbers that you
have entered in your Address
Book. This accessory is ideal for
jogging your memory, printing
a list of numbers, or if you have
a modem installed, DeskMate
will automatically dial for you.
When you select Phone List
from the Accessory Menu (FIO),

you see:

When you finish using this ac-
cessory, press ESC to exit.

Display Phone Numbers

To display work phone num-
bers, select Work phone from the
Number Menu (F3).

To display home phone num-
bers, select Home phone from the
Number Menu (F3).

You can always tell which num-
bers are displayed because an H
("home) or W (work) appears on
the phone list.

Make Call

If you ) we connected an auto-
dial rr dem to your RL Desk-
Ma \! stem, you can automati-
call _ial any phone number in
Phc List. Simply highlight the

number you want to call (using
J, and f), and then select Cal 1
from the Number Menu (F3).

Be sure you have defined your
modem with the Setup
accessory's Communications
option.

Print Your Phone List

To print a phone list, simply
display the list you want to print
(home or work phone num-
bers), and then select Print
from the Phone List Menu (F2).

Corkboard
Use the Corkboard accessory as
you would a notepad. Your
notes are stored in the Cork-
board file, and you can refer to
them whenever you need them.

About the Corkboard
Screen

The Corkboard screen is very
simple:

Simply type your notes, and
then you can select PRINT to
print your notes or CLEAR to de-
lete them. To remove the Cork-
board accessory from your
screen, press ESC.



Month
When you select the Month ac-
cessory from the Accessory
Menu (F10), you'll see the cur-
rent monthly calendar so that
you can quickly check a date.
The current month is deter-
mined by the date that appears
in the upper, left corner of your
DeskMate screen.

About the Month
Screen

iti»!Bn.j

March 1998
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12
19
26

6
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28
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22
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23
38
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31
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To display the previous month,
press p. Press N to display the
next consecutive month.

Want to look a year ahead? Sim-
ply press CTRL-N to display the
same month next year. Or, press
CTRL-P to display the same
month in the previous year.

Press ESC to exit the accessory.

Alarm
To use the Alarm accessory, se-
lect Alarm from the Accessory
Menu (FIO). (Alarm only works
when you are running Desk-
Mate or DeskMate applica-
tions.) You see:

PUiVCalandir alarms ! Iliis option controls ulietlier alarms
Q Off ! set in this box and in tlie calendar
O On ! progran go off.

Quick fi]ftr» Tine: O Art O Pfl

Hessage: |t)ake up!f

1. At the Alarm/Calendar
Al arm box, choose On or Off
to turn the alarm on or off.

When the alarm is turned on,
the available memory is de-
creased. If you need additional
memory while running Desk-
Mate, be sure the Alarm is
turned off.

2. At the Quick Alarm Time:
prompt, type an alarm time
using the hh:mm format (hh
= hour and mm = minutes).

3. Choose AM or PM.

4. At the Message: prompt,
you can type a description of
the event for which the
alarm is set.

When the alarm sounds, you
can select Al arm from the F9
Menu and press ENTER to
display the message.

5. Press ENTER.

To Do List
The To Do List accessory lets
you display an agenda box so
that you can monitor your day's
schedule demands "at a glance."

This accessory is not currently
available in your RL DeskMate
System, but as you expand your
RL DeskMate System, you might
want to add the DeskMate Cal-
endar application. C .endar
works hand-in-hand wit the To
Do List accessory to givi y^u a
quick look at your scr d led
events, reminders, and a.1 ual
occasions.

Clipboard
The Clipboard accessory lets
you collect multiple pieces of
information so that you can
copy information in one appli-
cation and put it in another ap-
plication quickly and easily. For
example, any time you use the
Cut or Copy options in the Text
or Draw applications, the infor-
mation you cut or copy is stored
in the Clipboard accessory. You
can then use the Clipboard to
create a file in which to store
this information.

In addition to saving informa-
tion in the Clipboard, you can
retrieve, copy, or delete it as you
maintain and organize your in-
formation.

When you select Clipboard
from the Accessory Menu (FIO),
you might see something like
this:

Save Clipboard Files
from an Application
The Clipboard entries on the
sample screen have already
been saved. Follow the steps
below to save your own infor-
mation on the Clipboard.

Accessories 79



80 Accessories

1. When you are in an applica-
tion and you have selected
the Cut or Copy option from
the Edit Menu (F3). Select
the Clipboard option from
the Accessory Menu (Flo).

2. Select SAVE.

A dialog box appears.

If the Clipboard cannot save all
the information you have se-
lected, DeskMate will display
the message The selected
entry i s too 1 arge for the cur-
rent cl i pboard. Press ENTER to
clear the message.

3. At the Name: prompt, type
the filename to which you
want to save the informa-
tion you have cut or copied.

4. Press ENTER.

Notice that the filename ap-
pears on the Clipboard with the
application name in parenthe-
sis.

Copy Clipboard
Information into an
Application

1. Open the application you
want to move information
into.

2. Select Clipboard from the
Accessory Menu (FIO).

3. Highlight the Clipboard
entry you want to copy to
memory.

4. Select COPY.

5. Press ESC to remove the
Clipboard from the screen.

6. Move the cursor where you
want to place the clipboard
information.

7. Select Paste from the Edit
Menu.

The Clipboard information ap-
pears at the cursor location.

Delete a Clipboard
Entry

1. Highlight the Clipboard
entry you want to delete.

2. Select DELETE.

The highlighted entry is re-
moved from the Clipboard.

Clear the Entire
Clipboard
• Select CLEAR.
All the entries on the Clipboard
are deleted.

Task Switch
The Task Switch accessory pro-
vides a way to place two Desk-
Mate applications or a
DeskMate application and an-
other software program in
memory. When you use Task
Switch, you can then toggle
back and forth between the ap-
plications or programs you have
set. You can also use Task
Switch to move between Desk-
Mate and MS-DOS.

When you store information on
diskette or access your disk
drives in any way, be sure that
you have the correct diskette (s)
in the drive (s) for the applica-
tion or program you are cur-
rently using.



Switch Between
Programs or DeskMate
Applications
Select Task Switch while you
are in a program or application.
You automatically return to the
desktop. Then, simply select the
other application or program di-
rectly from the desktop. (If the
application is not displayed on
the desktop, you can use the File
Menu's Run option.)

Now, by selecting Task Switch
(or pressing ALT=), you can
move directly between the two
programs or applications.

To end a task, exit in the normal
manner. You will return to the
desktop. If you try to exit the
desktop and there is still a task
in memory, you will return to
that program. You can then exit
that application, and when you
return to the desktop, you can
exit DeskMate.

Switch Between
DeskMate and MS-DOS

To switch between any Desk-
Mate application (including the
desktop) and MS-DOS:

1. At the desktop or applica-
tion, select Task Switch
from the Accessory Menu
(F1O).

The Run dialog box appears.
(If you select Task Switch
from an application, you
must select Run from the File
Menu (F2) when the desk-
top appears.)

2. At the Program: prompt,
type command. com and press
ENTER.

The system prompt appears
on the screen.

You can now select Task Swi tch
(or press ALT=) to switch be-
tween MS-DOS and the
desktop.

To cancel the task switch, sim-
ply type exit at the system
prompt and press ENTER. The
desktop is displayed. You can
access another application (or
program) or exit DeskMate. (If
there is still an application in
memory when you try to exit
DeskMate, enter the application
and exit normally and then exit
DeskMate.)

Task Switching Notes

• When you start a new pro-
gram or application, you
might need to change to the
directory that the new pro-
gram uses.

• If you task switch to com-
mand.com, you must type
exi t to return to the desktop.

• If you are using another
graphics program other than
DeskMate, task switching
might not occur. You might
need to exit the other pro-
gram or application so that
DeskMate can be restored.

Considerations When Running Task Switch

• You cannot use Task Switch if you are running terminate and
stay-resident (always in memory) programs, such as Microsoft Win-
dows, Sidekick, and other similar programs.

• You cannot use Task Switch with other software that requires you
to reset the computer in order to load.

• You cannot use Task Switch with BASIC, using a mouse.

• You cannot use Task Switch with programs that "take over" the
keyboard. You will know if your program does this by pressing the
ALT= key sequence. If nothing happens, your program controls the
keyboard.
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Address Book

Address Book lets you group related addresses together into specialized
lists and use them for printing as well as reference. Instead of having
a different address book for each of your activities, you can keep all
your lists in DeskMate's Address Book.

Title bar

Index
list box

Status.,
line

With DeskMate's Address Book
application, you can organize
all your addresses and phone
numbers in one place. You can
keep one master address list and
up to 25 separate, specialized
address lists — all in one elec-
tronic address book.

This article helps you get started
by showing you how to add,
update, and delete addresses in
one or more lists. In addition,
you'll get some ideas for setting
up your own lists. If you want
DeskMate to step you through
some Address Book exercises, be
sure to see the Address Book:
Organize Addresses Beginner's
Lesson.

Check Out the
Address Book
Screen

Address
record

-Member Of
s^ list box

82 Address Book

Dates to Remember/Notes

You can access Address Book
from the desktop or from within
other DeskMate applications. If
you're not sure how to open an
application, be sure to see the
Techniques Box in this article
for more information.

Attention Diskette Users: If
you are using diskettes to run
DeskMate, you might be asked
to insert another DeskMate
diskette. Insert the requested
diskette and press ENTER.

The Address Book screen is re-
ally quite simple.

See the I ndex list box on the left
side of your screen? This box
lists the addresses alphabeti-
cally by last name for the list you
are currently using.

If you want to know which list
you are using, take a look at the
title bar at the top of the
screen. In the middle of the title
bar, the name of the current list
appears after the words Address
Book. If you see All, you are
looking at the master address
list.

Now, look at the right side of the
screen. You can see that the ad-
dress record is like an index
card. You can type your address
information on the address re-
cord.

See the Dates to Remem-
ber/Notes box on the screen?



You use this area to type birth-
day or anniversary dates, and
also add special information
you want to remember about
the address listing.

Now take a look at the Member
Of list box. This box lets you
quickly see which specialized
address lists contain the cur-
rently displayed address.

At the bottom of the screen, the
status line lets you know how
many addresses are in the cur-
rent list and where the cursor is
on the screen. On this screen,
the cursor is on the Index list
box.
Go ahead and move the cursor
around the Address Book screen
by pressing TAB. Remember,
you can press Fl for help any-
time.

Enter Addresses
When you first start using Ad-
dress Book, the View Menu's
All option is already selected
for you. (Notice the word Al 1 in
the title bar.) Therefore, when
you add addresses, you are add-
ing them to your master address
list instead of a specialized list.

The first time you open Address
Book a blank record screen ap-
pears. Press TAB to move the
cursor to the Title field, and
then enter the address informa-
tion following Steps 2-4 below.
The next time you open Address
Book, the address record con-
tains information on the high-
lighted name in the Index list
box. To add new address re-
cords:

1. Select Add from the Address
Menu (F5).

2. Type a courtesy title, such as
Mr., in the Ti tl e field.

BACKSPACE deletes the charac-
ter you typed to the left of the
cursor.
DELETE deletes the character
you typed to the right of the
cursor.

3. Press TAB to move to the
next field.

4. Type the remaining address
information in the same
way.

You can change Bi rthday and
Anniversary to other date re-
minders if you'd like. Press TAB
to highlight the word, and then
simply type over it. If you don't
want to change these words,
press TAB to skip them.

When you finish entering the
address, you can store it using
the simple process explained in
the next section.

Store Addresses
and Add Additional
Addresses
To store the current address and
add another address, select Add
from the Address Menu (F5).
(Or, press CTRL+A, the acceler-
ator for Add.) As Address Book
displays another blank address
record, it stores the previous ad-
dress and adds it to the Index list
box.

You can enter addresses in any
order because Address Book au- Address Book 83
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tomatically alphabetizes by last
name.

When you finish adding
addresses, select any available
menu option (other than an Edit
Menu (F3) option), and Address
Book stores the current address
and performs the action you
chose. For example, if you
choose Exit, Address Book
stores the last address you en-
tered and exits the application.

Delete an Address
from the Master List
When you use the Delete option
on the Address Menu, you de-
lete the address that is displayed
on the screen from your master
address list.

1. Display the address you
want to delete.

2. Select Del ete from the Ad-
dress Menu (F5). (Or, press
CTRL+D, the accelerator for
Delete.)

3. When asked if you're sure
you want to delete the re-
cord, press ENTER.

Notice that the name disappears
from the Index list box.

Modify Address
Information
To change any information in
an address, simply highlight the
information you want to change
and type over it. Then, select
any menu option (other than an
Edit Menu (F3) option) to store
the changed address.

Create Additional
Lists
As you begin to organize your
electronic address book, you
might need to create some spe-
cialized lists in addition to the
master list DeskMate creates for
you. For example, you might
want to create an address list for
your Christmas cards, business
clients, or church members.

To create your own specialized
lists, do the following:

1. Select New from the List
Menu (F4).

A dialog box appears.

2. Type the list (or group)
name.

3. Press ENTER.

Address Book creates the list.
The list name in the title bar
changes, and an address record
is displayed for this new list.

You can add a few more ad-
dresses to this list, using the
procedures outlined in "Enter
Addresses." When you select Al 1
from the View Menu, you'll see
that the addresses in this spe-
cialized list are automatically
added to the index for your mas-
ter list.

View Address Lists
To view an address from your
master list, be sure the AT 1 op-
tion on the View Menu (F6) is
checked. Then, move the cursor
to the Index list box and use f
or J,to highlight the appropriate
name. The address record infor-



mation changes as you highlight
different names in the list box.

Remember SHIFT+TAB moves
the cursor backward.

To view your specialized ad-
dress list information, be sure
the By l i s t option of the View
Menu (F6) is checked. Then,
highlight the list you want to
view, and press ENTER. The
name of the current list appears
in the title bar, and the Index list
box displays only the names in
that list.

You can easily view the address
records in an individual list by
moving the cursor to the Index
list box and using for J, to high-
light the appropriate name. The
address record information
changes as you highlight differ-
ent names in the list box.

Add Existing
Addresses to
Another List
DeskMate makes it easy for you
to add existing address records
to specialized lists.

1. Display the address record
you want to add to a list.

2. Select Add to l i s t from the
Address Menu (F5).

3. Highlight the list(s) to
which you want to add the
displayed address.

The Techniques Box in this arti-
cle has more information about
highlighting multiple lists.

4. Press ENTER to add the ad-
dress to the list(s) you high-
lighted.

The Member Of list box indicates
that the displayed address is
now a member of the chosen
list(s).

Delete Addresses
from a Specialized
List
Deleting addresses from a spe-
cialized list is very similar to
adding addresses to different
lists. Simply display the address
you wish to delete, and then
select the Address Menu's De-
1 ete from l i s t option. Address
Book displays all available ad-
dress lists for that address re-
cord. Highlight the address
list(s) from which you want to
delete the address, and press
ENTER.

Do not confuse the Del ete from
1 i st option with the Del ete op-
tion. The Delete option removes
the address from your master
list.
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Preview of Other Uses for Address Book
By now you have the gist of Address Book. You can use this
DeskMate application to keep all your address lists in one location
so that you can access the information quickly and easily. Use your
imagination and let DeskMate help you keep everything organized.

With Address Book's advanced features, you can merge lists together
and print mailing labels and form letters (using the Text Applica-
tion). In addition, DeskMate's Phone List accessory lets you access
and dial the phone numbers stored in Address Book quickly and
easily. Be sure to see the Additional Address Book Tasks box for
more specific task instructions. Remember, too, that you can press
Fl for DeskMate's help at any time.

Techniques Box

Correct Typing Errors
BACKSPACE deletes the character immediately to the left
of the cursor.
DELETE deletes the character to the right of the cursor.

Edit Address Records
1. Highlight the appropriate information in the record.
2. Select Cut, Copy, or Clear from the Edit Menu.
3. If you want to insert the highlighted information else-

where, position the cursor and select Paste from the
Edit Menu.
Note: To reinsert information that you removed using
Cut, Copy, or Clear, select the Undo option from the Edit
Menu.

Exit the Application
• Press ESC to return to the desktop.

Highlight Multiple/Consecutive Lists
Consecutive lists:
• Press SHIFT+ I.

Non-consecutive lists:
1. Highlight the first list.
2. Press CTRL+ j to move down the list box.
3. Press CTRI and the space bar on each list you want

to highlight.

Open a DeskMate Application
• If the application appears on the desktop, press TAB to

highlight the application, and then press ENTER.
• If the application is not on the desktop, press F2 to pull

down the File Menu. Then, press J, until you highlight
Run, and press ENTER.

• A dialog box appears, and you can type the application
name at the Program: prompt, and if you wish, the name
of the file you want to open at the Data f i l e : prompt.
Press ENTER to open the application or file.

Move Around a Dialog Box
• TAB moves the cursor to the next field, (SHIFT+TAB

moves the cursor backward.)
• Arrow keys move the cursor within a group of buttons

or check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)
• ENTER automatically selects OK.

• ESC automatically selects CANCEL.

Select Menu Options
1. Press a function key (F2-FIO).

2. Press I to highlight the desired option.
3. Press ENTER.

Note: Sometimes you must highlight information on the
screen before you can use a specific option (for exam-
ple, Copy on the Edit Menu).
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Additional Address Book Tasks

Dial a Phone Number
Note: You must have an auto-dial modem connected
to your computer to use this option.

1. Display the address containing the phone number you
want to dial.

2. Place the cursor on the work or home phone number
you want to call, or highlight a phone number in the
Notes field.

3. Select Cal 1 from the Address Menu (F5).
4. When the person you are calling answers the phone,

pick up the telephone receiver and select CANCEL to dis-
connect the modem from the line.

Find an Address or Group of Addresses
1. Select Al 1 from the View Menu (F6) to view all

addresses or By 1 i st from the View Menu to view a
specific list of addresses.

2. Select Find from the Address Menu (F6).
3. At the Search for: prompt, type the string of charac-

ters you want to find (like a name or street).
4. Select ENTER. If the address is found, it is displayed

on your screen.
Note: If Address Book cannot find the information you
specified, you seethe message There are no matching
records in thi s 1 i st. Select OKto removethe message
from the screen.

5. To find the next occurrence of the same information,
select Fi nd next from the Address Menu.

Format Mailing Labels
Note: If you have a laser printer, Address Book takes
into account the printer's printable area, which is
smaller than the actual paper size.

1. Select Format 1 abel s from the File Menu (F2).
2. At the Sorted by prompt, choose Last name or Zip.
3. Choose the format that matches your mailing labels.

Note: In addition to formats for standard Radio Shack
mailing labels, an Other option is available. Use this
option if your labels do not match any of the given
formats or if you are not using a sheet-fed or continuous
feed printer. If you select this option, a dialog box
appears so that you can enter information about your
labels.

4. Select ENTER.

Merge an Address List into the Current List
1. Select the By 1 i st option on the View Menu (F6).
2. Highlight the list into which you want to merge another

address list, and press ENTER.
3. Select Merge from the List Menu (F4).
4. In the Merge from dialog box, highlight the name of the

list you want to merge into the current list.
5. Press ENTER.

Print Addresses/Mailing Labels
You can use the Print labels option on the File Menu to
print a list of addresses or to print mailing labels.

Note: If you are printing mailing labels, you must format
them before you print. See "Formatting Mailing Labels."

1. Select Al 1 from the View Menu (F6) to select all ad-
dresses or to select a specialized list, select By 1 i st
from the View Menu.

2. Feed the printing labels into the printer.
3. Select the Print labels option on the File Menu (F2).
4. At the Print to: prompt, choose the Printer button

to print mailing labels on paper, or choose the Fi 1 e
button to print the labels to a file.

5. Press ENTER.

Note: If you are using a continuous feed printer and the
message Are the labels correctly al igned? appears,
continue with Steps 6-10.

6. Choose NO to test label alignment.
7. At the Li ne number where f i rst 1 i ne shoul d begi n:

prompt, type a number in the range 0-6, specifying
which line the address has to begin on to be properly
aligned, and press ENTER.

8. Repeat Steps 6-7 as needed to adjust the vertical align-
ment.

9. If necessary, adjust the horizontal alignment by hand.
10. When ready to print, choose Y ES at the Are the 1 a -

bels correctly aligned? prompt.

Print Form Letters
You can use the Pri nt form 1 etter option on the File Menu
to print form letters on paper, to the screen, or to a file.
1. Use the Text application to create the form letter.
2. Use Text's Add f ie ld option on the Layout Menu (F6)

to place the desired Address Book fields (Title, First,
Last, and so on) in the document.

3. In Address Book, select Al 1 from the View Menu (F6)
to view all addresses.

4. Select Print form letter from the File Menu (F2).
5. In the Open Fi 1 e dialog box, highlight the Text file you

want to use, and press ENTER.

6. Highlight the list to which you want to send the form
letter, or highlight Al 1 to send the letter to all addresses,
and press ENTER.

7. At the Print to: prompt, choose printer, screen, or
f i 1 e, and press ENTER.

View a Single Address List
1. Select By 1 i st from the View Menu (F6).
2. Highlight the desired list.
3. Press ENTER.

View All Addresses
• Select Al 1 from the View Menu (F6).

View Address Book and Phone List Together
Address Book and the Phone List accessory access the
same information. Therefore, you can find any Address
Book phone number from anywhere in DeskMate simply
by selecting Phone List.
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Desktop

Title bar —
displays the
current date
and time. It also
shows the appli-
cation you are
using.

Menu bar —
indicates the
menus that you
can choose by
pressing a func-
tion key. Each
menu contains
options you can
use to perform
tasks.

The desktop is DeskMate's central screen, but it is also much more. Use
the options on the desktop to simplify the "housekeeping" chores for
your files.

The desktop's main job is to or-
ganize your DeskMate applica-
tions so that you can easily see
them and select them. But in
addition, the desktop also helps
you perform many other special
tasks. For example, using the
desktop options, you can:

• Customize the screen so that
you can easily access the
programs you use most fre-
quently

• Manage your files, directo-
ries, and disks

Perform many of the com-
monly used MS-DOS com-
mands, such as copy, delete,
and format

Install additional software
programs

When you first begin using
DeskMate, your desktop looks
like this:

ile r.JMrectaiy F,| DishFJWeu c.jSort hj

Programs box —
displays all applica-
tions on the current
drive or directory.
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Application boxes — lets you choose a
specific application to run.

The desktop displays an application or
program in either a box or button. If the
application lets you save files, a box is
displayed on the desktop, but if the
application does not use files (for ex-
ample, Hangman), the application is
displayed on the desktop as a button.



Customize Your
Desktop
As you use the desktop, you
might find that you need to re-
arrange the applications and
programs displayed there so
that you can more easily select
the ones you use most often.

Remove a box from the
desktop

Before you can display a new
program or application on the
desktop, you might need to
make room for it by removing
the box (or button) that repre-
sents the program or applica-
tion that you don't frequently
use. Removing an application's
box or button does not erase it
from DeskMate — you can
choose to redisplay it later.

1. Press TAB until you high-
light the application box or
button you want to remove.

2. Press F7 to display the
Desktop Menu.

3. Press | until you highlight
Remove.

4. Press ENTER.

Display an application
box/button on the desktop

1. Press F7 to display the
Desktop Menu.

2. Press J, until you highlight
Di spl ay, and press ENTER.

3. Use the arrow keys to high-
light the name of the appli-
cation or program you want
to display.

4. Choose the box size you
want to appear on the
desktop.

5. Press ENTER.

The desktop reappears, dis-
playing a dotted box.

6. Use the arrow keys to posi-
tion the box where you want
it to appear on the desktop,
and press ENTER.

Manage Your Files,
Directories, and
Disks
The desktop provides many op-
tions for managing your
computer's files. These options
are simply some of the com-
monly used MS-DOS com-
mands. With these options, you
can quickly and efficiently orga-
nize your files and directories as
necessary.

Working with Files and Directories

A file is simply a division of a disk that contains specific information —
perhaps a program, information you have created, or just about
anything. In DeskMate, the files you will be most aware of are those
you create to store data such as letters, reports, and graphics.

A directory is a larger division of a disk that can contain files, other
directories, or both. Usually, if you are using a diskette-based system,
it is not necessary to create directories. Instead, you might choose to
use a different diskette for each group of files you create. However, if
you use a hard disk, you have much more disk space and will need to
create directories to keep your files organized.
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Change the Desktop View

There are three ways you can
look at the information on your
disk drive (s). The first method is
the Menus View, which is the
screen you see the first time you
use the desktop. This view
shows programs and, if applica-
ble, their associated files. The
second method, the Tree View,
shows a graphic tree representa-
tion of the directories on the
current drive. The third method
displays the tree and the files for
the current drive or directory.

To change your desktop view:

Select Menus, Tree, or Fi 1 es
from the View Menu (FS).

Change to a Different
Drive or Directory

If you want to see a list of the
files on another drive or in an-
other directory:

1. Select Change from the Di-
rectory Menu (F3).

A dialog box appears.

2. Choose the appropriate di-
rectory from the list box.

3. Select LOOK to view a list of
files without actually chang-
ing to the directory. Select
OK to change to the direc-
tory.

Format a Diskette

Before you can store data on a
diskette, you must prepare it for
the information. To do this:

1. Select Format from the Disk
Menu (F4).

A dialog box appears.

Techniques Box

Correct Typing Errors
BACKSPACE deletes the character to the left of the cursor.
DELETE deletes the character to the right of the cursor.

Move Around a Dialog Box
• TAB moves the cursor to the next field, (SHIFT+TAB

moves the cursor backward.)
• Arrow keys move the cursor within a group of buttons

or check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)
• ENTER automatically selects OK.

• ESC automatically selects CANCEL.

Open a DeskMate Application
• If the application appears on the desktop, press TAB

until you highlight the application, and then press
ENTER.

or

• If the application is not on the desktop, press F2 to pull
down the File Menu. Then, press J, until you highlight
Run, and press ENTER.

A dialog box appears, and you can type the application
name at the Program: prompt. If you know the name of the
file you want to open, type the name at the Data f i l e :
prompt. Press ENTER to open the application file.

Select Menu Options
1. Press a function key (F2-F10).
2. Press J, to highlight the desired option.
3. Press ENTER.

90 Desktop



2. At the Drive: prompt, type
the letter of the drive in
which you will put the disk-
ette to be formatted. (Use A
for a one-drive system and
either A or B for a two-drive
system. Drive A is on the
right; Drive B is on the left.)

Some of the information on the
screen might change when you
enter the drive letter. DeskMate
automatically determines the
type of drive you are using and
adjusts the type of information
you need to enter, if necessary.
(Your RL System uses 3V^-inch,
double-sided, 720KB diskettes.)

3 . If the x.x inch disket te
box gives you a choice of
buttons, choose the one that
represents the type of disk-
ette you are using.

4 . (Optional) Place an x in the
Vol ume Label box if you
want to include a volume
label on your diskette.

5 . (Optional) Choose Instal l
operating system to make
the diskette a system disk-
ette. (This is useful for other
Tandy 1000 computers
without MS-DOS built in.)

6. Press ENTER.

Follow the prompts to complete
the formatting process. When
you finish, the desktop reap-
pears.

Copy a Diskette

To make one or more copies of
a diskette:

1. Select Diskcopy from the
Disk Menu (F4).

A dialog box appears.

2 . At the From: prompt, type
the letter of the drive that
will contain the diskette you
want to copy from.

3 . At the To: prompt, type the
letter of the drive that will
contain the blank diskette
you want to copy to.

Type A: at the To: prompt if you
have only one drive. DeskMate
tells you when to switch disk-
ettes.

Copy a File

To copy a file to any directory
on any disk:

1. Select Copy from the File
Menu (F2).

A dialog box appears.

2 . At the Copy from: prompt,
type the name of the file you
want to copy.

3 . At the Copy to : prompt, type
the name you want to give
the copy, including the drive
and directory if necessary.

Type B: at the Copy to: prompt
if you have only one drive. Desk-
Mate tells you when to switch
diskettes.

4 . Press ENTER.

Delete a File

To create additional storage
space on a disk, you can delete
unwanted files. Desktop 91



Diskette-Based Users

You might notice that some
DeskMate functions work differ-
ently after you install a new
DeskMate User Interface soft-
ware program. For example,
you might lose settings in the
accessories or help information
might be either unavailable or
incorrect.

If these types of problems
occur, delete the following files
from the working copy of your
new software program diskette:

DMHELP.ACC
DMSETUP.ACC
DMSERV.ACC

Your DeskMate functions will
work normally.
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4.

Insert the appropriate disk-
ette or change to the direc-
tory that contains the
unwanted file. (See
"Change to a Different Drive
or Directory.")
Select Delete from the File
Menu (F2).
A dialog box appears.
Type the name of the file
you want to delete at the
Filename: prompt.
Press ENTER.

Install Other
Software Programs
Using the options on the
desktop, you can install other
software programs onto the
desktop. The desktop then pro-
vides a centralized location for
easy selection of all your pro-
grams.

Many of today's leading soft-
ware publishers are now using
DeskMate's User Interface to
give their programs the same
easy-to-use, friendly feel that
you enjoy with DeskMate.
These programs always display
one of the DeskMate User Inter-
face logos on the outside of the
package.

DeskMate
User Interface by Tandy

DeskMate
User Interface by Tandy

Special Version for Childrens' Use

You can use the instructions in
"Install DeskMate User Interface

Programs" to install any of these
programs.

If, however, you have software
programs that don't use the
DeskMate User Interface, you
can still easily install these pro-
grams so that you can select
them from DeskMate's desktop.
Follow the instructions in "In-
stall Non-DeskMate Programs"
to install these programs.

Do not install other software
programs in the same directory
with DeskMate.

Install DeskMate User
Interface Programs

Because these programs have
special installation files, the in-
stallation process is automatic.

To install a DeskMate User In-
terface program, follow these
steps:

1. Insert the program's Install
diskette into Drive A.

2. From DeskMate's desktop,
press F7 to pull down the
Desktop Menu.

3. Press J, until you highlight
Instal 1, and press ENTER.
A dialog box appears.

4. Choose the box size you
want to appear on the
desktop.

5. Press ENTER.

The desktop reappears, dis-
playing a dotted box.

6. Use the arrow keys to posi-
tion the box where you want
it to appear on the desktop,
and press ENTER.



A path tells DeskMate where to
find a file or directory. For ex-
ample, if you have a file called
DEARMOM in a subdirectory
(Personal) within a directory
(Letters) on your hard drive,
your path would be:
c:\letters\personal\dearmom.doc

The install procedure continues
automatically. Simply follow
the prompts to complete the
procedure.

When the desktop reappears,
you can run the program by sim-
ply highlighting the box and
pressing ENTER.

Install Non-DeskMate
Programs

1. Press F7 to pull down the
Desktop Menu.

2. Select Create, and press
ENTER.
A dialog box appears.

3. At the Menu t i t l e : prompt,
type the title that you want
to appear on the desktop,

using 10 characters or
fewer.

4. At the Program name:
prompt, type the command
you normally use to run the
program from MS-DOS.

5. (Optional) At the Data fi 1 e
extension: prompt, type
the extension you want to
assign to files created with
this program.

Note: If your program does
not create files, leave this
prompt blank.

6. (Optional) At the Start-up
directory: prompt, type
the path for the directory
you want to use when you
run this program.

7. Press ENTER.
Another dialog box appears.

8. Choose the list box size you
want to appear on the
desktop.

9. Press ENTER.

The desktop reappears, dis-
playing a dotted box.

10. Use the arrow keys to posi-
tion the box in a blank area
where you want it to appear
on the desktop, and press
ENTER.

You can now run your program
by simply highlighting the box
and pressing ENTER.

Hints on Using Autoconfig

There is a box on your desktop known as the autoconfig box. This box appears in the bottom center part of your screen.
Its title and contents change depending on the current directory or diskette you are using.

The uses for the box vary slightly based on whether you are using a hard disk or diskette-based system.

Using Autoconfig on a Hard Disk System
If you store lots of files for a specific application, you can
create a special directory within DeskMate for that applica-
tion. You can then use the autoconfig box to display the
application and its files on the desktop.
1. Create a new directory.
2. Change to that directory.
3. Select Createauto from the Desktop Menu (F7).

A dialog box appears.
4. Choose the application you want to assign to the

autoconfig box.
5. Press ENTER.
When you change to the new directory, the application and
its files appear in the autoconfig box.

Using Autoconfig on a Diskette-Based System
If you use diskettes to run DeskMate, you might have too
many files for a specific application to store on a DeskMate
diskette. You can, however, create a special diskette to
store one specific application and its files. The application

and files will then appear in the autoconfig box when you
insert the diskette.
1. Copy the application (application.pdm) to a formatted

diskette.
2. Be sure that the designated drive contains the diskette.
3. Select Createauto from the Desktop Menu (F7).

A dialog box appears.
4. Choose the application you want to assign to the

autoconfig box.
5. Press ENTER.
When you insert the diskette, the screen is updated and
the application and its files appear in the autoconfig box.
Any files you create for this application will be stored on
the diskette.

Using Autoconfig with Programs that Use the Desk-
Mate User Interface
Tandy and other companies have programs especially
written to run with DeskMate. Most of these programs will
automatically appear in the autoconfig box when you insert
the program diskette and DeskMate updates the screen.
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Preview of Other Uses and Tasks
You've now seen many of the basic tasks that the desktop can help
you with. Not only can it help you organize your programs and
information, but it can also make some of the standard file/direc-
tory/disk "housekeeping" chores much easier.

Be sure to refer to the "Additional Desktop Tasks" box to learn about
other ways to use the desktop. Also, see the "Hints on Using
Autoconfig" box for information on another unique desktop func-
tion.

Additional Desktop Tasks

Check Available Disk Storage Space
1. Select Get Info from the Disk Menu (F4).

A dialog box appears, displaying the amount of avail-
able space and the disk volume name.

2. Press ENTER.

Check the File Size
1. Highlight a specific file on the desktop.
2. Select Get Info from the File Menu (F2).

A dialog box appears, displaying the file size and the
date you last changed the file.

3. Press ENTER.

Create a New Directory
1. Select Create from the Directory Menu (F3).

A dialog box appears.
2. At the Path: prompt, type the name of the new direc-

tory.
Note: If the new directory will be located on another
disk or in another directory, type the full path, using up
to 64 characters. For example, to create a directory
named Letters on Drive B, type b:\letters.

3. Press ENTER.

Delete a Directory
1. Delete all the files from the directory you want to de-

lete. (See "Delete a File.")
2. Select Del ete from the Directory Menu.

A dialog box appears.
3. At the Path: prompt, type the name of the directory

you want to delete, including the drive name and any
other directories in the path.

4. Press ENTER.

Delete an Application Box or Button from DeskMate
Caution: This option erases an application or program so
that you can no longer display it on the desktop. If you will
later want to redisplay the box or button, use the Remove
option on the Desktop Menu.
1. Select Del ete from the Desktop Menu (F7).

A dialog box appears.
2. Highlight the name of the box or button you want to

delete.
3. Press ENTER.

Redefine a Box or Button
1. Select Redefine from the Desktop Menu (F7).

A dialog box appears.

2. Highlight the name of the box or button you want to
change.
Another dialog box appears.

3. Change any of the information in the dialog box.
4. Press ENTER.

Rename a File
1. Be sure you are in the directory where the file resides

(or that the correct diskette is inserted).
2. Select Rename from the File Menu (F2).

A dialog box appears.
3. At the From: prompt, type the name of the file you

want to rename.
4. At the To: prompt, type the new filename.
5. Press ENTER.

Sort Files in the Tree View
1. Open a directory in the Tree View and display a list of

its files.
A dialog box appears.

2. Select the desired sort order from the Sort by Menu
(F6).
• By name — alphabetically
• By type — alphabetically by extension name
• By date — from earliest to latest
• By s i ze — smallest to largest

Update the Screen
After you insert a new diskette, DeskMate automatically
changes the desktop so that the files on that diskette
appear.

Use Disk
The Use Disk option on the Desktop Menu (F7) controls
the appearance of your desktop. DeskMate automatically
uses the desktop.cfg file from the EEPROM unless another
desktop.cfg file is created on diskette. DeskMate automat-
ically creates a file on the current diskette if you run out of
EEPROM space, add To Do to your desktop, or use a
start-up directory: When the new desktop.cfg is saved on
a diskette, DeskMate automatically checks the Use Disk
option, and you are asked to insert the diskette each time
you start DeskMate. If you don't want to use the
desktop.cfg file on diskette, uncheck the Use Disk option.
For more information, see the "Troubleshooting" section.
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Draw

Do you ever have trouble drawing a straight line? Using DeskMate's
Draw you can create pictures and designs by simply selecting a shape,
changing a color, or altering a design. You can add text and alter the
size of your drawing, too.

With Draw, you can design and
store colorful, artistic creations
using drawing tools such as
squares, circles, lines, and free-
hand styles. DeskMate's Draw
application also features differ-
ent styles of text and clip art

Attention Diskette Users:
If you are using diskettes to run
DeskMate, you might be asked
to insert another diskette. Insert
the requested diskette and press
ENTER.

— predrawn artwork you can
use in your pictures and designs.

If you want DeskMate to step
you through some Draw exer-
cises, be sure to see the Draw:
Draw Co lo r fu l P i c t u r e s
Beginner's Lesson.

The Birthday Card

You can access Draw from the
desktop or from within another
DeskMate application. If you're
not sure how to open an appli-
cation, be sure to see the Tech-
niques Box in this article for
more information.

When you open Draw, an empty
canvas appears. If you are not
using a mouse, the cursor ap-
pears in the upper, left corner of
the canvas. To draw on the can-
vas, you must select one draw-
ing tool at a time. Select a tool
from the Tools Menu (F7). A
check mark indicates the cur-
rently selected tool.

Let's experiment with Draw and
make a birthday card for Uncle
Wilbur's birthday. (This is num-
ber 83 for Uncle Wilbur!)

We'll step you through the di-
rections, but please feel free to
experiment with all the tools
and patterns. You'll soon be able
to see how easy it is to use your
creativity with Draw; whether
you're making birthday cards or
other graphics.

Using a mouse with the
Draw application provides
you with more flexibility.

Your Drawing Tools

You select your drawing tools
from the Tools Menu (F7).
Select
Lets you select an area of
your picture to move, copy,
rotate, flip, or delete.

Line
Draws a line between two
points.

Rectangle
Creates a box-shaped object.

Ellipse
Draws circular objects.

Text
Lets you insert letters, words,
and/or numbers on your
drawing.
Brush
Lets you "paint" with different
brush types.

Filled Brush
Fills an object you draw to its
outer boundaries with a pre-
scribed pattern.
Arc
Draws an arc.

Polyline
Draws an object of continu-
ous connecting lines.

Polygon
Draws an object of multiple
joining lines, then fills the
object.
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Drawing the Card
First, the cake:

1. Select Rectangle from the
Tools Menu (F7).

2. Position the cursor to draw
the upper, left corner of the
cake. (To make this drawing
part of a card, draw the cake
on the left side of the can-
vas.)

3. Stretch the rectangle by
pulling it down and to the
right.

Now, a candle:

Using the same tool and same
technique, draw a candle on the
cake.

You've got to have
balloons:

1. Select Ellipse from the
Tools Menu (F7).

2. Position the cursor at the
center of the balloon.

3. Stretch the balloon to the
desired size.

Let's paint and decorate:

1. Select Polyline from the
Tools Menu (F7).

2. Select the Brush option
from the Options Menu
(F6).

3. Adjust the brush setting to
draw thin lines. (We used
the default setting.)

For the plate:

Using the same tool and tech-
nique, draw the plate under the
cake.
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4. Decorate the cake by draw-
ing connecting lines.

5. Select Brush from the
Options Menu (F6), and
change the brush shape.
(We used the setting in the
top, left corner of the list.)

If you want to remove
something you have
drawn, use the Select
Tool to select a specific
part of your picture, or use
the Select all option on the
Edit Menu to select the
entire picture. You can
then select Cut from the
Edit Menu to remove the
selected area.

6. Select Brush from the Tools
Menu (F7), and "tie" strings
onto the balloons.

7. Again, using the same tool
and technique, add a
"flame" to the birthday can-
dle.

Writing the Card's
Message
Flipping the Picture

Because you plan to fold the
printed page into a card, the
cover should be upside down.

1. Select Select all from the
Edit Menu (F3).

Your entire picture is se-
lected.

2. Select Flip vertical from
the Actions Menu (F4).

You see the picture upside
down.



Entering the Text

1. Select Text from the Op-
tions Menu (F6).

2. Choose the roman, medium,
and center buttons. Then,
press ENTER.

3. Select Text from the Tools
Menu (F7).

4. Select Half from the Zoom
Menu (F5).

The Zoom Menu contains op-
tions that allow you to "back
away" so that you can get a view
of your whole canvas. Use this
menu to also increase the focus
area (zoom in) on the canvas.

5. Move the cursor to the
lower, right quarter of the
canvas where you want to
type the greeting. Remem-
ber the text will be centered
as you type.

6. Type Happy, and then press
ENTER twice.

7. Type Birthday, and then
press ENTER twice.

8. Type Uncle Wilbur, and
then press ENTER.

Printing the Card
Using a dot matrix or laser
printer, you can print Uncle
Wilbur's card.

Before you print, be sure that
you have set up your printer
properly, and that paper is
loaded. (See your printer man-
ual if you need more informa-
tion.) Also, be sure you have
used the Setup option on the
Accessory Menu (Flo) to tell
DeskMate the type of printer
you are using. See the "Accesso-
ries" article for more informa-
tion.

1. Select Print from the File
Menu (F2).
A dialog box appears.

2. At the Print to: prompt,
choose the Pri nter button.

3. Press ENTER.

Folding the Card
After you print the card, fold it like this:

Your card is now finished. You can make all kinds of drawings once
you learn how to use all of DeskMate's Draw tools.

Draw 97



Preview of Other Uses for Draw
As you become comfortable with Draw and its special features, you
will find many uses for this application. You could use Draw to create
brochures, maps, greeting cards, and you might even make your own
Christmas cards.

In addition, as you become familiar with the Text application, you
can insert charts, graphs, and any other art. Be sure to see the
Additional Draw Tasks box for more specific task instructions. Also,
remember you can press Fl for DeskMate's help.

Techniques Box

Correct Typing Errors
BACKSPACE deletes the character immediately to the left
of the cursor.
DELETE deletes the character to the right of the cursor.

Edit Your Picture
1. Use Sel ect al 1 on the Edit Menu (F3) or the Sel ect

Tool on the Tools Menu (F7) to select your picture or a
portion of it.

2. Select Cut, Copy, or Clear from the Edit Menu (F3).
3. If you want to insert the selected portion elsewhere,

position the cursor and select Paste from the Edit Menu
(F3).

Exit the Application
• Press ESC to return to the desktop.

Move Around a Dialog Box
• TAB moves the cursor to the next field, (SHIFT+TAB

moves the cursor backward.)
• Arrow keys move the cursor within a group of buttons

or check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)
• ENTER automatically selects OK.
• ESC automatically selects CANCEL.

Open a DeskMate Application
• If the application appears on the desktop, press TAB to

highlight the application, and then press ENTER.

• If the application is not on the desktop, press F2 to pull
down the File Menu. Then, press J, until you highlight
Run, and press ENTER.

A dialog box appears, and you can type the application
name at the Program: prompt, and if you wish, the name
of the file you want to open at the Data f i l e : prompt.
Press ENTER to open the application or file.

Select Menu Options
1. Press a function key (F2-F1O).
2. Press I to highlight the desired option.
3. Press ENTER.

Note: Sometimes you must highlight information on
the screen before you can use a specific option (for
example, Copy on the Edit Menu).

Use of the Select Tool
• To use the Select tool, select it and position the cursor

outside the corner of the area you want to select. Then,
using the arrow keys or dragging the mouse, pull the
select border until it surrounds the picture you want to
select. Press ENTER or release the mouse button.

• To move selected items using a mouse, point to the
center of the selected area and drag it to the desired
area on the canvas.

• To move selected items using the keyboard, place the
cursor in the center of the selected area and press the
space bar. Then, use the arrow keys to move the
selected area to the desired location, and press the
space bar again.
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Additional Draw Tasks
Align objects
1. Use the Sel ect tool on the Tools Menu (F7) to select

the objects you want to align.
2. Select Al ign from the Actions Menu (F4).
3. Choose tops, bottoms, le f t sides, or right sides.
4. Press ENTER.

Break an Object Back into Pieces
1. Select the object.
2. Select Break object from the Actions Menu (F4).

Change Colors
1. Select Col ors from the Options Menu (F6).
2. Choose one of the four attributes that you want to

change (Line, Text, Pattern Foreground, or Pattern
Background).

3. Choose one of the colors, and press ENTER.

Change the Canvas View
1. Select Two times or Four times from the Zoom Menu

(F5) for a magnified view, or select Hal f or Quarter for a
full view of the canvas.

2. Select Normal from the Zoom Menu (F5) to return to
the normal view.

Change Polygonal Shapes
1. Use Sel ect on the Tools Menu to select an object cre-

ated using the Polyline or Polygon tool.
2. Select Add Corner, Move Corner, or Del ete Corner

from the Edit Menu (F3).
3. (Mouse) Point to the place where you want to add or

move a corner or to the corner you want to delete, and
click.
or
(Keyboard) To add or move a corner, move the cursor
to the appropriate place and press the space bar. You
can use the arrow keys to adjust the line. Press the
space bar again to finalize the change. To delete a
corner, move the cursor to the appropriate corner, and
press the space bar once.

Choose Keyboard or Mouse
• Select the Use keyboard or Use mouse options from the

Options Menu (F6) to quickly change the way you work
in Draw.

Choose the Line Weight and Style
1. Select Li ne from the Options Menu (F6).
2. At the Wei ght: prompt, choose the line weight you

want to use.
3. At the Styl e: prompt, choose the type of line you

want to use, and press ENTER.

Customize the Drawing Tools with a Fill Pattern
1. Select Patterns from the Options Menu (F6).

2. Choose the fill pattern you want to use, and press
ENTER.

Duplicate Part of a Picture on the Same Canvas
1. Select the picture, object, or element you want to

copy.
2. Select Duplicate from the Actions Menu (F4).
3. Move the picture to where you want it on the canvas.

Flip an Area Horizontally
1. Select the picture, object, or element you want to flip.
2. Select Fl i p hori zontal from the Actions Menu (F4).

Insert a Picture into Another Applicaton
1. Select the picture.
2. Select Copy or Cut from the Edit Menu (F3).
3. Exit Draw
4. Open another application and file.
5. Position the cursor.
6. Select Paste from the Edit Menu (F3).

Insert Clip Art
1. Select Cl i p art from the Edit Menu (F3).

Note: You might be asked if you want to search the
system for the default file. Simply press ENTER.

2. Choose the picture you want to insert.
3. Select Paste from the Edit Menu (F3).
4. Move the art to where you want it on the canvas.

Make Picture Pieces an Object
1. Select all the elements you want to include in an ob-

ject.
2. Select Make object from the Actions Menu (F4).

Move an Item to the Front or Back of a Picture
1. Select the element you want to move.
2. Select Move to top or Move to bottom from the Actions

Menu (F4).

Resize a Picture Using the Keyboard
1. Select the picture, object, or element you want to re-

size.
2. Select Resize from the Edit Menu (F3).
3. Use the arrow keys to resize the object.
4. Press the space bar when you are finished.

Rotate a Picture
1. Select the picture, object, or element you want to ro-

tate.
2. Select Rotate from the Actions Menu (F4).
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Hangman

100 Hangman

Need a break from work? Here's a chance to have fun and improve
your vocabulary, too.

Hangman is a word game that
has remained popular for years
with young and old alike. With
DeskMate's version of Hang-
man, you'll enjoy a diversion
from work and chores — and
maybe add some words to your
vocabulary in the process.
You can access Hangman from
the desktop or from within an-
other DeskMate application. If
you're not sure how to open an
application, be sure to see the
Techniques Box in this article
for more information.

Press TAB to move the cursor
(the underline) and press the
space bar to increase or de-
crease your choices. If you need
additional help setting up or
playing the game, be sure to
press FI for DeskMate's help.

Another dialog box appears so
that you can type the names of
the players. When you're fin-
ished, select OK. The Hangman
screen appears.

Attention Diskette Users: If
you are using diskettes to run
DeskMate, you might be asked
to insert another DeskMate
diskette. Insert the requested
diskette and press ENTER.

When you select Hangman, this
is the first thing you see:

Define dm mil-

Nunler of Flayers

Q! O2 O l O 4

Words per Cane: [F3 4 [ f

Hponj Guesses: j J J 7 [ | J

This dialog box lets you design
your game by specifying the
number of players, how many
words you want to guess, and
how many wrong guesses you
can have before Hangman gets
you with his noose. When you
finish making your choices,
move the cursor to the OK button
and press ENTER.

Now you're ready to play!

The player whose name appears
in the Current Game box goes
first.

Type the letter you want to
guess.

If you are using a mouse, you
can point to a letter and click.

If the letter you choose is one of
the letters in the word, it ap-
pears in the appropriate box(es)
and is no longer available for
this game.



If the letter you choose is not in
the word, part of the hangman
drawing appears, and you are
one step closer to being hanged!

Keep guessing letters until you
guess the word (YOU'VE BEEN
PARDONED) or until the drawing
is comple t e (YOU'VE BEEN
HANGED).

The winner is the player who
makes the least number of
wrong choices.

A quick glance at the Score-
board will tell you everything
you need to know about the
score and who's next.

If at any time you want to
change the game or the players,
use the appropriate option on
the Players Menu.

After each game, you'll be asked
if you want to play another
game. Simply select YES or NO.

When you are finished, press
ESC (or select Exit from the
Game Menu) to return to the
desktop.

If you try to exit during the
middle of a game, you are
asked if you want to save
the game. If you choose
YES, the next time you se-
lect Hangman, the pro-
gram asks if you want to
continue the saved game.

Good luck and have fun!

Techniques Box

Correct Typing Errors
BACKSPACE deletes the character to the left of the cursor.
DELETE deletes the character to the right of the cursor.

Exit the Application
• Press ESC to return to the desktop.

Move Around a Dialog Box
• TABmovesthecursortothenextfield. (SHIFT+TABmoves

the cursor backward.)
• Arrow keys move the cursor within a group of buttons or

check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)
• ENTER automatically selects OK.

• ESC automatically selects CANCEL.

Open a DeskMate Application
• If the application appears on the desktop, press TAB to

highlight the application, and then press ENTER.
• If the application is not on the desktop, press F2 to pull

down the File Menu. Then, press juntil you highlight Run,
and press ENTER.

A dialog box appears, and you can type the application
name at the Program: prompt. Press ENTER to open the
application.

Select Menu Options
1. Press a function key (F2-FIO).

2. Press J,to highlight the desired option.
3. Press ENTER.

Note: Sometimes you must highlight information on the
screen before you can use a specific option.
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PC-Link®
The Online Information Service for PC Owners

All of this is possible with
an inexpensive, easy-to-
use device called a
modem. The modem con-
nects your computer to
your telephone line and
allows you to "call" PC-
Link. You can buy a
modem at your local
Radio Shack store.

PC-Link takes you beyond the desktop into an exciting world of
information, computing support, entertainment, and other PC owners
like you!

What Is an Online Service?
When you use an online service, you communicate through your
computer, over telephone lines, to an outside world of other PC
owners. You can access all types of useful information — news, stock
quotes, airline reservations, and an up-to-date encyclopedia are just
a few.

Sound Exciting?
We think so! That's why we've placed PC-Link on your DeskMate
desktop, so that all DeskMate users can use it. And that's why
we've made PC-Link . . .

• Easy to use: PC-Link is as
easy to use as everything
else on your DeskMate
desktop.

Inexpensive: You can
enjoy the useful and excit-
ing services of PC-Link — all
you want — for only $9.95*
a month! Premium services,
called PC-Link Plus, cost
only 10 cents* a minute.

For only $9.95* a Month:
• Make travel arrangements

using American Airlines
EAASY SABRE travel service

• Check stock quotes

• Look up facts in an online,
up-to-date encyclopedia

Check reviews of the latest
MS-DOS-compatible soft-
ware

Stay informed with today's
hot news

Have fun with reviews of
movies, TV shows, and more

Welcome to PC-Link

PC-Link PC-Link Plus
Tandy Headquarters
Software Buyer's Guide
NewsLink
Dollars & Cents
Reference Desk
Entertainment Guide
Home Shopping
Customer Service

People Connection
Software & Computing
Games & Entertainment
Lifestyles & Hobbies
News/Sports/Money
Learning Center

*Rates are higher during business hours
and outside the continental United
States.
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Try the Premium
Services of PC-Link
Plus
PC-Link provides a premium
service, PC-Link Plus, that is
available only to PC-Link mem-
bers. PC-Link Plus offers you
some premium services for an
additional fee of 10 cents* per
minute. For example, you can:

Download from a large li-
brary of public domain and
shareware software pro-
grams

Attend live conferences with
experts on subjects that in-
terest you

Learn tips and hints on
using software programs di-
rectly from the publishers

Meet other PC owners from
around the country

Refer to your modem and com-
puter manuals for instructions
on setting up your equipment.

Try PC-Link and PC-
Link Plus — FREE*
We're so sure that you're going
to like PC-Link that your first
month of membership is FREE
(a $9.95* value). That means
you have one month of unlim-
ited time to experiment and ex-
plore the world of PC-Link — at
no cost to you.

In addition, we'll give you two
FREE (non-prime time) hours to
get acquainted with the pre-
mium PC-Link Plus services (a
$12.00* value).

Sign On Tonight —
Here's How
Get ready . . .

To sign on, you need a Tandy or
Hayes-compatible modem, your
working home telephone line, a
VISA, MasterCard, or personal
checking account number, your
PC-Link Registration Certificate
(located with the yellow PC-
Link brochure included with
your DeskMate materials), and
a working copy of your PC-Link
disk.

Get Set . . .

Open PC-Link by pressing TAB
until you highlight PC-LINK,
and then press ENTER.

To begin the registration pro-
cess, select Register.

You'll see a screen describing
the five steps required to sign
onto PC-Link. Press ENTER to
proceed to the first step of the
process.

1. When the Registration In-
formation screen appears,
verify your telephone setup.
If it matches the default
shown on the screen, select
OK. (If your setup is different
or you're not sure, select
Other Options.)

2. A screen appears, reminding
you of the items you need
for connection. Press
ENTER, and the connection
procedure begins. Follow its
progress on the screen.

Need help? Call us!
If you have questions
about connecting to PC-
Link or if you cannot find
your Registration Certifi-
cate, please call us at
1-800-458-8532.

*Rates are higher during business hours
and outside the continental United
States.

D i a l i n g . . . Connsi tmg . Password. . .
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As a PC-Link member,
you'll receive a free sub-
scription to PC-Link Up-
date, your program guide
to all the exciting events
on line.
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3. During the connection pro-
cess, the software automati-
cally determines specific
modem information needed
for the connection process.

If PC-Link cannot determine the
modem information it needs, an
error message, PCLINK MODEM
NOT FOUND, appears. Be sure your
modem is connected properly
and turned on. Then, press
ENTER.

4. When you are connected, a
screen appears, notifying
you that you are connected
to a special 800 number.
Enter your area code and
home telephone number,
using the format shown on
the screen. Then, press
ENTER to select OK.
A list appears, showing local
access numbers for your
area code.

5. Press J, or f until you high-
light the number for your
city (or the closest city to
you). (Your modem will dial
the number you select each
time you access the PC-Link
service.)

Then, press ENTER.

If possible, select an access
number that is a local call from
your telephone. If you're not
sure whether the number is a
local call, check with your tele-
phone company.

When the Access number-
Second Choice screen
appears, repeat the instruc-
tions in Step 5 to choose a

second local access number.
(Your modem will dial this
number if the first access
number is busy or unavail-
able.)

If you can't find a suitable sec-
ond choice number, you can use
your first choice again. Press
TAB to underline Same As Fi rst
Choice, and press ENTER.

After you choose both ac-
cess numbers, PC-Link dis-
plays your choices.

If your telephone line requires
additional characters to com-
plete a dialing sequence, such as
1 or an area code, press TAB to
position the cursor in the box
that contains the number to be
corrected. You will then be able
to add any characters. When the
numbers are accurate, press TAB
to underline OK and press ENTER
to continue registration.

6. Press ENTER to confirm your
access numbers. The soft-
ware then dials the number
you chose so that you can
complete the registration
process.

Go!

Because this is your first time to
sign on, a registration form will
appear on the screen. Have your
PC-Link Registration Certificate
handy. Enter your Registration
Number and Password exactly
as they appear on the certificate.

You will move through a series
of screens that will ask you to



enter your address and billing
information.

Once you've completed the reg-
istration information, you're
ready to explore PC-Link!

Let's Explore
PC-Link
Signing onto PC-Link as a mem-
ber is quick and easy. (Be sure
your modem is turned on and
ready to use.)

1. From the desktop, select PC-
LINK.

2. Select your screen name
from the Sign On Menu. The
screen shows you the prog-
ress of the connect proce-
dure.

When the procedure is com-
plete, a Welcome screen ap-
pears. Press ESC to display the
Main Menu.

From the Main Menu screen,
you can select either PC-Link or
PC-Link Plus. For now, press F3
to open the PC-Link Menu, press
J, until you highlight Customer
Servi ce, and then press ENTER.

When you select the Customer
Service department, another
menu appears with lots of op-
tions. Select Tonight's Best
Bets to find out what's going on
tonight on PC-Link.

A Modem Makes Your Computer More Worldly

With a modem, you'll be able to access a world of information with the PC-Link Online Information
Service. You can also set up easy, automatic log-on programs
for use with other information services, or set the para-
meters for communication with another
computer at your office. And, with
DeskMate's Phone List feature, you
can even turn your computer into a
speed dialer for your frequently
called telephone numbers.
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More Questions About
PC-Link?
If you have more ques-
tions about PC-Link, use
the PC-Link Hotline area
in the Customer Service
department. You'll get a
prompt and helpful re-
sponse within 48 hours.

When you finish browsing
through the Customer Service
department, select the PC-Link
Roadmap option from the Go To
Menu. Then, you can select an-
other department and continue
exploring!

Remember, you have two free
hours of PC-Link Plus time (dur-
ing non-prime time) so select

this service (departments
marked with a cent sign on the
Roadmap) and discover what
other areas there are to explore.
And, your first evening or week-
end hour of PC-Link Plus is free
every month. Be sure to stop
by People Connection, the "so-
cial center" of PC-Link Plus!

What does PC-Link cost to use?

As a PC-Link member, you have unlimited access to the services or PC-Link for your monthly membership fee of $9.95. In addition, you
will be charged each month for your use of the premium service of PC-Link Plus (10 cents per minute). You will be charged a
15-cents-per-minute communications surcharge if you use PC-Link during business hours (prime time) and a 20-cents-per-minute
surcharge for PC-Link access from Alaska and Hawaii. Online charges per minute are:

Continental U.S. Alaska &

PC-Link,
Non-prime time

PC-Link, Prime time
PC-Link Plus,

Non-prime time*
PC-Link Plus,

Prime time

& Puerto Rico

$.00
.15

.10

.25

Hawaii

$.20
.35

.30

.45

Canad

$.20
.20

.30

.30
Non-prime time extends from 6:00 p.m. to 6:00 a.m. (your local time) Monday through Friday and all day on weekends and the following
holidays: New Year's Day, July 4, Labor Day, Thanksgiving, and Christmas. Prime time extends from 6:00 a.m. to 6:00 p.m. Monday
through Friday. The prime time rate reflects the higher cost of communication during business hours.

* Your first non-prime time hour of PC-Link services — every month — is free!

Techniques/Task Box

Create a message offline
To create a message or E-Mail offline so that you don't
accumulate charges while typing:
1. Select New from the File Menu (F2) on the Sign On

screen.
2. Type the message text.
3. Select the Save As button, and assign a filename to the

message.
You can access this file from within PC-Link and send it as
E-Mail or a message.

Exit the Application
1. Press CTRL+S to sign off.

2. Press ESC until you return to the desktop.

Move Around a Dialog Box
• TAB moves the cursor to the next field, (SHIFT+TAB

moves the cursor backward.)
• Arrow keys move the cursor within a group of buttons

or check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)

• ENTER automatically selects OK.

• ESC automatically selects CANCEL.

Select Menu Options
1. Press a function key (F2-FIO).

2. Press I to highlight the desired option.
3. Press ENTER.

Note: Sometimes you must highlight information on
the screen before you can use a specific option (for
example, Copy, on the Edit Menu).

Transfer a DeskMate Text document to PC-Link
1. Select Open from the File Menu (F2).
2. At the Enter Pathname prompt, type the path for the file

you want to transfer, and press ENTER.
3. Select the file from the Di rectory Li st by highlighting

it and pressing ENTER.

The file appears in the Text area on the screen. You can
select the Save As button and enter a filename to which you
want this file saved. You can then access this file from
within DeskMate and send it as E-Mail or a message.
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Telecom

Your computer can become a wonderful communications tool with
Telecom. Using your telephone and a modem, you can communicate
with an information service, send that special computer game to a
friend, or just keep in contact

Telecom makes communicating
with another computer simple
by letting you build and save an
automatic log-on (autolog)
"connection" file.

Before you use Telecom, be sure
to enter the communications
settings that DeskMate needs to
connect you to another source.
You enter these settings using
the Setup option on the Acces-
sory Menu (FIO). For more in-
formation about using Setup,
see the "Accessories" article in
this magazine.

You can access Telecom from
the desktop or from another
DeskMate application. Refer to
the Techniques Box in this arti-
cle for further information.

Attention Diskette Users:
If you are using diskettes to run
DeskMate, you might be asked
to insert another DeskMate
diskette. Insert the requested
diskette and press ENTER.

Before You Set Up an
Autolog File

When setting up an autolog file,
you must have specific informa-
tion (such as word length, par-
ity, and so on) about the host
(the computer you want to com-
municate with). Be sure you
have this information before
setting up your file.

Here's a sample autolog file that
contains some of the common
commands you'll use to set up
your own autolog files:

Connaiids

Set
Call
Send
Hail for

Faraneters

388, 8, It, 1, OM
555-1212
Break-Sequence
"login", 39 seconds

Let's go through the process of
setting up this file.

Set Up a Sample
Autolog File

Remember that some of the op-
tions you choose when creating
your own autolog files will de-
pend on the requirements of the
host computer. The autolog file
you set up with the steps below
is a sample to help you get ac-
quainted with the procedure. As
you create your own autolog
files, you can add as many com-
mands as you want to make
your login procedures quick and
automatic. Remember, too, that
you can press F I for DeskMate's
help.

Set the Communication
Parameters for the
Sample File

1. Select Set from the Com-
mands Menu (F3).

A dialog box appears.

You will probably be using
a modem with Telecom. It
is possible, however, to
use Telecom without a
modem if you are directly
connected to another
computer.

A very popular telecommunication ser-
vice is CompuServe. The following auto-
log file provides a pattern you can follow
to access this service. You will need to
enter your own modem baud rate, the
local CompuServe number, and your ID
number and password assigned by
CompuServe

Set 12OO,7,E,1,ON
(Local CompuServe number)
3 seconds

Call
Wait
Send
Wait for
Send

Wait for
Send

II/VC"

" : " , 30 seconds

(ID number, for example
" 70007, XXXX^M";
":", 30 seconds
(Password, for example

"PASS*WORD/W1;

There are many other services available.
Information from these services will pro-
vide the parameters you need to set up
other autolog files.
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2. At the Baud prompt, choose
300, to tell Telecom how fast
to transmit information to
the other system.

3. At the Word Length prompt,
choose 8 to tell Telecom
how the transmitted charac-
ters are formed.

4. At the Par i ty prompt,
choose None to tell Telecom
how to code and decode in-
formation passed on be-
tween the two computers.

5. At the Stop Bits prompt,
choose 1 to tell Telecom
how to check transmitted
characters.

6. At the Flow control
(Xon/Xoff) prompt, choose
On to tell Telecom how to
monitor transmissions be-
tween computers.

7. For the sample autolog file
we are creating, none of the
other options need to be
chosen, so press ENTER.

You can choose any of these
remaining check boxes as neces-
sary when you are creating your
own autolog files.

Add a Call Command to
the Sample File

You can specify the number you
want to call with this file so that
you won't have to enter that
information manually each time
you use this autolog file.

JOS Telecom

1. Select Cal 1 from the Com-
mands Menu (F3).

A dialog box appears

2. At the Phone number:
prompt, type 555-1212 (the
host's telephone number).

If you have an auto-dial
modem, the number is di-
aled automatically when
you execute the file. For
other modems, you must
manually dial the host's
telephone number immedi-
ately before executing the
autolog file.

3 . Press ENTER.

Add a Send Command
to the Sample File

In the file we are creating, the
host computer needs a break se-
quence to get its attention.
Using the Commands Menu's
Send option, you can send a
break sequence or a string of
characters to the host computer
using your autolog file.

1. Select Send from the Com-
mands Menu (F3).

A dialog box appears.

2. Press J,to move the cursor to
the Send break sequence
button, and press the space
bar.

3. Press ENTER to complete the
task.

Add a Wait Command
to the Sample File

Sometimes when you are log-
ging onto a host computer, you

need to wait for the host to pick
up your call. You can add a wait
command to your autolog file to
help make your login procedure
easier.

For this file, let's say the host
gives you a "login" message
when you are logged onto the
host.

1. Select Wait from the Com-
mands Menu (F3).

A dialog box appears.

2. Choose the Wait for
string: button and then
type 1 ogi n in the field below
the button.

3. At the Timeout: prompt,
type 30 so Telecom will wait
30 seconds for the "login"
message.

4. Press ENTER.

Execute an Open
Autolog File

To execute an open autolog file,
such as this one, simply select
Execute from the Commands
Menu. The terminal screen ap-
pears, and DeskMate performs
the autolog tasks you have out-
lined in your file.

Disconnect the
Telephone Line

When you finish communicat-
ing with the host computer, sim-
ply select Disconnect from the
Options Menu (F5) to discon-
nect the call.

You can also disconnect auto-
matically by pressing ESC at any



time. You return to the Com-
mands screen. Press ESC again
to return to the desktop.

Preview of Other
Telecom Uses
You can use the Telecom appli-
cation to communicate with
outside new services, bulletin
boards, or other host systems.
You can also communicate with
other computers directly (via
cable) or through a modem.

In addition to the autolog file
commands we have already in-
troduced, you can include trans-
fer commands in your autolog
files. Or, if you prefer, you can

transfer information manually
without using an autolog file.

Also, as you create autolog files,
and they need to be changed,
you can insert or delete com-
mand lines in these files.

Another special Telecom feature
is the buffer. You can store
transmitted information in the
buffer and then copy it to a file
or print it as needed.

Be sure to see the Additional
Telecom Tasks box for more
specific task instructions. Also,
remember to press Fl for Desk-
Mate help.

Techniques Box

Correct Typing Errors
BACKSPACE deletes the character to the left of the cursor.
DELETE deletes the character to the right of the cursor.

Exit the Application
Press ESC to return to the desktop.

Move Around a Dialog Box
• TAB moves the cursor to the next field, ( S H I F T + T A B

moves the cursor backward.)
• Arrow keys move the cursor within a group of buttons

or check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)
• ENTER automatically selects OK.
• ESC automatically selects CANCEL.

Open a DeskMate Application
• If the application appears on the desktop, press TAB to

highlight the application, and then press ENTER.
• If the application is not on the desktop, press F2 to pull

down the File Menu. Then, press J, until you highlight
Run, and press ENTER.

A dialog box appears and you can type the application
name at the Program: prompt and, if you wish, the name
of the file you want to open at the Data f i l e : prompt.
Press E N T E R to open the application or file.

Select Menu Options
1. Press a function key (F2-F10).
2. Press I to highlight the desired option.
3. Press ENTER.

Note: Sometimes you must highlight information on the
screen before you can use a specific option.
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Additional Telecom Tasks

Add a Transfer Command to an Autolog File
1. Select Transfer from the Commands Menu (F3).
2. Highlight the name of the file you want to transfer.
3. Choose Send to transfer a file from your computer to

the host or Recei ve to transfer a file from the host to
your computer.

4. Choose Xmodem to use the special file transfer protocol
or ASCI I to use the ASCII file transfer protocol.

5. If you chose ASC11, choose the appropriate option:
Add 1 i ne feed after carri age return to add a line feed
each time Telecom sends (or receives) a carriage re-
turn character.
Stri p 1 i ne feed after carri age return to take out line
feeds after carriage return characters.
Straight ASCII transfer to strip all non-ASCII codes
from the file.

6. If necessary, at the Command to start transfer:
prompt, type the command needed to indicate to the
host that your computer is ready to receive the ASCII
file.

7. Choose Add carriage return to add a carriage return
for the command in Step 6 if required.

8. AttheTimeout: prompt, type the number of seconds
you want Telecom to wait.

9. Press ENTER.

Delete a Line from an Autolog File
1. Position the cursor in the line you want to delete.
2. Select Delete from the Commands Menu (F3).

Delete the Buffer Contents
1. Select Cl ear from the Buffer Menu (F4).

Note: If you have not saved the contents of the buffer
since you added the last character, DeskMate will ask
if you want to save the changes. To save the contents
into a file before you clear the buffer, continue with Step
2. To delete the contents of the buffer without saving
them, choose NO. The contents of the buffer are deleted.

2. Select YES, NO, or CANCEL.
3. Type a filename.
4. Press ENTER.

Display the Command Screen During
Communications
• Press ALT-C.

Display the Terminal Screen
To display the terminal screen without executing an au-
tolog file, select Terminal from the Options Menu (F5).

Execute a Saved Autolog File
1. Select Autolog from the File Menu (F2).
2. Highlight the name of the autolog file you want to exe-

cute.
3. Press ENTER.

Insert a Line in an Autolog File
1. Move the cursor to the line immediately below where

you want to insert a blank line.

2. Select Insert from the Commands Menu (F3).

Load the Buffer from Within an Autolog File
1. Select Load from the Buffer Menu (F4).
2. Highlight the name of the file you want to load.
3. Press ENTER.

Load the Buffer from Another Drive or Directory
1. Select Load from the Buffer Menu (F4).
2. Highlight the appropriate drive or directory and press

ENTER.
3. Repeat Step 2 until the list box displays the file you

want to load.
4. Highlight the name of the file you want.
5. Press ENTER.

Print the Buffer Contents
1. Select Print from the File Menu (F2).
2. At the Print to : prompt, choose, Printer, Screen, or

File.
3. Press ENTER.

Note: If you are printing to a file, remember to specify
a filename.

Transfer a File Manually
1. Select Transfer f i l e from the Options Menu (F5).
2. Highlight the name of the file you want to transfer.
3. Choose Send to transfer a file from your computer to

the host or Recei ve to transfer a file from the host to
your computer.

4. Choose Xmodem to use the special file transfer protocol
or ASCI I to use the ASCII file transfer protocol.

5. If you chose ASCII, choose the appropriate option:
Add 1 i ne feed after carri age return to add a line feed
each time Telecom sends (or receives) a carriage re-
turn character.
Strip 1 ine feed after carriage return to take out line
feeds after carriage return characters.
Straight ASCII transfer to strip all non-ASCII codes
from the file.

6. If necessary, at the Command to start transfer:
prompt, type the command needed to indicate to the
host that your computer is ready to receive the ASCII
file.

7. Choose Add carriage return to add a carriage return
for the command in Step 6 if required.

8. AttheTimeout: prompt, type the number of seconds
you want Telecom to wait.

9. Press ENTER.

Turn the Buffer On and Off
• Select Buffer on or Buffer of f from the Options Menu

(F5), depending on whether you want to see the incom-
ing data.
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Text

You can say good bye to your typewriter and give your letters, term
papers, and important documents a facelift with DeskMate's Text
application. Use Text for any project for which you would ordinarily
use a typewriter.

You can access Text from the
desktop or from within another
DeskMate application. If you
need more information about
opening DeskMate's applica-
tions, be sure to see the Tech-
niques Box in this article.

Attention Diskette Users: If
you are using diskettes to run
DeskMate, you might be asked
to insert another DeskMate
diskette. Insert the requested
diskette and press ENTER.

When you enter Text, here's
what you see:

Think of the Text screen as a
sheet of typing paper. The dif-
ference is, you don't have to rip
out the paper and throw it away
if you make a mistake. Simply
use a few Text commands to
adjust your document until it is
exactly the way you want it.
Text can even check your spell-
ing.

This article explains some of the
basics of Text and then guides
you through some editing tech-
niques in a fun way. To learn a-

bout all the various features (or
if you have questions about the
tasks described here), remem-
ber to press Fl for DeskMate's
help.

Take a few minutes to do the
tasks in this article, and enjoy!

The Case of the Missing Signature
An eerie shadow looms over the computer; the blinking cursor on the
computer screen is the only movement in the room. Moments pass, and
finally a lone figure faces the screen and begins to type the confession
that (if discovered in time) will save Nellie Tucket's life.

Type Information Luke studies the confession and
, » „ . . , . decides to make some changes.

Type the following information,
and press the appropriate keys E d i t T e x t
where indicated:

Insert Words
1. Move the cursor immedi-

ately before the c in commit-
ted.

2. Type w i l l f u l l y .

3. Press the space bar.

Use Bold

1. Use the arrow keys to move
the cursor to the beginning
of the confession.

2. Highlight To whom i t may
concern:

To highlight text, press SHIFT
and the appropriate arrow key.

If you make mistakes while you
are typing, use the BACKSPACE
key to delete the character to the
left of the cursor or DELETE to
delete the character to the right
of the cursor.

may concern:To whom it
ENTER

ENTER

On the night of April 6,
1990, I committed the act of
murder against Floyd Fiend.

ENTER
ENTER

TAB Signed, ENTER

ENTER

TAB Luke Ludicrous
The text appears in reversed
type.

Text i:i



3. Select Bold from the Text
Menu (F4).

The text appears in a differ-
ent intensity.

If your printer supports bold-
face, the text you highlighted
will appear boldfaced when
printed.

Use Text's Spell
Checker

Luke is a perfectionist, and if his
confession might be used in a
court of law, he wants the spell-
ing to be correct.

1. Select Proof from the Edit
Menu (F3).

If you typed Luke's confes-
sion correctly, the message
All words are correctly
spelled appears.

If a word is misspelled, a
dialog box appears showing
the "unknown" word, the
context in which it is used,
and some possible replace-
ments. For example:

1
Unknown Hord;

ikon i t ne., constm!

ctnctianl
corstsnlJt
constants
construcl

S B

1 "
IE

i

contaxi

1
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You can choose a word from
the Replacements box or
move the cursor to the con-
text field and correct the
misspelled word.

2 . Press ENTER.

Now there's just one last change;
a change that could be fatal to
Nellie Tucket.

Remove Text

1. Move the cursor to the be-
ginning of Luke's name.

2. Highlight the entire name.

3. Select Cut from the Edit
Menu (F3).

Viola! The condemning name is
erased. (But is it?)

Meanwhile, as Nellie waits on
Death Row, her friend, Sam
Clubs (the man Nellie loves) re-
turns to the scene of the crime to
look for a clue that will lead him
to the real murderer.

Re-insert Text

Finding a locked door in the
gothic structure that was once the
home of Nellie's uncle, Floyd
Fiend, Sam struggles to get the
door open. Once in the room, he
finds the unsigned confession
glaring at him from the computer
screen. His hopes sink. But, sud-
denly Sam remembers there is a
special invisible memory buffer
that stores text that has been re-
moved from a document.

1. Move the cursor to the space
just under Signed.

2 . Select Paste from the Edit
Menu (F3).

Success!! Luke's name magically
appears. Sam has solved the case,
but how does he convince the po-
lice of it? He can't take the com-



puter to Police Headquarters?

Printing Text
Sam is going to print the confes-
sion. If you have a printer, you
can print the confession, too.

Before you print, be sure that
you have set up your printer
properly, and that paper is
loaded. (Refer to your printer
manual.) Also, be sure you use
the Printer option in DeskMate's
Setup Accessory to specify the
type of printer you are using.

See the "Accessories" article for
instructions on using the Printer
option.

1. Select Print from the File
Menu (F2).

A dialog box appears.

2 . At the Print to : prompt,
choose the Pri nter button.

3 . Press ENTER.

Lucky for Nellie! Sam has the
evidence to prove her innocence.

Find Just the Right Word

You can be more precise in your
written communication by add-
ing a Thesaurus word-finding
system to your software collec-
tion. The DeskMate Thesaurus
Companion lets you look up
and replace words in a docu-
ment you create with
DeskMate's Text application.
You can purchase this product
at your local Radio Shack Store.

Techniques Box

Correct Typing Errors
BACKSPACE deletes the character to the left of the cursor.
DELETE deletes the character to the right of the cursor.

Exit the Application
• Press ESC to return to the desktop.

Highlight Text
1. Use the arrow keys to move the cursor to the begin-

ning of the text you want to highlight.
2. Press SHIFT and the appropriate arrow key(s) to high-

light the text.

Move Around a Dialog Box
• TAB moves the cursor to the next field, (SHIFT+TAB

moves the cursor backward.)
• Arrow keys move the cursor within a group of buttons

or check boxes.
• Space bar chooses an underlined button or check box.

(Space bar also unchecks a checked box.)
• ENTER automatically selects OK.
• ESC automatically selects CANCEL.

Open a DeskMate Application
• If the application appears on the desktop, press TAB to

highlight the application, and then press ENTER.
• If the application is not on the desktop, press F2 to pull

down the File Menu. Then, press J, until you highlight
Run, and press ENTER.

A dialog box appears, and you can type the application
name at the Program: prompt and, if you wish, the name
of the file you want to open at the Data f i l e : prompt.
Press ENTER to open the application or file.

Select Menu Options
1. Press a function key (F2-FIO).
2. Press A to highlight the desired option.
3. Press ENTER.

Note: Sometimes you must highlight information on the
screen before you can use a specific option (for exam-
ple, Copy on the Edit Menu).
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Preview of Other
Uses for Text

The uses for Text are almost
endless. You can tailor the de-
sign of your page to meet your
needs for reports, term papers,
advertisements, or letters. Using
Text with DeskMate's Draw ap-
plication, you can insert pic-
tures you create into your Text
documents. In addition, you can

use the addresses you have
stored in the Address Book ap-
plication to create form letters.
Use your imagination.

DeskMate's Text application has
lots of additional special fea-
tures to meet your needs. Be
sure to see the Additional Text
Tasks box for more specific task
instructions. And remember,
you can press Fl for DeskMate's
help any time you need it.

Additional Text Tasks

Add a Field from Address Book
1. Move the cursor to the location where you want to

insert a field from the Address Book.
2. Select Add f i e l d from the Layout Menu (F6).
3. Choose the field to insert at the cursor location.
4. Press ENTER.

Cancel Boldface or Underline
1. Highlight the text you want to return to plain type.
2. Select Plain from the Text Menu (F4).

Center and Uncenter Text
1. Move the cursor to the line of text you want to center
2. Select Center or Uncenter from the Text Menu (F4).

Insert New Text
• Press INSERT to toggle between Insert and Overtype

mode. (If Insert is the current mode, a check mark
appears next to the Insert option on the Edit Menu
(F3).)
Note: When you are in Insert mode, anything you type
is inserted at the cursor's location. When you are in
Overtype mode, anything you type replaces existing
text.

Convert Documents to ASCII
• Select To ASCI I from the File Menu (F2).

Note: If you convert a document into ASCII format, all
word-processing codes (such as boldfacing, headers/-
footers, indents, and centering), pictures in the docu-
ment, and page setup parameters are removed.

Create a Footer
1. Select Footer from the Layout Menu (F6).
2. Choose the desired option.
3. Press ENTER.

Create a Header
1. Select Header from the Layout Menu (F6).
2. Choose the desired option.
3. Press ENTER.

Delete a Footer
1. Select Footer from the Layout Menu (F6).
2. Select No footer.

Delete a Header
1. Select Header from the Layout Menu (F6).
2. Select No header.

Delete a Section of a Document
1. Highlight the section of your document that you want

to delete.
2. Select Cl ear from the Edit Menu (F3).

End a Page
1. Type .N.
2. Press ENTER.

Find Text
1. Move the cursor to where you want to begin the search.
2. Select Fi nd from the Search Menu (F5).
3. At the Search f o r : prompt, type the characters you

want to find.
4. Press ENTER.
5. To find subsequent occurrences of the same text,

Select Find next from the Search Menu (F5).

Format a Page Layout
1. Select Page setup from the File Menu (F2).
2. Change the desired options.
3 Press ENTER.

(Continued on next page) •
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Additional Text Tasks (Continued)

Hide All Pictures
• Select Hide from the Picture Menu (F7).

Note: Hiding pictures in a document replaces all pic-
tures with ** Picture Located Here **.

Highlight an Entire Document

• Select Sei ect al 1 from the Edit Menu (F3).

Indent Text
1. Select Indent from the Text Menu (F4).
2. At the Fi rs t 1 i ne i ndent: prompt, type the number of

characters you want to indent the first line of a para-
graph from the document's left margin.

3. At the Left margi n i ndent prompt, type the number of
characters you want to indent the body of the para-
graph from the document's left margin.

4. At the Right margin indent prompt, type the number
of characters you want to indent the body of the para-
graph from the document's right margin.

5. Press ENTER.

Insert a Picture into a Document
1. Follow the instructions in the "Draw" article to cut or

copy a picture to another application.
2. Exit Draw.
3. Open the appropriate Text document.
4. Move the cursor to where you want to place the pic-

ture.
5. Select Paste from the Edit Menu (F3).

Insert Another Document into the Document on the
Screen
1. Move the cursor to the place where you want to insert

another document.
2. Select Merge from the File Menu (F3).
3. Highlight the document you want to merge.
4. Press ENTER.

Insert Today's Date in Your Document
1. Move the cursor to the place in your document where

you want the date to appear.
2. Select Today' s date from the Layout Menu (F6).
3. Choose the format in which you want the date to

appear.
4. Press ENTER.

Move a Picture Within the Same Document
1. Select the art to be moved.
2. Select Move from the Picture Menu (F7).
3. Move the art to a new location in your document.

Print Form Letters
Note: If you are using a diskette system, the document
you want to print and the Address Book file must be on
the same diskette before you attempt to print a form
letter.

1. Select Print form l e t t e r from the File Menu (F2).
Note: If your document is untitled, you will be prompted
to enter a filename.

2. Select the list you want to use from the Address Book.
3. Press ENTER.

Reinsert Deleted Information
1. Move the cursor to the place in your document where

you want to reinsert text you removed using the Del ete
option.

2. Select Un-Del ete from the Edit Menu (F3).

Resize a Picture
1. Place the cursor anywhere on the picture.
2. Select Size from the Picture Menu (F7).
3. Change the size of the box as you would in the Draw

application.

Show All Pictures
• Select Show from the Picture Menu (F7).

Substitute Text
1. Select Substitute from the Search Menu (F5).
2. At the Search fo r : prompt, type the text you want to

find and replace, using no more than 30 characters.
3. At the Repl ace wi t h : prompt, type the text you want to

use as a replacement.
4. Press ENTER.

If the text is found, a dialog box appears asking whether
you want to make the substitution at this particular
occurrence.

5. Select YES, NO, or CANCEL.

Underline Text
1. Highlight the text you want to underline.
2. Select Under! i ne from the Text Menu (F4).
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Looking Inside Your RL

The best part about owning anRLis that everything you need to make
the computer run is already under the cover. So simply think of your
computer as a car — you don't have to understand what's under the
hood to know how to drive it. And like a car, should you ever decide
to "soup it up" by adding extra equipment (options), the RL is versatile
enough to give you that added horsepower.
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Adding Options
The most common options you will add are external options. You
can enhance your RL with these extras by simply plugging them into
the computer. You can also add internal options.

Let's take a few moments to tinker with the external options and
then we'll peek under the hood to see the kinds of internal options
you might want to consider. We promise that you don't have to be
a "grease monkey" or "computer guru" to follow along. And yes,
we'll even tell you how to put everything back in place. Even if you
don't plan to add any extra options right now, you'll be fascinated
to see how practical, yet powerful your RL System really is.



On the Outside
The external options for your RL plug into the system from the back
panel. Note that each position is individually labeled for you.

Mouse
For more ease of use with DeskMate and other programs, you will
want to try a mouse. The PS/2-style mouse (Cat. No. 25-1042),
which is described in "Using a Mouse With DeskMate," lets you
simply "plug and use."

To connect a PS/2-style mouse to your RL system:
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Serial
You can use the serial connector on the back of your RL System for
any piece of equipment that requires a serial connector, for example
a serial mouse or an external modem.

If you plug in a serial mouse, be sure to use the Setup option on
DeskMate's Accessory Menu (FIO) to enter information about your
mouse.

If you plug in an external modem, use the Setup option on the
Accessory Menu (Fio) to enter special communications information.

Be sure to tighten the screws to secure the plug in place if your
modem came with screws.

If you plug in a joystick, use the
Setup option in DeskMate's Acces-
sory Menu (FIO) to change the
mouse setting to Joyst i ck.
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Joystick
You can easily shift gears from work to play with your RL System.
There are lots of computer games available to you. Grab a joystick
and sharpen your video game skills. (We suggest Cat. No. 26-3123.)
To connect your joystick:



Ear
The RL lets you run programs that produce sound, but sometimes
people around you might appreciate the sounds of silence. You can
easily oblige by connecting stereo headphones with an Vs-inch plug
to the Ear plug connector on the back panel. (We suggest Cat. No.
33-1021.) Connect the headphone as follows:

Don't forget that you can modify the sound level of your RL's sound
system by simply adjusting the Volume knob.
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Be sure to turn the printer
on BEFORE you turn the
computer's power on.

Be sure to use the Setup option on
DeskMate's Accessory Menu (F IO)
to indicate the type of printer you
are using.
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Microphone
Take advantage of the special sound reproduction capabilities of
your RL system. You can record sounds using a microphone and
DeskMate's Sound program. (We recommend microphone Cat. No.
33-1060.) To plug in a microphone:

You can also change a jumper on the inside of the machine so that
you can use direct audio line level input from other devices. (See
the "Jump to a New Sound Option" section in this article for
additional information.)
Printer
Hook up a printer to your RL System and experience the true
meaning of the expression "seeing is believing." Now you can have
a paper copy (printed copy) of text, files, and even graphics.

Be sure that the computer end of your printer cord has 25 pins. We
suggest our 6-foot cable (Cat. No. 26-0227 or 26-288). Refer to your
printer manual for additional information or contact your local
Radio Shack store. To attach the printer to the 25-pin connector on
the back panel of the RL System:



On the Inside

Adding internal options is easy but you need to be sure that you are
prepared. Before you begin, always:

READ

GET

Once you are prepared and know what you want to do, turn off the
power, gently pull out the sides of the system's chassis, and remove
the cover. You might want to disconnect all the cables from the back
of your computer before you remove the cover, but it is not neces-
sary.

STEP 1 STEP 2

Your body can hold a kind of
electricity (static electricity)
that's harmful to computers.
Simply touch a metal object (not
the computer) to remove static
electricity.

The power cord should be discon-
nected.
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Satellite Board

Whenever you're ready to replace the cover, all you have to do is:

Don't forget to replace the screws and if applicable, reconnect all
cables.

On the Inside Looking Out

Power Supply

Diskette Drive

System L >rd
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Drive A

Drive Mount



The System Board Your system board might
look slightly different from
the one shown here, de-
pending on the type of RL
System you have.

The most important item inside your RL System is its system boJrd-
The system board makes the RL System run. Every action of ye
system is controlled through the circuits on this green board. Y
note that everything, standard or extra, is attached to the sy-
board.

©

Looking Ins-'^ 123



A Word About Chips

When you look at the sys-
tem board, you'll see sev-
eral black bars with silver
stems. The bars are com-
puter chips and the silver
stems are pins used to
connect the chip to the
system board. A chip is a
tiny gadget made to han-
dle a specific task in your
RL System.

You'll be working with
chips when you add some
of the internal options. Al-
ways ground yourself be-
fore working with chips.
Failure to do so could re-
sult in static electricity,
destroying the chip.

DON'T FORGET:

Be careful to never bend
the pins of a chip!
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A Chip in Time — Adding a SmartWatch
The RL's clock, the SmartWatch chip (Cat. No. 25-1033), mounts on
the system board. This chip keeps track of the date and time so that
you don't have to enter them each time you turn on your system. (If
you purchased an RL with Hard Drive System, the SmartWatch is
already installed.)

To install the SmartWatch, follow these steps:

1. Remove the SmartWatch from its special anti-static wrapping.

2. Find Pin 1 on the SmartWatch. (It will be marked with a notch.)

3. Find the SmartWatch socket (U28) on the system board. Note
the dot on one end of the system board's SmartWatch socket.

4. Line up the notch (or dot) of the SmartWatch with the notch on
the socket.

5. Gently press the SmartWatch into the socket.



Two Chips Off the Old Block — Adding Memory
Your RL System comes with 512KB of memory. That's ample power
for most programs, but some computer programs require that you
really "crank it up" by adding more memory (the internal work area
of your system). Relax! Your RL System lets you add 256KB of
additional memory. That's 768KB total memory!

Before you can add memory to your RL System, you will need the
256KB Memory Upgrade kit (Cat. No. 25-1082). To install the
additional chips, be sure to read the instructions that come with the
kit and the following steps:

1. Remove one of the memory chips from the special anti-static
package.

2. Find the dot or notch on one of the chips. (Each chip
is marked with a notch or dot.)

3. Find the two memory sockets on the system board.
Note the notch on one end of each of the system
board's memory sockets.

4. Line up the notch (or dot) of one of the chips /? v

with the notch on a memory socket. hfi

5. Gently press the memory chip into the socket.
6. Repeat Steps 1-5 to install the second memory chip.

Congratulations! You have just increased the memory of your RL
System.

Be careful to never bend
the pins of a chip!

DON'T FORGET:
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If you are using an RL with
Hard Drive System, you
cannot add a second, in-
ternal diskette drive.
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Double Your Pleasure — Adding a Diskette Drive
A computer's diskette drive stores information on diskettes that you
swap in and out of your computer. Adding a second diskette drive
(Drive B) has several advantages. For example, with two drives you
can speed up the process of copying diskettes.

The diskettes provide a quick, convenient way to store and access
program information. Although your RL System comes with a
factory-installed 3V2-inch diskette drive, you might want to add
another. To add an additional drive, you will need a 720KB 31/2-inch
diskette drive kit (Cat. No. 25-1075) and a screwdriver. Be sure to
read the instructions that came with the drive kit as well as the
following directions:

1. To remove the plastic insert from the front of the RL cover, press
the insert outwards, away from the cover.



2. You will fasten the diskette drive to the drive mount, so first,
unscrew the two front screws that fasten the drive mount to the
chassis.

3. Remove the drive mount.

4. Turn the drive mount over and you'll find the three holes labeled
"DD."

© ©

o

5. The drive kit contains the screws you will use to attach the drive
to the mount.

6. Align the holes on the diskette drive with the correspond ,
holes labeled "DD" on the drive mount. Looking Inside Your RL 127



7. Use the screws provided with the kit to fasten the drive to the
drive mount.

8. Fasten the drive mount to the RL chassis. Be sure to
attach the power connector from the power supply to
the diskette drive power connector.
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9. Attach the extra drive connector on the drive cable to the
secondary diskette drive (Drive B).

Run the SetupRL program to tell your RL System which drive you
want to use as Drive A. For more information, read "Changing the
Computer Settings" in this magazine.



If you have installed a sec-
ond internal diskette drive,
you cannot install a hard
drive.

Need More Storage? — Adding a Hard Drive

Whether you're stocking up on groceries or packing the camping
gear, everyone has benefited from the added storage space the trunk
of a car provides. You can install an information storage "trunk" in
your RL System, too, by installing a hard drive. A hard drive stores
much more information than a diskette, and it operates much faster.

You will need a 31/2-inch hard drive installation kit and a screw-
driver. Use only Radio Shack Cat. No. 25-1047 for 20MB. This hard
drive has been specially engineered to work with your RL System.

Caution: Use of any other hard drive might damage your computer
and void your warranty.

Read the instructions that came with the hard drive kit as well as
the following directions:
1. Unfasten the drive mount from the computer. To do so, unscrew

and remove the two screws at the front of the drive mount.

r
The height of the hard
drive determines which
side of the drive mount
you use to attach the hard
drive.

If you have a drive that's
higher than one inch, turn
the drive mount over and
fasten the drive to the side
that has the holes labeled
"HD"and "DD."

If you have a one-inch
hard drive, attach the
drive to the drive mount
with "HD" labels only.

2. Locate the four holes on the drive mount labeled "HD."
3. Align the drive mount holes with the corre-

sponding holes on the hard drive.
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The SmartDrive connec-
tor makes it easy to attach
a state-of-the-art Smart-
Drive. This drive does not
require installing a hard
disk controller expansion
board because the nec-
essary circuits are built
into the computer. That
way you can use your ex-
pansion slot for an addi-
tional option.
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4. Use the screws provided with the drive kit
to fasten the drive to the drive mount.

5. Reconnect the drive mount
to the computer.

6. Find the hard drive cable in
the installation kit.

Note that the cable has two connectors.

7. Attach one end of the installation
kit's drive cable to the hard drive.
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8. Attach the other end of the hard drive cable to the IDE hard drive
connector on the system board. Be sure to attach the power
connector from the power supply to the hard drive power
connector.

Power Connector

IDE Connector

Your new hard drive is ready to be initialized. You must perform this
simple procedure before you can use the drive. Refer to Appendix B
for further information.
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Some examples of expansion
boards you might want to add in-
clude the VGA Adapter (Cat. No. 25-
4043), the 1200 Baud Internal
Modem (Cat. No. 25-1013), and the
Tandy Fax Mate (Cat. No. 25-3063).

DON'T FORGET:

Extras, Extras . . . Read All About It
— Adding an Expansion Board
The RL System provides one expansion slot that lets you add a
special accessory board. There are many types of boards on the
market today. If you choose to add a modem board, you can
communicate with other computers through the phone lines. Add a
facsimile board, and your RL System simulates a fax machine —
sending and receiving messages worldwide.

Installing an expansion board in the RL System is quite simple. Once
you familiarize yourself with the following procedure, you can
install any type of expansion board. Read the instructions that came
with the expansion board kit as well as the following directions:

1. The length of the expansion board can range from 6.5-inches to
9.5 inches. Be sure that all the components attached to your
expansion board can fit inside the RL chassis.

Turn the RL so that the rear panel faces you, and then using a
screwdriver, remove the screw from the slot cover.

2.

3. Slide the slot cover out of the expansion
slot as shown in the illustration . Be sure
to put the screw you removed in a safe
place. You will use it later.
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4. Carefully remove the expansion board
from the anti-static wrapping.



5. Align the edge of the expansion board with the expansion slot
on the system board, and then gently press the board into the
slot connector. y

Vi
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6. Use the screw you removed in Step 2 to fasten the board in the
expansion slot.

Jump to a New Sound Option —
Changing the Microphone/Line Audio Jumper

Most of the items on the system board that need your attention are
connectors to which you can connect internal options. One item
connected to your system board is the satellite board which does a
slightly different job: the microphoneAine audio jumper lets you
select the option you want to plug into the microphone connector.

A jumper is a small plastic cover with metal inside. The jumper fits
over two metal pins. Your system can tell what kind of sound (audio)
equipment you're going to plug into your microphone connector by
checking to see which two of the three pins have the jumper placed
over them.

When you place the jumper over two of the pins,
you have installed the jumper. The default ' ^ -^ ^~
setting for the jumper lets you plug a «r"N , I -
microphone into the microphone ^._^ W| '' \ >
connector. The setting looks like this: \ * ., H v V.J'

-1°
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Warning: Improper handing
of this special lithium battery
can be hazardous. Never
recharge, disassemble, or heat
the battery above 100°C
(212°F). Never solder directly
to the battery or expose the
contents of the battery to
water.
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You can plug keyboards, guitars, and other audio equipment into
the microphone connector. If you want to plug audio equipment
with line-level output into the connector, you must change the
jumper setting. Change the jumper on the pins to look like this:

CMOS RAM Battery (RL with Hard Drive Users
Only)
The SmartWatch is a battery-backed memory chip that contains the
time and date information. If you have an RL with Hard Drive
System, you will occasionally need to replace the SmartWatch
(CMOS RAM) battery. The CMOS RAM battery should last at least
three years with normal use. When it fails, the time and date
information is displayed inaccurately.

The battery is the round chip located directly behind the drive
mount. (See the "On the Inside Looking Out" illustration in this
article to find the drive mount.) Follow these steps if you choose to
replace the battery yourself:

1. Gently lift the battery clip.

2. Remove the old battery from the battery holder.

3 . Place the new battery in the battery holder. Be sure to position
the battery with the positive side (+) up.

Don't forget to use the Setup accessory on the Accessory Menu (FIO)
to enter and store the time and date.

That's it! Your enhanced RL System is ready to go. Finally, there's a
computer designed with equipment settings that are easy to under-
stand.



Changing the Computer Settings

SetupRL is a special program built into your RL System. SetupRL
records information about how your system works. This information
is stored in a memory chip called an EEPROM (electronically erasable
programmable read-only memory). To change the information in the
EEPROM, simply change the settings on the SetupRL screen. You will
learn how to run SetupRL later in this article.

The thirteen fields on the SetupRL screen enable you to change
system information to suit your needs when you make changes to
the system. Most of these fields affect information that you will not
need to change in most cases. However, two of these fields require
that you run SetupRL when you add an option. Be sure to run
SetupRL if you:

Add a monochrome moni-
tor . Change the VIDEO
DISPLAY setting from COLOR
to MONOCHROME. If you can't
see the screen to make this
change, press CTRL+ALT+
SHIFT+V.

Add a second diskette drive
that you want to use as
Drive A. Change the DRIVE A
DESIGNATION setting from
RIGHT to LEFT.

The original settings of the SetupRL program are called default
settings. If the default settings displayed on the screen work for you,
it is not necessary to change them. If you change the default settings,
SetupRL keeps the new settings until you change them again. The
EEPROM remembers the settings in SetupRL even when you turn
off the computer. The following sections describe each setting in the
SetupRL program.

Running SetupRL

To run SetupRL, insert the MS-DOS Diskette into Drive A. At the A>
prompt, type setuprl and press ENTER. Directions for moving
around the screen and changing the settings are displayed at the
bottom of the screen. Change the SetupRL program as necessary to
meet your system needs. When you finish making changes, press Fi
to store them. If you want to return to the default factory settings,
press Flo.

After you change and save the settings, you must restart the com-
puter so that the new settings will take effect.

You can run the SetupRL Program
from within DeskMate. To do this
select Run from the File Menu (¥2),
type rlsetup.pdm at the Program
prompt, and press ENTER. YOU can
set any of the SetupRL options by
choosing the appropriate button.
You can then select Save from the
Options Menu (F2) to save the
change, or select Factory settings
to return to the original default set-
tings.
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Video Display
This setting indicates the type of monitor you are using — color or
monochrome. Your RL System has video support for both color and
monochrome built in on the system board. The default setting for
the video mode is COLOR. If your monitor displays color, do not
change the setting. Select MONOCHROME as the video mode if you
have a monochrome monitor.

If the screen is blank when you start your RL System, you might need
to change the video mode. You can change from one mode to the
other by pressing CTRL+ALT+SHIFT+v.

Automatic Prompt for Date and Time
Many programs you run use a date and time. You can set the time
and date by using the DeskMate Accessory Menu (F10) or by
entering the date and time after prompts each time you start the
system.

To display the time and date prompts, select YES for AUTOMATIC
PROMPT FOR DATE AND TIME when you run the SetupRL program. The
default setting for this field is NO.

Memory Diagnostics on Start-up
Select YES if you want your computer to take time to test its memory
chips each time it starts. NO is the default setting.

Primary Start-up Device
Select DISK if you want your computer to start up with a diskette or
hard disk. Otherwise, leave the setting at ROM to start up with one
of the programs that is built into the ROM.

Initial Start-up Program

Select MS-DOS if you want to start up with MS-DOS. Otherwise leave
the setting at DESKMATE to start up with the DeskMate program that
is built into the ROM.

Computer Speed
Select SLOW if the program you are running was written for older
computers and will not work properly with your computer's faster
speed. FAST is the default setting.



Internal RS-232 Port Addresses

This setting indicates whether a serial mouse or modem will use the
primary or secondary serial port address. You can use the Setup
option on the DeskMate Accessory Menu to enter this information.
The default setting is PRIMARY.

Mouse Port Device

This setting indicates whether a PS/2-style mouse is installed. The
default setting is INSTALLED.

Number of Disk Buffers (2-17)
This setting indicates the maximum number of disk buffers required
by the programs you run. Refer to the documentation provided with
your programs for any disk buffer requirements. The default is 10
disk buffers. Press -» to increase the number or «- to decrease the
number.

Maximum # of Open Files (8-23)

This setting indicates the maximum number of files that your
programs require to be open at one time. Refer to the documentation
provided with your programs for the number of files needed. The
default is 10 open files. Press -* to increase the number or *- to
decrease the number.

Check for Config.sys on Drive

Some software programs require that you include certain configu-
ration settings in a config.sys file. Each time you turn on or reset the
computer, it reads the config.sys file settings. The documentation
provided with your programs should tell you if you need a config.sys
file and where the file should be located.

Press -» to access a config.sys file on Drive A when you start your
computer. Press -» again to access a config.sys file on Drive C when
you start your computer. Otherwise, leave the setting at NO if you do
not wish to access a config.sys file when you start the computer.
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Check for Autoexec.bat on Drive
Some software programs require that you include certain commands
in an autoexec.bat file. Each time you turn on or reset the computer,
it reads the autoexec.bat configuration file and executes the com-
mands in it. The documentation provided with your programs
should tell you if you need an autoexec.bat file as well as which drive
it should be on.

Press -» to execute an autoexec.bat file on Drive A when you start
your computer. Press -» again to access an autoexec.bat file on Drive
C when you start your computer. Otherwise, leave the setting at NO
if you do not wish to execute an autoexec.bat file when you start the
computer.

Diskette Drive A Designation
Press -» to designate the LEFT diskette drive as Drive A. Leave the
setting at RIGHT (the default) to designate the right drive as Drive
A.
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Just in Case

This section describes some of the problems you might have with
the RL System and explains how to solve them. If, after trying these
solutions, you still have problems, contact your local Radio Shack
store or dealer.

Problem Possible Solutions

Blank screen Check that all system power switches
are on.

Adjust monitor's brightness or contrast
control knob.

Press any key to deactivate the Screen
Saver option (controlled from the Ac-
cessory Menu).

Check all cable connections.

Press CTRL+ALT +SHIFT+V.

No keyboard response Check keyboard cord connection.

No printer response

Optional equipment not
working

No sound when using
the Sound application

Check printer power control and cable
connections.

Check that printer is ready (on-line/off-
line control).

Check paper and ribbon positions.

Check printer switch settings. (Refer to
the printer documentation.)

Check that the application program you
are using is set up for use with your
printer type. (Refer to the application
program and printer documentation.)

Check the installation of the option.
Refer to "Adding Options" section of
this manual and the documentation for
the option.

Be sure the printer is turned on or dis-
connected from the computer.
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Problem
Asked to insert diskette
containing desktop.cfg

Some DeskMate func-
tions are suddenly
working differently (for
example, settings are
not retained in the Ac-
cessories or incorrect
help information is dis-
played).

You are using an RL
with Hard Drive System
and you notice that your
system time has
changed to Jan 1, 1980.

Possible Solutions
You created a desktop layout too large
to be stored in the EEPROM, and Desk-
Mate automatically created a file
(desktop.cfg) on the diskette that was
in the drive. If you are not sure which
diskette to insert, insert one at a time
until DeskMate locates the file.

DeskMate automatically creates a new
desktop.cfg file (which stores your
desktop layout) when you run out of
EEPROM space. DeskMate also auto-
matically checks the Use Di sk option on
the Desktop Menu (F7). If you want to
keep the current desktop, do not un-
check this option. If you want to change
to the desktop you had before the
desktop.cfg file was created, uncheck
Use Disk.

You have installed a new DeskMate
User Interface software program that
does not use some of the same files as
this version of DeskMate. If problems
occur, delete the following files from
the working copy of your new software
program diskette:

DMHELP.ACC
DMSETUP.ACC
DMSERV.ACC

Change the CMOS RAM battery. The
procedure is explained in the "Looking
Inside Your RL" section.
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Technical Specifications

System Unit

Processor

Size
Length:
Width:
Height:
Weight:

Power Requirements

Heat Output

Environment

Air Temperature
Operating:

Storage:

Humidity
Operating:

1000RL

8086,
9.54/4.77 MHz

14.9 inches
14 inches
2.88 inches
10.7 lbs.

110 VAC, 60Hz

125 btu/hour

14°C - 30°C
(55°F - 85°F)
-40°C - 65°C
(-40°F - 149°F)

20% to 80%

1000 RL/HD

8086
9.54/4.77 MHz

14.9 inches
14 inches
2.88 inches
12.2 lbs.

110 VAC, 60Hz

125 btu/hour

14°C - 30°C
(55°F - 85°F)
-40°C - 65°C
(-40°F - 149°F)

20% to 80%

Storage:
(non-condensing) (non-condensing)
10% to 80% 10% to 80%
(non-condensing) (non-condensing)
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System Notes

142 System Notes

Use this system worksheet to record system information before you
run the Setup program. Update this information when you add
options such as drives or additional memory to the system.

System Unit 1000RL
Model

System Memory
Base Memory 512KB
Additional Memory
Total Memory

Diskette Drive 1
Size 3V2"
Capacity 720KB

Diskette Drive 2
Size 31/2"
Capacity

Hard Drive 1
Capacity

1OOO R L / H D

512KB

31/2"

720KB

3V2"

20MB

Optional Accessories
Use this area to keep a record of the accessories you purchase to
use with your RL System.

Description Cat. No.

i _



Appendix A

Data Diskettes
If you have a diskette-based sys-
tem, you can save disk space by
storing your data — letters, re-
ports, worksheets, and so on
that you create using DeskMate
— on separate diskettes from
your application programs. The
procedures that follow describe
how to use data diskettes with
DeskMate.

The RL uses double sided, dou-
ble density 31/2-inch, 720KB
(formattted) diskettes (Cat. No.
26-417 or 26-418).

To prepare a diskette for storing
nothing but data, you format it
as a data diskette. (From the
desktop, you can use the Format
option on the Disk Menu.) The
following sections explain how
to use formatted data diskettes.

One-Drive Diskette-
Based System
To save a file onto a data disk-
ette:

1. Start DeskMate.

2. Open an application, and
create a file.

3 . Remove the application
diskette, and insert a data
diskette.

4. Select Save as from the File
Menu.

A dialog box appears.

5. At the Save as: prompt, type
the name you want to give
the file, and press ENTER.

The file will be saved to this
diskette.

To open an application
and its data file:

1. Start DeskMate.

2. Open an application.

3 . Remove the application
diskette from the drive, and
insert the data diskette into
the drive.

4 . Select Open from the File
Menu.

A dialog box appears, listing
all the files you can open on
the current diskette.

5. Highlight the file you want
to open, and press ENTER.

Keep the data diskette in the
drive while working on the file
so that you can periodically save
the file to its data diskette.

Two-Drive Diskette-
Based System

To save a file onto a data disk-
ette:

1. Start DeskMate.

2. Insert an application disk-
ette into Drive A, and a data
diskette into Drive B.

3 . Open the application.

4. Select Save as from the File
Menu.

A dialog box appears.

5. At the Save as: prompt, type
B: and the name you want
to give the file, and press
ENTER.

The file will be saved <. ?to this
diskette.

To open an application
and its data file:

1. Start DeskMate.

2. Insert an application disk-
ette into Drive A, and the
data diskette into Drive B.

3. Open the application.

4. Select Open from the File
Menu.

A dialog box appears.

5. Highlight Drive B ([ B]), and
press ENTER.

Another dialog box appears,
listing all the files on the
diskette in Drive B.

6. Highlight the file you want
to open, and press ENTER.

Keep the data diskette in Drive
B while working on the file so
that you can periodically save
the file to its data diskette.

Memory
Considerations
To increase the speed and effi-
ciency of your RL System, you
might find that 768KB is prefer-
able.

If you increase the number of
file buffers or files beyond the
MS-DOS default, you might en-
counter program limitations.
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Initializing the
Hard Drive for the
First Time
Before you use your hard drive
for the first time, you must pre-
pare it to receive data. Use the
following procedure to initialize
your hard drive.

You will need a blank diskette
to perform the initialization pro-
cedure.

1. Install the hard drive, fol-
lowing the instructions in
"Need More Storage? —
Adding a Hard Drive" in the
Looking Inside Your RL arti-
cle in this magazine and by
using the documentation
that came with the hard
drive kit.

2. Turn on the system, and in-
sert the Reinstallation Disk-
ette into Drive A.

3. Press TAB until you high-
light the PROGRAMS box, and
press I until you highlight
hinstal1.pdm.

4. Press ENTER.

5. Follow the prompts to ini-
tialize the hard drive.

When the program asks you to
continue, press ENTER. When
you need to cancel, press ESC.

Re-initializing the
Hard Drive
It might occasionally be neces-
sary to re-initialize your hard
drive. To do so, complete the
following procedure:

1. Insert the Reinstallation
Diskette into Drive A.

Note: If you are using an
RL with Hard Drive System,
this diskette came with your
system. If you purchased
your hard drive separately,
you created this diskette
when you initialized the
hard drive the first time.

2. Press RESET.

3. Press TAB until you high-
light the Programs box, and
press J, until you highlight
hi nstal1.pdm.

4. Follow the prompts to re-
initialize the hard drive.

Installing DeskMate
on a Hard Drive
1. Turn on the monitor and the

computer.

2. Insert the DeskMate Instal-
lation Diskette into Drive A.

3. Press the F7 key to open the
Desktop Menu.

4. Press j until you highlight
Install, and then press
ENTER.

144 Appendix B

5. Follow the prompts to in-
stall DeskMate on the hard
disk.

The desktop reappears.

Installing MS-DOS
on a Hard Drive
1. Turn on the monitor and

computer.

2. Insert the MS-DOS Diskette
into Drive A.

3. Press the F7 key to open the
Desktop Menu.

4. Press J, until you highlight
Install, and then press
ENTER.

5. Follow the prompts to in-
stall MS-DOS on the hard
disk.

The desktop reappears.

Setting the
Dmconfig File
Dmconfig is a setting that you
can use to tell DeskMate where
to store its configuration files.

Configuration files contain the
current DeskMate memory set-
tings.

Normally you do not need to
change the dmconfig setting.
However, there is one condition
that requires that you do so:

• You have a hard drive com-
puter and you rearrange
your files so that they are
stored in directories other
than the default directories.



If you used DeskMate's Instal 1
option on the Desktop Menu
(F7), dmconfig was automati-
cally set in an autoexec.bat file
so that you wouldn't have to
type it each time you started the
computer.

To display or change this set-
ting, follow these instructions:

1. Open the Text application.

2 . Select Open from the File
Menu (F2).

3 . At the Open Fi le : prompt,
type c: \autoexec.bat.

The file is displayed. Edit it as
you would any text document,
and change the set dmconfig=
line to the appropriate direc-
tory. Be sure that you don't use
any word processing codes,
such as boldface, underline, and
so on.

Always double-check the spell-
ing of the directory name. Spell-
ing a name incorrectly is the
same as setting dmconfig to a
non-existent directory, an error
that causes DeskMate to operate
improperly. An error message
appears on the screen if you mis-
spell a directory name.

4 . When you finish, select Save
from the File Menu (F2) to
save your changes.

Hard Drive Specifications

Formatted Capacity

Guaranteed Megabytes

Guaranteed Sectors

Sectors per Track

Sectors per Cylinder

Bytes per Sector

Bytes per Track

Bytes per Cylinder

Logical Configuration

Tracks

Cylinders

Read/Write Heads

Physical Configuration

Read/Write Heads

Discs

Drive Functional Specifications

Interface

Recording Method

Spindle Speed (RPM)

Recording Density (BPI)

Flux Density (FCI)

Track Density (TPI)

Internal Data Trans. Rate

Physical Dimensions

Height

Width

Depth

Weight

Access Time

Track-to-Track

Average

Full-Stroke

Average Latency

21.4

41,820

17

68

512

8,704

34,816

2,460

615

4

2

1

XT

RLL (2,7)

3,600 ± 0.5%

22,762

15,175

1,015

9.2 Mbits/sec.

1.20-inches max. (30.5 mm)

4.02-inches max. (102.1 mm)

5.77-inches max. (146.6 mm)

1.2 lbs. (0.54 Kg.)

15 msec. typ.
16 msec. max.

" 45 msec. typ.
65 msec. max.

95 msec. typ.
135 msec. max.

8.33 msec.
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Index

accelerator keys, 8, 19
Accessories

Alarm, 79
Calculator, 77
Clipboard, 79-80
Corkboard, 78
To Do List, 79
Month, 79
overview, 71
Phone List, 78
Setup, 72-76
Spell Checker, 76-77
Task Switch, 80-81

Account Information
adding

account information to
Address Book, 56

accounts, 54
changing information, 56
deleting accounts, 56
illustration of, 54
overview, 54
password protecting, 56
printing account information, 56
selecting accounts, 55

Address Book application
adding

account information, 56
addresses, 83-84
existing addresses to another

list, 85
address record, 82
creating additional lists, 84
deleting

addresses, 84
addresses from specialized

lists, 85
dialing phone numbers, 87
entering addresses, 83
finding addresses, 87
formatting mailing labels, 87
illustration of, 82
merging address lists, 87
modifying addreses, 84
other uses, 86
printing lists, labels, or form letters,

87
status line, 83
storing addresses, 83
techniques box, 86
title bar, 82
viewing

address lists, 84-85
lists or addresses, 87

Alarm accessory, 79
applications. See also specific

applications
ESC key for exiting, 7
opening, 8
TAB key for selecting from screen, 7

ASCII documents, converting from
Text application, 114

Autoconfig, use of, 93
autoexec.bat file, 138, 144
autolog file. See Telecom application

B

bar charts
comparing expenses, 64
printing, 65

battery, 134
beginner's lessons

exiting, 17
starting, 6, 17
techniques box for, 17

Calculator accessory, 77
calendar. See Month; Monthly

Calendar/Daily Reminders
Call command, Telecom application,

108
Checkbook Balancer

balancing your checkbook, 60-62
deleting transactions, 62
illustration of, 60
overview, 60
password protecting, 62
printing information, 62

Checkbook Register
adding

interest, 59
transactions, 57-58

assigning expense categories, 59
finding checks, 59
illustration of, 57
overview, 57
password protecting, 57, 59
printing, 59
removing

check entries, 59
transactions, 59

subtracting accounting fees, 59
transferring marked checks, 59

Clipboard accessory
clearing the entire Clipboard, 80
copying Clipboard information, 80
deleting Clipboard entries, 80
overview, 79-80
saving Clipboard files, 79

CMOS RAM battery, 134
Collections

adding cards, 31
changing categories, 31
creating new collections, 28
defining categories, 31
deleting cards, 31
dividing collections into categories,

29-30
finding cards, 31
opening collection files, 28-29
overview, 27

password protection, 27, 31
printing information, 31

colors, setting, 73-74
communicating with online services.

See PC-Link; Telecom application
Communications Settings, 72-73
computer settings, changing. See

SetupRL program
computer speed, setting, 136
config.sys file, checking for, 137
configuring your system. See Setup

accessory; SetupRL program
CookBook. See also Meal Planner

adding
ingredients, 46
recipes, 44-45

browsing recipes, 43-44
changing

number of servings, 46
recipe categories, 46

deleting
ingredients, 46
recipes, 46

finding recipes, 46
illustration, 43
overview, 43
printing recipes, 46

copying
diskettes, 91
files, 91

Corkboard accessory, 78
cursor, definition of, 7
customizing your desktop, 89

D
daily reminders. See Monthly

Calendar/Daily Reminders
data diskettes, 143
date and time. See also SmartWatch

chip
automatic prompt for, setting up,

136
setting, with Setup accessory, 74

deleting files, 91-92
DeskMate. See also desktop; RL

DeskMate
beginner's lessons, 6, 17
desktop for, 4
dialog boxes, 9, 10
getting around in, 7-10
help for using, 13-16
installing on hard drives, 145
list boxes, 9
menus and menu bars, 8-10
methods of learning, 6
mouse used with, 11-12
opening applications, 8

DeskMate User Interface programs
installing, 92-93
using Autoconfig, 93

desktop
altered functions after installation

of software, 92
Index 147



application boxes or buttons
deleting, 94
displaying, 89
redefining, 94
removing boxes from desktop, 89

changing desktop view, 90
checking disk storage space, 94
controlling appearance of, 94
copying diskettes, 91
customizing your desktop, 89
directories

changing, 90
creating, 94
deleting, 94

drives, changing, 90
files

checking file size, 94
copying, 91
deleting, 91-92
file management, 89
renaming, 94
sorting in tree view, 94

formatting diskettes, 90-91
illustration of, 4
installing other software programs,

92-93
moving around the desktop, 7
other uses and tasks, 94
techniques box, 90
updating the screen, 94

dialog boxes
ESC key for removing, 7
illustration of, 9
moving around in, 9-10

Diary, 32-33
directories

changing, 90
definition of, 89
paths, 93
setting, in dmconfig file, 144
working with, 89

disk buffers, setting, 137
disk drives, changing, 90
diskette-based systems

altered functions after in-
stallation of software, 92

data diskettes, 143
one-drive systems, 143
two-drive systems, 143

diskette drives. See also hard disk
drives

adding, 126-28
drive A designation, setting, 138

diskettes
avoiding damage to, 5
copying, 91
DeskMate diskettes, 4
formatting, 90-91
inserting diskettes, 5
removing diskettes, 5
using Autoconfig, 93

dmconfig file, 144
Draw application

aligning objects, 99
birthday card example 96 \
breaking an object int. pieces, 9^

148 Index

canvas view, changing, 99
changing colors, 99
choosing keyboard or mouse, 99
clip art, 99
drawing tools, 95
duplicating pictures, 99
entering text, 96-97
fill pattern, 99
flipping an area horizontally, 99
inserting pictures in other

applications, 99
line weight and style, 99
making picture pieces an object, 99
moving items to front or back, 99
other uses, 98
overview, 95
polygonal shapes, changing, 99
printing, 97
resizing pictures, 99
rotating pictures, 99
techniques box, 98

drives, changing, 90

earplug, 119
ESC key

exiting applications, 7
removing menus or dialog boxes, 7

expansion boards, 132-33
Expense Itemizer

adding transactions, 64
bar charts for comparing expenses,

64
changing current month, 66
deleting items, 66
displaying items by category, 63
finding items, 66
illustration of, 63
overview, 63
password protecting, 63, 66
pie charts for comparing expenses,

65
printing

bar or pie charts, 65
lists, 66

selecting another category, 66
tranferring entries to another file, 66

external options
back panel of computer, 117
earplug, 119
joystick, 118
microphone, 120
mouse, 117
printer, 120
serial connector, 118

FI key, for getting help, 13
files. See also directories

copying, 91
definition of, 89
deleting, 91-92
number of open files, setting, 137

rking with, 89
xal category of Home Organizer

.count Information, 54-56

Checkbook Balancer, 60-62
Checkbook Register, 57-59
Expense Itemizer, 63-66
Financial Notebook, 67-68
overview, 53

Financial Notebook
adding transactions, 67-68
deleting transactions, 68
finding information, 68
illustration of, 67
overview, 67
password protecting, 67, 68
printing information, 68

formatting diskettes, 90-91
formulas. See MathCard
function keys for opening menus,

General Help, 13-14
getting around in DeskMate

dialog boxes, 10
menu bars and menus, 8-10
moving around the desktop, 7
opening "doors," 8
TAB key for, 7

Grocery List
adding

items, 48
items to categories, 49
meal plans to the list, 49

categoring grocery lists, 49
changing categories, 49
creating new lists, 49
deleting items, 49
illustration of, 47
overview, 47
printing lists, 49

H
Hangman, 100-101
hard drives

adding to your computer, 129-31
DeskMate pre-installed on, 4
initializing for first time, 144
installing DeskMate on, 144
re-initializing, 144
specifications, 145
using Autoconfig, 93

help for DeskMate
General Help, 13-14
Problem Solving Help, 16
Quick Reference Help, 15

Home Inventory solution, 34-35
Home Organizer

Account Information, 54-56
categories of, 18
Checkbook Balancer, 60-62
Checkbook Register, 57-59
Collections, 27-31
CookBook, 43-46
Diary, 32-33
Expense Itemizer, 63-66
Financial, 53-70
Financial Notebook, 67-68
getting around in, 19-20



Grocery List, 47-49
Home Inventory, 34-35
Information Center, 20-25
Itemized List, 36-38
Kitchen, 42-52
MathCard, 69-70
Meal Planner, 50-52
Message Board, 22-23
Monthly Calendar/Daily Reminders,

24-25
Navigation bar, 19
overview, 18
Personal category, 26-31
Scratch Pad, 25
selecting categories, 19
Selector screen, 19
Travel Planner, 39-41

Information Center
illustration of, 21
Message Board, 22-23
Monthly Calendar/Daily Reminders,

24-25
Scratch Pad, 25

installing other programs
altered functions after installation,

92
Autoconfig, 93
DeskMate User Interface programs,

92-93
non-DeskMate programs, 93
overview, 92

internal options
adding memory, 125
diskette drive, 126-28
expansion boards, 132-33
grounding yourself before opening

computer, 121
hard drive, 129-31
microphone/line audio jumper,

133-34
removing the cover, 121
replacing the cover, 122
SmartWatch chip, 124
static electricity, 121
system board, 123

Itemized List
adding items, 37-38
creating, 36-37
deleting

items from lists, 38
lists, 38

finding items, 38
password protecting, 38
printing lists, 38
screen for, 36

J

joystick, 118

K

keys
accelerator keys, 8, 19

ESC key
for exiting applications, 7
for removing menus or dialog

boxes, 7
Fi key, for getting help, 13
function keys for opening menus, 8
key functions for Corkboard, 78
SHIFT+TAB key for moving back-

ward, 7
TAB key for moving around screen, 7

Kitchen category of Home Organizer
CookBook, 43-46
Grocery List, 47-49
Meal Planner, 50-52
overview, 42

list boxes
illustration of, 9
use of, 9

lists. See Address Book application;
Grocery List;Itemized List; Phone
List accessory; To Do List

M

mailing labels. See Address Book
application

MathCard
illustration of, 69
overview, 69
printing results, 70
selecting formulas, 69

Meal Planner. See also CookBook
adding

meal plans to grocery list, 52
recipes or items, 52

creating meal plans, 50-51
deleting

menus, 52
recipes or items, 52

finding meal names or recipes, 52
illustration of, 50
overview, 50
printing menus, 52
replacing recipes in meal plans, 52
selecting meals, 52

memory
adding memory, 125
dmconfig file, 144
memory considerations, 143
memory diagnostics on start-up, 136
supplied with RL System, 125

memory-resident programs, 81
menus and menu bars

closing menus, 9
ESC key for removing, 7
opening with function keys, 8
options on, 8
shadowed menu options, 8
use of, 8-10

Menus View, 90
Message Board

illustration of, 22
printing messages, 23
selecting messages, 22
sending messages, 22

telephone numbers, 23
microphone, 120
microphone/line audio jumper,

133-34
modem

definition of, 102
setting up, 73
uses for, 105

monitors
monochrome monitors, 73, 135
setting colors for, 73

Month accessory, 79
Monthly Calendar/Daily Reminders

adding annual occasions, 25
changing a calendar month, 24
checking daily reminders, 24
finding reminders, 25
going to another day, 25
illustration of, 24
printing reminders, 25

mouse
connecting to the computer, 117
mouse port device, 137
reasons for using, 12
setting up, 74
techniques box for using, 12
using the mouse, 11

N
Navigation bar for Home Organizer,

19
notepad. See Corkboard; Scratch Pad

o
options for the RL. See external

options; internal options

passwords
Account Information, 56
Checkbook Balancer, 62
Checkbook Register, 57, 59
Collections, 27, 31
Diary, 32, 33
Expense Itemizer, 63, 66
Financial Notebook, 67, 68
Home Inventory, 35
Itemized List, 38

paths, 93
PC-Link

cost of using, 102, 106
create message offline, 106
exploring PC-Link, 105-106
overview, 102
p: emium services, 103
signing on, 103-105
techniques box, 106
transfer text file, 106
trying PC-Link, 103

Personal category, Home Organizer,
26-31

11 hone List accessory, 78
^ charts
comparin6 expenses, 65
printing, 65 index 149



ports
communications ports, 73
connecting devices to serial port,

118
internal RS-232 port addresses, 137
for printers, 85
serial port for mouse, 74

printer, connecting to the computer,
120

Printer Settings, 75
problem-solving

Problem Solving Help, 16
troubleshooting guide, 139-40

processor speed, setting, 136

Quick Reference Help, 15

recipes. See CookBook; Meal Planner
reminders. See Monthly Calendar/

Daily Reminders
RL DeskMate. See also DeskMate;

SetupRLprogram
diskettes, using, 4-6
hard drives, 4
illustration of, 4

RL options. See external options;
internal options

Scratch Pad, 25
Screen Saver, 75-76
Send command, Telecom application,

108
serial ports

communications ports, 73
connecting devices to, 118
internal RS-232 port addresses, 137
serial port for mouse, 74

Setup accessory
Colors, 73-74
Communications Settings, 72-73
Date and Time, 74
Mouse Settings, 74
overview, 72
Printer Settings, 75
Screen Saver, 75-76

SetupRL program
automatic prompt for time and date,

136
check

for autoexec.bat on drive, 138
for config.sys on drive, 137

computer speed, 136
diskette drive A designation, 138
initial start-up program, 136
internal RS-232 port addresses, 137
maximum # of open files, 137
memory diagnostics on start-up, 136
mouse port device, 137
number of disk buffers, 137
overview, 135
primary start-up device, 136

150 Index

running, 135
system notes worksheet, 141
video display, 135, 136
when to use, 135

shadowed menu options, 8
SHIFT+TAB for moving backward, 7
SmartWatch chip, 124
solving problems

Problem Solving Help, 16
troubleshooting guide, 139-40

specialized lists. See Address Book
application

specifications, 141
Spell Checker accessory, 76
static electricity, 121
switching between programs, 81
system board, 123

TAB key
moving around the desktop, 7
SHIFT+TAB for moving backward, 7

Task Switch accessory, 81
technical specifications, 141
Telecom application

autolog file
deleting line from, 110
executing open autolog files, 108
executing saved autolog files, 110
inserting lines in, 110
setting up, 107

buffer
deleting contents of, 110
loading, 110
printing contents of, 110
turning on and off, 110

Call command, 108
command screen, displaying, 110
disconnecting the telephone line,

108
other uses, 109
overview, 107
Send command, 108
setting communication parmeters,

107-108
techniques box, 109
terminal screen, displaying, 110
Transfer command, 108, 110
transferring files manually, 110
Wait command, 108

telephone numbers
dialing, from Address Book, 87
in Message Board, 23
Phone List accessory, 78
in Travel Planner, 41

terminate-and-stay-resident programs,
81

Text application
adding fields from Address Book,

114
boldface type, 111
cancelling boldface or underline,

114
centering and uncentering, 114
converting documents to ASCII, 114
deleting headers, footers, or

sections of documents, 114

editing text, 111-12
ending a page, 114
finding text, 114
footers, 114
formatting page layouts, 114
headers, 114
hiding all pictures, 115
highlighting entire document, 115
inserting

another document, 115
new text, 114
pictures, 115
today's date, 115
words, 111

moving a picture, 115
other uses, 114
overview, 111
printing

form letters, 115
text, 113

re-inserting
deleted information, 115
text, 112

removing text, 112
resizing a picture, 115
screen for, 111
show all pictures, 115
Spell Checker, 112
substitute text, 115
techniques box, 113
Thesaurus Companion, 113
typing, 111
underlining text, 115

Thesaurus Companion, 113
time and date, setting. See date and

time
To Do List accessory, 79
Transfer command, Telecom

application, 108
transferring files. See Telecom

application
Travel Planner

adding
activities, 40
items to packing list, 40

changing plans, 41
deleting items from pack list, 41
helpful numbers, 41
open another Travel Planner, 41
overview, 39
planning another trip, 41
printing itineraries, 41
removing travel plans, 41
screens for, 39
techniques, 40

Tree View, 90
troubleshooting, 139-40. See also

help for DeskMate
tutorials, 17

views for desktop, 90

w
Wait command, Telecom application,

108



Special Offer Coupons
As a DeskMate owner, you're eligible for special offers from Tandy. You'll use these coupons as your
proof of ownership of DeskMate.

Special Offer Coupon

5
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

Special Offer Coupon

1
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

Special Offer Coupon Special Offer Coupon

6
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

2
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

Special Offer Coupon Special Offer Coupon

7
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

3
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

Special Offer Coupon Special Offer Coupon

8
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.

4
Use this coupon to qualify for special
offers to DeskMate owners. The offer
announcement will indicate which
specific coupon you need to return.
The specified, original coupon must
be returned. A facsimile or copy is
not acceptable.
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TERMS AND CONDITIONS OF SALE AND LICENSE OF TANDY COMPUTER EQUIPMENT AND
SOFTWARE PURCHASED FROM RADIO SHACK COMPANY-OWNED COMPUTER CENTERS, RETAIL

STORES AND RADIO SHACK FRANCHISEES OR DEALERS ATTHEIR AUTHORIZED LOCATIONS

USA ONE-YEAR LIMITED WARRANTY
I. CUSTOMER OBLIGATIONS

A. CUSTOMER assumes full responsibility that this computer hardware purchased (the "Equipment"), and any copies of software included with the
Equipment or licensed separately (the "Software") meets the specifications, capacity, capabilities, versatility, and other requirements of CUSTOMER.

B. CUSTOMER assumes full responsibility for the condition and effectiveness of the operating environment in which the Equipment and Software are to
function, and for its installation.

II. LIMITED WARRANTIES AND CONDITIONS OF SALE
A. RADIO SHACK warrants to the original CUSTOMER that the Equipment is free from manufacturing defects for a period of one (1) calendar year from the

date of purchase as evidenced by a RADIO SHACK sales document. RADIO SHACK warrants to the original CUSTOMER that any diskette, disk cartridge,
cassette tape, tape cartridge or other external storage media included with the Equipment is free from manufacturing defects for a period of ninety (90)
calendar days from the date of purchase.

B. These warranties are only applicable to purchases of Tandy Equipment by the original customer from Radio Shack company-owned Computer Centers,
retail stores, and Radio Shack franchisees and dealers at their authorized locations. The warranties are void if the merchandise has been subjected to
improper or abnormal use. If a manufacturing defect is discovered during the stated warranty periods, the defective item must be returned to a Radio
Shack Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or a participating Radio Shack dealer for repair, along with a
copy of the sales document or lease agreement.The original CUSTOMER'S sole and exclusive remedy in the event of a defect is limited to the correction of
the defect by repair, replacement, or refund of the purchase price, at RADIO SHACK'S election and sole expense. RADIO SHACK has no obligation to
replace or repair expendable items.

C. RADIO SHACK makes no warranty as to the design, capability, capacity, or suitability for use of the Software, except as provided in this paragraph.
Software is licensed on an "AS IS" basis, without warranty. The original CUSTOMER'S exclusive remedy, in the event of a Software manufacturing defect,
is its repair or replacement within thirty (30) calendar days of the date of the RADIO SHACK sales document received upon license of the Software. The
defective Software shall be returned to a Radio Shack Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or Radio Shack
dealer along with the sales document.

D. Except as provided herein no employee, agent, franchisee, dealer or other person is authorized to give any warranties of any nature on behalf of RADIO
SHACK.

E. EXCEPT AS PROVIDED HEREIN, RADIO SHACK MAKES NO EXPRESS WARRANTIES, AND ANY IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE IS LIMITED IN ITS DURATION TO THE DURATION OF THE WRITTEN LIMITED WARRANTIES SET FORTH
HEREIN.

F. Some states do not allow limitations on how long an implied warranty lasts, so the above limitation(s) may not apply to CUSTOMER.

III. LIMITATION OF LIABILITY
A. EXCEPT AS PROVIDED HEREIN, RADIO SHACK SHALL HAVE NO LIABILITY OR RESPONSIBILITY TO CUSTOMER OR ANY OTHER PERSON OR ENTITY

WITH RESPECT TO ANY LIABILITY, LOSS OR DAMAGE CAUSED OR ALLEGED TO BE CAUSED DIRECTLY OR INDIRECTLY BY "EQUIPMENT" OR
"SOFTWARE" SOLD, LEASED, LICENSED OR FURNISHED BY RADIO SHACK, INCLUDING, BUT NOT LIMITED TO, ANY INTERRUPTION OF SERVICE,
LOSS OF BUSINESS OR ANTICIPATORY PROFITS OR CONSEQUENTIAL DAMAGES RESULTING FROM THE USE OR OPERATION OF THE "EQUIPMENT"
OR "SOFTWARE." IN NO EVENT SHALL RADIO SHACK BE LIABLE FOR LOSS OF PROFITS, OR ANY INDIRECT, SPECIAL, OR CONSEQUENTIAL
DAMAGES ARISING OUT OF ANY BREACH OF THIS WARRANTY OR IN ANY MANNER ARISING OUT OF OR CONNECTED WITH THE SALE, LEASE,
LICENSE, USE OR ANTICIPATED USE OF THE "EQUIPMENT" OR "SOFTWARE."
NOTWITHSTANDING THE ABOVE LIMITATIONS AND WARRANTIES, RADIO SHACK'S LIABILITY HEREUNDER FOR DAMAGES INCURRED BY CUSTOMER
OR OTHERS SHALL NOT EXCEED THE AMOUNT PAID BY CUSTOMER FOR THE PARTICULAR "EQUIPMENT" OR "SOFTWARE" INVOLVED.

B. RADIO SHACK shall not be liable for any damages caused by delay in delivering or furnishing Equipment and/or Software.
C. No action arising out of any claimed breach of this Warranty or transactions under this Warranty may be brought more than two (2) years after the cause of

action has accrued or more than four (4) years after the date of the Radio Shack sales document for the Equipment or Software, whichever first occurs.
D. Some states do not allow the limitation or exclusion of incidental or consequential damages, so the above limitation(s) or exclusion(s) may not apply to

CUSTOMER.

IV. SOFTWARE LICENSE
RADIO SHACK grants to CUSTOMER a non-exclusive, paid-up license to use the TANDY Software on one computer, subject to the following provisions:
A. Except as otherwise provided in this Software License, applicable copyright laws shall apply to the Software.
B. Title to the medium on which the Software is recorded (cassette and/or diskette) or stored (ROM) is transferred to CUSTOMER, but not title to the

Software.
C. CUSTOMER may use Software on a multiuser or network system only if either, the Software is expressly labeled to be for use on a multiuser or network

system, or one copy of this Software is purchased for each node orterminal on which Software is to be used simultaneously.
D. CUSTOMER shall not use, make, manufacture, or reproduce copies of Software except for use on one computer and as is specifically provided in this

Software License. CUSTOMER is expressly prohibited from disassembling the Software.
E. CUSTOMER is permitted to make additional copies of the Software only for backup or archival purposes or if additional copies are required in the operation

of one computer with the Software, but only to the extent the Software allows a backup copy to be made.
F. CUSTOMER may resell or distribute unmodified copies of the Software provided CUSTOMER has purchased one copy of the Software for each one sold or

distributed. The provisions of this Software License shall also be applicable to third parties receiving copies of the Software from CUSTOMER.
G. All copyright notices shall be retained on all copies of the Software.

V. APPLICABILITY OF WARRANTY
A. The terms and conditions of this Warranty are applicable as between RADIO SHACK and CUSTOMER to either a sale of the Equipment and/or Software

License to CUSTOMER or to a transaction whereby Radio Shack sells or conveys such Equipment to a third party for lease to CUSTOMER.
B. The limitations of liability and Warranty provisions herein shall inure to the benefit of RADIO SHACK, the author, owner and/or licensor of the Software and

any manufacturer of the Equipment sold by RADIO SHACK.

VI. STATE LAW RIGHTS
The warranties granted herein give the original CUSTOMER specific legal rights, and the original CUSTOMER may have other rights which vary from state to
state. 4/90
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