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Software. 
C. No action arisin out of an claimed breach of this Warranty or transactions under this Warranty may be brought 

more than two 12) ears a h  the cause of action has accrued or more than four (4) years after the date of the 
Radio Shack sales dbcument for the Equipment or Software, whichever first occurs. 

D. Some states do not allow the limitation or exclusion of incidental or consequential damages, so the above 
limitation(s) or exclusion(s) may not apply to CUSTOMER. 

S O W A R E  LICENSE 
RADIO SHACK grants to CUSTOMER a non-exclusive. paid-up license to use the TANDY Software on one computer, 
subject to the following provisions: 
A. Except as otherwise provided in this Software License, applicable co yright laws shall apply to the Software. 
B. Title to the medium on which the Software is recorded (cassette anJor diskette) or stored (ROM) is transferred to 

CUSTOMER but not title to the Software. 
C. CUSTOMER'may use Software on a multiuser or network system only if either, the Software is expressly labeled 

to be for use on a multiuser or network system, or one copy of this software is purchased for each node or 
terminal on which Software is to be used simultaneously. 

0. CUSTOMER shall not use make manufacture or reproduce copies of Software except for use on one computer 
and as is specifically proiided in' this Software' License. Customer is expressly prohibited from disassembling the 
Software. 
CUSTOMER is permitted to make additional copies of the Software only for backup or archival purposes or if 
additional copies are required in the operation of one computer with the Software, but only to the extent the 
Software allows a backup copy to be made. However, for TRSOOS Software. CUSTOMER is permitted to make a 
limited number of additional copies for CUSTOMER'S, own use. 

F. CUSTOMER may resell or distribute unmodified copies of the Software provided CUSTOMER has purchased one 
cop of the Software for each,one sold or distributed. The provisions of this Software License shall also be 
app\cable to third parties receiving copies of the Software from CUSTOMER. 

G. All copyright notices shall be retained on ail copies of the Software. 
APPLICABILITY OF WARRANTY 
A. The terms and Fnditions of this Warranty are applicable as between RADIO SHACK and CUSTOMER to either a 

sale of the Equipment andlor Software License to CUSTOMER or to a transaction whereby Radio Shack sells or 
conveys such Equi ment to a third party for lease to CUSTOMER. 

8. The limitations, of lability and Warranty provisions herein shall inure to the benefit of RADIO SHACK, the author, 
owner and or licensor of the Software and any manufacturer of the Equipment sold by Radio Shack. 

STATE LAW RIGHTS 
The warranties granted herein give the orlglnal CUSTOMER specific legal rights, and the orlglnal CUSTOMER may 
have other rights which vary from state to state. 4/87 
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ABOUT THIS MANUAL 

The Parts Of The Manual 
This manual is your guide to Personal DeskMate. It is arranged to give 
you the information you need quickly and easily. The manual is divided 
into several parts that you will find useful at different times as you learn 
about Personal DeskMate. 

Getting Started 

This part of the manual gives you an overview of Personal DeskMate and 
lists the equipment you’ll need. Getting Started also includes an informa- 
tive and fun 15-minute tour of Personal DeskMate to help you become 
better acquainted with DeskMate’s features. 

General Information 

This section includes information about the desktop, the menu bar, and 
the dialog boxes. Detailed information about starting and exiting Personal 
DeskMate is also included, as well as what you need to know if you’re 
using a mouse or joystick. It is a good idea to become acquainted with 
this information before you begin using Personal DeskMate, as it will 
answer many of the questions you might encounter. 

Reference 

This part of the manual gives you detailed information about every aspect 
of Personal DeskMate. The information is featured in tasks and topics and 
listed alphabetically so that you can quickly look up what you need. Note 
that each task gives complete step-by-step instructions for that task. Many 
of the functions work identically throughout the applications, so you will 
encounter some repetition. 

Manual Conventions 
The keyboard and pointing device instructions are designated by the fol- 
lowing icons: 



Desk Text that you type (for example, commands) is shown in 
a different typeface than the body of the manual. You 
must press [ENTERJ after you type the text. 

A >  Text that appears on the screen (for example, the sys- 
tern prompt) is also shown in a different typeface than 
the body of the manual. 

When you see a keyboard step that tells you to press (SHIFII or [CTRL] and 
another key, be sure to hold down the first key while you press the sec- 
ond key. 
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Chapter 1 

INTRODUCTION 

Welcome to Personal DeskMatem! Personal DeskMate combines seven 
applications and ten accessories to give you a complete system for keep- 
ing track of anything you like. You’ll find a myriad of uses for these 
applications: 

Tandy Desktop 

A visual organizer and manager for the files you create using DeskMate. 
Lets you gain access to DeskMate applications, accessories, and files; 
and you can even install some of the accessories on the desktop for a 
quick review. 

Calendar 

A scheduler for your personal appointments. You can use Calendar to 
store yearly, monthly, and daily events, and print calendars that show the 
scheduled events plus all nationally recognized holidays. 

Filer 

An automated card file system. You can create your own recipe file or 
keep track of the PTA membership drive and print individual records or 
lists of records that meet specific criteria you choose. 

Music 

An application that lets you take advantage of the various sounds your 
computer can produce. Not only can you enter and play back your favor- 
ite music, you can even try your hand at composing! 

Paint 

A graphic “picture editor” that enables you to draw pictures and fill them 
with a variety of colors and patterns. 

Telecom 

A telecommunications system that lets you communicate via your com- 
puter with information services and other computers. 
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Text 

An easy to use word processor that lets you create and edit documents 
such as letters and school reports. You can search for selected text (and 
even replace it), move or delete text, and “polish” your document by 
boldfacing or underlininq. 

Worksheet 
A spreadsheet application used to compute numbers in columns and 
rows. You can change figures in the worksheet to instantly see how your 
budget, mortgage interest, or tax deductions are affected. 

Accessories 

You can use DeskMate accessories from inside any DeskMate applica- 
tion. The accessories are: 

Notepad 

A mini text editor that holds several small pages of notes and reminders 
you write. You can install the notepad in your Tandy Desktop application. 

Calendar 

A small monthly calendar for quick reference. You can install the Calendar 
in your Tandy Desktop application. 

Calculator 

A “pop-up” calculator for quick calculations. You can install the Calculator 
in your Tandy Desktop application. 

Phone Directory 

A means of storing important phone numbers you need at your fingertips. 
DeskMate also lets you call (with an auto-dial modem) phone numbers 
automatically. You can install the Phone Directory in your Tandy Desktop 
application. 

Clipboard 

Lets you take information from one file and use it in another. 

2 



7 I introduction 

Color 

You can change the appearance of your screen by choosing four colors 
from a palette of 16. 

Communications 

Enables you to select hardware options and communications settings to 
use the Telecom application and the Phone List accessory. 

Date and Time 

You can change the date and time from the one you specify when you 
start up the computer. 

Mouse 

Lets you choose the double click speed you want to use if you're using a 
pointing device. It also lets you specify if you are using a joystick, serial 
card mouse, another mouse (with its own driver), or no pointing device at 
a1l.i 

Printer 

Enables you to choose the type of printer you'll be using and then set up 
or change other printer attributes and hardware controls. 

Optional Equipment 
0 LOGITECHB LOGIMOUSE" 

0 Tandy Serial Mouse 

0 

0 

0 Modem 

A Color Mouse, Joystick, or Touch Pad 

A dot matrix or daisy wheel printer 
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Chapter 2 

PERSONAL DESKMATE 
A 15-MINUTE TOUR OF 

This section lets you sample a portion of what Personal DeskMate has to 
offer. You’ll see a practical and useful side of DeskMate, as well as a cre- 
ative and fun side. When you finish, you will also have learned some of 
the techniques you’ll be using to run any DeskMate application. 

You’ll begin the tour from the Tandy Desktop, so, if you don’t know how to 
start DeskMate, follow the instructions below. When the desktop appears, 
begin the tour with the first part . . . Music! 

Starting Personal DeskMate 
To load Personal DeskMate, first be sure that the system prompt is on the 
screen. Your computer owner’s manual contains instructions on starting 
up the computer and displaying the system prompt. 

Next, be sure that the DeskMate diskette is in Drive A. Type Desk 

The desktop appears, and you are ready to begin the tour. 

MUSIC 

Tandy Tune 

Enter your favorite music, or compose your own with DeskMate’s Music 
application. To see and hear what the Music application is capable of 
doing, select a sample file already stored on your diskette. 

Em 
1. At the desktop, press @ until 

you highlight MUS I c (the title of 
the list box), and then press 
until you highlight Bach. 

2. Press-. 

cd 
1. At the desktop, point to the 

Bach file in the MUS IC list box. 

2. Double click the button (click 
twice in rapid succession). 

5 
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The first few measures of the Bach file appear on the screen. To play the 
piece, follow these instructions: 

rn 
3. Press (CTRLj IT] (Play). 

m 
3. Point to the play button at the 

bottom of the screen, and click 
the button. 

The piece begins to play. 

Now that you’ve heard a Music file, try composing a melody of your own, 
or if you’re a little unsure, follow the instructions below to enter and play 
this tune: 

1. At the Bach screen, press 1. At the Bach screen, point to 
~i le, and hold down the button. (File Menu). I 

6 
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2. Press until you highlight 

3. Press [. 
New. 

2. Drag the marker until you 

3. Release the button. 
highlight New. 

A new (untitled) file appears on the screen. Entering notes is very simple. 
Just follow the instructions below to enter, and then play the tune. 

1. Press a. m 
1. Point to the c line on the staff, 

and click the button. 

The program inserts a quarter note (J) on the staff. (This is the current 
note value.) 

w 
2. Press iTJ. 

3. Press to change the current 
note value to a half note (J). 

4. Press a. 
5. Press to change the current 

note value to a whole note (0). 

6. Press m. 

7. P r e s s m .  

r5/7 
2. Point to the E line on the staff, 

3. Point to the half note icon ([d]) 
and click the button. 

at the bottom of the screen, and 
click to change the note value to 
a half note (A). 

4. Point to the G line on the staff, 
and click the button. 

5. Point to the whole note icon ([o]) 
at the bottom of the screen, and 
click to change the note value to 
a whole note (0). 

6. Point to the c line again, and 
click the button. 

7. Point to HOME and click. 

Now, you’re ready to play the melody you entered. 

8. Press [CTRL] IT] to play the tune. 8. Point to the play button at the 
bottom of the screen, and click 
to play the tune. 

See how easy it is to use Music! There is a myriad of options that you 
can use to add variety and interest to your music. All of these are 
explained in the “Music” chapter. 
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4. Use the arrow keys to move the 

5. Press the space bar. 
marker to NO. 

Now, you’re ready to return to the desktop and select the Text application. 
Here, you’ll see a more practical side of DeskMate. Follow the instructions 
below. 

4. Point to NO. 

5. Click the button. 

El 
1. At the Music screen, press @ 

(File Menu). 

2. Press until you highlight 

3. Press=. 
Quit. 

Ea 
1. At the Music screen, point to 

F i I e on the menu bar, and hold 
down the button. 

highlight Q U  i t. 
2. Drag the marker until you 

3. Release the button. 

You return to the desktop. 

Family Newsletter 

Families today are scattered throughout the USA and beyond. Just to 
keep in touch with our dearest family members takes time that few of us 
have. Now, with DeskMate’s Text application, you can keep a family 
newsletter in a file and update it when needed. You’ll be a huge success 
with vour entire familv! Follow the instructions below to open the family 
newsietter file in Text.- 

EW 
1. At the desktop, press until 

YOU highlight TEXT (the title Of 

Until YOU highlight LETTER. DOC. 
the list box), and then press 

2. Press m. 

5 
1. At the desktop, point to the 

LETTER.DOC file in the TEXT list 
box. 

2. Double click the button (twice in 
rapid succession). 

The following example of a family newsletter appears on the screen. 
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CIpril 21, 1987 

To members of the Hamilton clan: 

This letter 15 t o  update you on how our year is progressing 
up to now. You'll all have to come to the family reunion in 
July to get the next update. 

Sylvia returned to college this spring to finish her law 
degree. She wa5 apprehensive about returning after so long 
an absence, but she says she is enjoying i t  more now than 
when she was younger. 

Trent spent the first months of the year traveling through 
Europe with friends, but he 1 5  now employed with a major 
corporation. He travels extensively, 5 0  we don't get to 5 e e  

him as much as we'd like t o .  

Tiffany is engaged to be married in June. She and David will 
be married June 2 and will have returned from their honey- 
moon in time to make the reunion. 

My work keeps me busy, but not too busy to keep in touch 
with my favorite people. 

This year, the family reunion will b e  held on the weekend of 
July 19 through July 6 at hunt Annie's farm. We hope that 
all can attend and make the gathering a big success! 

Now, follow the instructions below to make some changes in the letter. 

Note: These instructions are all given for the keyboard, since most 
of the exercise consists of keyboard functions. 

paragraph). 
1. Use the arrow keys to move the marker to the 1 in 1 9  (sixth 

2. Type 3. 

Notice that the numbers and words in the sentence move to the right to 
accommodate the entry. 

3. Press [DELETE] twice to erase 19. 

4. Press 

5. Press [ENTER] three times (to leave two blank lines). 

6. Press [TABI ten times to move the marker. 

until you position the marker at the end of the letter. 

9 



Getting Started 

7. Type Love t o  a l l ,  [. 
8. Press ten times again. 

9. Type B r a d  m. 
The letter is now ready to send. You could keep your family’s newsletter 
on file and change it periodically, then print and mail it. Follow the instruc- 
tions below to return to the desktop. 

w 
1. At the Text screen, press 

(File Menu). 

2. Press until you highlight 

3. Press [. 
Quit. 

The prompt, Save  c h a n g e s ?  appears. 

Ea 
1. At the Text screen, point to F i 1 e 

on the menu bar, and hold down 
the button. 

highlight QU i t. 
2. Drag the marker until you 

3. Release the button. 

4. Use the arrow keys to move the 

5. Press the space bar. 
marker to NO.  

4. Point to NO.  

5. Click the button. 

You return to the desktop. Now, proceed to the next portion of our tour - 
Filer. 

FILER 

Home Inventory 

The Filer application has unlimited uses, but one that we’ll look at here is 
an inventory of household items for insurance purposes. This is only a 
sample of the many types of information - credit card lists, video or 
record libraries, etc. -that can be organized using the “index cards.” 

Follow the instructions below to see our pre-compiled inventory list. 

1. At the desktop, press [TABI until 
you highlight F I LER (the title of 
the list box), and then press 
until YOU highlight I NVNTORY. 

1. At the desktop, point to 
I N V N T O R Y .  

10 
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2. Press [mi [TI again to see the 
next record in the file. 

2. Double click the button (twice in I rapid succession). 
2. Press m. 

2. Point to N E X T  again, and click 
the button to see the next 
record in the file. 

The first record in the file (“VCR”) appears on your screen, displaying 
name, value, serial number, purchase date, and description. 

the 

Follow the instructions below to display the other records in the file. 

1. Point to N E X T  at the bottom of 
the screen, and click the button. I 1. Press [CTRLJ ITTI (Next). 

The “Microwave Oven” record appears. 

The “Camera” record appears. This is the last record in the file. (Notice 
that the N E X T  and L A S T  buttons are shadowed. This indicates that these 
options are not valid at this time.) You can edit records in a file, sort and 
print them, and use them in various other ways. You’ll enjoy discovering 
new uses for Filer! 

Don’t return to desktop this time. In the next part of our tour, you’ll learn 
how to go to one application directly from another without returning to the 
desktop. 

11 
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PAINT 

Picture Perfect 

You can use DeskMate’s Paint application for many practical uses, but for 
now, we’re going to show you the creative side of Paint. Follow the 
instructions below to open Paint directly from Filer. 

w 
1. At the Filer screen, press 

(File). 

2. 

3. Press-. 
4. 

5. Press (File Menu). 

Press B until you highlight 
Run. 

At the Prog ram prompt, type 
P a i n t  (ENTER]. 

6. Press until you highlight 

7. PressIENTER]. 
Open. 

A dialog box appears. 

m 
8. Press until you highlight 

9. Press (ENTER]]. 

ART. PNT. 

The cursor is on “D. 

L3 
1. At the Filer screen, point to 

F i 1 e on the menu bar, and 
hold down the button. 

2. Drag the marker until you 
highlight Run. 

3. Release the button. 
4. At the Prog ram prompt, type 

Pa i n  t . Click the button. 
5. Point to F i 1 e on the menu 

bar, and hold down the button. 
6. Drag the marker until you 

highlight 0 pen. 

7. Release the button. 

Ea 
8. Point to ART. PNT 

9. Click the button. 

10. Press (ENTER] again. 

This “snowman” was created entirely using the features in the Paint appli- 
cation. You too can become a “computerized” Rembrandt and create 
works of art, or you can create charts and graphs for use in school or 
work. Your only limit is your own imagination! 

l R  10. Click the button again. 

12 
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Returning To The Desktop 
Press [F121 to return to the main Paint screen, then follow the instructions 
below to return to the desktop. 

Esl 
1. Press @ (File Menu). 

2. Press until you highlight 

3. Press (ENTER]. 
Quit. 

L3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight oui t. 
, 3. Release the button. 

You return to the desktop. 

You’ve now finished the 15-minute tour of DeskMate and are probably 
anxious to try some applications on your own. First, take a few minutes to 
look over the “General Information” section in this manual. Then, when 
you’re ready to try an application, turn to the appropriate chapter in the 
Reference section. 

And finally.. . .enjoy! 
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ChaDter 3 

2. Press until you highlight 

3. Press=. 
Quit Deskmate. 

STARTING AND EXITING 
PERSONAL DESKMATE 

2. Drag the marker until you 
highlight Quit DeskMate. 

3. Release the button. 

Starting Personal DeskMate 
Before using DeskMate, be sure to make a copy of your diskette. (For 
details, see your computer owner’s manual.) Keeping a copy is extremely 
important in case you inadvertently delete a file that is necessary for run- 
ning the program. 

To load Personal DeskMate, first be sure that the system prompt is on the 
screen. Introduction to MS-DOS contains instructions on starting up the 
computer and displaying the system prompt. 

Next, be sure that the DeskMate diskette is in Drive A. Type De5 k m. 
The desktop appears, and you are ready to begin using Personal 
DeskMate. 

Exiting Personal DeskMate 
When you are ready to exit Personal DeskMate, be sure that the desktop 
is on the screen. Then, follow the instructions below. 

m 
1. Press (File Menu). 

L3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
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Chapter 4 

USING THE DESKTOP 

If you haven’t already loaded Personal DeskMate, do so now, following 
the instructions in “Starting Personal DeskMate” in the preceding chapter. 
After you start Personal DeskMate, the desktop appears on the screen. 
For example: 

From here, you choose the applications and files you want to run, as well 
as change and create information you want to see on the desktop. 

To use one of the applications, you need to either open an existing file or 
run the application without opening a file. On the desktop, notice the sev- 
eral boxes headed with the application names-TExT, WORKSHEET, FILER, 
and so on. These boxes are called list boxes. Any names that appear in 
an application’s list box are the names of files that make use of that par- 
ticular application. 

To open a file and its appropriate application, follow the steps below. 

Ea 
1. Press [TABI until you highlight the 

appropriate list box. (Press 
lsHlFTj [TAB] to move backward.) 
Press ITJ until you highlight the 
file you want to open. (Use (TJ 
to move up the list.) 

Ea 
1. Point to the file you want to 

open. (If necessary, use the 
scrolling arrow icons in the list 
box and click as needed to 
scroll through the filenames.) 

17 
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Ea 
0 Press the function key that 

corresponds to the menu you 
want to display (for example, 
to use the File Menu). 

Note: To open a new file, press [ENTER] at the main heading of a list 
box, or point to the main heading on a list box and click. 

m 
0 Point to the menu you want to 

display, and press and hold the 
button. 

Ea 
2. Press lENTERi to open the file and 2. Double click to open the file and 

run the appropriate application. I run the appropriate application. 

1. Use the ITJ and keys to 
highlight the option you want to 
use. 

2. Press [. 

The Menu Bar 

The menu bar gives you access to the menus you can use in each 
application. 

m 
1. Drag the marker down to display 

and highlight the option you 
want to use. 

2. Release the button. 

To pull down a menu: 

Dialog Boxes 

Usually, when you use an application’s features, Personal DeskMate tries 
to perform the function you choose, but occasionally, it needs more infor- 
mation from you before it can carry out your command. Whenever you 
need to supply infotmation, you’ll see a dialog box, a window in which 
you and Personal DeskMate have a short “dialog.” 

As you use Personal DeskMate, you’ll notice that parts of some dialog 
boxes appear to be “shadowed.” A shadowed part means that, because 
of some other setting in effect, the shadowed part does not apply to you 
at this time. When you move the marker around in a dialog box, Personal 
DeskMate automatically skips the shadowed parts of the box. 
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STORING YOUR DESKMATE FILES 

4. Press [TAB] until you underline 

5. Press m. 
the desired choice. 

Your DeskMate software contains all the programs you will use when run- 
ning DeskMate, plus additional storage for the files you create. If you are 
storing a large number of files for a particular application (such as Text), 
you might want to store these files on a data diskette. A data diskette is a 
blank, formatted diskette you use in conjunction with the program diskette. 

Ea 
4. Point to the desired choice, 

5. Click the button. 

Creating A Data Diskette 

To create a data diskette, format a blank diskette. For instructions, refer to 
your computer owner’s manual. 

Storing Files On A Data Diskette 

w 
1. With the DeskMate diskette in 

the drive, choose the Save  a s  : 
option on the File Menu (F2). 

The prompt, Save  a5 : , appears. 

w 
2. Remove your DeskMate diskette 

from the drive, and insert a data 
diskette. 

3. Type the name you want to give 
the file, using up to eight 
characters. 

You have the following choices: 

Ea 
1. With the DeskMate diskette in 

the drive, choose the Save as  : 
option on the File Menu. 

Ea 
2. Remove your DeskMate diskette 

from the drive, and insert a data 
diskette. 

3. Type the name you want to give 
the file, using up to eight 
characters. 

SFIVE saves the file using the name you supplied. 

CFINCEL terminates the Save as option. The untitled file remains on the 
screen. 
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General Information 

You should keep the data diskette in the drive until the program asks you 
to insert the diskette containing MA I NMENU. PDM (for example, when you 
quit the application). At that time, reinsert your DeskMate diskette (Disk 1 
if you have multiple program diskettes). 

Accessing Files From A Data Diskette 

To access files stored on a data diskette from the desktop, follow these 
instructions: 

w 
1. Start DeskMate using your 

DeskMate diskette. 

The desktop appears. 

2. Press [TAel to highlight the name 
of the application you want to 
use. 

3. Press m. 

Ea 
1. Start DeskMate using your 

DeskMate diskette. 

Ea 
2. Point to the name of the 

application you want to use. 

3. Click the button. 

The opening screen for the application you chose appears. 

w 
4. Remove the DeskMate diskette, 

and insert the data diskette. 

rn 
4. Remove the DeskMate diskette, 

and insert the data diskette. 

You can now proceed to open any file stored on the diskette by using the 
Open option on the File Menu. This option is explained in each applica- 
tion chapter in the Reference section. 

If you don’t want to use data diskettes, you can create additional space 
on your program diskette by deleting files you are not using. For example, 
after you finish the 15-minute Tour, you might want to delete your sample 
data files. You can delete any files with the extension: 

. SNG . WKS . PNT .DOC 

WARNING: Although the I N V N T O R Y  . F I L file contains sample data, 
DO NOT DELETE THIS FILE. The program must use this file when 
running the Filer application. 
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Chapter 6 

WHAT YOU NEED TO KNOW 
TO USE A POINTING DEVICE 

Personal DeskMate is set up to use the Joystick or Mouse. You must 
choose the Mouse accessory to tell DeskMate you have installed a 
Mouse or Joystick. To use the device to your best advantage, you need to 
become familiar with the following terms that describe the way you move 
the marker: 

To point: Move the device until the marker rests on the 
information to which you want to point. 

To press: Hold down the button on the device. 

To click: Press and release the button. 

To double click: Click the button twice in rapid succession. 

To drag: Hold down the button while moving the marker. 

You might want to adjust the speed at which you can double click. To do 
so, see the explanation of the Mouse accessory in the chapter entitled, 
“Accessories.” 
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7 I lntroduction 

Introduction 
Personal DeskMate has ten accessories that you can use anytime (except 
when you are in terminal mode, or when dialog boxes are open), from 
anywhere in DeskMate. The Accessories contain many features. For 
example, the Color accessory allows you to change the colors on the 
screen, while the Phone List accessory keeps a record of important 
phone numbers. DeskMate will even dial a number on the Phone List 
accessory for you if you have the needed telecommunications equipment 
attached to your computer. 

Generally, to use an Accessory: 

1. Press m. 

2. Press B until you highlight the 
Accessory you want to use. 

3. Press I. 

rL/7 
1. Point to the hourglass on the 

menu bar, and hold down the 
button. 

highlight the accessory you want 
to use. 

2. Drag the marker until you 

3. Release the button. 

The Calculator Accessory 
The Calculator accessory is a five-function calculator that has an internal 
memory. The right side of the calculator is a display of the calculations 
performed and their results. Refer to “Use The Calculator” for specific 
instructions and an example of how to use the calculator. 

Display The Calculator 

1. Press m. 

2. Press until you highlight 

3. Press I. 
Ca 1 c u  la t or. 

Ea 
1. Point to the hourglass, and hold 

2. Drag the marker until you 

3. Release the button. 

down the button. 

highlight Ca 1 c u  la t o r .  

The Calculator appears on the screen. 
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Error Messages 

If you make a calculation error, such as trying to divide by zero, you see 
ERROR on the calculator display. Use the C A  function before you continue. 

Exit The Calculator Accessory 

To remove the Calculator accessory from the screen, follow these 
instructions. 

0 Press [Kl IT]. I =  0 Point to QUIT, and click. 

Functions 

Following is a list of the Calculator functions and a brief explanation of 
each. 

S 

C E  

C A  

+ 

X 

/ 

x 

M +  

M-  

MC 

MR 

Changes the sign of a number. 

Clears the current entry. 

Clears all parts of the calculator (except memory). 

Adds the displayed number to the next one you enter. 

Subtracts the next number you enter from the one displayed. 

Multiplies the displayed number by the next one you enter. 

Divides the displayed number by the next one you enter. 

Lets you use a percentage in a calculation. For example, (200 - 
3%) produces a result of 200 minus 3 percent of 200, or 194. 

Adds a number to the amount in the Calculator’s memory. 

Subtracts a number from the amount in the Calculator’s memory. 

Clears the Calculator’s memory. 

Displays the amount in the Calculator’s memory. 

Displays the accumulated result of a calculation. 

Use The Calculator 

Simply type the numbers using the number keys. Type the functions as 
they appear on the calculator buttons. If you make a mistake while typing, 
point to CE and click, or type CE to clear the entry. 
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7 I Calendar 

For example, to add 9 to 7: 

Ea 
1. Press a 

calculator. 
2. Press Q to enter the first 

number (or operand). 

to clear the 

3. Press to tell the calculator to 

4. Press to enter the second 

5. Press to tell the calculator to 

add. 

operand. 

display the result. 

ea 
1. Point to the C A  button, and click 

to clear the calculator. 
2. Point to the 9 button, and click 

to enter the first number (or 
operand). 

3. Point to the + button, and click 
to tell the calculator to add. 

4. Point to the 7 button, and click 
to enter the second operand. 

5. Point to = and click to tell the 
calculator to display the result. 

The result appears on the screen. 

The Calendar Accessory 
This accessory lets you quickly find dates on a monthly calendar. 

Display A Calendar 

1. Press a. 
2. Press until you highlight 

3. Press I. 
Calendar. 

1. Point to the hourglass, and hold 
down the button. 

2. Drag the marker until you 
highlight Calendar. 

3. Release the button. 

A monthly calendar appears on your screen. The calendar you see is for 
the current month unless your computer has not been given the correct 
date. To change the date and time, use the Date & Time accessory. 

Display A Different Calendar 

You can look at the previous month’s calendar, the next month’s calendar, 
a calendar for the same month in the previous year, or a calendar for the 
same month in the next year. 
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Eia 
To see the previous month, press 

To see the next month, press m. 
m. 

To see the same month of the 
previous year, press (CTRL] IT]. 

To see the same month of the next 
year, press [CTRL] IT]. 

Ea 
To see the previous month, point to 
n, and click. 
To see the next month, point to m, 
and click. 
To see the same month of the 
previous year, point to ^P,  and 
click. 
To see the same month of the next 
year, point to ^N, and click. 

Exit The  Calendar Accessory 

To remove the Calendar accessory from the screen, follow these 
instructions. 

w 
0 Press [CTRL] [TJ. I =  0 Point to QUIT, and click. 

The Calendar disappears and you return to the application you were 
using. 

The Clipboard Accessory 
This accessory lets you see either the exact information on the clipboard 
or a message telling you the kind of information the Clipboard is holding. 
This information consists of anything you have cut or copied and thereby 
stored on the Clipboard. 

Some of the information stored on the Clipboard is not in visible form. 
When this type of information is on the Clipboard, you see a message 
telling you the type of information-not the information itself. Information 
from other parts of DeskMate appears intact on the Clipboard because it 
is Ascii-based. 

Display The Clipboard 

Ea 
1. Press ITJ. 

2. Press a until you highlight 
Clipboard. 

c3 
1. Point to the hourglass, and hold 

2. Drag the marker until you 
highlight C 1 i p b o a r  d. 

down the button. 
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7 I Color 

3. Press I. I 3. Release the button. 

The Clipboard appears on the screen. Its contents, if any, are shown. 

Exit The Clipboard Accessory 

To remove the Clipboard from the screen, follow these instructions. 

Ea 
0 Press m. 
The Clipboard disappears. 

I= 1. Point to O K  and click the button. 

The Color Accessory 
This accessory lets you change the DeskMate screen colors. The Desk- 
Mate screen is displayed in four palette colors. Each of these palette 
colors can be any one of 16 colors. 

Access The Color Accessory 

1. Press m. 
2. Press until you highlight 

3. Press=. 
C o l o r .  

= 
1. Point to the hourglass, and hold 

down the button. 
2. Drag the marker until you 

highlight c o l o r .  

3. Release the button. 

The Color accessory appears on the screen. 

Cancel Color Settings 

To remove the Color accessory from the screen without saving any color 
changes, follow these instructions: 

Ea 
1. Press ITAB] until you underline 

2. Press m. 
CANCEL. 

2. Click the button. 

The Color accessory disappears. The screen colors remain the same as 
they were before you used the Color accessory. 
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Change Screen Colors 

1. Use the arrow keys until you 
underline the desired palette 
color. 

2. Press the space bar. 
3. Press (TAB], and then use the 

arrow keys to underline the 
button next to the color you 
want for the previously selected 
Palette. 

4. Press the space bar. 

rsll 
1. Point to the desired palette 

color. 

2. Click the button. 
3. Point to the button next to the 

color you want for the previously 
selected Palette. 

4. Click the button. 

At this point, you might want to change another Palette color. If you do, 
press (SHIFT] [TAB], and then return to Step 1. Otherwise, go to Step 5 to 
save the selected colors. 

w 
5. Press until you underline 

6. Press m. 
O K .  

rn 
5. Point to OK. 

6. Click the button. 

Exit The Color Accessory 

To remove the Color accessory from the screen and save any color 
changes made, follow these instructions: 

1. Press until you underline 

2. Press [. 
OK. 

1. Point to OK. 

2. Click the button. 

The Color accessory disappears, and any color changes you made using 
the accessory are displayed. 

Reset Colors 

To reset the colors to the ones that appeared when you opened the Color 
accessory, follow these instructions: 
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7 I Communications 

1. Press [TAel until you underline 

2. Press the space bar. 
RESET. 

1. Point to RESET. 

2. Click the button. 

The Communications Accessory 
This accessory lets you tell DeskMate about the telecommunications 
hardware you are using. 

1. Press until you underline 

2. Press=. 
CANCEL. 

Ea 
1. Point to CFINCEL. 

2. Click the button. 

rn 
1. Press or until you 

underline a Communications 
port button. 

2. Press the space bar. 

Connection Type 

This feature tells DeskMate whether you are using a direct connection or 
a modem connection. 

m 
1. Point to the button next to the 

desired Communications port. 

2. Click the button. 
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1. Press to move the marker 
to the Connection: buttons. 
Then use the arrow keys to 
underline the desired button. 

2. Press the space bar. 

1. Point to the button next to the 
correct connection type. 

2. Click the button. 

Display The Communications Accessory 

Use the Communications accessory only if you have either a modem or a 
serial port connected to your computer. 

w 
1. Press m, 

2. Press until you highlight 

3. Press m. 
Communications. 

Ea 
1. Point to the hourglass, and hold 

2. Drag the marker until you 

3. Release the button. 

down the button. 

highlight Commu n i cat i on 5 .  

The Communications accessory appears. 

Exit The Communications Accessory 

To remove the Communications accessory from the screen and save any 
changes made, follow these instructions: 

1. Press until you underline 

2. Press m. 
OK. 

D 
1. Point to OK. 

2. Click the button. 

The accessory disappears and you return to the application you were 
using. 

Modem Name 

This feature tells DeskMate the kind of modem you are using. (You can- 
not use this feature if you have a direct connection.) 

32 



7 I Date & Time 

0 Press [Tnel until you highlight 
Modems. Press or until 
you highlight the modem you 
are using. 

EJ 
0 Point to the modem you are 

using and click. 

Port 

See “Communications Port.” 

Ea 
1. Press until you underline 

2. Press m. 
C A N C E L .  

The Date & Time Accessory 
This accessory lets you tell DeskMate the current date and time. 

rsll 
1. Point to C A N C E L .  

2. Click the button. 

Change The Date 

0 Type the date, using the format 0 Type the date, using the format 
mmlddll9yy. I mmlddll9yy. 

If you make a mistake when entering the date and time, use 
erase the character to the right of the cursor. Use 
the cursor within the date format. 

to 
and @ to move 

Note: mm indicates the month, 01 through 12. January is 01, and 
December is 12. dd indicates the day of the month, 01 through 31. 
yy indicates the year, 19yy. You must include leading zeroes for 
days and months 01 through 09. 
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Change The Time 

1. Press [TAB] until you highlight the 

2. Type the time, using the format 
hh:mm:ss:. 

3. Press [TAB] to move to the AM/ 
PM buttons. Then press It) or 
ITJ until you underline the 
desired choice. 

T ime  box. 

4. Press the space bar. 

El 
1. Point to the ~ l m e  box, and click. 

2. Type the time, using the format 
hh:mm:ss:. 

3. Point to AM or PM. 

4. Click the button. 

Display The Date & Time Accessory 

1. Press m. 

2. Press until you highlight 

3. Press m. 
Date 6 Time. 

1. Point to the hourglass, and hold 
down the button. 

2. Drag the marker until you 
highlight Date 6 Time. 

3. Release the button. 

The accessory appears on the screen. 

Exit The Date & Time Accessory 

To remove the Date & Time accessory from the screen and save any 
changes made, follow these instructions: 

1. Press [TAB] until you underline 

2. Press [. 
OK.  

E3 
1. Point to O K .  

2. Click the button. 

The Help Accessory 
This accessory displays helpful information about any DeskMate applica- 
tion you are using. 
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7 I Mouse 

1. Press [Tntll until you highlight 

2. Press(. 
CANCEL. 

Access Help 

1. Point to CANCEL. 

2. Click the button. 

€434 
0 PressiWJ. 

1. Press (TAB] until you underline 

2. Press I. 
C A N C E L . 

Ea 
0 Point to the ? on the right end of 

the menu bar, and click. 

E a  
1. Point to CANCEL. 

2. Click the button. 

Help is displayed on the screen. Follow the directions associated with 
Help on the screen. 

Exit The Help Accessory 

The Mouse Accessory 
This accessory lets you specify the type of pointing device you are using 
and set the double click speed most comfortable for you. 

Cancel Mouse Settings 

To remove the Mouse accessory from the screen without saving any 
changes, follow these instructions: 

Choose A Device 

If you are not using a pointing device, be sure you select the NONE button 
in Step 1. 
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w 
1. Press m to move the marker 

to the Pointing Device buttons. 
Then use the arrow keys until 
you underline the desired 
choice. 

2. Press the space bar. 

I fyouchooseserial M o u s e :  

mil 
1. Press @ to move the marker 

to the Serial mouse port buttons 
and then use the arrow keys 
until you highlight the desired 
choice. 

2. Press the space bar. 

IC3 
1. Point to the button next to the 

desired pointing device. 

2. Click the button. 

c3 
1. Point to the desired serial port 

selection. 

2. Click the button. 

Note: The device you chose will not be valid until you exit and 
reenter DeskMate. 

Display The Mouse Accessory 

w 
1. Press m. 

2. Press ITJ until you highlight the 

3. Press m. 
desired option. 

ca 
1. Point to the hourglass, and hold 

2. Drag the marker until you 

3. Release the button. 

down the button. 

highlight the desired option. 

The Mouse accessory appears. 

Exit The Mouse Accessory 

To remove the Mouse accessory from the screen and save your changes, 
follow these instructions: 

1. Press (Tnel until you underline 

2. Press m. 
OK. 

1. Point to OK. 

2. Click the button. 
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w 
5. Press [TAel until you underline 

6. Press I. 
the desired button. 

Ea 
5. Point to the desired button. 

6. Click the button. 

The Note Pad Accessory 
Use this accessory to write notes about anything you would normally put 
on a note pad. Your notes are stored on disk so that you can refer to 
them whenever you need them. 

Access Note Pad 

A dialog box might appear on the screen. If one does, see “Create A 
Note Pad.” Otherwise, you can type on the Note Pad as you wish. Use 
the arrow keys to move around on the Note Pad. 

w 
1. Press m. 

rs/7 
1. Point to the hourglass, and hold 

down the button. 
2. Press until you highlight 2. Drag the marker until you 

N o t e  Pad.  I highlight N o t e  Pad. 
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1. Press [TABI until you underline 

2. Press the space bar. 
CREATE. 

3. Press m. I 3. Release the button. 

1. Point to CREATE. 

2. Click the button. 

The Note Pad appears. 

1. Press until you underline 

2. Press pEJj. 
QU I T .  

C l e a r  The N o t e  P a d  

To erase all notes on the Note Pad, follow these instructions: 

1. Point to Q U I T .  

2. Click the button. 

EW 
0 Press {CTRLi {TI. 

The Note Pad is erased. 

I =  0 Point to CLEAR, and click. 

Print The Note P a d  

To print the Note Pad on paper, follow these instructions: 
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1. Be sure your printer is properly 
attached and ready to receive 
information from your computer. 

2. Press until you underline 

3. Press m. 
PR I NT. 

1. Be sure your printer is properly 
attached and ready to receive 
information from your comptuer. 

2. Point to PRINT. 

3. Click the button. 

If your printer can print graphics characters, a dialog box appears, asking 
you whether you want to print in “portrait” style or “notebook’ style. Go to 
Step 4 for instructions on selecting one of these printing styles. 

rn 
4. Press [TAB] until you underline 

5. Press=. 
the style you want. 

4. Point to the style you want. 

5. Click the button. 

The Note Pad contents prints on your printer. 

Save The Note Pad Contents 

Every time you exit the Note Pad accessory, the Note Pad is automati- 
cally saved on disk. 

The Phone List Accessory 
This accessory provides you with a quick way to find names and tele- 
phone numbers. With the Phone List, you also can make Personal 
DeskMate dial a number for you (if you have an auto-dialing modem con- 
nected to your computer). You can enter up to 125 records. 

Access The Phone List 

w 
1. Press m. 

2. Press until you highlight 
Phone L i s t .  

Ea 
1. Point to the hourglass on the 

menu bar, and hold down the 
button. 

2. Drag the marker until you 
highlight Phone L i s t .  
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3. Press m. I 3. Release the button. 

The Phone List appears. If your phone list includes more than one page, 
use and to move to the previous or next page. 

A d d  An Entry 

This feature lets you add an entry to the Phone List. 

1. Press [CTRL] [Ti]. 
2. At the Name prompt, type a 

name containing as many as 20 
characters. 

3. Press ITne] or m. 
4. At the P h o n e  prompt, type as 

many as 20 digits for the 
telephone number. 

5. Press ITAB] or m. 
6. At the N O  t e 5 prompt, type any 

notes you want to include. Use 
up to 25 characters on each of 
two lines. 

7. Press ( T I  IT]. 

Ea 
1. Point to NEW, and click. 
2. At the Name prompt, type a 

name containing as many as 20 
characters. 

3. Point to the area next to the 
P h o n e  prompt, and click. 

4. At the P h o n e  prompt, type as 
many as 20 digits for the 
telephone number. 

5. Point to the area next to the 
N o t e s  prompt, and click. 

6. At the Notes prompt, type any 
notes you want to include. Use 
up to 25 characters on each of 
two lines. 

7. Point to QUIT, and click. 

The entry is added to the list. 

Call A Number 

To automatically dial a highlighted number on the list, follow these instruc- 
tions. You must have an auto-dial modem connected to your computer for 
this feature to work. 

Be sure to use the Communications accessory before using this feature. 

1. Use the arrow keys to highlight 
the number you want to dial. 

2. Press (CTRLJ IT]. 
3. Pick up your receiver. 

1. Point to the number you want to 

2. Point to CALL,  and click. 
3. Pick up your receiver. 

dial, and click. 
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Change An Entry 

To change information in an existing Phone List entry, follow these 
instructions: 

m 
1. Use the arrow keys to highlight 

the entry you want to change. 
2. Press m. 
3. Type the changes. 
4. Press [XI IT]. 

EJ 
1. Point to the entry you want to 

change, and click. 
2. Point to ED IT, and click. 
3. Type the changes. 
4. Point to Q U I T .  and click. 

The changes are saved on the Phone List. 

Delete An Entry 

To delete an entry from the Phone List, follow these instructions: 

w 
1. Use the arrow keys to highlight 

the entry you want to delete. 
2. Press [CTRL] {TI. 

The entry disappears from this list. 

Ea 
1. Point to the entry you want to 

delete, and click. 
2. Point to DELETE, and click. 

Display Notes 

To see all the information about a specific name on the list, follow these 
instructions: 

Ea 
1. Use the arrow keys to highlight 

the entry for which you want to 
see information. 

2. Press (CTRLliT]. 

E3 
1. Point to the name for which you 

want to see information, and 
click. 

2. Point to EDIT, and click. 

The complete entry, including notes, appears. 

Exit The Phone List 

To remove the Phone List from the screen and save any changes, follow 
these instructions: 
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w 
2. Press (TAel until you underline 

3. Press [ENTER]. 
the style you want. 

I =  0 Point to QUIT, and click. 

Ea 
2. Point to the style you want. 

3. Click the button. 

The Phone List disappears. 

New 

This feature lets you add an entry to the Phone List. For detailed instruc- 
tions, see “Add An Entry.” 

Print The Phone List 

To print the Phone List on paper, follow these instructions: 

w 
1. Press [CTRLIITI. In 1. Point to PRINT, and click. 

The Phone List is printed 

The Printer Accessory 
This accessory lets you tell DeskMate about the printer you are using. 

Access Printer 

E 3 4  
1. Press a. Ea 

1. Point to the hourglass, and hold 
down the button. 
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2. Press until you highlight 
Printer. 

3. Press=. 

2. Drag the marker until you 

3. Release the button. 
highlight P r i n t e r . 

Cancel Printer Settings 

To remove the Printer accessory from the screen without saving any 
changes, follow these instructions: 

1. Press (TAB] until you underline 

2. Press m. 
CANCEL. 

1. Point to CANCEL. 

2. Click the button. 

Decimal Sequence  

See “Start Up Printer.” 

Em 
1. Press (TAB] until you underline 

2. Press-. 
OK. 

c3 
1. Point to O K .  

2. Click the button. 
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Line Feed Filter 

The line feed filter switch is either on or off. If it is on, the box contains an 
X. If it is off, the box is empty. Check the switch on your printer. If it is on, 
be sure the box contains an X. If the switch on your printer is off, be sure 
the box is empty. If your printer is double spacing or overprinting, try 
changing this switch. 

w 
1. Press [TAB] until you underline 

the L i n e  feed filter box. 
2. Press the space bar until the 

box either has an X or is empty, 
depending on whether you want 
the line feed filter on or off. 

Ea 
1. Point to the L i n e  f e e d  filter 

box. 
2. Click the button until the box 

either has an X or is empty, 
depending on whether you want 
the line feed filter on or off. 

Printer Name 

Use this feature to tell DeskMate the kind of printer you are using. 

w 
I .  Press or ITJ until you 

highlight the type of printer you 
are using. 

2. Press [TABJ to move the marker 
t o s t a r t  up printer. 

c3 
1. Point to the type of printer you 

are using, and click the button. 

2. Point to the Start up printer 
prompt, and click. 

If you choose OTHER, you must enter a Driver name. When you press 
[TAB] to exit the Printer List box, the marker moves to the Drlver name 
prompt. 

Start Up Printer 

Use this feature to specify any sequence of decimal numbers that you 
want to send to the printer when you print anything in DeskMate. You can 
use this prompt to enter a decimal sequence to start your printer in, for 
instance, condensed mode. DeskMate sends this sequence to the printer 
when you print text, using a portrait format. See your printer instruction 
manual to determine the decimal sequence you need to type to make the 
printer start up in a special way. 
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6Ea 
1. Press to move the marker 

to the box next to S t a r t  UP 

2. Type the desired number@). 
3. Press m. 

p r i n t e r  :. 

Verify Choices 

See “Exit The Printer Accessory.” 

Ea 
1. Point to the box next to S t a r t  

up p r i n t e r : .  

2. Type the desired number@). 
3. Click the button. 
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Tips For The Advanced User 

Accelerators 

As in the case with DeskMate applications, the Accessories contain sev- 
eral accelerators that make it easier for you to use them. Most of these 
accelerators simply require fewer keystrokes than you would normally use 
to accomplish the same thing. 

[ENTERI Lets you accept your choices in a dialog box and exits 
’the box without tabbing to the O K  or S A V E  buttons. 

(ESC] Lets you cancel a dialog box without tabbing to the C A N -  

You can accelerate choosing menu options with the keyboard so that you 
do not have to press to make a menu choice. Press the appropriate 
key for the menu from which you wish to make a selection, and then type 
the first letter of the option you want to use. 

For instance, to choose the Calendar option from the Accessory Menu, 
you would press to “pull down” the Accessory Menu. You would then 
press twice. The first time you pressed a, you would highlight Calcu- 
lator, the first option on the Accessory Menu that begins with the letter 
C. The second time you pressed a, you would highlight Calendar. (You 
would then press (ENTER] as usual to choose the highlighted accessory.) 

C E L button. 

Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a list 
box containing names from which you can choose. Normally, you highlight 
the filename in the list box; however, you can skip moving to the list box 
and finding the filename if you already know the name you want to use. 
Simply type the filename in the space provided after the prompt. You can 
specify directories and drives as part of the filename if necessary. 

You can change any response that appears at the prompt by simply typ- 
ing new information. 

46 



Chapter 8 

CALENDAR 

Contents 

Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Beginning A New Calendar File ............................ 
Using Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Exiting Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

Tasks andTopics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Backspace . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Clear . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Clipboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
copy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Copy Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Correct An Error . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Create A New Calendar File From Within Calendar . . . . . . . . . . .  
cut . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Daily . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Delete A Section Of Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Display A Daily Events Screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Display A Monthly Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Display A Weekly Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Display A Yearly Calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Display The Next Calendar/Daily Events Screen 
Display The Previous Calendar/Daily Events Screen . . . . . . . . . .  

Duplicate Information To Another Application 

. . . . . . . . . . . . .  

Duplicate Information In Another Calendar/Daily Events 
Screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

. . . . . . . . . . . . . . . .  
Duplicate Information Within The Same Calendar/Daily 

Events Screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
End Key . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
End Session . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Exit Calendar . . .  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
File Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Find . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Find A Date . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Find Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  . . . . . . . . .  
FormatA Page Layout . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Home Key . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
List Events . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  . . . . . . . . . . .  
Monthly . . . . . . . . . . . . .  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Move Information To Another Application . . . . . . . . . . . . . . . . . . . .  
Move Information To Another Calendar File . . . . . . . . . . . . . . . . . .  

49 
49 
49 
50 
52 
52 
52 
52 
52 
52 
52 
53 
54 
54 
54 
55 
55 
56 
56 
57 
57 

57 
59 

61 
61 
62 
62 
62 
62 
62 
63 
65 
66 
66 
67 
67 
69 

. 
47 



Reference 

Move Information Within The Same Calendar File . . . . . . . . . . . . .  70 
Move the Marker . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  71 
Move To The Beginning Of A Daily Events Screen . . . . . . . . . . . .  73 
Move To The End Of A Daily Events Screen . . . . . . . . . . . . . . . . . .  73 
New . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  74 
Open An Existing File From Within A File . . . . . . . . . . . . . . . . . . . .  74 
Page Setup . . . . . .  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  75 
Paste . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  76 
Print An Entire File To Another File . . . . . . . . . . . . . . . . . . . . . . . . . .  76 
Print On Paper . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  78 
Print On The Screen . . . . . . . . . . . . . .  . . . . . . . . . . . . . . . . . . . . .  79 
Quit . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Rename A File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  81 
Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  . . . . . . . . . . . . . .  81 
Run Another Application . . . . . . . . . . . . .  . . . . . . . . . . . . . .  82 
Save . . . . . . . . . . . . . .  . . . . . . . . . . . . . . .  83 
Save As . . . . . . . . . . .  
Scroll Through Calen 
Search For Dates . . . . . . . . . . . . . . . . . . . . . . . . . .  
Select All . . . . . . . . . . . . . . . . . . . . . .  . . . . . . . . . . . . . . . . . . . .  83 
Setting Up Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
Store Updates To A New File 

Weekly . . . . .  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  85 
Yearly . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

Hints and Shortcuts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  86 
Copying a Schedule Into Another DeskMate File 
Finding An Important Event . . . . . . . . . . . . . . . . . . .  

. . . . . . . . . . . . . . . . .  87 
Accelerators . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  87 
Typing Filenames . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  88 

. . . . . . . . . . . . . . . . . . . .  
Store Updates To An Existing File . . . . . . . . . . . . . . . . .  

Tips For The Advanced User . . . . . . . . . . . . . . .  

48 



8 I Calendar 

Introduction 
The Calendar application keeps track of events and dates for you. You 
can schedule and display activities for any date from January 1, 1980, 
through December 31, 2040. Calendar also lets you see or print calen- 
dars of several types in several formats. 

Beginning A New Calendar File 

m 
1. At the desktop, press until 

you highlight CALENDAR (the title 
of the list box). 

2. Press [ENTER1. 

Ea 
1. At the desktop, point to 

CALENDAR (The title Of the list 
box.) 

2. Double click the button. 

Using Calendar 

The screen displays a calendar for the month you entered when you 
started your computer. (If you did not enter a date, the screen displays a 
monthly calendar for January, 1980.) Any major holidays that fall in the 
displayed month are marked with a special icon (+). 
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1. Press a (File Menu). 

2. Press iTJ until you highlight 

3. Press [. 
Q u i t .  

The main screen also shows the menu bar, which contains the four 
menus you can use in Calendar. The File Menu lets you open a new Cal- 
endar file, save or print a Calendar file, or quit the Calendar application 
and return to the desktop. The Edit Menu gives you the means to move, 
copy, and delete selected characterstevents on a daily events screen. 
You might choose the Search Menu to find a portion of your file, or find 
information for a specific date. You can select the Display Menu to display 
a daily events screen, a weekly calendar, a monthly calendar, or a yearly 
calendar. 

You can schedule your own personal events by positioning the marker on 
a specific day using the arrow keys or a pointing device. Choose Da i 1 y 
from the Display Menu to display the daily events screen. When the daily 
events screen appears, you can type your own events. Whenever you 
return to the monthly calendar, the days on which you listed events are 
also marked with an icon. 

You can see events for succeeding or preceding days by pressing (CTRL] 
(for next) or [m] [T] (for previous). If you are using a mouse or joy- 

stick, simply point to N e x t  or Prev on the daily events screen, and click 
the button. 

Refer to the “Tasks and Topics” section for a complete list of all the fea- 
tures and operations available when you are using the Calendar 
application. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight QU i t .  

3. Release the button. 

Exiting Calendar 
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rn 
4. Press [TAel until you underline 

the desired choice. 
5. Press the space bar. 

You have the following choices: 

Y E S  saves the calendar with the changes you made and returns to the 
desktop. 

NO returns to the desktop without saving the changes. 

CANCEL terminates the Quit option. The existing calendar remains on 
the screen. 

L3 
4. Point to the desired choice. 

5. Click the button. 

7. Press [inel until you underline 
the desired choice. 

8. Press the space bar. 

6. Type a filename of eight 
characters or fewer. 

c3 
7. Point to the desired choice. 

8. Click the button. 

Ea 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the calendar using the name you supplied. 

CANCEL terminates the Quit option. The existing calendar remains on 
the screen. 
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Tasks and Topics 

Backspace 

Use the [BACKSPACEJ key to delete characters on the daily events screen. 

Clear 

The Edit Menu’s Clear option lets you delete selected information from a 
daily events screen. The information does not move to the Clipboard but 
is completely erased from the file. See “Delete A Section Of Calendar.” 

CI i pboa rd 

Choose this Accessory Menu option to display the information that is cur- 
rently stored on the Clipboard. You can move information to and from the 
Clipboard by using the Edit Menu’s Cut (or Copy) and Paste commands. 
See “Duplicate Information In Another Calendar/Daily Events Screen,” 
“Duplicate Information Within The Same Calendar/Daily Events Screen,” 
“Move Information To Another File,” and “Move Information Within The 
Same File.” 

COPY 
Use this Edit Menu option to place selected information from a daily 
events screen on the Clipboard for duplication in another daily events 
screen within the same file. See “Duplicate Information To Another File” 
and “Duplicate Information Within The Same File.” 

Copy Files 

You can place a copy of a file in your current directory or in another direc- 
tory by selecting C O P Y  from the File Menu on the desktop. See the “Desk- 
top” chapter. 

Correct An Error 

When typing daily events, you are in Insert Mode and you can use the 
[BACKSPACE] key to delete the previous character. Use the [DELETE] key on the 
keyboard to delete the character on which the cursor currently rests. You 
can also use the Edit Menu’s Clear function to delete blocks of informa- 
tion from a daily events screen. See “Delete A Section Of Calendar.” 
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Create A New Calendar File From Within Calendar 

Use the File Menu’s New option when you want to create a new calendar 
without returning to the desktop. 

Ea 
1. Press a (File Menu). 

2. Press until you highlight 

3. Press @EJlENTER1. 
New. 

m 
1. Point to F 1 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight New. 

3. Release the button. 

If you made changes to the calendar, the prompt, Save  C h a n g e s ? ,  
appears. Continue with Step 4. If you have not changed the calendar, 
skip Steps 4 through 8. 

You have the following choices: 

Y E S  saves the calendar with the changes you made and a new, blank 
calendar appears. 

NO creates a new calendar without saving changes to the existing 
calendar. 

C A N C E L  terminates the New option. The existing calendar remains on 
the screen. 

Ea 
4. Press until you underline 

5. Press I. 
the desired choice. 

c3 
4. Point to the desired choice. 

5. Click the button. 

If the calendar on the screen is untitled, the prompt, Save a s : ,  appears. 
Continue with Step 6. If your calendar is titled, skip Steps 6 through 8. 

EEa 
6. Type a filename of eight 

characters or fewer. 

rn 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the calendar using the name you supplied. 

CANCEL terminates the New option. The existing calendar remains on 
the screen. 
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7. Press until you underline 

8. Press I. 
the desired choice. 

7. Point to the desired choice. 

8. Click the button. 

A new, untitled calendar appears. 

cut 

Use this Edit Menu option when you are working in a daily events screen 
and want to remove selected information from the screen and place it on 
the Clipboard. You can then use the Paste option to insert the information 
at another place within the same file or another file. See “Move Informa- 
tion To Another File” and “Move Information Within The Same File.” 

Daily 

This Display Menu option lets you display the daily events screen for a 
specified day from the weekly, monthly, or yearly calendar screens. You 
can add and revise events only on the daily events screen. See “Display 
A Daily Events Screen.” 

Delete A Section Of Calendar 

You can delete a letter(s) in a daily events screen of your Calendar file by 
using the [BACKSPACE] and [DELETE] keys. To delete blocks of information, fol- 
low the instructions below. 

Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to delete. 

2. Press and the appropriate 
arrow key(s) until you highlight 
the information you want to 
delete. 

3. Press (Edit Menu). 

4. Press until you highlight 
C l e a r .  

Ea 
1. Point to the space exactly at the 

beginning of the word(s) you 
want to delete and hold down 
the button. 

information you want to delete is 
highlighted and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight C l e a r .  

2. Drag the marker until the 
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5. Press to remove the 
highlighted information from the 
daily events screen. 

5. Rebase the button to remove 
the highlighted information. 

Display A Daily Events Screen 

Select the Calendar’s Display Menu to see a daily events screen for a 
selected day. 

€44 
1. Use the arrow keys to move the 

marker until you highlight the 
day for which you want to see 
the daily events. 

2. Press (Display Menu). 

3. Press until you highlight 

4. Press-. 
Daily. 

1. Point to the day for which you 
want to see the daily events, 
and click. 

2. Point to Display on the menu 
bar, and hold down the button. 

3. Drag the marker until you 
highlight Da i ly. 

4. Release the button. 

The screen displays the appropriate daily events screen. You can type 
your events into the workspace provided or edit those currently listed. 

When you finish using a daily events screen, you can either look at the 
next or previous day’s list or return to a calendar. See “Display A Monthly 
Calendar,” “Display A Weekly Calendar,” “Display A Yearly Calendar,” 
“Display The Next Calendar/Daily Events Screen,” and “Display The Pre- 
vious Calendar/Daily Events Screen.” 

Display A Monthly Calendar 

Select the Display Menu’s Monthly option (while in the daily, weekly, or 
yearly screen) to see a monthly calendar for the month in which a speci- 
fied day falls. 

€44 
1. Use the arrow keys or (CTRLJ IT] 

or [CTRL] IT] to move the marker 
to a day in the month (or the 
month) you want to display. 

2. Press @ (Display Menu). 

Ea 
1. While in a daily, weekly, or 

yearly calendar screen, point to 
a day in the month (or the 
month) you want to display, and 
click the button. 

2. Point to Display on the menu 
bar, and hold down the button. 
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3. Press until you highlight 

4. Press m. 
M o n t h  1 y. 

3. Drag the marker until you 

4. Release the button. 
highlight Monthly. 

When you finish using the calendar, you can either look at the next or 
previous monthly calendar or return to another calendar. See “Display A 
Weekly Calendar,” “Display A Yearly Calendar,” “Display The Next Cal- 
endar/Daily Events Screen,” and “Display The Previous Calendar/Daily 
Events Screen.” 

Display A Weekly Calendar 

The Display Menu’s Weekly option lets you display a weekly calendar 
(from the daily, monthly, or yearly Calendar screens) for the week in 
which a specific day falls. 

1. Press @ (Display Menu). 

2. Press l.c] until you highlight 

3. Press (ENTER]. 
4. Use the arrow keys or [CTRL] IT] 

or [KI IT] to move the marker 
to a day in the week you want 
to display. 

Weekly. 

a 
1. Point to Display on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Week ly. 

3. Release the button. 
4. Point to a day in the week (or 

week in the month) you want to 
display, and click the button. 

A weekly calendar appears for the specific day you chose. The calendar 
includes a listing of the events for each day. When you finish using the 
weekly calendar, you can look at the next or previous week, return to 
another calendar, or display a daily events screen. See “Display A 
Monthly Calendar,” “Display A Yearly Calendar,” “Display The Next Cal- 
endar/Daily Events Screen,” and “Display the Previous Calendar/Daily 
Events Screen.” 

Display A Yearly Calendar 

You can select the Display Menu’s Yearly option (while in the daily, 
weekly, or monthly calendar screen) to see a calendar for the year in 
which a specific day falls. 
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Ea 
1. Press (Display Menu). 

2. Press until you highlight 

3. Press (. 
4. Press [CTRL] IT] or (CTRL] IT] to 

move to the year you want to 
display. 

Yearly. 

c3 
1. Point to Display  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Yearly. 
3. Release the button. 
4. Point to N e x t  Or Previous to 

move to the year you want to 
display. 

A calendar appears for the year in which the specified day falls. 

When you finish using the yearly calendar, you can look at the next or 
previous year, return to another calendar, or display a daily events 
screen. See “Display A Monthly Calendar,” “Display A Weekly Calendar,” 
“Display The Next Calendar/Daily Events Screen,” and “Display The Pre- 
vious Calendar/Daily Events Screen.” 

Display The Next CalendaVDaily Events Screen 

You can see the next day’s daily events while viewing the current day’s 
events. 

Ea 
0 At a daily events screen, press 0 At a daily events screen, point 

to N E X T  and click the button. [XJ 171. I 
Display The Previous Calendar/Daily Events Screen 

You can see the previous day’s daily events while viewing the current 
day’s events. 

Ea 
0 At a daily events screen, press 
(XJ IF]. 

0 At a daily events screen, point I to PREV and click the button. 

Duplicate Information In Another CalendarIDaily 
Events Screen 

Use the Copy and Paste options on the Edit Menu to duplicate informa- 
tion on a daily events screen on the Clipboard and then reinsert the infor- 
mation into another Calendar file. 
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E B  
1. At a daily events screen for a 

selected day, use the arrow 
keys to move the marker to the 
beginning of the information you 
want to copy. 

2. Press and the appropriate 
arrow key@) to highlight all the 
information you want to copy. 

3. Press a (Edit Menu). 

4. Press B until you highlight 

5. Press rENTER] to place the 
COPY. 

selected information on the 
Clipboard. 

6. Press a (File Menu). 

7. Press r.c) until you highlight 

8. Press m]. 
Open. 

Ea 
1. At a daily events screen for a 

selected day, point to the 
beginning of the information you 
want to copy, and hold down the 
button. 

highlight the information you 
want to copy, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy .  

5. Release the button to place the 
selected information on the 
Clipboard. 

6. Point to ~1 le on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight Open. 

8. Release the button. 

2. Drag the marker until you 

If you made changes to the Calendar file, the prompt, Save Changes?,  
appears. Continue with Step 9. If you have not changed the calendar file, 
skip Steps 9 through 10. 

You have the following choices: 

YES saves the Calendar file with the changes you made. 

NO opens a new Calendar file without saving changes to the existing 
Calendar file. 

C A N C E L  terminates the Open option. The existing Calendar file remains 
on the screen. 

mil 
9. Press until you underline 

the desired choice. 

c3 
9. Point to the desired choice. 

10. Press [. 

A dialog box appears. The box contains a list of Calendar files you can 
open. 

I 10. Click the button. 
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Ea 
11. Press ITJ until you highlight 

the Calendar file you want to 
open. 

11. Point to the name of the 
Calendar file you want to 
open, and click. 

You have the following choices: 

O K  opens the Calendar file. 

C A N C E L  terminates the Open option. The existing Calendar file remains 
on the screen. 

m 
12. Press to underline the 

13. Press m. 
14. At a daily events screen, use 

the arrow keys to move the 
marker to the place at which 
you want to insert the 
information from the Clipboard. 

15. Press (Edit Menu). 

desired choice. 

16. Press until you highlight 

17. Press m. 
P a s t e .  

12. Point to the desired choice. 

13. Double click the button. 
14. At a daily events screen, point 

to the place at which you want 
to insert the information from 
the Clipboard, and click. 

15. Point to E d 1  t on the menu 
bar, and hold down the button. 

16. Drag the marker until you 
highlight P a 5  t e. 

17. Release the choice. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed daily events screen. 

Duplicate Information T o  Another Application 

To copy information in a calendar's daily events screen and use that infor- 
mation in another application, follow the procedure below. The procedure 
involves these basic steps: 

0 

0 Exiting the Calendar application 

0 Opening the other application 

0 

Placing the information you want to copy on the Clipboard 

Pasting the Calendar information from the Clipboard into the other 
application 

To place the information on the Clipboard: 
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1. At a daily events screen, use 
the arrow keys to move the 
marker to the beginning of the 
section you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight the 
section you want to copy. 

3. Press a (Edit Menu). 

4. Press until you highlight 

5. Press (. 
C O P Y .  

Ea 
1. At a daily events screen, point 

to the beginning of the section 
you want to copy, and hold 
down the button. 

highlight the section you want to 
copy, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy.  

5. Release the button. 

2. Drag the marker until you 

The information you highlighted is now also on the Clipboard. 

To exit Calendar: 

Follow the instructions in “Exiting Calendar,” at the beginning of this 
chapter, to leave Calendar. When the desktop reappears, the information 
you copied to the Clipboard is still intact on the Clipboard. 

To open another application: 

Follow the instructions in the appropriate chapter of this manual to create 
or open a file in the application in which you want to use the Calendar 
information. 

To paste the Calendar information into the file on the screen: 

1. Use the arrow keys to move the 
marker to the location at which 
you want the Calendar 
information to appear. 

2. Press (Edit Menu). 

3. Press until you highlight 

4. Press m. 
P a s t e .  

Ea 
1. Point to the location at which 

you want the Calendar 
information to appear, hnd click. 

~ 2. Point to Ed 1 t on the menu bar, 
, and hold down the button. 

3. Drag the marker until you 
highlight pa5 t e .  

1 4. Release the button. 

The Calendar information that was on the Clipboard now appears at the 
location you chose. Keep in mind that you might need to revise the way 
the information appears on the screen (for instance, inserting or deleting 
spaces, aligning, and so on). 
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Duplicate Information Within The Same Calendar/ 
Daily Events Screen 

Use the Copy and Paste options on the Edit Menu to duplicate informa- 
tion on the Clipboard and theminsert the information at another place in 
the same calendar’s daily events screen. 

€&a 
1. At a daily events screen, use 

the arrow keys to move the 
marker to the beginning of the 
information you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to copy. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press (ENTER1 to place the 
COPY. 

selected information on the 
Clipboard. 

6. At a daily events screen, use 
the arrow keys to move the 
marker to the place at which 
you want to insert the 
information from the Clipboard. 

7. Press a (Edit Menu). 

8. Press until you highlight 

9. Press [. 
Paste. 

Ea 
1. At a daily events screen, point 

to the beginning of the 
information you want to copy, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to copy, and release the 
button. 

3. Point to Edit on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy .  

5. Release the button to place the 
selected information on the 
Clipboard. 

6. At a daily events screen, point 
to the place at which you want 
to insert the information from the 
Clipboard, and click. 

7. Point to Edit on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight Paste. 

9. Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed daily events screen. 

End Key 

You can use this key on your keyboard to automatically scroll the daily 
events to the end of the file. See “Move To The End Of A Daily Events 
List.” 
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End Session 

You can quit working on a Calendar file and either save the changes you 
made or disregard them. You can then return to the desktop or enter 
another file. See “Exiting Calendar” at the beginning of this chapter, 
“Open An Existing File From Within A File” and “Run Another 
Application.” 

Exit C a l e n d a r  

You can return to the desktop by selecting the File Menu’s Quit option. 
See “Exiting Calendar” at the beginning of this chapter. 

File Menu 

Use the menu bar’s File option to perform functions related to a Calendar 
file as a whole. For example, open a new calendar file, save a calendar 
file, or quit the Calendar application and return to the desktop. 

Find 

This Search Menu option lets you locate specific text or a specific date 
throughout all daily events in the file. See “Find Text” and “Find A Date.” 

Find A Date 

Use this Search Menu option to display either an events screen for a par- 
ticular date or a calendar that contains a particular date. The date must 
fall between January 1, 1980 and December 31, 2040. 

Ea 
1. Press a (Search Menu). 

2. Press until you highlight 

3. Press [. 
4. At the Date prompt, type the 

F i n d  d a t e .  

date that you want to display in 
mm/dd/yyyy format. 

EJ 
1. Point to S e a r c h  on the menu 

bar, and hold down the button. 
2. Drag the marker to F i n d  d a t e .  

3. Release the button. 
4. At the Date prompt, type the 

date that you want to display in 
mm/dd/yyyy format. 

Note: When you are typing, you can correct mistakes as usual. See 
“Correct An Error.” 
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You have the following choices: 

OK displays the events for the day you chose. 

C A N C E L  terminates the F i n d  d a t e  option. The existing calendar 
remains on the screen. 

5. Press [TAel until you underline 

6. Press I. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

Calendar searches for the date you specified. The daily events screen for 
the date you chose is displayed. 

Find Text 

Use the Search Menu’s Find and Find Next options to locate occurrences 
of a specified work or phrase in Calendars daily events screens. 

rn 
1. Press B (Search Menu). 

2. Press until you highlight 

3. Press-. 
4. At the S e a r c h  f o r :  field, type 

the text you want to find (us 
a maximum of 25 characters). 

F i n d .  

5. Press [TAB]. 

Note: When you are typing, you can correct mistakes as usual. See 
“Correct An Error.” 

The cursor moves to the field, s t a r t  d a t e  : . This is the date on which 
the first scheduled event in this file occurs. The Start date: field can be 
changed to avoid searching through a large file. If you need to change the 
Start date field, use the editing procedures described in “Correct An 
Error.” 

1. Point to Search  on the menu 
bar, and click the button. 

2. Drag the marker until you 
highlight F i n d .  

3. Release the button. 
4. At the Search  f o r :  field, type 

the text you want to find (using 
a maximum of 25 characters). 

click. 
5. Point to S t a r t  d a t e : ,  and 
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6. Press [TABI until the marker is at 6. Point to the End date: field and 
the End date: field. click the button. 

At the End date: field, you see the date on which the final scheduled 
event in this calendar file occurs. The End date: field can be changed to 
avoid searching through a large file. If you need to change the End 
d a t e  : field, use the editing procedures described in “Correct An Error.” 

When the Start date: and End date: fields Contain the appropriate 
dates, choose from the following functions: 

OK begins the search procedure. 

C A N C E L  terminates the Find option. The existing daily events remains 
on the screen. 

7. Press [TABI until you underline 

8. Press [. 
the desired choice. 

7. Point to the desired choice. 

8. Click the button. 

If you chose OK, Calendar searches for the text that you specified. If the 
search is successful, the daily events screen containing the specified text 
appears. If Calendar cannot find the string, you see the message Search 
s t r i n g  n o t  f o u n d .  Press (ENTER] to remove the message from the 
screen. 

rn 
9. Press (Search Menu). 

IO. Press until you highlight 

11. Press (ENTER]. 

Find next. 

Ea 
9. Point to Search on the menu 

bar, and hold down the button. 
IO. Drag the marker until you 

highlight Find next. 
11. Release the button. 

The daily events screen containing the next occurrence of the string you 
entered at the Find option appears. You can continue to search the calen- 
dar file using the Find next option or continue working in Calendar. 
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Em 
1. Press @ and 

underline the format option you 
want to use. 

until you 

2. Press the space bar. 

Format A Page Layout 

Use the File Menu’s Page Setup option to design the page layout for your 
printed Calendar file. When you choose this option, a dialog box appears. 
This box contains several elements that you can change when using Cal- 
endar. (Some of the options listed below might not be available, depend- 
ing on the type of printer you are using.) 

Use to move to the various options on the screen. 

c3 
1. Point to the button that marks 

the option you want to use. 

2. Click the button. 

Format 

This option determines how the information is placed on the page. You 
can choose from a “portrait” style (up and down) format, the elongated 
“landscape” (sideways) format, or the “notebook” (two columns per page) 
format. 

1. Press (TABI to move the marker 
to a box next to one of the 
above options. 

2. Press the space bar. 

1. Point to one of the boxes next to 
the above options. 

2. Click the button. 

Pause Between Pages 

Select this option if you need to insert a new sheet of paper after each 
page is printed (if you are not using continuous form paper). 

Send Control Sequence 

Choose this option if you need to send a control sequence (established 
using the Printer Accessory) to your printer before printing begins. 
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3. Press until you underline 

4. Press [. 
the desired choice. 

3. Point to the desired choice. 

4. Click the button. 

Home Key 

Use this key on your keyboard to go to the beginning of the Daily Events 
Screen. See “Move To The Beginning Of A Daily Events Screen.” 

List Events 

The List Events function on the File Menu lets you print events (via 
screen, file, or printer) between specified dates. 

Ea 
1. Press @ (File Menu). 

2. Press until you highlight 

3. Press [. 
List events. 

A dialog box appears. 

€SI 
4. Type Ule start date and end 

date you want to use. 

Ea 
1. Point to F 11 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight L 1 5  t event 5 

3. Release the button. 

m 
4. Type the start date and end 

date you want to use. 

You have the following choices: 

OK selects the dates in the range you chose. 

CANCEL terminates the List Events function. You return to the Calen- 
dar screen. 

E4 
5. Press [TAB] until you underline 

6. Press (ENTER. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

If you chose O K ,  a Print File dialog box appears and you have the follow- 
ing choices: 

screen prints the events to the screen. 
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rn 
7. Use the arrow keys until yo’u 

highlight the desired choice. 
8. Press I. 

~r inter lets you obtain a printout of the listed events. 

E J  
7. Point to the desired choice. 

8. Click the button. 

You have the following choices: 

O K  lists events in the portrait format. 

CANCEL terminates the Print F i l e  function. 

5 
9. Press [TAel until you underline 

the desired choice. 
10. Press m. 

c3 
9. Point to the desired choice. 

10. Click the button. 

The events are listed within the range you chose, and in the method you 
chose. 

€si 
11. Press (CTRLIiT] to return to the 

previous screen. 

m 
11. Point to Print Screen on the 

menu bar, hold down the 
button and drag the marker to 
QU i t . Then, release the 
button. 

Monthly 

Use this option on the Display Menu from the daily, weekly, or yearly 
screens to display a monthly calendar for the month in which the marked 
day falls. See “Display A Monthly Calendar.” 

Move Information T o  Another Application 

To move information from your daily events screen to another application, 
follow the procedure below. The procedure involves these basic steps: 

0 Placing the information you want to move on the Clipboard 

0 Exiting the Calendar application 
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2. Press (Edit Menu). 

3. Press ITJ until you highlight 
P a s t e .  

0 Opening the other application 

0 

To place the information on the Clipboard: 

Pasting the Calendar information from the Clipboard into the other 
application 

2. Point to E d i t  on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight Pa5 t e .  

2. 

3. 

4. 

5. 

At a daily events screen, use 
the arrow keys to move the 
marker to the beginning of the 
section you want to move. 
Press and the appropriate 
arrow key(s) to highlight the 
section you want to move. 
Press (Edit Menu). 

Press = until you highlight 
c u t .  

Press m. 

1. At a daily events screen, point 
to the beginning of the section 
you want to move, and hold 
down the button. 

highlight the section you want to 
move, and release the button. 

3. Point to Ed  1 t on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button. 

2. Drag the marker until you 

The information you highlighted disappears from the screen and moves to 
the Clipboard. 

To exit Calendar: 

Follow the instructions in “Exiting Calendar,” at the beginning of this 
chapter, to leave Calendar. When the desktop reappears, the information 
you moved to the Clipboard is still intact on the Clipboard. 

To open another application: 

Follow the instructions in the appropriate chapter of this manual to create 
or open a file in the application in which you want to use the Calendar 
information. 

To paste the Calendar information into the file on the screen: 

rn 
1. Use the arrow keys to move the 

marker to the location at which 
you want the Calendar 
information to appear. 

1. Point to the location at which 
you want the Calendar 
information to appear, and click. 

4. Press [. I 4. Release the button. 
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The Calendar information that was on the Clipboard now appears at the 
location you chose. Keep in mind that you might need to revise the way 
the information appears on the screen (for instance, inserting or deleting 
spaces, aligning, and so on). 

Move Information To Another Calendar File 

Use the Cut and Paste options on the Edit Menu to move information on 
a dailv events screen onto the Clipboard and then reinsert the information 
into another file. 

w 
1. At a daily events screen, use 

the arrow keys to move the 
marker to the beginning of the 
information you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to cut. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press (ENTERI to place the 
Cut. 

selected information on the 
Clipboard. 

6. Press (File Menu). 

7. Press until you highlight 

8. Press [. 
Open. 

c3 
1. At a daily events screen, point 

to the beginning of the 
information you want to cut, and 
hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to cut, and release the 
button. 

3. Point to m i  t on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to place the 
selected information on the 
Clipboard. 

6. Point to F 1 1 e on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight Open. 

8. Release the button. 

If you made changes to the file, the message, Save Changes?,  appears. 
Continue with Step 9. If you have not changed the file, skip Steps 9 
through 10. 

You have the following choices: 

Y E S  saves the file with the changes you made. 

N O  opens a new file without saving changes to the existing file. 

CANCEL terminates the Open option. The existing document remains 
on the screen. 
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€&I 
9. Press ITiJ until you highlight 

the desired choice. 
10. Press (ENTERi. 

Ea 
9. Point to the desired choice. 

IO. Click the button. 

A dialog box appears. The box contains a list of Calendar files you can 
open. 

11. Press until you highlight 
the Calendar file you want to 
open. 

11. Point to the name of the 
Calendar file you want to 
open, and click. 

You have the following choices: 

OK opens the file. 

C A N C E L  terminates the Open option. The existing file remains on the 
screen. 

€&I 
12. Press to underline the 

desired choice. 
13. Press (ENTER]. 

14. At a daily events screen, use 
the arrow keys to move the 
marker to the place at which 
you want to insert the 
information from the Clipboard. 

15. Press @ (Edit Menu). 

16. Press until you highlight 

17. Press (ENTERi. 

P a s t e .  

c3 
12. Point to the desired choice. 

13. Double click the button. 
14. At a daily events screen, point 

to the place at which you want 
to insert the information from 
the Clipboard, and click. 

15. Point to E d i t  on the menu 
bar, and hold down the button. 

16. Drag the marker until you 
highlight P a 5  t e. 

17. Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed Calendar file. 

Move Information Within The Same Calendar File 

Use the Cut and Paste options on the Edit Menu to move information on 
a daily events screen onto the Clipboard and then reinsert the information 
at another daily events screen in the same Calendar file. 
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1. At a daily events screen, use 
the arrow keys to move the 
marker to the beginning of the 
information you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to cut. 

3. Press (Edit Menu). 

4. Press ITJ until you highlight 

5. Press lENTERl to move the 
c u t .  

selected information on the 
Clipboard. 

6. At another daily events screen, 
use the arrow keys to move the 
marker to the place at which 
you want to insert the 
information from the Clipboard. 

7. Press @ (Edit Menu). 

8. Press ITJuntil you highlight 

9. Press m. 
P a s t e .  

E a  
1. At a daily events screen, point 

to the beginning of the 
information you want to cut, and 
hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to cut, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to move the 
selected information on the 
Clipboard. 

6. At another daily events screen, 
point to the place at which you 
want to insert the information 
from the Clipboard, and click. 

7. Point to E d i t  on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight P a s t e .  

9. Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed Calendar file. 

Move the Marker 

Most of the time, moving the marker around on the Calendar screen is a 
matter of pressing arrow keys or pointing and clicking. There are several 
techniques that will help you move the marker farther and faster. 

Keyboard 

If you are working with a weekly, monthly, or yearly calendar screen, you 
can press an arrow key to move the marker one day or week in the direc- 
tion indicated on the key. The lHoMEl key moves the marker to the begin- 
ning of the calendar screen and the IEND] key moves it to the end of the 
calendar screen. 
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If you’re working in a daily events screen, pressing an arrow key moves 
the marker one character in the direction indicated on the key. 

When you are working with information that isn’t calendar- or character- 
oriented (for example, the buttons in a dialog box), use the [Tnel key to 
move forward from field to field or [SHlFT] [TAB] to move backward from field 
to field. 

In addition to the arrow keys, the keys in the chart below help you move 
around on a daily events screen. 

Key@): 

[CTRL] IT] or 

(CTRL) WJ or 

[CTRL] I=] 

[CTRL] [e] 

Moves The Marker: 

To the top of the current page. If you’re already 
at the top of the page, [CTRL] I T ]  moves you to 
the top of the previous page of the list (if any). 

To the bottom of the page. If you’re already at 
the bottom of the page, [CTRL] W] moves you 
to the bottom of the next page (if any). 

To the end of the line the marker is currently 
on. 

To the beginning of the line the marker is 
currently on. 

To the beginning of the daily events screen. 

To the end of the daily events list. 

To the previous day’s events (if any). 

To the next day’s events (if any). 

Pointing Device 

Position the marker anywhere on a calendar screen by pointing to the 
appropriate location and clicking. To move the marker to a different month 
or week, use the scrolling arrows on the screen’s menu bar. The chart 
below shows how you can move the marker with a pointing device on a 
daily events screen. 
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Point and click on: To move the marker: 

4 

+ 

Up one line. If you’re at the top line of a page, 
the marker moves to the last line of the 
previous page (if any). 

Down one line. If you’re at the bottom of a 
page, the marker moves to the first line of the 
next page (if any). 

P R E V  To the previous day’s events. 

NEXT To the next day’s events. 

To scroll more than one line or character at a time, point to the appropri- 
ate arrow icon, and press and hold the button. This lets you scroll contin- 
uously until you release the button. 

Move To The Beginning Of A Daily Events Screen 

You can automatically move to the beginning of a daily events list from 
any place within the list. 

At a daily events screen, press 
I. 

At a daily events screen, point to 4 
on the menu bar, and hold down 
the button. When you reach the 
beginning of the list, release the 
button. 

Move To The End Of A Daily Events Screen 

You can automatically move to the end of a daily events list from any 
place within the list. 

w 
At a daily events screen, press 
m. 

L3 
At a daily events screen, point to + 
on the menu bar, and hold down 
the button. When you reach the 
end of the list, release the button. 
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1. Press @ (File Menu). 

2. Press (TJ until you highlight 

3. Press m. 
Open. 

New 

Use this File Menu option when you are working in an existing Calendar 
file and want to create a new one without going to the desktop. See “Cre- 
ate A New Calendar File From Within Calendar.” 

1. Point to FI l e  on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight 0 pen. 

3. Release the button. 

Open An Existing File From Within A File 

Use the File Menu’s Open option when you want to open an existing file 
without returning to the desktop. 

4. Press [TABI until you underline 

5. Press I. 
the desired choice. 

4. Point to the desired choice. 

5. Click the button. 
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w 
7. Press [TAB] until you underline 

8. Press[. 
the desired choice. 

6. Type a filename of eight 
characters or fewer. 

CJ 
7. Point to the desired choice. 

8. Click the button. 

c3 
6. Type a filename of eight 

characters or fewer. 

w 
9. Press I*] until you highlight the 

file you want to open. 

You have the following choices: 

SAVE saves the file using the name you supplied. 

C A N C E L  terminates the Open option. The currently displayed file 
remains on the screen. 

c;1 
9. Point to the name of the file you 

want to open, and click. 

w 
10. Press [TAB] until you underline 

the desired choice. 
11. Press m. 
The file you requested appears. 

5 
10. Point to the desired choice. 

11. Click the button. 

Page Setup 

You can select this File Menu option to design the page layout for your 
printed Calendar file. See "Format A Page Layout." 
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Paste 

This Edit Menu option takes information currently stored on the Clipboard 
(using the Copy or Cut option) and inserts it at the marker’s current posi- 
tion on the daily events screen (without removing it from the Clipboard). 
You can paste cut or copied information into another place in the same 
file or into another Calendar file’s daily events screen. See “Move Infor- 
mation To Another Application,” “Move Information Within The Same Cal- 
endar File,” “Duplicate Information In Another Calendar/Daily Events 
Screen,” and “Duplicate Information Within The Same Calendar/Daily 
Events Screen.” 

Print An Entire File To Another File 

Use the Print option on the File Menu to print your entire file to another 
file. You can then use the MS-DOS command to print this file from an 
MS-DOS computer that is not running DeskMate. The printer, however, 
must be the same type as the one you are using with DeskMate. 

w 
1. Press (File Menu). 

2. Press until you highlight 

3. Press-. 
Print. 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight P r i n t . 
3. Release the button. 

A dialog box appears. Follow the instructions below to select the desired 
print range. 

w 
4. At the S t a r t  Date prompt, type 

a date in the format mm/dd/ 
YYYY. 

5. Press [TAel to move the marker 
to the End Date prompt. 

Ea 
4. At the s t a r t  Date prompt, type 

a date in the format mm/dd/ 
WYY. 

5. Point to the End Date prompt, 
and click. 
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6. Type a date in the format mm/ 6. Type a date in the format mm/ 
dd/YYYY. I ddlYYYY. 

If you are printing a daily events list, you have the following two choices 
- Data only and ~ 1 1 1  days. Press [TABI to move to these buttons, and 
then press until you underline the desired choice. Then press 
the space bar. 

You have the following choices: 

or 

O K  accepts the range and displays the Print File dialog box. 

CFINCEL terminates the Print option. 

6ia 
7. Press until you underline 

8. Press [. 
the desired choice. 

The Print File dialog box appears. 

9. Press or until you 
underline the F i 1 e button. 

10. Press the space bar. 
11. Press [TABI to move to the 

12. Type a filename using up to 
Filename prompt. 

eight characters. 

Q 
7. Point to the desired choice. 

8. Click the button. 

Ea 
9. Point to the F i 1 e button. 

10. Click the button. 
11. Point to the Filename prompt, 

and click. 
12. Type a filename using up to 

eight characters. 

You have the following choices: 

OK selects the File option. 

C A N C E L  terminates the Print option. The existing file remains on the 
screen. 

w 
13. Press (TAB] until you underline 

the desired choice. 
14. Press m. 

13. Point to the desired choice. 

14. Click the button. 

DeskMate prints the file to a file. 
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7. Press ITAB] until you underline 

8. Press [. 
the desired choice. 

Print On Paper  

Use the File Menu’s Print option to print a calendar screen on paper. If 
you want to see how your screen will look on the page before you print it, 
see “Print On The Screen.” 

7. Point to the desired choice. 

8. Click the button. 

w 
1. At the desired screen, press IFJ 

(File Menu). 

2. Press m until you highlight 

3. Press I. 
Print. 

m 
1. At the desired screen, point to 

F i 1 e on the menu bar, and hold 
down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight P r i n t . 

A dialog box appears. Follow the instructions below to select the desired 
print range. 

4. At the Start D a t e  prompt, type 
a date in the format mm/dd/ 
YYYY. 

5. Press ITAB] to move the marker 

6. Type a date in the format mm/ 
to the End D a t e  prompt. 

ddlYYYY. 

m 
4. At the Star t D a t e  prompt, type 

a date in the format mm/dd/ 
ww. 

5. Point to the End Date prompt, 
and click. 

6. Type a date in the format mm/ 
dd/yyyy. 

If you are printing a daily events list, you have the following two choices 
- Da t a o n  i y and A 1 1 days. Press [TAB] to move to these buttons, and 
then press or @ until you underline the desired choice. Then press 
the space bar. 

You have the following choices: 

O K  accepts the range and displays the P r in t F i 1 e dialog box. 

C A N C E L  terminates the Print option. 

9. Press or m until you 9. Point to the P r inter button. 
underline the Pr inter button. 
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10. Press m. I 10. Click the button. 

You have the following choices: 

OK selects the Printer option. 

CANCEL terminates the Print option. The existing file remains on the 
screen. 

11. Press to underline the 

12. Press m. 
desired choice. 

11, Point to the desired choice. 

12. Click the button. 

Your calendar screen begins to print, and a message box that contains 
information about the print operation appears. 

If you selected the P a u s e  B e t w e e n  Pages option in Page Setup, the 
printer will stop so that you can change sheets of paper. Press [CTRL] IT1 
(or point to N e x t  and click) to begin printing again. 

Print On The Screen 

Use the File Menu’s Print option and then select the Screen option to dis- 
play calendar information on the screen. You can use this option to see 
exactly how your calendar screen will look on paper (page breaks, mar- 
gins, and so on). You can make changes to a calendar screen while it is 
displayed. 

w 
1. At the desired screen, press 

(File Menu). 

2. Press until you highlight 

3. Press [. 
Print. 

EJ 
1. At the desired screen, point to 

F i 1 e on the menu bar, and hold 
down the button. 

2. Drag the marker until you 
highlight P r i n t . 

3. Release the button. 

A dialog box appears. Follow the instructions below to select the desired 
print range. 

4. At the Start Dat e  prompt, type 
a date in the format mm/dd/ 
YYYY. 

4. At the Start Date prompt, type 
a date in the format mm/dd/ 
YYYY. 

79 



P Reference 

5. Press [TABI to move the marker 

6. Type a date in the format mml 
to the End Date prompt. 

ddlYYYY. 

5. Point to the End Date prompt, 

6. Type a date in the format mml 
and click. 

ddlyyyy. 

The Print File dialog box appears. 

Ea 
7. Press [TABJ until you underline 

8. Press (ENTER. 

the desired choice. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

9. Press or until you 
underline the screen button. 

10. Press [ENTER]. 

80 

9. Point to the Screen button. 

10. Click the button. 

Ea 
11. Press [TAei to underline the 

desired choice. 
12. Press [ENTER]. 

Ea 
11. Point to the desired choice. 

12. Click the button. 
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1. Press (File Menu). 

2. Use 
a 5 : .  

3. Press [. 

until you highlight Save 

Quit 

Select this File Menu option to leave Calendar and return to the desktop. 
See “Exiting Calendar” at the beginning of the chapter. 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save a5 : .  

3. Release the button. 

Rename A File 

You can use the Save a5 : option on the File Menu to rename the cur- 
rently displayed file. This option saves the current file under the new 
name, but your original file is not deleted. It remains in the Calendar list 
box under its original name. 

5. Press [TAB] until you underline 

6. Press m. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

4. Type a new name for the file 4. Type a new name for the file 
using eight characters or fewer. using eight characters or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 

C A N C E L  terminates the S a v e  a5: option. The file remains on the 
screen either untitled or with its previous name. 

IEa 

Run 

The File Menu’s Run option lets you run another application or software 
package without returning to the desktop. See “Run Another Application.” 
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Run Another Application 

To open another application file or run another software package without 
returning to the desktop, follow these instructions: 

1. Press (File Menu). 

2. Press until you highlight 

3. Press IENTER]. 
4. At the Prog ram field, type the 

name of the application you 
want to use. 

5. At the D a t a  field, type the name 
of the data file you want to use 
with your chosen application. 

Run. 

IEa 
1. Point to FI le on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 
3. Release the button. 
4. At the p r o g r a m  field, type the 

name of the application you 
want to use. 

5. At the D a t a  field, type the name 
of the data file you want to use 
with your chosen application 

If you leave the Data field blank, Personal DeskMate runs the application/ 
program you specify without opening a corresponding data file. 

You have the following choices: 

NORMAL runs the CPU at normal speed. Some applications might 
require that you run them at normal speed to ensure that they operate 
properly. 

F A S T  runs the CPU at a faster rate. You’ll use F A S T  to run the majority 
of your applications. 

6. Press [TAai until you underline 
one of the buttons for the CPU 
clock speed. 

7. Press the space bar. 

Ea 
6. Point to one of the buttons 

designated for the CPU clock 
speed. 

7. Click the button. 

You have the following choices: 

OK runs the application (and file, if you specified one). 

CANCEL terminates your entries and returns you to the current calendar 
screen. 

82 



8 I Calendar s 

8. Press lTiiJ until you underline 

9. Press-. 
the desired choice. 

8. Point to the desired choice. 

9. Click the button. 

S a v e  

Use this File Menu option to store the currently displayed Calendar file 
using the filename that appears in the title bar without exiting the file. (You 
cannot use this option with an untitled file. Use the Save as option 
instead.) See “Store Updates To An Existing File.” 

S a v e  As 
Use this File Menu option to name and store an untitled file currently on 
the screen. See “Store Updates To A New File.” 

Scroll Through C a l e n d a r  

You can scroll through a page of a Calendar file by using the arrow keys 
on the keyboard or the scrolling arrows on the screen if you are using a 
pointing device. See “Move The Marker.” 

Search For Dates  

You can search for dates in a Calendar file by using the options on the 
Search Menu. See “Find A Date.” 

Select  All 

Use this Edit Menu option to highlight all information in a daily events list, 
from beginning to end, so that you can perform another function on it (for 
example, delete, copy, and paste). 

1. At a daily events screen, press 

2. Press ITJ until you highlight 

3. Press-. 

a (Edit Menu). 

Select fill. 

R 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Select 011. 

3. Release the button. 

All information on the daily events list now appears highlighted and you 
can select an edit function. 
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Setting U p  Pages  

You can set up the format for printing the pages in a daily events screen 
by selecting the Page Setup option on the File Menu. See “Format A 
Page Layout.” 

Store Updates  T o  A New File 

You can store changes you have made in a new Calendar file without 
exiting the file. You must, however, name your file before you can com- 
plete the procedure. 

m 
1. Press (File Menu). 

2. Press until you highlight 

3. Press=. 
Save a 5 : .  

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save A S : .  

3. Release the button. 

The prompt, Save a5 :, appears. 

4. Type the name you want to give 
the file, using eight characters 
or fewer. 

4. Type the name you want to give 
the file, using eight characters 
or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 

C A N C E L  terminates the Save a5 

the screen. 

Ea 
5. Press [TAB] until you underline 

the desired choice. 
6. Press I. 

option. The untitled file remains on 

El 
5. Point to the desired choice. 

6. Click the button. 

The new file and its name are stored, and the file remains on the screen. 

Store Updates  To An Existing File 

You can store changes you have made in an existing Calendar file without 
exiting the file. You should do this periodically to help prevent loss of 
information. 
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1. Press (File Menu). 

2. Press until you highlight 

3. Press m. 
Save. 

E a  
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save.  

3. Release the button. 

Weekly 

Use this Display Menu option from the daily, monthly, or yearly calendar 
screens to display a weekly calendar for the week in which a specific day 
falls. See “Display A Weekly Calendar.” 

Yearly 

Use this Display Menu option from the daily, weekly, or monthly screens 
to display a calendar for the year in which a specific day falls. See “Dis- 
play A Yearly Calendar.” 
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Hints and Shortcuts 
This section contains information that you can use to perform specific 
tasks with the Calendar application. 

Copying a Schedule Into Another DeskMate File 

If you want to insert a schedule or itinerary into another application’s file 
(for example, you might want to insert an itinerary into a business letter), 
you can use the Clipboard accessory. 

First, select a daily events list that you want to copy into another file. 
Then, select the part or all of the schedule that you want to copy to the 
Clipboard, and use the Copy function to place the information on the 
Clipboard. 

Open the file in which you want to insert the schedule, and use the Paste 
function to insert the schedule that you placed on the Clipboard into the 
chosen file. 

Finding An Important Event 

You can use the Search Menu to find the day that you need, but you can 
also scroll quickly through the days until you find the event you’re looking 
for. 

To see future days’ events, press (CTRL] IT] (or point to N e x t  and click) to 
quickly move through the screens until you find an event. 

To see previous day’s events, press (GTRLJ IT] (or point to  rev and click) 
to quickly move through the screens until you reach the event you need. 
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Tips For The Advanced User 
As you become more familiar with the Calendar application, you can use 
the suggestions below to help you work faster and more efficiently. 

Accelerators: 

(CTRL] IT] 

(CTRL] [DELETE] 

[CTRL] [INSERT] 

[INSERT] 

[DELETEI 

Lets you exit Calendar without having to access 
the File Menu. 

Lets you use the Cut function without having to 
access the Edit Menu. 

Lets you use the Copy function without having to 
access the Edit Menu. 

Lets you use the Paste function without having to 
access the Edit Menu. 

Lets you delete a highlighted section of a daily 
events screen without having to access the Edit 
Menu. 

Lets you accept a dialog box without tabbing to 
the OK or S A V E  button. 

Lets you cancel a dialog box without tabbing to 

You can accelerate choosing menu options with the keyboard so that you 
do not have to press to make a menu choice. Press the appropriate 
key for the menu from which you wish to make a selection, and then type 
the first letter of the option you want to use. 

For instance, to choose the Copy option from the Edit Menu, you would 
press IF31 to “pull down” the menu. You would then press @ twice. The 
first time you pressed a, you would highlight c u t ,  the first option on the 
Edit Menu that begins with the letter C. The second time you pressed KJ, 
you would highlight COPY.  (You would then press [ENTER] as usual to 
choose the highlighted option. 

IENTER1 

[ESC] 
the C A N C E L  button. 



Reference 

Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a list 
box containing names from which you can choose. Normally, you highlight 
the filename in the list box: however, you can skip moving to the list box 
and finding the filename if you already know the name you want to use. 
Simply type the filename in the space provided after the prompt. You can 
specify directories and drives as part of the filename if necessary. 

You can change any response that appears at the prompt by simply typ- 
ing new information. 
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introduction 
The first screen you see after you load DeskMate is the Tandy Desktop. 
This screen is DeskMate’s “contents” page - it points the way to the dif- 
ferent items you can store in DeskMate. The desktop has boxes on it that 
represent the various DeskMate accessories and applications. Desk- 
Mate’s accessories replace things you probably keep on your desk - a 
clock, a calendar of the current month, a notepad for jotting down 
reminders, and a calculator. But the other boxes contain DeskMate’s 
applications. These boxes, which are called list boxes, let you organize 
information and keep it in a systematic way. 

The Desktop Screen 

After you load Personal DeskMate, you see the Tandy Desktop. 

From here, you can choose the accessories, applications and files you 
want to use. For instance, if you look at the box entitled WORKSHEET, you 
see a file called BUDGET. WKS. This file helps you keep track of your 
household budget. So, instead of trying to find receipts and cancelled 
checks buried in your desk, you can quickly look at this file. 

You can move the marker from one box title to another by pressing mi, 
or if you are using a mouse, simply point at the box title and click the but- 
ton. There are separate chapters for each accessory and application that 
explain how to open and use files. 
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The top two lines on the screen are the title bar and the menu bar. These 
lines, which are explained below, provide access to the various DeskMate 
menus. 

The Title Bar 

The title bar contains the date you entered when you started the com- 
puter, the time you started the computer (if entered), and the title of the 
program. 

Using the Menu Bar 

The menu bar contains the Accessory Menu hourglass icon, the help win- 
dow question mark icon, and the various menus you can use from the 
desktop: the File Menu, the Directory Menu, the Disk Menu, and the Build 
Menu. The options on the menu bar enable you to perform various opera- 
tions on your stored files. 

Accessory Menu 

Help Window 
File Menu 

Directory Menu 

Disk Menu 

Build Menu 

Keyboard: 
Press m. 

Press m. 
Press FJ. 

Press @. 

Press m. 

Press a. 

Pointing Device: 
Point to the hourglass icon and 
hold down the button, then drag 
the marker until you highlight the 
desired option. 
Point to 7 ,  and click. 
Point to F 1 1  e and hold down the 
button, then drag the marker until 
you highlight the desired option. 
Point to D i r e ctory and hold down 
the button, then drag the marker 
until you highlight the desired 
option. 
Point to D i 5 k and hold down the 
button, then drag the marker until 
you highlight the desired option. 
Point to BU 1 1  d and hold down the 
button, then drag the marker until 
you highlight the desired option. 
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Creating A New Application File 

Ew 
1. Press [TABI until you highlight the 

title of the list box you want to 
use. 
(If you move the marker past 
the list box you want, press 
[SHlFTj I T ]  to move back.) 

2. Press [ENTER]. 

EJ 
1. Point to the title of the list box 

you want to use. 

2. Double click the button. 

A new file appears for the application you chose. 

Opening An Existing Application File 

rn 
1. Press [TAB] until you highlight the 

title of the list box containing the 
file you want to open. 
(If you move the marker past 
the list box you want, press 
[SHlFT] W] to move back.) 

file you want to open, and then 
press [. 

2. Press until you highlight the 

L3 
1. Point to the file that you want to 

open. 

2. Double click the button. 

If the list box contains more files than will fit in the box, either press 
or (from the keyboard) or if you are using a pointing device, point to 
one of the scrolling arrows in the list box, and click the button to scroll the 
list one item at a time until you highlight the file you want to open. 
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1. Press (File Menu). 

2. Press until you highlight 

3. Press m. 
Quit D e ~ k M a t e .  

Exiting DeskMate 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Qui t Des kMa t e. 

The desktop disappears, and you return to the system prompt. 
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Ea 
1. Press @ (Directory Menu). 

2. Press I-TJ until you highlight 
Change. 

Tasks And Topics 

m 
1. Point to Directory, and hold 

2. Drag the marker until you 
down the button. 

highlight Change. 

Accessory Menu 

The Accessory Menu, which you can access through the menu bar, con- 
tains ten utilities that you can use either from the desktop or when run- 
ning applications. Information from some of the accessories appears on 
the desktop - the calculator, the notepad, and the calendar - so that 
you can qulckly see information you often need. (You can use the Build 
Menu to change the accessories displayed on the desktop.) 

You choose the Accessory Menu using the hourglass icon on the menu 
bar. (For detailed explanations about the various accessories, refer to the 
specific chapter.) 

Build Menu 

The Build Menu on the menu bar lets you create and change the way the 
desktop looks. You can choose to display applications and their associ- 
ated data files (in the current directory) and the Notepad, Calendar, Cal- 
culator, and/or Phone Directory accessories. 

Change 

This option on the Directory Menu lets you change the directory in which 
you are currently working and also change the current drive. See 
“Change The Current Drive And Directory.” 
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4. Press until you underline 
the L I ST button at the bottom of 
the dialog box. 

5. Press [. 

4. Point to the L I S T  button at the 
bottom of the dialog box. 

5. Click the button. 

6. Use the arrow keys to highlight 
the directory to which you want 
to change. 

7. Press m. 

IC3 

6. Point to the directory to which 
you want to change. 

7. Click the button. 

8. Press until you underline 

9. Press [ENTER]. 
the desired choice. 

If the Directories list box does not contain the correct directory, you can 
change directories using the P a t h  prompt if you like. To do so, choose 
the change option again from the Directory menu and continue with Step 
10. 

8. Point to the desired choice. 

9. Click the button. 
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w 
10. At the P a t h  prompt, type the 

pathname (including the new 
drive) of the directory to which 
you want to move. 

cell 
IO. At the Pa th  prompt, type the 

pathname (including the new 
drive) of the directory to which 
you want to move. 

11. Press [TABJ until you underline 
the desired choice. 

12. Press m. 

Change The Tandy Desktop 

You can change the way the desktop looks by choosing the Build Menu 
on the menu bar. See “Create A List Box,” “Delete A List Box,” “Rede- 
fine A File,” “Display A List Box Or Accessory,” and “Remove A Menu Or 
Accessory.” 

11. Point to the desired choice. 

12. Click the button. 

COPY 
This File Menu option lets you place a copy of a file in your current direc- 
tory or in another directory. See “Copy A Single File” and “Copy Multiple 
Files.” 

1. Press (File Menu). 

2. Press until you highlight 

3. Press [. 
C O P Y .  

Copy A Single File 

You can place a copy of a file into your current directory or into another 
directory by choosing C O P Y  from the File Menu. 

1. Point to F i 1 e, and hold down 
the button. 

2. Drag the marker until you 
highlight copy.  

3. Release the button. 
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4. At the c o p y  f r o m  prompt, type 
the name of the file you want to 
COPY. 

4. At the C O P Y  f r o m  prompt, type 
the name of the file you want to 
COPY. 

5. Press [TABI to move the marker 
to the C O P Y  t o  prompt. 

6. At the c o p y  t o  prompt, type the 
name you want the copied file to 
have. 

Ea 
5. Point to the c o p y  t o  prompt, 

and click. 
6. At the C O P Y  t o  prompt, type the 

name you want the copied file to 
have. 

When the file is copied to the new file, the desktop reappears. 

7. Press 

8. Press [. 

until you highlight the 
desired choice. 

Copy Diskettes 

Ea 
7. Point to the desired choice. 

8. Click the button. 

You can select the Diskcopy option on the Disk Menu to make a duplicate 
of a diskette. 
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1. Press (Disk Menu). 

2. Press (FJ until you highlight 

3. Press=. 

A dialog box appears. 

Dis k c o p y .  

1. Point to D i 5 k , and hold down 
the button. 

2. Drag the marker until you 
highlight Di5 kcopy.  

3. Release the button. 

EEa 
4. At the From prompt, type the 

name of the drive that will 
contain the diskette you want to 
COPY. 

5. Press to move the marker 
to the T O  prompt. 

6. At the T O  prompt, type the name 
of the drive that will contain the 
formatted diskette. 

The newly formatted diskette will become your new copy of the original 
diskette. 

You have the following choices: 

OK makes a copy of the diskette. 

C ~ N C E L  terminates your entries and returns you to the desktop without 
copying a diskette. 

7.  Press [TAB1 until you underline 

8. Press [. 
the desired choice. 

4. At the From prompt, type the 
name of the drive that will 
contain the diskette you want to 
COPY. 

5. Point to the T O  prompt, and 
click. 

6. At the T O  prompt, type the name 
of the drive that will contain the 
formatted diskette. 

7. Point to the desired choice. 

8. Click the button. 

You will need to insert your MS-DOS diskette into Drive A so that you can 
run the diskcopy.com program. (Refer to your computer owner’s manual 
for details about the diskcopy.com program.) Follow the MS-DOS prompts 
to make the copy. 

If you specified Drive B at the T O  prompt when you’re using a single-drive 
computer, the screen asks you to swap diskettes several times as it cop- 
ies the diskette. 

When the copy procedure is completed, replace the MS-DOS diskette in 
Drive A with your DeskMate diskette. 
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Copy Multiple Files 

Ea 
1. Press until you highlight the 

list box containing the files you 
want to copy. 

highlight the first file you want to 
COPY. 

3. Press [mi [TI or [m] IF] 
until you highlight another file 
that you want to copy, and 
press the space bar. 

2. Press l7J or a until you 

Ea 
1. Point to the title of the list box 

containing the files you want to 
copy, and click. 

2. Point to the first file you want to 
copy, and click. 

3. Point to another file, and press 
and click. 

Continue selecting files until you highlight all the files you want to copy 
from the list box. 

w 
4. Press @ (File Menu). 

5. Press until you highlight 

6. Press (. 
C O P Y .  

Ea 
4. Point to ~i le, and hold down 

the button. 
5. Drag the marker until you 

highlight c o p  y. 

6. Release the button. 

The first file you selected appears at the copy f r o m  prompt. 

Include a pathname if you are copying a file that is not in your current 
directory. You can specify the drive in which the file you want to copy 
resides. 

Note: If you have only one drive, you can specify Drive A at the 
C O P Y  t o  prompt and drive B at the C O P Y  from prompt. You’ll then 
be prompted to switch diskettes during the copying process. 

You can use * and ? as “wildcards” to accept any number of characters. 
For instance, I. doc copies all files that have the extension, .doc. You can 
restrict a wildcard by beginning with specific characters. For example, 
a b * .  d o c  copies all files beginning with ab that have the extension, .doc. If 
you select a file on the desktop, that filename is the default entry at the 
F r o m  prompt. 

Ea 
7. Press to move the marker 

to the copy  t o  prompt. 

Ea 
7. Point to the C O P Y  t o  prompt, 

and click. 
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8. At the C O P Y  t o  prompt, type the 
name you want the copied file to 
have. 

8. At the copy  t o  prompt, type the 
name you want the copied file to 
have. 

Include a pathname (and a drive name, if needed) if the destination is 
another directory. 

You have the following choices: 

OK copies the file. 

C A N C E L  terminates the Copy command. You return to the desktop. 

Ei33 
9. Press [TAB] until you highlight 

the desired choice. 
10. Press I. 

c3 
9. Point to the desired choice. 

10. Click the button. 

After the first file is copied, the second filename you selected appears at 
the c o p y  f r o m  prompt. Change the copy  t o  prompt as necessary, and 
continue the process until all the files are copied. 

C r e a t e  

This option on the Directory Menu lets you create a new subdirectory. 
The Create option on the Build Menu lets you create a list box to display 
on the desktop. See “Create A List Box” and “Create Subdirectories.” 

C r e a t e  A List Box 

You can use the Build Menu’s Create option to display list boxes on the 
desktop. 

Ea 
1. Press (Build Menu). 

2. Press until you highlight 

3. Press-. 
4. At the M e n u  t i t  le prompt, type 

the name you want to display at 
the top of the list box. 

to the ~ r o g r a m s  list box. 

Create. 

5. Press (Tael to move the marker 

Ea 
1. Point to B U  i 1 d, and hold down 

the button. 
2. Drag the marker until you 

highlight C r e a t e .  

3. Release the button. 
4. At the M e n u  t i t  le prompt, type 

the name you want to display at 
the top of the list box. 

5. Point to the Programs list box. 
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6. Use i7J and to scroll 
through the list box until you 
highlight the name you want. 

7. Press [TABJ 

6. Use the scrolling arrows at the 
top of the list box until you 
highlight the name you want. 

7. Click the button. 

If you chose a program from the P R O G R A M S  box, the name appears at the 
Program name prompt. If necessary, you can change the program name 
by typing a new one. 

Ea 
8. Press again to move the 

markertotheData f i l e  
ex t ens i o n  prompt. 

prompt, type the extension that 
all data files for this application/ 
program will use. 

9. AttheData f i l e  extension 

8. Point to the Data f 1 le 
extension prompt, and click. 

9. At the D a t a  f i l e  extension 
prompt, type the extension that 
all data files for this application/ 
program will use. 

The extensions for DeskMate application data files are: 

Text .DOC 
Worksheet . WKS 
Filer .FIL 

Paint .PNT 
Calendar .CAL 
Telecom .LOG 

You can use or ? as “wildcard” characters in the extension. 

€SI 
IO. Press (TAsJ to move the marker 

prompt. 
to the Start-up directory 

10. Point to the Start-up 
directory prompt, and click. 

This prompt lets you specify a change in the directory before running the 
application. If you do change directories, you return to the original auto- 
matically when you return to the desktop. This prompt is optional and 
usually will be left blank. To enter a directory, continue with Step 11. To 
skip this prompt continue with Step 12. 

Ea 
11. Type a directory name using 

eight characters or less. 
12. Press [Tnsi to move the marker 

to the CPU clock speed 
prompt, and then press @ or 

to move the marker to the 
appropriate button. 

11. Type a directory name using 
eight characters or less. 

12. Point to the appropriate C P U  
clock speed button. 
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13. Press the space bar. I 13. Click the button. 

Note: Some non-Personal DeskMate applications might require that 
you Select N o r m a l  to operate properly. 

You have the following choices: 

OK creates the list box and returns you to the desktop. 

C A N C E L  terminates your entries without creating the new list box and 
returns you to the desktop. 

Ea 
14. Press until you highlight 

15. Press I. 
the desired choice. 

14. Point to the desired choice. 

15. Click the button. 

Refer to “Display A List Box Or Accessory” for instructions on how to dis- 
play the list box you just created. 

C r e a t e  Subdirectories 

The Create option on the Directory Menu lets you create a new subdirec- 
tory without exiting Personal DeskMate. 

Ea 
1. Press (Directory Menu) 

2. Press until you highlight 

3. Press (. 
4. At the P a t h  prompt, type a 

C r e a t e .  

pathname for the subdirectory 
you want to create. 

IEJ 
1. Point to D i r e c t o r y ,  and hold 

2. Drag the marker until you 

3. Release the button. 
4. At the P a t h  prompt, type a 

down the button. 

highlight C r e a t e .  

pathname for the subdirectory 
you want to create. 

You have the following choices: 

O K  creates the subdirectory. The desktop reappears. 

C A N C E L  terminates the entry without creating a new subdirectory. The 
desktop reappears. 

IEJ EEa 
5. Press until you underline 5. Point to the desired choice. 

the desired choice. I 
103 



D Reference 

1. Press (Build Menu). 

2. Press until you highlight 
Delete. 

3. Press (. 

6. Press m. I 6. Click the button. 

Ea 
1. Point to BU i i d ,  and hold down 

the button. 
2. Drag the marker until you 

highlight Delete. 
3. Release the button. 

Delete 

You can use the Delete option on the File Menu to delete a file or files 
from Personal DeskMate. The Delete option on the Directory Menu lets 
you delete an existing subdirectory. Delete on the Build Menu deletes an 
application list box from the desktop. See “Delete A List Box,” “Delete A 
Single File,” “Delete Multiple Files,” and “Delete Subdirectories.” 

4. Use the arrow keys until you 
highlight the application list box 
you want to delete. 

5. Press m. 

Delete A List Box 

The Build Menu’s Delete option lets you delete list boxes from the 
desktop. 

Ea 
4. Point to the icon, and scroll 

until you highlight the application 
list box you want to detete. 

5. Release the button. 

w 
6. Press [msl to underline the 

7. Press (. 
desired choice. 

Ea 
6. Point to the desired choice. 

7. Click the button. 

If you want to redisplay a list box you deleted, you must recreate the list 
box. 
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Delete A Single File 

The Delete option on the File Menu lets you delete a file from DeskMate. 

w 
1. Press [TABI until you highlight the 

application’s list box that 
contains the file you want to 
delete, and then press and 

you want to delete. 
2. Press a (File Menu). 

until you highlight the file 

3. Press ITJ and IXJ until you 

4. Press [ENTER]. 
highlight De 1 et e. 

Ea 
1. Point to the file that you want to 

delete, and click the button. 

2. Point to F 1 1  e, and hold down 
the button. 

3. Drag the marker until you 
highlight Delete. 

4. Release the button. 

The ~i 1 ename prompt appears with the file you chose. You can change 
the filename by simply typing a new name. 

Include a full pathname if the file is not in your current directory. 

You can use or ? as “wildcard” characters to specify any number of 
characters in a filename. For example, you can type . d o c  to delete all 
files that have the extension, .doc. You can restrict a wildcard by begin- 
ning with specific characters. For example, ab*. doc deletes all files 
beginning with ab that have the extension, .doc. 

You have the following choices: 

A L L  deletes the file you specified (either on the desktop or with the * 
wildcard). 

OK carries out the deletion of the displayed file and redisplays the 
desktop after the file is deleted. 

C A N C E L  terminates your entry and returns you to the desktop without 
deleting the file. 

Ea 
5. Press until you underline 

6. Press I. 
the desired choice. 

5. Point to desired choice. 

6. Click the button. 

105 



D Reference 

Delete Multiple Files 

You can use the File Menu’s Delete option to delete more than one file 
from DeskMate. You can select several files from one application’s list box 
for deletion. 

tis4 
1. Press ITAB] until you highlight the 

title of the application’s list box 
that contains the files you want 
to delete, and press and 

to highlight a file you want 
to delete. 

2. Press (ALT] IT] or [mi [TI to 
highlight another file. 

3. Press the space bar. 
(Pressing the space bar 
highlights the new file, or if the 
file is already highlighted, 
removes it from the selected 
group.) 

4. Press (File Menu). 

5. Press and until you 

6. Press [. 
highlight Delete. 

rn 
1. Point to the file you want to 

delete, and click. 

2. Point to another file you want to 

3. While holding m, click the 
delete, and press I. 

button. 
(If you highlight a file you don’t 
want to delete, point to the file, 
and press (sHIFT1 and click to 
remove it from the selected 

4. Point to ~i le, and hold down 
the button. 

5. Drag the marker until you 
highlight Delete. 

6. Release the button. 

group.) 

Include a full pathname if the file is not in your current directory. 

You can use * or ? as “wildcard” characters to specify any number of 
characters in a filename. For example, you can type . d o c  to delete all 
files that have the extension, .doc. You can restrict a wildcard by begin- 
ning with specific characters. For example, a b * .  d o c  deletes all files 
beginning with ab that have the extension, doc. 

You have the following choices: 

A L L  deletes the files you specified (either on the desktop or with the * 
wildcard) without pausing between each filename. 

OK carries out the deletion of the displayed file and then displays the 
other specified files, one by one. The desktop is redisplayed after all 
specified files are deleted. 

C A N C E L  terminates your entry and returns you to the desktop without 
deleting any of the files you specified. 
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Delete Subdirectories 

The Directory Menu’s Delete option lets you delete an existing subdirec- 
tory. You can delete a subdirectory only if you first delete all the files and 
other subdirectories within that subdirectory. See “Delete A Single File” 
and “Delete Multiple Files.” 

€ 3 4  
I ’. Press (Directory Menu). 

Press ITJ and ITJ until you 
highlight De 1 e t  e. 

Press m. 

2. 

3. 

Point to Directory, and hold 
down the button. 
Drag the marker until you 
highlight De 1 e t  e. 

Release the button. 

A dialog box appears to let you specify the directory you want to delete. 

w 
4. Press [Tnei until you highlight the 

L I ST button at the bottom of the 
dialog box. 

5. Press [. 

EJ 
4. Point to the L I S T  button at the 

bottom of the dialog box. 

5. Click the button. 

A new dialog box appears, containing the directory structure of the disk in 
your current drive in “outline” form - subdirectories indented under 
higher-level subdirectories. 

ESil 
6. Use the arrow keys to highlight 

7. Press m. 
the directory you want to delete. 

L3 
6. Point to the directory you want 

7. Click the button. 
to delete. 

You have the following choices: 

O K  deletes the subdirectory and you return to the desktop. 

C A N C E L  returns you to the desktop without deleting the subdirectory 
you chose. 

8. Press [Tnel until you underline 
the desired choice. 

Ea 
8. Point to the desired choice. 
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10. At the P a t h  prompt, type the 
pathname of the subdirectory 
you want to delete. 

IO. At the P a t h  prompt, type the 
pathname of the subdirectory 
you want to delete. 

11. Press until you underline 

12. Press m. 
the desired choice. 

Directory Menu 

When you select the Directory Menu, you can create, delete, and change 
directories without having to exit DeskMate and use MS-DOS to do the 
job. 

11. Point to the desired choice. 

12. Click the button. 

Disk Menu 

This menu gives you access to several functions that deal with your 
diskettes or hard drive. 

Dis kcopy 

This option on the Disk Menu lets you make a copy of a diskette. See 
“Copy Diskettes.” 

Display A List Box Or Accessory 

The Display option on the Build Menu enables you to choose the list 
boxes and accessories you want to display on the desktop. 
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E54 
1. Press (Build Menu). 

2. Press and until you 

3. Press m. 
highlight D i 5 p l a y .  

L3 
1. Point to BU i 1 d, and hold down 

2. Drag the marker until you 

3. Release the button. 

the button. 

highlight Di 5 p  lay. 

A dialog box appears. The box shows the list boxes and accessories you 
can put on the desktop. 

Press m and ITJ until you 
highlight the list box or 
accessory you want to display. 

Press ITAB] to move the marker 
to the menu size section and 
then use the arrow keys until 
you mark the menu you want. 
Press the space bar. 

4. Point to the scrolling arrows on 
the MENUS list box, and click 
until you highlight the list box or 
accessory you want to display. 

5. Point to the menu size that you 
want. 

6. Click the button 

Depending on the item you marked in the MENUS list box, you might be 
restricted to choosing a specific menu size. For instance, all accessories 
must use a specific menu size, so the other size options appear shad- 
owed to let you know that you have no other choice. 

You have the following choices: 

O K  displays the list box or accessory you chose. 

C O N C E L  terminates the menu or accessory display, and returns you to 
the desktop. 

7. Press until you highlight the to the desired choice. 
Ea 

8. Click the button. I desired choice. 
8. Press m. 
The desktop reappears with a “floating box” for positioning the menu. 

E54 
9. Press the arrow keys to move 

the box to different screen 
locations. 

e3 
9. Point and click to move the 

box to different screen 
locations. 
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EEa 
1. Press a (Disk Menu). 

2. Press ITJ and 

3. Press m. 

until you 
highlight Get Info. 

10. Press [ENTER] when the box is in 
the position you want. I the position you want. 

IO. Double click when the box is in 

If you choose a location that does not contain enough room to hold a 
menu of the size you chose, a message tells you that the menu will not 
fit. 

Select one of the following options to remove the error message: 

OK erases the message, and you can then reposition the menu. 

CF~NCEL terminates the operation. You can then choose the Display 
option again and choose a different menu size. 

m 
1. Point to D ~ S  k and hold down the 

button. 
2. Drag the marker until you 

highlight Get I nf 0. 

3. Release the button. 

Display Disk Information 

Select the Get Info option on the Disk Menu to view the available free 
space on the diskette in the current drive, along with the volume name. 

1. Press [TABI until you highlight the 
title of a list box. 

1. Point to a specific file. 

w 
4. Press I. ID 4. Click the button. 

The program returns to the desktop. 

You can use the Change option on the Directory Menu if you want to 
change the current drive. See “Change The Current Drive And Directory.” 
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2. Press and until you 
highlight a specific file. 

3. Press a (File Menu). 

4. Press ITJ and Lfl until you 

5. Press=. 
highlight Get  1 nf 0. 

2. Click the button. 

3. Point to F i 1 e and hold down the 
button. 

4. Drag the marker until you 
highlight Get Info. 

5. Release the button. 

A window appears showing the filename, the size of file, and the date and 
time that you last worked on it. 

w 
6. Press [. 

You return to the desktop. 

ID 6. Click the button. 

Duplicate Files 

Choose the Copy option from the File Menu to place a copy of a file in 
your current directory or in another directory. See “Copy A Single File” 
and “Copy Multiple Files.” 

Exit DeskMate 

You can exit DeskMate and return to the system prompt by selecting the 
File Menu’s Quit DeskMate option. See “Exiting The DeskTop” at the 
beginning of this chapter. 

File Menu 

The File Menu, which you can access on the menu bar, lets you perform 
functions related to the files you see listed on the desktop. 

Format A Diskette 

The Format option on the Disk Menu lets you format a diskette, preparing 
it to store information. 

1. Press (Disk Menu). 

2. Press and ITJ until you 
highlight Format .  

1. Point to Di 5 k ,  and hold down 
the button. 

2. Drag the marker until you 
highlight Format .  
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3. Press I. 
4. At the D r  ive prompt, type the 

name of the drive on which you 
want to format a diskette - 
either FI or E. 

5. Press [TAB] to move the marker 
to the check box at 1n5tall 
Operating system, and press 
the space bar if you want to 
install MS-DOS on the diskette 
you are formatting. 

3. Release the button. 
4. At the .Drive prompt, type the 

name of the drive on which you 
want to format a diskette - 
either A or E. 

5. Point to the check box at 
Install Operating System, 
and click if you want to install 
MS-DOS on the diskette you are 
formatting. 

You have the following choices: 

OK proceeds with the format. 

C A N C E L  terminates the Format option and returns you to the desktop. 

Ea 
6. Press (TAB] until you underline 

7. Press [. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 

You will need to insert your MS-DOS diskette in the appropriate drive so 
that you can run the format command. (Refer to your computer owner’s 
manual for details about the format command.) Follow the MS-DOS 
prompts to make the format. 

When the program finishes, you have a formatted diskette in the drive you 
specified. 

Replace the formatted diskette with your DeskMate diskette if necessary. 

Free Space 

You can see the available free space on the diskette in the current drive 
by selecting Get Info on the Disk Menu. See “Display Disk Information.” 
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3. Press and until you 

4. Press [. 
highlight Redefine. 

Get Info 

The Get Info option on the File Menu lets you view the size of the 
selected file and the date and time you last worked on it. The Get Info 
option on the Disk Menu shows you the available free space on the 
diskette in the current drive and the volume name. See “Display File 
Information,” and “Display Disk Information.” 

3. Drag the marker until you 
highlight Redefine. 

4. Release the button. 

List The Directory Structure 

You can select the LIST button when you are changing a directory or 
deleting a subdirectory to see a hierarchy of your directory structure. See 
“Delete Subdirectories” and “Change The Current Drive And Directory.” 

Menu Bar 

The menu bar, just below the title bar, gives you access to the help 
screen, the Accessories, and four menus you can use from the desktop: 
the File Menu, the Directory Menu, the Disk Menu, and the Build Menu. 
See “Using The Menu Bar” at the beginning of this chapter. 

Quit DeskMate 

QU i t Des k M a  t e is an option on the desktop’s File Menu that lets you exit 
Personal DeskMate. See “Exiting The Desktop” in the beginning of this 
chapter. 

Redefine A List Box 

The Redefine option on the Build Menu lets you change any responses 
you previously set up via the Create option. 

w 
1. Press [msl until you highlight the 

title of the list box you want to 
redefine. 

2. Press (Build Menu). 

c3 
1. Point to the title of the list box 

you want to redefine, and cl,ick. 

2. Point to BU i 1 d, and hold down 
the button. 
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w 
1. Press (TAB] until you highlight the 

title of the list box you want to 
remove. 

2. Press (Build Menu). 

Remove 

The Remove option on the Build Menu lets you remove a menu or acces- 
sory from the desktop display. See “Remove A Menu Or Accessory.” 

Ea 
1. Point to the title of the list box 

you want to remove, and click. 

2. Point to BU i 1 d, and hold down 
the button. 

3. Press 

4. Press I. 

and m until you 
highlight Remove. 

3. Drag the marker until you 
highlight Remove. 

4. Release the button. 

The menu or accessory immediately disappears from the screen. How- 
ever, it is not completely deleted. The name of the deleted menu/acces- 
sory appears on the Menus list box, and you can use the Display option 
to display the box at the same location or another screen location. See 
“Display A List Box Or Accessory.” 

To redisplay the menu or accessory you removed, simply use the Display 
option on the Build Menu. See “Display A List Box Or Accessory.” 

Rename 

This option on the File Menu lets you change the name of a file. See 
“Rename A File.” 

Rename A File 

The Rename option on the File Menu lets you change the name of a file. 

w 
1. Press [TAB] until you highlight the 

title of a list box. 
2. Press WJ and [4rl until you 

highlight the file you want to 
rename. 

Ea 
1. Point to the title of the file you 

want to rename. 
2. Click the button. 
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3. Press @ (File Menu). 

4. Press until you highlight 

5. Press m. 
Rename. 

3. Point to F i 1 e ,  and hold down 
the button. 

4. Drag the marker until you 
highlight Rename. 

5. Release the button. 

The From prompt shows the name of the file you selected. 

EiEa 
6. If you want to rename a file 

other than the one you selected, 
type another name. 

to the T O  prompt. 

and the extension. 

7. Press to move the marker 

8. Type the new name for the file 

Ea 
6. If you want to rename a file 

other than the one you selected, 
type another name. 

7. Point to the T O  prompt, and click 
the button. 

8. Type the new name for the file 
and the extension. 

When renaming a file, it is important that it retain its original extension to 
function correctly in Personal DeskMate. Because Personal DeskMate 
does not automatically assume an extension, be sure to specify one at 
the To prompt. Normally, the extension will be the same as the one 
shown at the From prompt. 

You have the following choices: 

O K  renames the file. 

C A N C E L  terminates your entries without renaming the file .and returns 
you to the desktop. 

Ea 
9. Press [Tnel until you underline 

the desired choice. 
10. Press I. 

c3 
9. Point to the desired choice. 

10. Click the button. 

Run 

The File Menu’s Run option lets you run another software package. See 
“Run An Application.” 

Run An Application 

To run another software package, follow these instructions: 
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w 
1. Press a (File Menu). 

2. Press until you highlight 

3. Press [. 
4. At the P r o g r a m  prompt, type the 

Run. 

name of the application or 
program you want to run. 

5. Press to move the marker 
to the Data f i le prompt. 

6. Type the name of the data file 
you want to use with your 
chosen application/program. 

Ea 
1. Point to F i 1 e, and hold down 

2. Drag the marker until you 

3. Release the button. 
4. At the P r o g r a m  prompt, type the 

the button. 

highlight Run. 

name of the application or 
program you want to run. 

5. Point to the Data file prompt, 
and click the button. 

6. Type the name of the data file 
you want to use with your 
chosen applicationiprogram. 

If you leave the Data f 1 1  e prompt blank, Personal DeskMate runs the 
application/program you specify without opening a corresponding data file. 

You have the following choices: 

NORMAL runs the CPU at normal speed. Some applications might 
require that you run them at normal speed to ensure that they operate 
properly. 

F A S T  runs the CPU at a faster rate. You’ll use F A S T  to run the majority 
of your applications. 

w 
7. Press [TAei to move the marker, 

then or to select the 
CPU clock speed, and press the 
space bar. 

7. Point to one of the buttons and 
click to select the CPU clock 
speed. 

You have the following choices: 

OK runs the application (and file, if you specified One). 

C A N C E L  terminates your entries and returns you to the desktop without 
executing an applicationiprogram. 

w 
8. Press [TABI until you underline 

9. Press m. 
the desired choice. 

Ea 
8. Point to the desired choice. 

9. Click the button. 
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This Disk Menu option reads the current directory of the diskette in the 
current drive. See “Swap Diskettes.” 

Swap Diskettes 

Select the Swap option on the Disk Menu to see the current directory of 
the diskette in the current drive. 

€&&I 
1. Place a diskette in the drive. 
2. Press a (Disk Menu). 

3. Press until you highlight 

4. Press [. 
Swap. 

m 
1. Place a diskette in the drive. 
2. Point to D i 5 k , and hold down 

the button. 
3. Drag the marker until you 

highlight Swap. 

4. Release the button. 

The directory for the diskette you inserted in the drive appears on the 
screen. 

Volume Name 

You can see the volume name by selecting the Get Info option on the 
Disk Menu. See “Display Disk Information.” 
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Tips For The Advanced User 
As you become more familiar with the desktop, you can use the sugges- 
tions below to help you work faster and more efficiently. 

Accelerators 
m m  Lets you use the Swap command without having 

to access the Disk Menu. 

Lets you accept a dialog box without tabbing to 
the O K  or SCIVE button. 

[ENTER] 

[ESC] Lets you cancel a dialog box without tabbing to 
the CCINCEL button. 

You can accelerate choosing menu options with the keyboard so that you 
do not have to press to make a menu choice. Press the appropriate 
key for the menu from which you wish to make a selection, and then type 
the first letter of the option you want to use. 

For instance, to choose the Change option from the Directory Menu, you 
would press to “pull down” the menu. You would then press a twice. 
The first time you pressed a, you would highlight Create, the first option 
on the Directory Menu that begins with the letter C. The second time you 
pressed a, you would highlight Change. (You would then press as 
usual to choose the highlighted option.) 

Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a list 
box containing names from which you can choose. Normally, you highlight 
the filename in the list box; however, you can skip moving to the list box 
and finding the filename if you already know the name you want to use. 
Simply type the filename in the space provided after the prompt. You can 
specify directories and drives as part of the filename if necessary. 

You can change any response that appears at the prompt by simply typ- 
ing new information. 
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1. At the desktop, press m until 
you highlight FILER (the title of 
the list box). 

2. Press [ENTER]. 

Introduction 
The Filer application is a multi-purpose information storage and retrieval 
system-an electronic filing cabinet. You can store individual records as 
part of a file (or database). 

When you think of the file (or database) as a filing cabinet and each 
record as a separate file in that cabinet, the concept of the Filer applica- 
tion is easy. You don’t even need to set up the format of your database, 
because Filer lets you enter information on a predefined form. It then 
prints reports using the predefined report format. You can even sort the 
records to see information that meets criteria you established. 

WARNING: Never delete the sample data file INVNTORY.FIL. DeskMate 
must use this file when running the Filer application. 

1. At the desktop, point to F I L E R  
(the title of the list box). 

2. Double click the button. 

Beginning Filer 

E&H 
3. Press (Tnei until you highlight the 

4. Press m. 
desired choice. 

m 
3. Point to the desired choice. 

4. Click the button. 

5. Press until you highlight the 
file format you want to use. 
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5. Point to the file format you want 
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6. Press m. 
After you access Filer, you see a screen similar to this: 

I 6. Double click the button. 

Using Filer 

If you opened an existing file, the data for the first record appears. If you 
opened a new file, the fields are blank. The title bar shows the title and 
your file’s name (if you opened an existing file), and the date and time. 

The menu bar gives you access to the accessories and displays several 
menus from which you can access functions for the Filer application. The 
File Menu lets you open a new file, save a file, print a report, print the 
layout, run a program, run form setup with the current file, copy layouts to 
a new file setup for printing, print the file, print the form on the screen, or 
quit Filer. You can choose the Edit Menu if you want to move, copy, and 
delete information. If you select the Records Menu, you can define a for- 
mat for a file’s records, add, delete, set up a sorting order, and find cer- 
tain records. 
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1. Press a (File Menu). 

2. Press m u n t i l  you highlight 

3. Press I. 
Quit. 

Filer stores predefined formats as files in the Filer list box. When you 
choose one of these formats, a screen appears. with fields that are appli- 
cable to the format you chose. You can immediately begin adding records. 
Simply pull down the Records Menu, and choose the Add option. Type 
the information needed for each field. To store a completed record and 
add another one, pull down the Records Menu again, and choose the Add 
option. DeskMate stores the record currently on display and presents you 
with another blank form. 

When you finish adding records, select any available menu option (other 
than the Records Menu’s Add option), or select the F I R S T  or L A S T  but- 
tons at the bottom of the screen. Filer stores the record and performs the 
action you chose. 

After your database contains records, you can see reports about the infor- 
mation in those records. Simply pull down the File Menu and choose the 
Print Report option. The report either appears on the screen, prints to a 
file, or prints on your printer, as you choose. 

You can use the predefined formats in the Filer list box over and over by 
choosing the Copy Layouts option from the File Menu. The option lets you 
copy the format of one of your database files without transferring any 
data. You might, however, want to keep your format files empty and 
always use the Copy Layouts option to create a new file. Instructions for 
doing this are in “Create A New File” in the Tasks And Topics section of 
this chapter. 

rs-l 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight QU i t. 

3. Release the button. 

Tasks and Topics 

Add 

This Records Menu option lets you add information to your file. See “Add 
A Record.” 
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A d d  A Record 

Use the Records Menu’s Add option to add records to your file. 

1. Press (Records Menu). 

2. Press until you highlight 

3. Press (. 
Add. 

1. Point to Records  on the menu 
bar, and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Add. 

When you choose this option, a blank record appears on the screen. 

4. Type the information needed to 
complete the record, pressing 
[TAB] after typing information in 
each field. 

m 
4. Type the information needed to 

complete the record, and click in 
the next field after typing 
information in each field. 

When you finish adding a record, use the option again to continue adding 
records to the file, or choose another Filer option. Records you add are 
immediately stored on disk when you display another blank form or use 
another option. 

Alphabetize Records 

Use the Sort option on the Records Menu to put your records in any 
specified alphabetical or numerical order. See “Sort Your Records.” 

Choose A Format 

The predefined file formats appear in the Filer list box. Choose the for- 
mat you want to use by following the instructions in “Open An Existing 
File From Within Filer.” 

The specified format appears on the screen. If you have previously 
entered data into the format, the data remains, but you can reuse the for- 
mat by accessing the Copy Layouts option on the File Menu. This option 
creates a new, empty copy of the format, which you can save with a 
name you choose. See “Create A New File.” 
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Clear 

Use this Edit Menu option to delete selected information from the file. 
When you use this option, information does not move to the Clipboard but 
is completely erased from the file. For detailed instructions, see “Delete 
Part Of A Record.” 

CI i pboard 

The Clipboard Accessory temporarily holds information while moving it or 
copying it from one place to another. 

See the “The Clipboard Accessory” in the “Accessories” chapter for more 
information on the Clipboard. 

Also see “Duplicate Information In Another Application,” “Duplicate Infor- 
mation In Another File,” “Duplicate Information Within The Same File,” 
“Move Information To Another Application,” “Move Information To Another 
File,” and “Move Information Within The Same File.” 

COPY 

Use this Edit Menu option to place selected information on the Clipboard 
without removing it from its current position on the screen. When chang- 
ing information in records, use the option to copy a single field’s 
information. 

copy Layouts 

This File Menu option lets you copy one of the pre-defined file formats 
and create a new, empty copy of a file format. See “Create A New File.” 

Correct an Error 

You can use the (BACKSPACE] key to delete the previous character. Use 
(DELETE] to delete the character on which the marker rests. [ESCJ restores 
the field to its previous state (before editing). 

You can also use the Edit Menu’s Clear function to delete blocks of infor- 
mation from your file. See “Delete Part Of A Record.” 

Count 

Use this Records Menu option to count records. See “Count Records In A 
File.” 
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1. Press a (Records Menu). 

2. Press until you highlight 

3. Press m). 
Count. 

1. Point to Records on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight C o u n t  . 

3. Release the button. 

Create A New File 

To create a new file (database), you must open one of the file formats 
shown in the Filer list box. You can then use the Copy Layouts option on 
the File Menu to create a new, empty copy of the format file. (You must 
use this option if the original format file has data in it.) 

After you open a file format and it appears on the screen, follow these 
instructions: 

Ea 
1. Press a (File Menu). 

2. Press until you highlight 

3. Press (ENTER. 
4. At the C O P Y  t o :  prompt, type a 

filename containing eight or 
fewer characters to which you 
want to save the new file. 

Copy L a y o u t  5 .  

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight C O P Y  L a y o u t s .  

3. Release the button. 
4. At the copy  t o :  prompt, type a 

filename containing eight or 
fewer characters to which you 
want to save the new file. 

Note: To save files on a different drive and/or directory, type a com- 
plete pathname, using as many as 64 characters. 

You have the following choices: 

O K  completes the Copy Layouts process. 
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w 
5. Press to underline the 

6. Press m. 
desired choice. 

5. Point to the desired choice. 

6. Click the button. 

cut 

Use this Edit Menu option to remove selected information from the screen 
and place it on the Clipboard. When changing information in records, use 
the option to cut a single field’s information (not including format charac- 
ters there might be in the field). 

Ea 
1. Press (Records Menu). 

2. Press until you highlight 
Delete. 

3. Press I. 

Delete 

Use this Record Menu option to delete the currently displayed record. See 
“Delete A Record.” 

Ea 
1. Point to R e c o r d s  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight De 1 et e. 

3. Release the button. 

Delete A Record 

Use the Records Menu’s Delete option to delete a displayed record. 

4. Point to the desired choice. 
Ea 
4. Press to underline the 

desired choice. 
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5. Press (ENTER] I 5. Click the button. 

Delete Part Of A Record 

Use the Edit Menu’s Clear option to delete field information as you are 
creating or editing records. 

Esl 
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to delete. 

2. Press [sHIFTJ and the appropriate 
arrow key(s) to highlight the 
information you want to delete. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press [. 
C l e a r .  

E3 
1. Point to the beginning of the 

information you want to delete, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to delete, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c 1 e a r .  

5. Release the button. 

The information you highlighted disappears from the screen and is no 
longer part of your record. 

Display A Report 

Use the File Menu’s Print Report option (Print to screen) to see how a 
report will look on paper (page breaks, margins, and so on). See “Print A 
Report On The Screen.” 

Duplicate Information In Another Application 

To make a copy of information in a record, place the information in the 
Clipboard and then use it in another application following the procedure 
below: 

Note: You cannot duplicate information that is part of the form, only 
information you have typed in the record. 
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The procedure involves these basic steps: 

0 Placing that information on the Clipboard 

0 Exiting the Filer application 

0 Opening another application (except Paint and Music) 

0 Pasting the Filer information from the Clipboard into the other 
application 

To place the information on the Clipboard: 

1. Use the arrow keys to move the 
marker to the beginning of the 
information you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight the 
information you want to copy. 

3. Press (Edit Menu). 

4. Press [,I until you highlight 

5. Press [. 
COPY. 

c31 
1. Point to the beginning of the 

information you want to copy, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to copy, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy .  

5. Release the button. 

The information is now on the Clipboard. 

To exit Filer: 

Follow the instructions in “Exiting Filer” at the beginning of this chapter to 
leave Filer. When the desktop reappears, the information you copied to 
the Clipboard is still intact on the Clipboard. 

To open the other application: 

Follow the instructions in the appropriate chapter of this manual to create 
or open a file in the application in which you want to use the Filer 
information. 

To paste the Filer information into the file on the screen: 
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1. 

2. 

3. 

4. 

Use the arrow keys to move the 
marker to the location at which 
you want the Filer information to 
appear. 
Press IFJ (Edit Menu). 

Press until you highlight 

Press [ENTER]. 

P a s t e .  

1. Point to the location at which 
you want the Filer information to 
appear, and click. 

2. Point to E d i t  on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight P a s t e .  

4. Release the button. 

The Filer information that was on the Clipboard now appears at the loca- 
tion you chose. Keep in mind that you might need to revise the way the 
information appears on the screen (for instance, inserting or deleting 
spaces, aligning, and so on). 

Duplicate Information In Another File 

Use the Copy and Paste options on the Edit Menu to duplicate informa- 
tion on the Clipboard and then reinsert the information into another Filer 
database. 

Note: You cannot duplicate information that is part of the form, only 
information you have typed in the record. 

1. Use the arrow keys to move the 
marker to the beginning of the 
information you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to copy. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press [ENTER) to place the 
C O P Y .  

selected information on the 
Clipboard. 

6. Press (File Menu). 

1. Point to the beginning of the 
information you want to copy, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to copy, and release the 
button. 

3. Point to Ed1 t on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy. 

5. Release the button to place the 
selected information on the 
Clipboard. 

6. Point to ~1 le on the menu bar, 
and hold down the button. 

€&a 
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7. Press ITJ until you highlight 

8. Press (. 
Open. 

7. Drag the marker until you 

8. Release the button. 
highlight Open. 

A dialog box appears. The box contains a list of files you can open. 

Em 
9. Press (3-J until you highlight the 

file you want to open. 

Ea 
9. Point to the name of the file you 

want to open, and double click. 

You have the following choices: 

O K  opens the file. 

C A N C E L  terminates the Open option. You are then prompted to open a 
file and begin the start-up sequence. 

Ea 
IO. Press [Tnel to underline the 

desired choice. 
11. Press m. 
12. Use the arrow keys to move 

the marker to the place at 
which you want to insert the 
information from the Clipboard. 

13. Press (Edit Menu). 

14. Press until you highlight 

15. Press I. 
P a s t e .  

Ea 
IO. Point to the desired choice. 

11. Click the button. 
12. Point to the place at which you 

want to insert the information 
from the Clipboard, and click. 

13. Point to E d i t  on the menu 
bar, and hold down the button. 

14. Drag the marker until you 
highlight P a s t  e. 

15. Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed file. 

Duplicate Information Within The Same File 

Use the Copy and Paste options on the Edit Menu to duplicate informa- 
tion on the Clipboard and then insert the information at another place in 
the same database. 

Note: You cannot duplicate information that is part of the form. Only 
information you have typed in the record. 
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1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

10. 

Use the arrow keys to move 
the marker to the beginning of 
the information you want to 
COPY. 

Press and the 
appropriate arrow key(s) to 
highlight all the information you 
want to copy. 
Press (Edit Menu). 

Press m until you highlight 
C O P Y .  

Press [ENTER] to place the 
selected information on the 
Clipboard. 
Display the record in which 
you want to use the 
information. 
Use the arrow keys to move 
the marker to the place at 
which you want to insert the 
information from the Clipboard. 
Press (Edit Menu). 

Press m until you highlight 
Pa5  t e. 

Press I. 

Ea 

'. 

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

10 

Point to the beginning of the 
information you want to copy, 
and hold down the button. 

Drag the marker until you 
highlight the information you 
want to copy, and release the 
button. 
Point to Edit on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight C O P Y .  

Release the button to place 
the selected information on the 
Clipboard. 
Display the record in which 
you want to use the 
information. 
Point to the place at which you 
want to insert the information 
from the Clipboard, and click. 

Point to Edit on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Past e. 

Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed database. 

Edit Menu 

This menu gives you the means to move, copy, and delete selected infor- 
mation from the screen. First, select the information you want to manipu- 
late, and then display the menu. 

File Menu 

The File Menu lets you perform functions related to the file as a whole, 
such as opening a file or exiting Filer. 

132 



10 I Filer F 

Find 

Use this Records Menu option to find specific records. See “Find 
Records.” 

Find Records 

The Records Menu’s Find option lets you decide which records you want 
to display, change, or include in a report. When you choose the Find 
option, the Find Records dialog box appears. This box contains several 
elements that you can use to set up queries when using Filer. 

€&&I 
1. Press (Records Menu). 

2. Press until you highlight 

3. Press I. 
Find. 

m 
1. Point to R e c o r d s  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight F i n d .  
3. Release the button. 

F I E L D  list box: 

This box contains a list of all field labels in the file. When you choose a 
field, you then define criteria that the information in that field must meet to 
be included in the records you want displayed. 

EEa 
1. Use the arrow keys to highlight 

the field whose criteria you want 
to set. 

1. Point to the field whose criteria 
you want to set. 

Operators: 

The group of buttons in the center of the dialog box lets you determine 
whether you want the information in your chosen field to be equal to, not 
equal to, less than or equal to, greater than or equal to, or in between a 
range of data that you supply in the Value edit field(s). (None removes a 
field from the Find criteria.) When you deal with alphabetic characters, 
these buttons imply “alphabetically equal to,” “alphabetically less than or 
equal to,” and so on, using alphabetic order. 

Ea 
2. Press to move to the 

Operators section, and then 
press lTJ until you underline 
the desired choice. 

Ea 
2. Point to the desired choice. 
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tail 
6. Press [TAB] to underline the 

7. Press [. 
desired choice. 

3. Press the space bar. 

Value: 

The value section lets you specify a standard against which the informa- 
tion in your chosen field will be judged. For instance, you might choose 
the Label field and specify that you want information in this field to be 
equal to a specific value. You can then enter a name in this section. The 
program finds all records with the last name you specified. 

I 3. Click the button. 

Ea 
6. Point to the desired choice. 

7. Click the button. 

w 
4. Press [TAB] to move to the 

5. Type in the information. 
Va 1 u e edit field. 

Ea 
4. Point to the V a l u e  edit field, and 

5. Type in the information. 
click. 
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2. Press until you highlight 

3. Press [. 
Page S e t u p .  

Formats 

Your pre-defined file formats appear in the Filer list box. You can use 
these formats to create specific types of database files. The record format 
is used to enter information in your files. The report format is designed for 
your printed reports. See “Choose A Format.” 

2. Drag the marker until you 
highlight Page Set up. 

3. Release the button. 

Format A Page layout 

Use the Page Setup option on the File Menu to format your printed 
reports. 

1. Press 

2. Press the space bar. 

and FJ until you 
underline the desired choice. 

w 
1. Press (File Menu). 

1. Point to the button that marks 
the desired choice. 

2. Click the button. 

Ea 
1. Point to F 1 1 e on the menu bar, 

and hold down the button. 

1. Press [TAB] to move the marker 
to the L e f t  m a r g i n  setting. 

1. Point to the L e f t  M a r g i n  I setting, and click. 
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2. Type the number of spaces you 2. Type the number of spaces you 
want to leave as a left margin. I want to leave as a left margin. 

Printed Line Width: 

Use this option to set the total number of characters you want to print on 
one line. 

For example, if you are using 8% inch paper and a ten character per inch 
font (such as Courier), the total line length is 85 characters. If you set a 
left margin of 1% inches (15 spaces) and you want a right margin of one 
inch (10 spaces), subtract the left and right margin amounts from the total 
line length (85-25=60). The resulting total of 60 spaces (or six inches) 
is the printed line width. (Be sure that the entries for the Left Margin plus 
the Printed Line Width do not exceed the width of your paper.) 

1. Press [TABI to move the marker 
to the Printed L i n e  Width 
setting. 

characters you want to print on 
one line. 

2. Type the total number of 

1. Point to the Printed Line 
w 1 d t h setting, and click. 

2. Type the total number of 
characters you want to print on 
one line. 

Total Lines Per Page: 

Use this option to enter the total number of lines on one sheet of paper. 
For example, 8% x 11 inch paper contains 66 lines in “portrait” mode 
when figured at six lines per vertical inch (the standard for most printers). 

Ea 
1. Press [TAB] to move the marker 

totheTota1 Lines Per Page 
setting. 

on one sheet of paper. 
2. Type the total number of lines 

Ea 
1. Point to the T o t a l  Lines Per 

Page setting, and click. 

2. Type the total number of lines 
on one sheet of paper. 

Printed Lines Per Page: 

Use this option to enter the total number of lines you want to print on one 
page. For example, if the total lines per page is 66 and you want top and 
bottom margins of six lines each, subtract the total top and bottom margin 
from the total lines per page (66- 12=54). The number of printed lines 
per page is 54. 
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1. Press to move the marker 
to the Printed Lines Per 
P a g e  setting. 

2. Type the total number of lines 
you want to print on one page. 

1. Point to the P r i n t e d  L i n e 5  
Per Page  setting, and click. 

2. Type the total number of lines 
you want to print on one page. 

w 
1. Press to move the marker 

to a box next to one of the 
above options. 

2. Press the space bar. 

Move Information To Another Application 

To remove information from a field on a record, place the information on 
the Clipboard, and then use it in another application, follow the instruc- 
tions below: 

Ea 
1. Point to one of the boxes next to 

these options. 

2. Click the button. 
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1. Press a until you underline 

2. Press mj. 
the desired choice. 

L3 
1. Point to the desired choice. 

2. Click the button. 
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Note: You cannot move information that is part of the form, only 
information you have typed in the record. 

The procedure involves these basic steps: 

0 Placing the information on the Clipboard 

0 Exiting the Filer application 

0 Opening another application (except Paint and Music) 

0 Pasting the Filer information from the Clipboard into the other 
application 

To place the information on the Clipboard: 

1. Use the arrow keys to move the 
marker to the beginning of the 
information you want to move. 

2. Press and the appropriate 
arrow key(s) to highlight the 
information you want to move. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press I. 
Cut. 

La 
1. Point to the beginning of the 

information you want to move, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to move, and release the 
button. 

3. Point to Edit on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight cut. 

5. Release the button. 

The information is now on the Clipboard, in a format that other applica- 
tions can use. 

To exit Filer: 

Follow the instructions in “Exiting Filer” at the beginning of this chapter to 
leave Filer. When the desktop reappears, the information you moved to 
the Clipboard is still intact on the Clipboard. 

To open the other application: 

Follow the instructions in the appropriate chapter of this manual to create 
or open a file in the application in which you want to use the Filer 
information. 
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To paste the Filer Information into the file on the screen: 

1. Use the arrow keys to move the 
marker to the location at which 
you want the Filer information to 
appear. 

2. Press @ (Edit Menu). 

3. Press iTJ until you highlight 

4. Press=. 
P a s t e .  

EJ 
1. Point to the location at which 

you want the Filer information to 
appear, and click. 

2. Point to E d i t  on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight pa5 t e. 

4. Release the button. 

The Filer information that was on the Clipboard now appears at the loca- 
tion you chose. Keep in mind that you might need to revise the way the 
information appears on the screen (for instance, inserting or deleting 
spaces, aligning, and so on). 

Move Information T o  Another File 

Use the Cut and Paste options on the Edit Menu to move information onto 
the Clipboard and then reinsert the information into another file. 

Note: You cannot move information that is part of the form, only 
information you have typed in the record. 

Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to cut. 

3. Press a (Edit Menu). 

4. Press until you highlight 

5. Press [ENTER] to place the 
c u t .  

selected information on the 
Clipboard. 

6. Press @ (File Menu). 

1. Point to the beginning of the 
information you want to cut, and 
hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to cut, and release the 
button. 

3. Point to Ed  1 t on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to place the 
selected information on the 
Clipboard. 

6. Point to ~1 le on the menu bar, 
and hold down the button. 
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9. Press until you highlight the 
file you want to open. 

7. P ressm until you highlight 

8. Press m. 
Open. 

9. Point to the name of the file you 
want to open, and click. 

7. Drag the marker until you 

8. Release the button. 
highlight 0 pen. 

A dialog box appears. The box contains a list of files you can open. 

You have the following choices: 

OK opens the file. 
C A N C E L  terminates the Open option. The existing file remains on the 
screen. 

10. Press (TAB1 until you underline 
the desired choice. 

11. Press m. 
12. Use the arrow keys to move 

the marker to the place at 
which you want to insert the 
information from the Clipboard. 

13. Press (Edit Menu). 

14. Press m until you highlight 

15. Press I. 
P a s t e .  

10. Point to the desired choice. 

11. Click the button. 
12. Point to the place at which you 

want to insert the information 
from the Clipboard, and click. 

13. Point to E d l t  on the menu 
bar, and hold down the button. 

14. Drag the marker until you 
highlight P a  5 t e. 

15. Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed file. 

Move Information Within the Same File 

Use the Cut and Paste options on the Edit Menu to move information onto 
the Clipboard and then reinsert the information at another place in the 
same file. 

Note: You cannot move information that is part of the form, only 
information you have typed in the record. 
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1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

10. 

Use the arrow keys to move 
the marker to the beginning of 
the information you want to 
cut. 
Press and the 
appropriate arrow key(s) to 
highlight all the information you 
want to cut. 
Press (Edit Menu). 

Press to until you highlight 
Cut. 

Press IENTERi to move the 
selected information onto the 
Clipboard. 
Display the record in which 
you want to use the 
information. 
Use the arrow keys to move 
the marker to the place at 
which you want to insert the 
information from the Clipboard. 
Press (Edit Menu). 

Press until you highlight 

Press [. 
P a s t e .  

Ea 
1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

10 

Point to the beginning of the 
information you want to cut, 
and hold down the button. 

Drag the marker until you 
highlight the information you 
want to cut, and release the 
button. 
Point to E d i t  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight cut. 
Release the button to move 
the selected information onto 
the Clipboard. 
Display the record in which 
you want to use the 
information. 
Point to the place at which you 
want to insert the information 
from the Clipboard, and click. 

Point to Edit on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight p a s t e .  

Release the button. 

DeskMate inserts the information on the Clipboard at the marker location 
in the currently displayed file. 

Move The Marker 

Most of the time, moving the marker around on the screen is a matter of 
pressing arrow keys or pointing and clicking. There are, however, other 
techniques available. 
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Keyboard 

Generally, you can press an arrow key to move the marker one character 
in the direction indicated on the key. When you are working with informa- 
tion that isn’t character-oriented (for example, the buttons in a dialog box), 
use the key to move forward from field to field or [=I [TAB) to move 
backward from field to field. 

Pointing Device 

Position the marker anywhere on the document by pointing to the appro- 
priate location and clicking. 

Move To The First Record 

You can move to the first record in your file by using the button. 

Ea 
0 Press [CTRL][T]. 

KJ 
0 Point to the F I R S T  button at the 

bottom of the form and click the 
button. 

If the displayed record is the first one in the file, the FIRST and PREV but- 
tons are shadowed so that you cannot use them. 

Move to the Last Record 

You can move to the last record in your file by using the L A S T  button. 

Ea 
0 Press [CTAL][T]. 

El 
0 Point to the LFIST button at the 

bottom of the form, and click the 
button. 

If the displayed record is the last one in the file, the L A S T  and N E X T  but- 
tons are shadowed so that you cannot use them. 

Move to the Next Record 

You can move to the next record in your file by using the N E X T  button. 
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1. Press a (File Menu). 

2. Press until you highlight 

3. Press m. 
Open. 

EEa 
0 Press [CTRLIW]. 

Ea 
1. Point to F 1 le on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Open. 

3. Release the button. 

E a  
0 Point to the NE x T button at the 

bottom of the form, and click the 
button. 

If the displayed record is the last one in the file, the N E X T  and L A S T  but- 
tons are shadowed so that you cannot use them. 

Move to the Previous Record 

You can move to the previous record in your file by using the P R E V  
button. 

E J  
0 Point to the P R E V  button at the 

bottom of the form, and click the 
button. 

Ea 
0 Press (CTRLIIT]). 

If the displayed record is the first one in the file, the P R E V  and F I R S T  but- 
tons are shadowed so that you cannot use them. 

Open 

Use this File Menu option to open an existing file without returning to the 
desktop. See “Open An Existing File From Within Filer.” 

Open An Existing File From Within Filer 

Use the Open option on the File Menu when you want to open an existing 
file without returning to the desktop. 
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5. Press until you underline 

6. Press m. 
the desired choice. 

4. Press a until you highlight the 4. Point to the name of the file you 
file you want to open. I want to open, and double click. 

You have the following choices: 

OK opens the file you specified. 

C A N C E L  terminates the Open option. The existing file remains on the 
screen. 

c3 
5. Point to the desired choice. 

6. Click the button. 

P a g e  Setup 

This File Menu option lets you choose the format for your printed report. 
See “Format A Page Layout.” 

Paste 

This option takes information currently on the Clipboard and pastes it into 
the file at the marker’s current position. You can paste the copied informa- 
tion into the same file, another file, or another application’s file. When 
changing information in records, use the option to paste a single field’s 
information. For detailed information, see “Duplicate Information In 
Another Application,” “Duplicate Information In Another File,” “Duplicate 
Information Within The Same File,” “Move Information To Another Appli- 
cation,” “Move Information To Another File,” and “Move Information 
Within The Same File.” 

Print (Report Or Form) 

Use this File Menu option to print your report on paper, to a file, or on the 
screen. See “Print A Report Or Form On Paper,” “Print A Report Or Form 
On The Screen,” and “Print A Report Or Form To Another File.” 
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Print A Report Or Form On Paper 

Use the Print Report or Print Form option on the File Menu and then 
select the Printer option to print a copy of your report on paper. To see 
how your file will look on the page before you print it, see “Print A Report 
Or Form On The Screen.” 

m 
1. Press m (File Menu). 

2. Press until you highlight 
Print Report Or Print Form. 

3. Press [. 
4. Press or a until you 

underline the Pr 1 n t e r  button. 

c3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Print Report or 
Print Form.  

3. Release the button. 
4. Point to the Printer button. 

5. Press the space bar. 

You have the following choices: 

O K  selects the Printer option. 

C A N C E L  terminates the print option. The existing record remains on the 
screen. 

I 5. Click the button. 

€ 3 4  
6. Press [TABI until you underline 

7. Press [. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 

Your document begins to print, and a message box that contains informa- 
tion about the print operation appears. 

Print A Report Or Form On The Screen 

Use the Print Report or Print Form option on the File Menu and then 
select the Screen option to display your file on the screen. You can use 
this option to see exactly how your file will look on paper (page breaks, 
margins, and so on). 

w 
1. Press m (File Menu). 

rs17 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
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2. Press until you highlight 
Print Report Or Print Form. 

3. P r e s s m .  
4. Press = or m until you 

5. Press the space bar. 
underline the Screen button. 

2. Drag the marker until you 
highlight Print Report or 
Print Form. 

3. Release the button. 
4. Point to the Screen button. 

5. Click the button. 

You have the following choices: 

OK selects the Screen option. 

C A N C E L  terminates the Print option. The existing record remains on the 
screen. 

6. Press [TABI until you underline 

7. Press I. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 

Filer prints the report to the screen. To see additional pages, press [CTRL] 

When you are ready to exit the print screen, press [m] IT] (or highlight 
QU i t on the Print Screen menu and click). 

(or point to Next p a g e  on the Print Screen Menu and click). 

Print A Report o r  Form To Another File 

Use the Print Report or Print Form option on the File Menu to print your 
entire report or form to another file. You can then use the MS-DOS print 
command to print this file from an MS-DOS computer that is not running 
DeskMate. The printer, however, must be the same type as the one you 
are using with DeskMate. 

1. Press (File Menu). 

2. Press m until you highlight 
Print Report Or Print Form. 

3. Press m. 
4. Press or m until you 

underline the F i 1 e button. 

m 
1. Point to ~i le on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Print Report or 
Print Form. 

3. Release the button. 
4. Point to the F i 1 e button. 
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5. Press the space bar. 
6. Press jTABl to move the marker 

to the F i  lename : prompt. 
7. Type a filename of eight 

characters or fewer. 

5. Click the button. 
6. Point to the ~i lename: prompt, 

and click. 
7. Type a filename of eight 

characters or fewer. 

You have the following choices: 

OK selects the File option. 

CANCEL terminates the Print option. The existing file remains on the 
screen. 

Ea 
1. Press (File Menu). 

2. Press a until you highlight 
Run. 

Ea 
8.  Press to underline the 

9. Press m. 
desired choice. 

Ea 
1. Point to F i  le on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 

Ea 
8.  Point to the desired choice. 

9. Click the button. 

The document begins to print to file and a message box containing infor- 
mation about the print operation appears. 

DeskMate prints the file to another file. 

Quit 

Use this File Menu option to leave Filer and return to the Tandy Desktop. 
See “Exiting Filer” at the beginning of the chapter. 

Records Menu 

The Records Menu lets you add, delete, find, count, or sort records. 

Run 

The File Menu’s Run option lets you run another DeskMate application or 
another software package without returning to the desktop. See “Run 
Another Application.” 
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3. Press m. I 3. Release the button. 

A dialog box appears on the screen. 

4. At the P r o g r a m  prompt, type the 
name of the application you 
want to run. 

5. Press [TAB] to move to the Data 
f i 1 e prompt. 

6. (optional) Type the name of the 
data file you want to use with 
your chosen application. 

4. At the Prog ram prompt, type the 
name of the application you 
want to run. 

5. Point to the Data file prompt, 
and click. 

6. (optional) Type the name of the 
data file you want to use with 
your chosen application. 

Note: If you leave the Data f i le prompt blank, DeskMate runs the 
application or program you specify without opening a corresponding 
data file. 

The CPU clock speed prompt gives you two choices: 

N O R M A L  runs the program at the normal CPU speed. Some software 
packages require that you run them at normal clock speed to ensure 
that they operate properly. 

F A S T  runs the program at a higher CPU speed. You’ll use F A S T  to run 
the majority of your applications. 

EEa 
7 .  Press [TABI until you underline 

the button for the desired clock 
speed. 

8. Press the space bar. 

rs17 
7. Point to the desired clock speed 

button. 

8. Click the button. 

You have the following choices: 

OK runs the application or software package (and data file, if you speci- 
fied one). 

C A N C E L  terminates the Run option and returns you to the Filer screen. 

w 
9. 

10. Press [. 

Press [TAB] until you underline 
the desired choice. 

9. 

10. Click the button. 

Point to the desired choice. 

The screen might ask you to insert the diskette containing the application 
or software package you specified. Do so, and run the program normally. 
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When you finish using the program, exit it. The screen might ask you to 
insert the diskette you were using when you chose the Run option. Do so. 
You return to the desktop. 

Set Up Your Pages 

You can choose the format for your printed reports using the Page Setup 
option on the File Menu. See “Format A Page Layout.” 

sort 
Use this Records Menu option to decide the order in which records will 
appear when you display them. See “Sort Your Records.” 

Sort Your Records 

The Records Menu’s Sort option enables you to decide the order in which 
your records appear when you display, change, or print them. When you 
choose this option, you see the Sort Records dialog box. This box con- 
tains several elements that you can change when using Filer. 

Note: There is a limit of five fields for sorting order. 

EEa 
1. Press (Records Menu). 

2. Press until you highlight 

3. Press I. 
S o r t .  

EJ 
1. Point to R e c o r d s  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight S o r t .  

3. Release the button. 

A dialog box appears on the screen to let you assign sorting priorities to 
the various fields in your record. The FIELD list box contains a list of all 
field names in the database. The information you enter in these fields 
then determines the order in which the records will appear when you dis- 
play them or list them in a report. 

EEa 
4. Press or [.cl until you 

highlight the field to which you 
wish to assign the highest 
priority. 

5. Press [TAB] until you underline 
the Add t o  S o r t  button at the 
bottom of the dialog box. 

rn 
4. Point to the field to which you 

wish to assign the highest 
priority, and click. 

5. Point to the Add t o  S o r t  button 
at the bottom of the dialog box. 
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m 
7. Press [TAel until you underline 

8. Press m. 
the desired choice. 

m 
7. Point to the desired choice. 

8. Click the button. 

Store A Completed Record 

Records you add or change are immediately stored on disk when you dis- 
play another blank form or use another option. 

Wildcard Characters 

You can use two wildcard characters when typing a value in the Value 
edit fields on the Find Records dialog box-? and *. Typing ? tells Filer 
that you don’t care what the character at that position is. Typing ?ank 

finds sank, bank, or tank, but not Frank. 

Typing tells Filer that the character at that position and all subsequent 
characters should match. Typing a* would find any word that begins with 
“a.” Typing * a n t  would find any word at all, because the first character is 
*, meaning that any number of characters of any type should match. 
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Tips For T h e  Advanced User 
As you become more familiar with the Filer application, you can use the 
suggestions below to help you work faster and more efficiently. 

Accelerators: 

[CTRLJ IT] 

(CTRLJrn] 

[CTRLJ (DELETE] 

(CTRLJ [lNsERT] 

(INSERTI 

IENTER] 

[ESC] 

1x1 IT] 

Lets you use the Add option without having to 
access the Records Menu. 

Lets you delete a record without having to access 
the Records Menu. 

Lets you use the Cut option without having to access 
the Edit Menu. 

Lets you use the Copy option without having to 
access the Edit Menu. 

Lets you use the Paste option (after data is cut or 
copied) without having to access the Edit Menu. 

Lets you delete a portion of a record without having 
to access the Edit Menu. 

Lets you accept a dialog box without tabbing to the 

Lets you cancel a dialog box without tabbing to the 
C A N C E L  button or restore an edit field on the layout. 

Lets you exit Filer without having to access the File 
Menu. 

OK or S A V E  button. 

You can accelerate choosing menu options with the keyboard so that you 
do not have to press 
key for the menu from which you wish to make a selection, and then type 
the first letter of the option you want to use. 

For instance, to choose the Copy option from the Edit Menu, you would 
press to “pull down” the menu. You would then press twice. The 
first time you pressed m, you would highlight c u t  , the first option on the 
File Menu that begins with the letter C. The second time you pressed m, 
you would highlight copy. (You would then press IENTERJ as usual to 
choose the highlighted option.) 

to make a menu choice. Press the appropriate 
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Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a list 
box containing names from which you can choose. Normally, you highlight 
the filename in the list box; however, you can skip moving to the list box 
and finding the filename if you already know the name you want to use. 
Simply type the filename in the space provided after the prompt. You can 
specify directories and drives as part of the filename if necessary. 

You can change any response that appears at the prompt by simply typ- 
ing new information. 
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Introduction 
The Music application lets you take advantage of the various sounds your 
computer can produce. Not only can you enter and play back your favor- 
ite music, you can even use the application to try your hand at 
composing. 

The Music application lets you control many aspects of the music such as 
the tempo, the key, the number of voices (up to three), the instrumental 
sounds for each voice, and the dynamic levels. After you enter your 
music, play it. You’ll enjoy hearing the 

Beginning Music 

E5a 
1. At the desktop, press until 

you highlight MUS I c (the title of 
the list box). 

2. Press [ENTER]. 

music you can create. 

c3 
1. At the desktop, point to MUS I c 

(the title of the list box). 

2. Double click the button. 

After you access the Music application, you see the following screen: 
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Using Music 

The screen is divided into five areas. The first two lines are the standard 
DeskMate title bar and menu bar. The title bar gives you the current 
date and time, the title of the application, and the name of the file cur- 
rently open. The menu bar displays the names of all the menus available 
to you while you are working in the Music application. 

The music title area displays the name of the work and its composer 
(after you assign them). The name of the current key signature also 
appears in this area. 

The next area on the screen is the music work area. This area contains 
two staves, which together are known as the grand staff. You will enter 
notes on this staff, along with other notations such as score markers and 
changes in tempo and dynamics. At the beginning of each staff is a clef 
sign-a treble clef on the top staff and a bass clef on the bottom staff. 
The default time signature (4/4), which indicates the number of beats in a 
bar (measure) and which note gets one beat, appears after the clef signs. 
The default tempo ( J = loo), which indicates the speed of your composi- 
tion, is displayed above the staff. 

The vertical box that appears on the staff is the editing box. This box 
always indicates your location on the staff and the current note value with 
which you’re working. If you are using the keyboard to enter notes, the 
current note value appears as a blinking note in the box. If you are using 
a pointing device to enter notes, the current note value appears in the box 
when you move the marker into the box. As you enter notes, the music 
scrolls under the box. 

At the bottom of the screen is the control area. The icons and buttons in 
this area are divided into the following groups: 

Note value icons - These six icons (m through m) let you choose the 
time value for the current note. 

Note value modifier icons - These icons (m through @) let you mod- 
ify the length of the current note. 

Rest icon - This icon (m) lets you enter a rest equal to the current 
note value. 

Voice/lnstrument box - This box displays the three voices you can 
use with the Music application, the instrument assigned to each voice, 
and the dynamic level (loudness) of each voice. The buttons on the left 
of the box let you choose the current voice (the one with which you are 
going to work). 
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Volume Indicator - The “speaker” icon at the bottom left of the screen 
indicates the overall playing volume. You can use the < and > icons 
to change the volume. 

P L A Y ,  HOME, END - These buttons let you play a piece or move to the 
beginning or end of your piece. If you are using a pointing device, you 
can point to one of these buttons to select it, or if you are using the 
keyboard, you can enter a key sequence to select the button. 

INSERT, O V E R T Y P E  - These two buttons indicate the current mode for 
entering notes and other notations on the staff. If you are using a 
pointing device, you can point to one of these buttons to select it, or if 
you are using the keyboard, you can enter a key sequence to select 
the mode. 

To enter notes on the staff, first choose a note value. The note in the edit- 
ing box indicates the current note value. If the current value is not what 
you want, either press a number (a through m), or point to the appropri- 
ate icon and click. The note in the editing box changes to the new note 
value. 

You can insert a note onto the staff in one of three ways: 

0 Press the letter that corresponds to the letter name of the note (A 
through G). The note is inserted in the current octave, which is indi- 
cated by the octave indicator (a pair of solid, parallel lines outlining the 
editing box). 

0 Press or to move the note in the editing box up or down until 
you position it on the correct line or space. Press the space bar to 
insert the note onto the staff. (If your pointing device is installed, you 
cannot use the arrow keys to move the note up and down.) 

0 Point to the correct line or space on the staff, using the pointing 
device, and click the button. 

After you enter a “composition,” you can use the options on the various 
menus to make changes or add variety and interest to your music. You 
might use the Accessory Menu’s Color option to change the color of your 
voices. The Edit Menu lets you erase your music, move or copy sections 
of it, or even “undo” your last changes. The Search Menu lets you move 
directly to a specific bar number or score marker. 
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1. Press (File Menu). 

2. Press until you highlight 

3. Press=. 
Quit. 

You can change the musical notations in your music by using the Insert 
Menu. You can change such notations as the tempo, key signature, and 
time signature. You can also use this menu to insert bar lines and score 
markers or change the instrumental sound or volume for a specific voice. 
The Modify Menu lets you add such things as ties/slurs or repeat marks. 
You can even use this menu to transpose your music. The Options Menu 
lets you toggle between certain options, such as Sound On or Sound Off 
and Use Flats or Use Sharps. 

When you are ready to play your composition, press [m] ICTRLlI~J, or 
point to the HOME button at the bottom of the screen and click and then 
point to the P L A Y  button and click. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight QU i t. 

3. Release the button. 

Exiting Music 

4. Press [TAB] until you underline 

5. Press [. 
the desired choice. 

ID 

4. Point to the desired choice. 

5. Click the button. 

ID 
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7. Press until you underline 

8. Press=. 
the desired choice. 

m 
6. Type a filename of eight 

characters or fewer. 

7. Point to the desired choice. 

8. Click the button. 

C3 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 

C A N C E L  terminates the Quit option. The existing file remains on the 
screen. 

IC3 

1 60 
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Tasks And Topics 

Adjust Bar Lines 

Use this Modify Menu option to automatically insert bar lines. See “Auto- 
matically Insert Bar Lines.” 

Alternate Ending 

Use this option on the Insert Menu to insert another ending into a section 
of music that is repeated. See “Insert An Alternate Ending.” 

Automatically Insert Bar Lines 

Use the Adjust Bar Lines option on the Modify Menu to automatically 
insert bar lines. 

Ea 
1. Use the arrow keys to position 

the editing box at the point at 
which you want to begin 
automatically inserting bar lines. 

2. Press and the appropriate 
arrow keys to highlight the 
section in which you want to 
automatically insert the bar 
lines. 

3. Press (Modify Menu). 

4. Press until you highlight 

5. Press m. 
A d j u s t  Bar  Lines. 

rs17 
1. Point to the beginning of the 

section in which you want to 
automatically insert bar lines, 
and hold down the button. 

2. Drag the marker to highlight the 
section in which you want to 
automatically insert the bar 
lines. and release the button. 

3. Point to M o d i f y  on the menu 

4. Drag the marker until you 

5. Release the button. 

bar, and hold down the button. 

highlight A d j u s t  Bar  Lines. 

The program deletes the current bar lines (if any) in the highlighted sec- 
tion and inserts bar lines to divide the music into measures based on the 
current time signature. If the program cannot divide the notes evenly into 
bars, the new bar lines are in a different color. 
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Bar Line 

Bar lines divide music into bars (measures). After you enter the correct 
number of beats in a measure, you can insert the bar line by pressing 
(CTRLJIT]. (This option also appears on the Insert Menu. You can insert the 
bar line by accessing the menu.) After you insert the bar line, the number 
of the bar appears above the line. 

You can also use the Adjust Bar Lines option on the Modify Menu to auto- 
matically insert bar lines into a selected section of your music. See “Auto- 
matically Insert Bar Lines.” 

The Bar Line option on the Search Menu lets you search for and display 
a specific bar. See “Find A Bar.” 

Cancel A Dotted Note 

To cancel a dot (or double dot) that you added to the value of the note in 
the editing box, use the CLR icon. 

Ea 
Press ITJ (CLR). I =  0 Point to the CLR icon, and click. 

The dot or double dot disappears from the blinking note in the editing box. 

You can also cancel a dotted note by choosing the triplet modifier (m) or 
the other dotted note icon. 

Cancel A Triplet 

To cancel a triplet modifier added to the note in the editing box, use the 
CLR icon. 

Ea 
0 Press (CLR). I =  0 Point to the CLR icon, and click. 

The 3 disappears from the note in the editing box. 

You can also cancel a triplet by choosing the dot or double dot modifier 
( E l 9  El). 

Cancel Your Last Editing Operation 

Use the Undo option on the Edit Menu to cancel your last editing 
operation. 
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1. Press (Edit Menu). 

IEJ 

2. Press until you highlight 

3. Press [. 
Undo. 

1. Point to Ed i t on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Un d 0 .  

3. Release the button. 

The program cancels your last editing change and restores your composi- 
tion to its previous state. 

Change A Voice 

The Music application lets you enter music in three voices (three simulta- 
neous lines of music). You can work with only one voice at a time. 

The voice/instrument box on the right side of the screen displays the 
three voices. The button for the current voice is pressed, and the editing 
box appears in the same color as the current voice. To change the current 
voice, follow the steps below. For more information, see “Voices.” 

1. Press (TABI to move the marker 
to the voice/instrument box, and 
press or until you 
underline the desired choice. 

2. Press the space bar. 

1. Point to the desired choice in 
the voicehstrument box. 

2. Click the button. 
3. Press [SHlFljITAB] to return the 

marker to the editing box. 
3. Point to the editing box, and 

click. 

The editing box changes to the color of the new voice. All notes you enter 
in this new voice appear on the staff in this color. This helps you distin- 
guish one voice from another. 

Change An Instrument 

The voiceiinstrument box near the bottom right of the screen displays the 
instruments currently assigned to each voice. You can change the instru- 
ment by using the Instrument option on the Insert Menu. 

Ea 
1. Use the arrow keys to position 

the editing box at the point at 
which you want to make an 
instrument change. 

EJ 
1. Point to the place at which you 

want to make an instrument 
change, and click. 
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2. Press (Insert Menu). 

3. Press until you highlight 
Instrument. 

4. Press m. 

2. Point to I n 5 e r  t on the menu 
bar, and hold down the button. 

3. Drag the marker until you 
highlight ~nstrurnent. 

4. Release the button. 

w 
5. Press until you underline 

the desired choice. 
6. Press the space bar. 

Ea 
5. Point to the desired choice. 

6. Click the button. 

The note in the editing box changes to reflect the new value. 

You can also use the triplet, dot, and double dot icons to change the cur- 
rent note value. See “Insert A Dotted Note” and “Insert A Triplet.” 

w 
7. Press until you underline 

8. Press m. 
the desired choice. 
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7. Point to the desired choice. 

8. Click the button. 

w 
0 Press the number of the desired 

note value (m through m). 
Ea 
0 Point to the icon that represents 

the desired note value, and 
click. 
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2. Press a until you highlight 
either Use Sharps  Or Use 
Flats. 

3. Press [ENTER. 

Change Octaves 

The solid parallel lines that are part of the outline of the editing box are 
the octave indicator. This indicator always appears in the color of the staff 
and indicates the current octave. 

If you are entering notes from the keyboard by pressing the letter name, 
be sure that the octave indicator is positioned correctly so that the notes 
you enter will appear in the correct octave on the staff. 

If you are using the arrow keys or a pointing device to position the note, 
you do not need to move the octave indicator. Simply position the note on 
the correct line or space and insert it. The octave indicator moves auto- 
matically when you move the marker to another octave. 

2. Drag the marker until you 
highlight either Use Sharps or 
Use Flats. 

3. Release the button. 

To manually move the octave indicator, press [ALTIF]  or [ALTIIT]. 

The note in the editing box moves with the octave indicator. 

Change Repeat 

This option on the Modify Menu lets you change the number of times you 
repeat a section of music. See “Change The Number Of Times A Section 
Repeats.” 

Change The Accidental 

You can insert individual accidentals (sharps, flats, or naturals) anywhere 
in your music, using a special key command. (See “Insert An Acciden- 
tal.”) Whether you sharpen or flatten a note depends on how you set an 
option on the Options Menu. The current setting (using Sharps or using 
F 1 a t  5 )  is displayed in the music title area under the name of the key. You 
can change this setting by following these steps: 

rn 
1. Press (Options Menu). 

Ea 
1. Point to ~ p t i o n s  on the menu 

bar, and hold down the button. 

The indication in the music title area changes. When you follow the 
instructions in “Insert An Accidental,” the program inserts the appropriate 
accidentals into your music. 
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Change The Color Of The Voices 

You can change the color of the voices by changing the screen colors. 
Use the Color option on the Accessories Menu. For more information 
about this option, see “The Color Accessory” in the “Accessories” 
chapter. 

Change The Dynamic level 
You can change the dynamic level (volume) of the music at any time by 
changing the dynamic level for each voice separately. The voice/instru- 
ment box displays the current dynamic level for each voice. (The default 
is mf.) When you want to change a dynamic level, use the Volume option 
on the Insert Menu. 

w 
1. Use the arrow keys to move the 

editing box to the place at which 
you want to change the dynamic 
level. 

2. Press IKJ (Insert Menu). 

3. Press until you highlight 

4. Press [. 
Volume. 

c3 
1. Point to the place at which you 

want to change the dynamic 
level, and click. 

2. Point to I n5er t on the menu 
bar, and hold down the button. 

3. Drag the marker until you 
highlight vo  1 urne. 

4. Release the button. 

A dialog box appears. The box contains a list of the various dynamic lev- 
els you can use, from very soft (pp) to very loud (ff). 

w 
5. Press I+) until you underline 

the desired choice. 
6. Press the space bar. 

5. Point to the desired choice. 

6. Click the button. 

You have the following choices: 

O K  inserts the underlined option into the music. 

C A N C E L  terminates the Volume option. The existing composition 
remains unchanged. 

EiiH 
7. Press until you underline 7. Point to the desired choice. 

the desired choice. 
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€ 3 4  
1. Use the arrow keys to move the 

editing box to the place at which 
you want to change the key 
signature. 

2. Press (Insert Menu). 

I 8. Click the button. 

c3 
1. Point to the place at which you 

want to change the key 
signature, and click. 

2. Point to I n5er t on the menu 
bar, and hold down the button. 

The new dynamic level appears on the staff in the color of the current 
voice. The indication in the voicelinstrument box also changes. If you 
want to change the dynamic level for another voice, change voices and 
repeat the procedure. 

3. Press until you highlight 

4. Press [. 
Key Signature. 

3. Drag the marker until you 

4. Release the button. 
highlight Key Signature. 

A dialog box appears. The box contains two buttons at the top that let you 
choose either major or minor. The key signatures listed under these but- 
tons change based on your choice. 

Ea 
5. Press or until you 

underline M a  J or Or M 1 nor . 
6. Press the space bar. 
7. Use the arrow keys to underline 

8. Press the space bar. 
the desired key signature. 

Ea 
5. Point to either Major or Minor. 

6. Click the button. 
7. Point to the desired key 

8. Click the button. 
signature. 

You have the following choices: 

O K  inserts the new key signature at the appropriate place in the music. 
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C A N C E L  terminates the Key Signature option. The file remains 
unchanged. 

9. Press [TABI until you underline 
the desired choice. 

10. Press (ENTEA. 

IC3 
9. Point to the desired choice. 

10. Click the button. 

The selected key signature name appears in the music title area, and the 
program displays the appropriate sharps or flats on the staves. (If the new 
key signature is C major or A minor, the program displays naturals to 
cancel the previous key signature.) 

See “Hints and Shortcuts” for a list of the various key signatures and the 
accidentals they contain. 

Change The Number Of Times A Section Repeats 

Once you have entered a repeated section in your piece (“Repeat a Sec- 
tion of Music”), you can change the number of times the section repeats 
by using the Change Repeat option on the Modify Menu. 

Ea 
1. Use the arrow keys to position 

the editing box on the repeat 
bar ( 11: ) at the beginning of the 
section you want to repeat. 

2. Press (sHlFTl I=] to highlight the 
repeat bar ( 11: ). 

3. Press (Modify Menu). 

4. Press until you highlight 

5. Press [. 
Change R e p e a t .  

C3 
1. Point to the repeat bar ( 1 1 :  ) at 

the beginning of the section you 
want to repeat, and hold down 
the button. 

2. Drag the marker to highlight the 
repeat bar ( 11: ), and release the 
button. 

bar, and hold down the button. 

highlight Change R e p e a t .  

3. Point to M o d i f y  on the menu 

4. Drag the marker until you 

5. Release the button. 

A dialog box appears. This box indicates the number of times the 
selected section currently repeats. 
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6. Type the number of times you 
want the section to repeat. 

6. Type the number of times you 
want the section to repeat. 

Change The Overall Volume 

You can change the overall playback volume using the volume indicator at 
the bottom left of the screen. 

m 
7. Press until you underline 

8. Press [. 
the desired choice. 

0 Press or a. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

c3 
0 Point to either the < or > icon, 

and click. 

1. Use the arrow keys to move the 
editing box to the place at which 
you want to change the tempo 
of your music. 

“Sound waves” appear or disappear to indicate the volume level. The 
maximum number of sound waves is five. 

1. Point to the place at which you 
want to change the tempo of 
your music, and click. 
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2. Press (Insert Menu). 

3. Press a until you highlight 

4. Press m. 
Tempo. 

2. Point to I n 5 e r  t on the menu 
bar, and hold down the button. 

3. Drag the marker until you 
highlight Tempo. 

4. Release the button. 

rn 
5. Press a or 

the desired choice. 
6. Press the space bar. 
7. Press to move the marker 

to the setting box. 
8. Type the new tempo setting. 

to underline 

Change The Time Signature 

The current time signature appears near the beginning of each staff. The 
default is 4/4. You can change the time signature at any place in your 
composition by using the Time Signature option on the Insert Menu. 

EJ 
5. Point to the desired button. 

6. Click the button. 
7. Point to the setting box, and 

8. Type the new tempo setting. 
click. 

1 70 

9. 

10. Press m. 

Press [TAel until you underline 
the desired choice. 

9. 

10. Click the button. 

Point to the desired choice. 



1. Use the arrow keys to move the 
editing box to the place at which 
you want to change the time 
signature. 

2. Press (Insert Menu). 

3. Press until you highlight 

4. Press (ENTER]. 

T i m e  Signature. 

1. Point to the place at which you 
want to change the time 
signature, and click. 

2. Point to I n5er t on the menu 
bar, and hold down the button. 

3. Drag the marker until you 
highlight T i m e  Signature. 

4. Release the button. 

A dialog box appears. The box contains two fields so that you can enter 
both numbers of the time signature. Some example time signatures are 
3/4, 4/4, and 6/8. (The top number must be in the range 2 to 32, and the 
bottom number must be 2, 4, 8, 16, or 32.) 

Ea 
5. Type the top number of the time 

6. Press [TAB] to move the marker 

7. Type the bottom number of the 

signature. 

to the lower box. 

time signature. 

m 
5. Type the top number of the time 

signature. 
6. Point to the lower box, and click. 

7. Type the bottom number of the 
time signature. 

You have the following choices: 

OK inserts the new time signature into the music. 

C A N C E L  terminates the Time Signature option. The file remains 
unchanged. 

8. Press [TABJ to underline the 

9. Press (ENTER]. 
desired choice. 

Ea 
8. Point to the desired choice. 

I 9. Click the button. 

The program inserts the new time signature. 
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Clear 

Use this Edit Menu option to delete a group of notes from the current 
voice. The deleted notes do not move to the Clipboard but are completely 
erased from the file. See “Delete Music.” This option does not, however, 
delete other musical notations, such as changes in the tempo or key sig- 
natures. You must delete these notations separately. 

CI i pboard 

Use this Accessory Menu option to see if music is currently stored on the 
Clipboard. You can move music to and from the Clipboard by using the 
Edit Menu’s Cut (or Copy) and Paste commands. See “Move Music To 
Another File,” “Move Music Within The Same File,” “Duplicate Music In 
Another File,” and “Duplicate Music Within The Same File.” 

Composer 

Use the Composer option on the Options Menu to insert the composer’s 
name, which will appear in the music title area. See “Name The 
Composer.” 

COPY 
Use this Edit Menu option to duplicate selected notes in the current voice 
on the Clipboard. Then, use the Paste option to insert these notes at 
another place within the same file or in another file. See “Duplicate Music 
In Another File” and “Duplicate Music Within The Same File.” 

Copy Files 

To copy a file into your current directory or another directory, select Copy 
from the File Menu on the Tandy Desktop. See the “Desktop” chapter. 

Correct An Error 

You can quickly delete any notations on the staves-notes, indications of 
instrument or voice changes, dynamic markings, and so on-by using 

or m. (If you delete a note, instrument change, or volume 
change, you delete it only in the current voice.) 

Use the [BACKSPACE] key to delete a notation to the left of the editing box. 
The music on the staff moves together to fill the deleted space. 

Use the [DELETE] key to delete the notation currently displayed in the editing 
box. The music on the staff moves together to fill the deleted space. 
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You can also use the Edit Menu’s Clear option to delete a section of 
music. See “Delete Music.” 

The Undo option cancels your last editing change. 

Create A New File From Within A File 

Use the File Menu’s New option when you want to create a file without 
returning to the desktop. 

ESil 
1. Press (File Menu). 

2. Press until you highlight 

3. Press [. 
New. 

Ea 
I .  Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight New. 

3. Release the button. 

If you made changes to the file, the prompt, Save Changes?, appears. 
Continue with Step 4. If you have not changed the file, skip Steps 4 
through 8. 

You have the following choices: 

Y E S  saves the file with the changes you made and creates a new file. 

NO creates a new file without saving changes to the existing file. 

C A N C E L  terminates the New option. The existing file remains on the 
screen. 

€ 3 4  
4. Press until you underline 

5. Press m. 
the desired choice. 

IEa 
4. Point to the desired choice. 

5. Click the button. 

If the file on the screen is untitled, the prompt, Save a5 : ,  appears. Con- 
tinue with Step 6. If the file is titled, skip Steps 6 through 8. 

w 
6. Type a filename of eight 

characters or fewer. 

m 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 
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C A N C E L  terminates the New option. The existing file remains on the 
screen. 

7. Press [TAB] until you underline 

8. Press m. 
the desired choice. 

7. Point to the desired choice. 

8. Click the button. 

A new, untitled file appears. (Some of the settings used with the previous 
file, such as the note length and the overall volume, remain in effect.) 

cut 

Use this Edit Menu option to remove selected notes in the current voice 
from the file and place them on the Clipboard. Then, use the Paste option 
to insert these notes at another place within the same file or in another 
file. See “Move Music To Another File” and “Move Music Within The 
Same File.” 

Delete Files 

To delete a file or files from Personal DeskMate, select the file(s) from an 
application’s list box on the Tandy Desktop. Then, choose the Delete 
option from the desktop’s File Menu. See the “Desktop” chapter. 

Delete Music 

You can delete a single note or notation on the staff, using the [snCKsPACE] 
or [DELETE] key. However, to delete a selected group of notes in the current 
voice, follow the instructions below: 

Ea 
1. Use the arrow keys to move the 

editing box to the beginning of 
the section you want to delete. 

2. Press and the appropriate 
arrow key(s) to highlight the 
section you want to delete. 

3. Press (Edit Menu). 

4. Press until you highlight 
C l e a r .  

c3 
1. Point to the beginning of the 

section you want to delete, and 
hold down the button. 

2. Drag the marker until you 
highlight the section you want to 
delete, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c 1 e a r .  
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2. Press m until you highlight 
Display S i n g l e  Voice. 

3. Press m. 

5. P r e s s m .  

The selected notes disappear from the screen and are no longer part of 
your file. (You can use the Undo option if you deleted something you did 
not want to delete.) 

I 5. Release the button. 

2. Drag the marker until you 
highlight Display Single 
Voice. 

3. Release the button. 

Display A Single Voice 

You can use the Display Single Voice option on the Options Menu to tem- 
porarily display only the notes in the current voice. 

Esl 
1. Press (Options Menu). 

2. Press m until you highlight 

3. Press m. 
Display All Voices. 

w 
1. Press a (Options Menu). 

L3 
1. Point to options on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Display A l l  Voices. 

3. Release the button. 

L3 
1. Point to options on the menu 

bar, and hold down the button. 

Duplicate Music In Another File 

Use the Copy and Paste options on the Edit Menu to duplicate music onto 
the Clipboard and then reinsert the music into another music file. The 
Copy option affects only the current voice. 
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w 
1. Use the arrow keys to move the 

editing box to the beginning of 
the music you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
music you want to copy. 

m 
1. Point to the beginning of the 

music you want to copy, and 
hold down the button. 

2. Drag the marker until you 
highlight the music you want to 
copy, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. I 3. Press (Edit Menu). 

4. Press until you highlight 
COPY. 

5. Press IENTERJ to place the 
selected music on the 
Clipboard. 

6. Press (File Menu). 

7. Press a until you highlight 

8. Press I. 
Open. 

4. Drag the marker until you 

5. Release the button to place the 
highlight C O P  y. 

selected music on the 
Clipboard. 

6. Point to F i  le on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight Open. 

8.  Release the button. 

If you made changes to the file, the prompt, Save Changes?, appears. 
Continue with Step 9. If you have not changed the file, skip Steps 9 
through 10. 

You have the following choices: 

Y E S  saves the file with the changes you made. 

NO opens a new file without saving changes to the existing file. 

CFINCEL terminates the Open option. The existing file remains on the 
screen. 

9. 

IO. Press I. 

Press @ until you underline 
the desired choice. 

9. 

IO. Click the button. 

Point to the desired choice. 

A dialog box appears. The box contains a list of files you can open 
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w 
11. Press until you highlight 

the file you want to open. 

Ea 
11. Point to the name of the file 

you want to open, and click. 

You have the following choices: 

O K  opens the file. 

CFINCEL terminates the Open option. The existing file remains on the 
screen. 

Ea 
12. Press [TAB] until you underline 

the desired choice. 
13. Press (ENTER. 

14. Use the arrow keys to move 
the editing box to the place at 
which you want to insert the 
music from the Clipboard. 

15. Press (Edit Menu). 

16. Press until you highlight 

17. Press [. 
P a s t e .  

Ea 
12. Point to the desired choice. 

13. Click the button. 
14. Point to the place at which you 

want to insert the music from 
the Clipboard, and click. 

15. Point to E d i t  on the menu 
bar, and hold down the button. 

16. Drag the marker until you 
highlight p a s t e .  

17. Release the button. 

DeskMate inserts the music on the Clipboard into the currently displayed 
file at the marker location. 

Duplicate Music Within The Same File 

Use the Copy and Paste options on the Edit Menu to duplicate music onto 
the Clipboard and then insert the music at another place in the same file. 
The Copy option affects only the notes in the current voice. 

Ea 
I .  Use the arrow keys to move the 

editing box to the beginning of 
the music you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
music you want to copy. 

3. Press (Edit Menu). 

Ea 
1. Point to the beginning of the 

music you want to copy, and 
hold down the button. 

2. Drag the marker until you 
highlight the music you want to 
copy, and release the button. 

3. Point to Ed 1 t on the menu bar, 
and hold down the button. 

177 



E Reference 

4. Press a until you highlight 
C O P Y .  

5. Press lENTERl to place the 
selected music on the 
Clipboard. 

6. Use the arrow keys to move the 
editing box to the place at which 
you want to insert the music 
from the Clipboard. 

7. Press (Edit Menu). 

8. Press until you highlight 

9. Press [. 
P a s t e .  

1 4. Drag the marker until you 
highlight COPY.  

selected music on the 
Clipboard. 

6. Point to the place at which you 
want to insert the music from 
the Clipboard, and click. 

5. Release the button to place the 

7. Point to Edit on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight P a 5  te. 

9. Release the button. 

DeskMate inserts the music on the Clipboard into the currently displayed 
file at the marker location. 

Edit  Menu 

The Edit Menu lists options that let you select, move, and duplicate sec- 
tions of music. 

Edi t ing Box 

The editing box serves as your marker on the staff. If you are using the 
keyboard, the box contains a blinking note that indicates the current note 
value. If you are using a pointing device, a non-blinking note appears 
when you move the marker into the box. 

The box is outlined with dotted lines in the color of the current voice. The 
solid vertical lines, which always appear in the color of the staff, are the 
octave indicator. This indicator shows you in which octave notes you 
enter from the keyboard will appear. The horizontal dotted lines between 
the staves and above the staff are ledger lines. Use these lines and 
spaces to enter notes that do not fall directly on the staff. 

As you enter notes, the music scrolls through the editing box. To position 
the editing box at a specific place, press or (ZJ (or use the options 
on the Search Menu). For more information, see “Change Octaves,” 
“Enter Notes,” and “Move The Editing Box.” 
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End 

You can use the [END] key on your keyboard or the END button on the 
screen to move quickly to the end of the composition. See “Move To The 
End Of A Composition.” 

End Session 

When you finish working with a file, you can either quit the file and return 
to the desktop, open another Music file, or run another application without 
returning to the desktop. See “Exiting Music” at the beginning of this 
chapter and “Run Another Application.” 

Enter Notes 

You can enter notes in any of three ways: 

Using the Keyboard 

0 Press the letter corresponding to the name of the note (A through G).  
The program inserts the note (using the current note value) into the 
octave currently shown by the octave indicator. (See “Hints and Short- 
cuts” at the end of this chapter for the names of all the lines and 
spaces on the staff. See “Change Octaves” for information on chang- 
ing the location of the octave indicator.) You can use the keyboard 
regardless of whether or not a pointing device is installed. 

or 

0 Press or to move the blinking note to the desired place on the 
staff. Then, press the space bar to insert the note (using the current 
note value). If you want to repeat the note, simply press the space bar 
again. (You cannot use the arrow keys to move the note up and down 
on the staff if the pointing device is installed.) 

Using a Pointing Device 

0 When you move the marker into the editing box, the marker changes 
to the current note value. Point to the desired place on the staff, and 
click the button. The program inserts the note at the specified place 
(using the current note value). 

For related topics, see “Change Note Values,” “Insert A Dotted Note,” 
“Insert A Rest,” “Insert A Triplet,” and “Insert An Accidental.” 
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1. Press @ (Search Menu). 

2. Press until you highlight 

3. Press [. 
Bar Line. 

Exit Music 

When you finish using the Music application, you can either quit Music 
and return to the desktop or run another application without returning to 
the desktop. See “Exiting Music” at the beginning of this chapter or “Run 
Another Application.” 

I .  Point to S e a r c h  on the menu 
bar, and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Bar  Line. 

File Menu 
The File Menu provides options that affect your currently displayed file, 
such as Save, Open, and Quit. 

4. Type the number of the bar you 
want to find. 

Find A Bar 

You can divide your music into bars (measures) by either using the Bar 
Line option on the Insert Menu or pressing [CTRLl[T]. After you enter the 
correct number of beats in a measure, insert a bar line. The number of 
the bar appears directly above the bar line. 

The Bar Line option on the Search Menu lets you quickly find a specific 
bar and move the editing box to it. 

4. Type the number of the bar you 
want to find. 

5. Press until you underline 5. Point to the desired choice. 
the desired choice. I 
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6. Press m. 
The editing box moves to the beginning of the specified bar. 

I 6. Click the button. 

Find A Score Marker 

Once you enter score markers into your composition, you can use the 
Search Menu to quickly locate them. See “Insert a Score Marker” for 
information on entering the markers. 

1. Press @ (Search Menu). 

2. Press until you highlight 

3. Press m. 
A dialog box appears. 

S c o r e  Marker. 

633 
4. Type the letter of the score 

marker you want to find (A 
through Z). 

You have the following choices: 

ca 
1. Point to Search on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight S c o r e  Marker. 
3. Release the button. 

Ea 
4. Type the letter of the score 

marker you want to find (A 
through Z). 

OK finds the indicated score marker. 

C F ~ N C E L  terminates the Score Marker option. The file remains 
unchanged. 

5. Press until you underline 

6. Press(ENTER1. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

The editing box moves to the score marker. 

Find An Instrument Change 

You can change the instrument assigned to a voice at any place in your 
music. (See “Change An Instrument.”) To find an instrument change in 
the current voice, use the Search Menu. 
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1. Press (Search Menu). 

2. Press until you highlight 

3. Press m. 
Instrument Change. 

1. Point to S earch on the menu 
bar, and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight 1n5t rument Change. 

Highlight Music 

Before you can perform certain procedures on a section of your composi- 
tion (such as copy or clear), you must select (highlight) the specific sec- 
tion. Although selecting a section of music highlights the entire staff, the 
option you choose affects only the current voice. 

The following table shows the keyboard commands you can use for 
highlighting: 

Key Sequence: Highlights the: 

[m]I=] 

[sHlFTjp=] 

[FleIF] 

(Fle]I=] 

[sHlFT]IPGUP] 

[sHlFT]IIPGDN] 

[Girj[ENDJ or 
[XIIENDJ 

[sHlFT]IHOME] or 
[XIIHOMEJ 

Select All option Entire composition. 
(Edit Menu) 

Notation in the editing box and moves the editing 
box to the right. 

Notation immediately preceding the editing box 
and moves the editing box to the left. 

Music in the bar to the left of the editing box. 

Music in the current bar, from the editing box to 
the end of the bar. 

Music to the left of the editing box and moves the 
editing box to the previous screen of music. 

Music to the right of the editing box and moves 
the editing box to the next screen of music. 

Music between the editing box and the end of the 
composition, and moves the editing box to the 
end of the composition. 

Music between the beginning of the composition 
and the editing box, and moves the editing box to 
the beginning of the composition. 
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To highlight music using a pointing device, simply position the pointing 
device at the beginning of the section you want to highlight, press and 
hold the button, and drag the marker. Release the button to stop 
highlighting. 

To remove highlighting, press [. 

Home 

You can use the IHOME] key on your keyboard or the HOME button on the 
screen to quickly move to the beginning of the composition. See “Move 
To The Beginning Of A Composition.” 

Insert A Bar Line 

Bar lines divide your music into bars (measures). After you enter the cor- 
rect number of beats in a measure, press [CTRLllm to insert a bar line. 
(The Bar Line option appears on the Insert Menu, and you can also insert 
the bar line by accessing this option on the menu.) Be sure the editing 
box is located at the beginning of a note in each voice. 

You can also use the Adjust Bar Lines option on the Modify Menu to auto- 
matically insert bar lines into a selected section of music using the current 
time signature. 

Note: You might notice as you are editing your composition that the 
bar lines and any other musical notations that affect all the voices 
(such as tempo changes) have changed to the color of the second 
voice. This indicates that you have added or deleted notes in one of 
the voices in such a way that the notation now falls in the middle of 
a note. Simply add or delete notes or rests until the notation returns 
to the color of the first voice. 

Insert A Dotted Note 

You can use dots or double dots to increase the length of a note or rest. If 
you dot a note, its length increases by 1/2. If you double dot a note, its 
length increases by 314. 

Note: You cannot double dot sixteenth notes, and you cannot dot or 
double dot thirty-second notes. When you choose a sixteenth or 
thirty-second note, the appropriate dot icons are shadowed. When 
you choose one of the dot icons, the appropriate note icons are 
shadowed. 
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1. Choose a value for the current 
note by pressing a number from 

through m. 
2. Press either m or a (dot or 

double dot). 

1. Choose a value for the current 
note by pointing to an icon (m 
through B) and clicking. 

2. Point to either the dot (m) or 
double dot (m) icon, and click. 

The dot or double dot appears with the current note in the editing box. 

€&a 
1. Choose a value for the rest by 

pressing a number from 
through a. 

Ea 
3. Insert the note. 

Ea 
1. Choose a value for the rest by 

pointing to an icon (m through 
@) and clicking. 

IB 3. Insert the note. 

The note and the dot(s) appear on the staff, and each note you enter will 
be dotted until you cancel the dot. See “Cancel A Dotted Note” for 
instructions on removing the dot. 

Insert A Rest 

You can insert rests into your music by using the icons at the bottom of 
the screen. 

Ea 
2. Pressm. I =  2. Point to the rest icon, and click. 

The program inserts the specified rest into the current voice at the editing 
box location. 

You can also use the dot, double dot, and triplet modifiers to lengthen the 
value of a rest. See “Insert A Dotted Note.” 

Insert A Score Marker 

Use the Score Marker option on the Insert Menu to insert markers to aid 
you in quickly finding specific places in your composition. (See “Find A 
Score Marker.”) 
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Ew 
1. Use the arrow keys to move the 

editing box to the place at which 
you want to insert a marker. 

2. Press a (Insert Menu). 

3. Press until you highlight 

4. Press m. 
S c o r e  Marker.  

A dialog box appears. 

Ew 
5. Type a letter (A through Z) to 

identify the marker. 

Ea 
1. Point to the place at which you 

want to insert a marker, and 
click. 

2. Point to I n 5 e r t on the menu 
bar, and hold down the button. 

3. Drag the marker until you 

4. Release the button. 
highlight S c o r e  M a r k e r .  

Ea 
5. Type a letter (A through Z) to 

identify the marker. 

You have the following choices: 

OK inserts the marker you specified. 

C A N C E L  terminates the Score Marker option. The file remains 
unchanged. 

6. Press [mel until you underline 

7. Press [ENTER]. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 

The letter you specified appears to the left of the editing box location 
above the staff. 

If you specify a marker that already exists, a message box appears ask- 
ing if you want to move the marker. If you choose OK, the program moves 
the marker. If you choose CANCEL, the message box (and the dialog box) 
disappears. You can then choose another marker. 

Insert A Tie/Slur 

You can insert a tie (or slur) (-) into your composition. If you use this 
notation on two (or more) notes that are the same pitch, the program 
“ties” them together and creates one note that sounds for the combined 
value of all the notes. If you use this notation on two or more notes of dif- 
ferent pitches, the program “slurs” the notes together so that they sound 
without a break between them. 
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1. Use the arrow keys to move the 
editing box to the beginning of 
the section you want to tie/slur. 

2. Press and the appropriate 
arrow key(s) to highlight the 
notes you want to tie/slur. 

3. Press (Modify Menu). 

4. Press until you highlight 
Tielslur. 

5. Press m. 

1. Point to the beginning of the 
section you want to tie/slur, and 
click. 

highlight the notes you want to 
tie/slur. 

3. Point to Modify on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Tie/S 1 ur. 

5. Release the button. 

2. Drag the marker until you 

Insert A Triplet 

You can use the triplet icon at the bottom of the screen to insert a triplet. 
A triplet figure is a three-note pattern the duration of which is equal to the 
note value of two-thirds of the triplet. For example, an eighth-note triplet 
( m ) has the same duration as two eighth notes ( n). 
Eiia 
1. Choose a value for the current 

note by pressing a number from a through m. 
2. Press a. 

La 
1. Choose a value for the current 

note by pointing to an icon (a 
through @) and clicking. 

2. Point to the triplet (m ) icon, 
and click. 
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Insert An Accidental 

Accidentals (sharps, flats, and naturals) are musical notations that let you 
alter the pitch of a note. Use the sharp notation (#) to raise the pitch of a 
note by one-half tone. Use the flat notation (b) to lower the pitch of a note 
by one-half tone. The program inserts a natural ( ) if you enter an 
accidental on a note that is already sharped or flatted by the key 
signature. 

Although your key signature probably has some sharps or flats, you might 
need to alter individual notes within your composition. You can set the 
program so that accidentals you enter either sharp or flat the current note. 
The current setting appears directly under the name of the key signature 
in the music title area. Be sure that this option is set correctly before you 
insert an accidental. See “Change The Accidental” for instructions on 
changing this option. 

€si 
1. Choose the note value for the 

note you want to alter by 
pressing a number from 
through Q. 

2. If you are entering notes by 
pressing the letter name, press 

and the appropriate letter. 
or 
If you are using the arrow keys 
to position the note on the staff, 
position the note and press 

and the space bar. 

Ea 
1. Choose the note value for the 

note you want to alter by 
pointing to an icon (m through 
@) and clicking. 

2. Point to the place on the staff at 
which you want to insert the 
note, and hold down while 
you click the button. 

The note appears on the staff with either a sharp, flat, or natural (if a 
sharped or flatted note in the key signature is affected) in front of it. The 
accidental affects the current note and voice only. Each time you want to 
enter an accidental, you must follow this procedure. 

Insert An Alternate Ending 

Use the Alternate Ending option on the Insert Menu to insert different 
endings into a repeated section. 
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1. Use the arrow keys to move the 
editing box to the point at which 
you want to insert the notes for 
the current voice. 

R 
1. Point to the place at which you 

want to insert the notes for the 
current voice. 

Esi 
2. Press a (Insert Menu). 

3. Press m u n t i l  you highlight 
Alternate Ending. 

w 
4. Press=. 

E a  
2. Point to ~ n s e r t  on the menu 

bar, and hold down the button. 
3. Drag the marker until you 

highlight Alternate Ending. 

I =  4. Release the button. 

5. Type the number you want to 
use for the ending. 

5. Type the number you want to 
use for the ending. 
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Ea 
6. Press [Tnsl until you underline 

7. Press I. 
the desired choice. 

Ea 
6. Point to the desired choice. 

7. Click the button. 



6iE1 
8. Enter the notes. I= 8. Enter the notes. 

You can have a maximum of ten alternate endings, but the number of 
alternate endings and the number of times a section repeats must be the 
same. When you play your composition, the program plays each alternate 
ending in turn, always skipping over other endings and returning to the 
beginning of the repeated section. 

Insert Menu 

The Insert Menu includes options that let you add or change musical 
notations in your composition, such as the key signature, the tempo, and 
so on. 

Insert Mode 

When you are in Insert mode, the INSERT button on the lower right of the 
screen is pressed. Insert mode is the default setting when you begin the 
Music application. In Insert mode, you can insert a note or musical nota- 
tion into a composition without deleting anything on the staves. Simply 
position the editing box immediately to the right of the place at which you 
want to insert a notation. Then, enter it. DeskMate inserts the note or 
notation immediately preceding the editing box. (If the editing box is on a 
notation that affects all three voices, such as a tempo marking, key signa- 
ture, time signature, or bar line, the next note or notation you enter 
appears immediately after the editing box and the editing box appears 
after the note or notation.) 

To turn on the Insert mode, press [CTRLIlr) from the keyboard. If you are 
using a pointing device, point to the INSERT button on the screen, and 
click. 

Instrument 

Use this Insert Menu option to change the instrument assigned to the cur- 
rent voice. See “Change An Instrument.” 

Instrument Change 

Use this Search Menu option to find an instrument change in the current 
voice. See “Find An Instrument Change.” 
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7 .  Press m until you highlight 
Open. 

Key Signature 

The name of the current key signature appears on the left of the screen in 
the music title area. Any sharps or flats in that key signature are dis- 
played near the beginning of each staff. The notes you enter on the staff 
automatically reflect any sharps or flats in the key signature. 

You can change the key signature by using the Key Signature option on 
the Insert Menu. See “Change The Key Signature.” 

7 .  Drag the marker until you 
highlight Open. 

Modify Menu 

The Modify Menu lists options that you can use to modify the music cur- 
rently on the screen, such as options to tie/slur and repeat a section. 

Move Music T o  Another File 

Use the Cut and Paste options on the Edit Menu to move music onto the 
Clipboard and then insert it into another music file. 

EE4 
1. Use the arrow keys to move the 

editing box to the beginning of 
the music you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight the 
music you want to cut. 

3. Press @ (Edit Menu). 

4. Press m until you highlight 

5. Press lENTERi to place the 
selected music on the 
Clipboard. 

6. Press (File Menu). 

c u t .  

EJ 
1. Point to the beginning of the 

music you want to cut, and hold 
down the button. 

highlight the music you want to 
cut, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to place the 
selected music on the 
Clipboard. 

and hold down the button. 

2. Drag the marker until you 

6. Point to F 1 1 e on the menu bar, 



8. Press-. 

If you made changes to the file, the prompt, Save Changes?, appears. 
Continue with Step 9. If you have not changed the file, skip Steps 9 
through 10. 

You have the following choices: 

I 8. Release the button. 

YES saves the file with the changes you made. 

N O  opens a new file without saving changes to the existing file. 

C A N C E L  terminates the Open option. The existing file remains on the 
screen. 

11. Press l7J until you highlight 
the file you want to open. 

9. 

IO. Press m. 

Press [TABJ until you underline 
the desired choice. 

11. Point to the name of the file 
you want to open, and click. 

9. 

IO. Click the button. 

Point to the desired choice. 

12. 

13. 
14. 

15. 

16. 

Press to underline the 
desired choice. 
Press [ENTER]. 
Use the arrow keys to move 
the editing box to the place at 
which you want to insert the 
music from the Clipboard. 
Press a (Edit Menu). 

Press ITJ until you highlight 
Pa5te .  

12. 

13. 
14. 

15. 

16. 

Point to the desired choice. 

Click the button. 
Point to the place at which you 
want to insert the music from 
the Clipboard, and click. 

Point to Edit on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight P a 5  t e. 
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17. Press [. 

DeskMate inserts the music on the Clipboard into the currently disp!ayed 
file at the marker location. 

I 17. Release the button. 

Move Music Within The Same File 

Use the Cut and Paste options on the Edit Menu to move music onto the 
Clipboard and then insert the music at another place in the same file. 

1. Use the arrow keys to move the 
editing box to the beginning of 
the music you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
music you want to cut. 

3. Press (Edit Menu). 

4. Press ITJ until you highlight 

5. Press lENTERi to place the 
selected music on the 
Clipboard. 

6. Use the arrow keys to move the 
editing box to the place at which 
you want to insert the music 
from the Clipboard. 

7. Press (Edit Menu). 

c u t .  

8. Press until you highlight 

9. Press m. 
P a s t e .  

Ea 
1. Point to the beginning of the 

music you want to cut, and hold 
down the button. 

highlight the music you want to 
cut, and release the button. 

3. Point to Ed1 t on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to place the 
selected music on the 
Clipboard. 

6. Point to the place at which you 
want to insert the music from 
the Clipboard, and click. 

2. Drag the marker until you 

7. Point to E d 1  t on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight P a s t  e. 

9. Release the button. 

DeskMate inserts the music on the Clipboard into the currently displayed 
file at the marker location. 

Move The Editing Box 

When you enter notes, the editing box moves automatically to the right, 
but there are several keyboard commands you can use to move the box 
without inserting a note. 
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Key: Moves the box: 

El 

El 
[K][CJ 

One position to the left. 

One position to the right. 

To the first note or notation in the current bar. (If the 
editing box is already on the first note or notation, it 
moves to the beginning of the previous bar.) 

To the first note or notation in the next bar. 

To the previous full screen of music. 

To the next full screen of music. 

To the beginning of the composition. 

To the end of the composition (or to the end of the cur- 
rent voice if the voice does not continue to the end of 
the composition). 

You can use the options on the Search Menu to move the editing box to a 
specific bar line, score marker, or instrument change. 

If you are using a pointing device, you can use the following methods to 
move the editing box: 

Action: Moves the box: 

Click on any note on the 
staff. 

Click on one of the scroll- 
ing arrows on the menu 
bar 

Point to HOME and click 

Point to END and click 

You can use the options on the Search Menu to move the editing box to a 
specific bar line, score marker, or instrument change. 

[CTRLI[ZJ 

[PGUPI 

(PGON] 

(HOME] 

To that specific note 

In the appropriate direction 

To the beginning of the composition 

To the end of the composition 

Move The Marker 

To use the controls at the bottom of the screen, you must move the 
marker from the editing box to a button or icon. While the marker is in the 
editing box, it appears as a note. When you move the marker, an under- 
line appears in the voice/instrument box in the control area. 
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If you are using the keyboard, press to move the marker through the 
control area. Each time you press m, the marker moves to a new group 
of buttons or icons. Within each group, you can use the arrow keys to 
position the marker on a specific icon or button. You can then select the 
button or icon by pressing the space bar. To return the marker to the edit- 
ing box, press [sHlFTl[TAB] or until the blinking note returns to the box. 
(You can quickly select a button or icon and return directly to the editing 
box by pressing [ENTEA.) 

If you are using a pointing device, simply point to a specific icon or but- 
ton, and click the button. 

Move To The Beginning Of A Composition 

You can quickly move to the beginning of your file from any place in the 
file. 

EEa 
0 Press m. 

m 
0 Point to HOME at the bottom of 

the screen, and click. 

The editing box moves to the beginning of your composition, (or to the 
end of the current voice if the voice does not continue to the end of the 
composition). 

Move To The End Of A Composition 

You can quickly move to the end of your file from any place in the file. 

0 Press [. 
m 
0 Point to END at the bottom of the 

screen, and click. 

The editing box moves to the end of your composition (or to the end of 
the current voice i f  the voice does not continue to the end of the 
composition). 

Name The Composer 

The music title area provides a place to display the name of the com- 
poser of your composition. Use the Options Menu to enter this name. 

m 
1. Press (Options Menu). 

m 
1. Point to options on the menu 

bar, and hold down the button. 
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2. Press until you highlight 
Compos e r .  

3. Press [. 

2. Drag the marker until you 
highlight compo 5 e r .  

3. Release the button. 

Em 
4. Type the name of the composer, 

using a maximum of 20 
characters. 

Name The Composition 

The music title area provides a place to display the name of your compo- 
sition. Use the Options Menu to insert a name. (This name does not 
affect the name of your file.) 

Ea 
4. Type the name of the composer, 

using a maximum of 20 
characters. 

5. Press until you underline 

6. Press m. 
the desired choice. 

195 

5. Point to the desired choice. 

6. Click the button. 

1. Press (Options Menu). 

2. Press until you highlight 

3. Press [. 
T i t l e .  

1. Point to o p t  i o n 5  on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight T i t  le. 

3. Release the button. 
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4. Type the name you want to give 
the composition, using a 
maximum of 35 characters. 

4. Type the name you want to give 
the composition, using a 
maximum of 35 characters. 

5. Press until you underline 

6. Press m. 
the desired choice. 

New 

Use this File Menu option when you are working in a file and want to cre- 
ate a new Music file without going to the desktop. See “Create A New 
File From Within A File.” 

5. Point to the desired choice. 

6. Click the button. 

Open 

Use this File Menu option when you are working in a file and want to 
open an existing file without going to the desktop. See “Open An Existing 
File From Within A File.” 

1. Press (File Menu). 

2. Press until you highlight 
Open. 

Open An Existing File From Within A File 

Use the Open option on the File Menu when you want to open an existing 
file without returning to the desktop. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Open. 
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m 
4. Press until you underline 

5. Press m. 
the desired choice. 

Ea 
4. Point to the desired choice. 

5. Click the button. 

w 
6. Type a filename of eight 

characters or fewer. 

7. Press until you underline 

8. Press m. 
the desired choice. 

Ea 
6. Type a filename of eight 

characters or fewer. 

7. Point to the desired choice. 

8. Click the button. 

You have the following choices: 

SAVE saves the file using the name you supplied. 

C A N C E L  terminates the Open option. The currently displayed file 
remains on the screen. 

A dialog box appears. The box contains a list of files you can open. 
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10. Press [TAB] until you underline 
the desired choice. 

11. Press m. 

Ea 
9. Press until you highlight the 9. Point to the name of the file you 

file you want to open. I want to open, and click. 

You have the following choices: 

O K  opens the file you specified. 

C A N C E L  terminates the Open option. The existing file remains on the 
screen. 

10. Point to the desired choice. 

11. Click the button. 

Options Menu 

The Options Menu contains several either/or settings, such as Sound On/ 
Sound Off. This menu also contains options that let you name your com- 
position and the composer. 

Overtype Mode 

When you are in Overtype mode, the O V E R T Y P E  button on the lower right 
of the screen is pressed. In Overtype mode, you can change a note or 
rest by typing over it. Simply position the editing box over the note or rest 
you want to change, and type the new note or rest. You cannot type over 
the other notations. 

You can turn on Overtype mode by pressing [ X ] [ T ]  from the keyboard. If 
you are using a pointing device, simply point to the O V E R T Y P E  button on 
the screen, and click. 

Paste 

This Edit Menu option takes music currently on the Clipboard and inserts 
it into the current voice at the editing box’s position (without removing it 
from the Clipboard). You can paste either cut or copied music into another 
place in the same file or into another file. See “Duplicate Music In 
Another File,” “Duplicate Music Within The Same File,” “Move Music To 
Another File.” and “Move Music Within The Same File.” 
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Play Your Composition 

To play the composition currently displayed on your screen, follow these 
instructions: 

Ea 
1. Press [HOME] 

2. Press [CTRLllT]. 

ca 
1. Point to the HOME button at the 

bottom of the screen, and click. 
2. Point to P L A Y  at the bottom of 

the screen, and click. 

You can stop play at any time by pressing any key. The editing box 
moves to the place in the music at which you stopped. To restart the Play 
function press [CTRL] (or point to P L A Y  and click). The piece continues 
playing from the current editing box location. 

You can also play a specific portion of your composition by first highlight- 
ing the section and then activating the Play function. 

Quit 

Use this File Menu option to leave Music and return to the Tandy Desk- 
top. See “Exiting Music” at the beginning of the chapter. 

Remove A Tie/Slur 

You can use this option on the Modify Menu to remove a tie or slur that 
you previously inserted. (See “Insert A Tielslur.”) 

Ea 
1. Use the arrow keys to move the 

editing box to the beginning of 
the section you want to un-tiel 
slur. 

2. Press and the appropriate 
arrow key(s) to highlight the 
notes you want to un-tieklur. 

3. Press @ (Modify Menu). 

4. Press until you highlight 
Remove T i e l s l u r .  

Ea 
1. Point to the beginning of section 

you want to un-tieklur, and hold 
down the button. 

2. Drag the marker until you 
highlight the notes you want to 
un-tielslur. 

bar, and hold down the button. 
3. Point to M o d i f y  on the menu 

4. Drag the marker until you 
highlight Remove T i e / S  l u r .  
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1. Press (File Menu). 

2. Press until you highlight 
Save as. 

3. Press (. 

5. Press-. 

The program removes the horizontal line at the bottom of the staff that 
represents the tie/slur. 

I 5. Release the button. 

rs17 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

3. Release the button. 
highlight Save a 5 .  

R e n a m e  A File 

You can use the Save as option on the File Menu to rename the currently 
displayed file. This option saves the current file under the new name, but 
your original file is not deleted. It remains in the Music list box under its 
original name. 

4. Type a new name for the file 
using eight characters or fewer. 

4. Type a new name for the file 
using eight characters or fewer. 

The prompt, Save a 5  : , appears. 

w 

w 
5. Press [TAB] until you underline 

6. Press m. 
the desired choice. 

m 
5. Point to the desired choice. 

6. Click the button. 

R e p e a t  

You can use the Repeat option on the Modify Menu to repeat a selected 
section of music. You can insert repeats within other repeats, but be sure 
that all the inner repeats are fully contained within the outermost repeat 
bars. See “Repeat A Section Of Music.” 
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Repeat A Section Of Music 

Use the Repeat option on the Modify Menu to repeat a selected section of 
music. 

w 
1. Use the arrow keys to move the 

editing box to the beginning of 
the section you want to repeat. 

2. Press and the appropriate 
arrow key(s) to highlight the 
section you want to repeat. 

3. Press (Modify Menu). 

4. Press until you highlight 

5. Press-. 

A dialog box appears. 

Repeat .  

w 
6. Type the number of times you 

want to repeat the highlighted 
section (using a maximum of 
IO). 

c3 
1. Point to the beginning of the 

section you want to repeat, and 
hold down the button. 

2. Drag the marker until you 
highlight the section you want to 
repeat, and release the button. 

3. Point to M o d i f y  on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Repeat .  

5. Release the button. 

ca 
6. Type the number of times you 

want to repeat the highlighted 
section (using a maximum of 
10). 

You have the following choices: 

O K  inserts the specified number of repeats. 

C A N C E L  terminates the Repeat option. The file remains unchanged. 

w 
7. Press [TAB] until you underline 

8. Press [ENTER1. 
the desired choice. 

7. Point to the desired choice. 

8. Click the button. 

The program inserts beginning and ending repeat bars ( 11: :I1 ). The num- 
ber of times the section will play appears above the beginning repeat bar. 

You can also insert alternate endings within a repeated section of music. 
See “Insert An Alternate Ending.” 
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Run 

The File Menu’s Run option lets you run another application or software 
package without returning to the desktop. See “Run Another Application.” 

Run Another Application 

To open another application file or run another software package without 
returning to the desktop, follow these instructions: 

Ea 
1. Press (File Menu). 

2. Press until you highlight 

3. Press m. 
Run. 

rs/7 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 

3. Release the button. 

If you made changes to the file, the prompt, Save  Changes?, appears. 
Continue with Step 4. If you have not changed the file, skip Steps 4 
through 8. 

You have the following choices: 

Y E S  saves the file with the changes you made. 

NO opens another application or software package without saving the 
changes to the currently displayed file. 

C A N C E L  terminates the Run option. The currently displayed file remains 
on the screen. 

Ea 
4. Press [TAB] until you underline 

5. Press (. 
the desired choice. 

m 
4. Point to the desired choice. 

5. Click the button. 

If the file on the screen is untitled, the prompt, Save a 5 : ,  appears. Con- 
tinue with Step 6. If the file is titled, skip Steps 6 through 8. 

6. Type a filename of eight 
characters or fewer. 

E3 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 
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C A N C E L  terminates the Run option. The currently displayed file remains 
on the screen. 

7. Press [TABI until you underline 

8. Press [. 
the desired choice. 

7. Point to the desired choice. 

8. Click the button. 

The document you were using is stored on diskette, and a dialog box 
appears. 

Ea 
9. At the P r o g r a m  prompt, type the 

name of the application you 
want to run. 

Ea 
9. At the P r o g r a m  prompt, type the 

name of the application you 
want to run. 

Note: The extension for the application defaults to .pdm if you do 
not enter another extension. 

10. Press to move the marker 
to the next prompt. 

11. (Optional) At the Data f i 1 e 
prompt, type the name of the 
data file you want to use with 
your chosen application. 

IO. Point to the Data file 
prompt, and click. 

1 1 .  (Optional) Type the name of 
the data file you want to use 
with your chosen application. 

Note: If you leave the Data f i le prompt blank, DeskMate runs the 
application or program you specify without opening a corresponding 
data file. 

The CPU clock speed prompt gives you two choices: 

NORMFIL runs the CPU at normal speed. Some software packages 
require that you run them at normal clock speed to ensure that they 
operate properly. 

F A S T  runs the program at a higher CPU speed. You’ll use FAST to run 
the majority of your applications. 

12. Press [TABI to move the marker I= 12. Point to the desired clock 
to the clock speed section, and 
press or to underline 
the desired choice. 

speed button. 
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w 
14. Press [TAB] until you underline 

the desired choice. 
15. Press I. 

EJ 
14. Point to the desired choice. 

15. Click the button. 

S a v e  

Use this File Menu option to store the currently displayed file (using the 
filename that appears in the title bar) without exiting the file. See “Store 
Updates To An Existing File.” 

S a v e  As 
Use this File Menu option to name and store an untitled file currently dis- 
played on the screen without exiting the file. See “Store Updates To A 
New File.” 

Score Marker  

You can use the Score Marker option on the Insert Menu to insert a 
marker at a specific location in your composition. You can then use the 
Score Marker option on the Search Menu to find a specific marker. See 
“Find A Score Marker” and “Insert A Score Marker.” 

Search Menu 

The Search Menu lets you find certain notations in your composition, such 
as specific bar lines, score markers, and instrument changes. 
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1. Press (Edit Menu). 

2. Press until you highlight 
Select all. 

3. Press [ENTER]. 

Select All 

Use this Edit Menu option to highlight the current voice in the entire com- 
position. You can then perform a function (such as Copy, Repeat, and 
Transpose) on the entire file. (Although the entire staff is highlighted, most 
functions affect only the current voice, not all three voices.) See “Select 
An Entire Composition.” 

c3 
1. Point to Edit on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Se 1 ec t a 1 1. 

3. Release the button. 

Select An Entire Composition 

Use the Select all option on the Edit Menu to highlight your entire 
composition. 

Sound Off 

This option on the Options Menu lets you turn off the note-entry tone you 
hear each time you place a note on the staff. The note-entry tone has the 
same pitch as the note you are currently entering. The default setting is 
Sound On. See “Turn Off The Note-Entry Tone.” 

Sound On 

This option on the Options Menu lets you turn on the note-entry tone after 
turning it off using the Sound Off option. The note-entry tone has the 
same pitch as the note you are currently entering. You can control the 
loudness of this tone using the volume indicator at the bottom left of the 
screen. See “Turn On The Note-Entry Tone.” 

Store Updates To An Existing File 

Use the Save option on the File Menu to store changes you have made in 
an existing file without exiting the file. Do this periodically to help prevent 
loss of information. (If you have not yet named your file, use the Save as 
option.) 
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1. Press @ (File Menu). 

2. Press until you highlight 

3. Press(ENTERJ. 
Save. 

1. Point to E d i t  on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Save. 

3. Release the button. 

Changes made to your file are stored, and the file remains on the screen. 

Store Updates  To A New File 

Use the Save as option on the File Menu to store a new file without exit- 
ing the file. You must, however, name the new file before you can com- 
plete the procedure. 

Eta 
1. Press IFJ (File Menu). 

2. Press ITJ until you highlight 
Save as.  

EJ 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save a5. 

3. Press [ENTER. 

The prompt, Save a5 : , appears. 

I 3. Release the button. 

Eta 
4. Type the name you want to give 

the file using eight characters or 
fewer. 

m 
4. Type the name you want to give 

the file using eight characters or 
fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 

C A N C E L  terminates the Save as option. The untitled file remains on the 
screen. 

5. Press until you underline 

6. Press m. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

The new file and its name are stored, and the file remains on the screen. 
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Tempo 

Use this Insert Menu option to change the tempo (speed) of your compo- 
sition. The default setting, which is J =loo, appears at the beginning of 
the staff. This notation indicates that the tempo of the piece will equal 100 
quarter notes per minute. You can change the tempo at any place in your 
composition. See “Change The Tempo.” 

Tie/Slur 

Use this Modify Menu option to tielslur (-) a selected group of notes in 
your composition. You can use this notation to join two or more notes of 
the same pitch or different pitches. See “Insert A Tie/Slur.” 

Time Signature 

Use this Insert Menu option to change the time signature. The default 
time signature is 414, and it appears near the beginning of the staves. You 
can change the time signature at any place in your composition. Some of 
the common time signatures are 414, 314, and 618. See “Change The 
Time Signature.” 

The time signature is important when you are using the Adjust Bar Lines 
option on the Modify Menu. The program uses the time signature to divide 
the selected music into bars. 

Title 

Use this option on the Options Menu to name your composition. The 
name appears in the music title area. It is not related to the name you 
assign the file. The filename appears at the top of the screen in the title 
bar. See “Name The Composition.” 

Transpose 

Use this Modify Menu option to change the pitch of selected notes in your 
composition a specified number of half-steps up or down. If you do this in 
all voices it has the effect of changing to a new key without changing the 
key signature. See “Transpose Notes.” 

Transpose Notes 

Use the Transpose option on the Modify Menu to change the pitch of 
selected notes. This procedure affects only the selected notes in the cur- 
rent voice. 
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Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
section you want to transpose. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
notes in the current voice you 
want to transpose. 

3. Press (Modify Menu). 

4. Press until you highlight 

5. Press [. 
T ranspose .  

A dialog box appears. 

Ea 
6. Press @ or 

underline either u p  or Down. 

7. Press the space bar. 
8. Press m to move to the Half 

S t e p s  prompt. 
9. Type the number of half steps 

you want to move the selected 
notes. 

until you 

c3 
1. Point to the beginning of the 

section you want to transpose, 
and hold down the button. 

2. Drag the marker until you 
highlight the notes in the current 
voice you want to transpose, 
and release the button. 

3. Point to Modify on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight T ranspose .  

5. Release the button. 

m 
6. Point to either the u p  or Down 

7. Click the button. 
8. Point to the Ha 1 f S t ep5 

prompt, and click. 
9. Type the number of half steps 

you want to move the selected 
notes. 

button. 

You have the following choices: 

OK transposes the selected notes. 

C A N C E L  terminates the Transpose option. The file remains unchanged. 

w 
10. Press m until you underline 

the desired choice. 
11. Press [. 

c3 
IO. Point to the desired choice. 

11. Click the button. 

The program moves the selected notes in the current voice the specified 
number of half steps and inserts any necessary accidentals. (For exam- 
ple, to transpose by an octave, specify 12 half steps either up or down.) 
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Turn Off The Note-Entry Tone 

Use the Sound Off option on the Options Menu to turn off the tone you 
hear when you enter notes. 

w 
1. Press (Options Menu). 

2. Press until you highlight 

3. Press(ENTER1. 
Sound O f f .  

Ea 
1. Point to opt i o n 5  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Sound o f f .  

3. Release the button. 

The program turns off the note-entry tone, and you will not hear anything 
when you enter notes. 

Turn On The Note-Entry Tone 

Use the Sound On option on the Options Menu to turn on the note-entry 
tone you turned off using the Sound Off option. 

1. Press (Options Menu). 

2. Press until you highlight 

3. Press I. 
Sound On. 

1. Point to options on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight Sound On. 

3. Release the button. 

The program turns on the note-entry tone again. You can now hear the 
pitches of the notes as you enter them. 

Undo 

Use the Undo option on the Edit Menu to cancel your last editing opera- 
tion. If you delete notes, change a time signature or the tempo, insert or 
remove a tie/slur, and so on, you can use Undo to reverse the operation. 
You can also use Undo to reinsert the changes you just removed using 
Undo. See “Cancel Your Last Editing Operation.” 
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Use Flats 

The phrase Using flats (or Using Sharps)  appears on the left side of 
the music title area under the name of the key. The current phrase indi- 
cates the setting for accidentals you enter individually with a specific note. 
You can change the current setting using the Options Menu. See 
“Change The Accidental.” 

Use Sharps 

The phrase Using S h a r p s  (or Using F l a t s )  appears on the left side of 
the music title area under the name of the key. The current phrase indi- 
cates the setting for accidentals you enter individually with a specific note. 
You can change the current setting using the Options Menu. See 
“Change The Accidental.” 

Voice/lnstrument Box 

The voice/instrument box appears under the staff on the right side of the 
screen. This box displays the three voices you can use in your Music 
application. The buttons on the left side of the box let you select your cur- 
rent voice. The box also shows the instrument (and its number) assigned 
to each voice and the dynamic level currently set for each voice. (mf is 
the default dynamic level.) 

You can change any element in the voice/instrument box. When you do, 
the new settings are displayed. See “Change A Voice,” “Change An 
Instrument,” “Change The Color Of The Voices,” “Change The Dynamic 
Level,” and “Voices.” 

Voices 

The Music application lets you enter music in three voices (three simulta- 
neous lines of music), but you can work in only one voice at a time. The 
pressed button in the voice/instrument box on the right of the screen indi- 
cates the current voice. You can also determine the current voice by look- 
ing at the color of the editing box. The dotted outline of this box reflects 
the color of the current voice. 

For more information on the voices, see “ “Change A Voice,” “Change 
The Color Of The Voices,” “Display A Single Voice,” “Display All Voices,” 
and “Voice/lnstrument Box.” 
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Volume 

You can use this option on the Insert Menu to change the dynamic level 
(volume) for the current voice at any place in your composition. Your 
options include pp, p, mp, mf, f, and ff (from very soft to very loud). See 
“Change The Dynamic Level.” 

Volume Indicator 

The speaker-like volume indicator on the bottom left of the screen con- 
trols the overall playback volume of your composition and the volume of 
the note-entry tone. For information on changing the volume, see 
“Change The Overall Volume.” 

21 1 



Reference 

Hints And Shortcuts 
You might find the following information helpful as you use the Music 
application. 

The Staff 

A 

The Names Of The Notes And Rests 

Name of Note 

Whole Note 

Half Note 

Quarter Note 

Eighth Note 

Sixteenth Note 

Thirty-second Note 

The Relationships 

Musical Notation Rest 

Between The Different Note Values 

d d 
! J J J 
n n n n 
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Key Signatures 

MAJOR 

F 

Eb 

MINOR 

D 

6 
& F 

Db 

Gb 

iie D 

A 

Bb 

Eb 

U 

U 
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Tips For The Advanced User 
As you become more familiar with the Music application, you can use the 
key sequences listed below to work more quickly. 

Accelerators 

Toggles between the Sound On and Sound Off options. 

Toggles between the Use Sharps and Use Flats options. 

Toggles between the Display Single Voice and Display 
All Voices options. 

Lets you use the Copy option without having to access 
the Edit Menu. 

Lets you use the Cut option without having to access 
the Edit Menu. 

Lets you use the Paste option without having to access 
the Edit Menu. 

Lets you use the Clear option without having to access 
the Edit Menu. If you press [DELETE] without first selecting 
some music, the program deletes the current note or 
musical notation in the editing box. 

Lets you quit the Music application without having to 
access the File Menu. 

Lets you insert a bar line without having to access the 
Insert Menu. 

Lets you play a composition over and over. To stop 
play, press any key. 

Chooses an icon or button after you move the marker to 
it, and moves the marker directly back to the editing 
box. 

Lets you accept your choices in a dialog box and exit 
the box without having to tab to the OK or S A V E  button. 

Lets you cancel a dialog box without having to tab 
through the box to the C A N C E L  button. 

*You can use these accelerators only when the marker is on the staff. 
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You can accelerate choosing menu options with the keyboard so that 
you do not have to press ITJ to make a menu choice. Press the 
appropriate key for the menu from which you wish to make a selection, 
and then type the first letter of the option you want to use. 

For instance, to choose the Copy option from the Edit Menu, you 
would press a to “pull down” the menu. You would then press 
twice. The first time you pressed m, you would highlight c u t ,  the first 
option on the Edit Menu that begins with the letter C. The second time 
you pressed a, you would highlight COPY.  (You would then press 
IENTER] as usual to choose the highlighted option.) 

Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a 
list box containing names from which you can choose. Normally, you 
highlight the filename in the list box; however, you can skip moving to 
the list box and finding the filename if you already know the name you 
want to use. Simply type the filename in the space provided after the 
prompt. You can specify directories and drives as part of the filename if 
necessary. 

You can change any response that appears at the prompt by simply 
typing new information. 
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Introduction 
The Paint application enables you to create original art on the screen 
using as many as 32 combined colors and patterns. You can draw lines, 
shapes, and freehand art, filling different parts of the screen with colors 
and patterns, and even inserting text characters wherever you like. You 
can print the masterpieces you create if you’re using a graphics printer. 

Paint uses a high-resolution canvas of 320 x 200 pels. A pel is a unit of 
resolution on the screen. (Each pel can be one of the different colors or 
patterns.) Thus, the canvas has 320 units across and 200 units down, or 
64,000 pels. 

Beginning Paint 

Ea 
1. At the desktop, press until 

you highlight PFI I NT (the title of 
the list box). 

2. Press [. 

c;] 
1. At the desktop, point to PFI I NT 

(the title of the list box). 

2. Double click the button. 
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Using Paint 

After you access the Paint application, you see the Paint main display, 
which shows the tools you can use within Paint. Your actual drawings are 
done on the Paint canvas, a screen that is blank except for available pat- 
terns at the top of the screen and available colors at the bottom. You can 
switch to the canvas screen using the Canvas option on the Options 
Menu. 

The main display shows all the tools available in Paint. From the main 
display, you can also access the various Paint menus. You might use the 
Accessory Menu’s Color option to change the four principal colors that 
appear on the main display. The Edit Menu enables you to erase entire 
pictures, “undo” the last change you made to a picture, flip pictures hori- 
zontally or vertically, and move, copy, or clear parts of a picture. The Text 
Menu lets you alter the way text characters appear in a picture. The 
Options Menu lets you choose the width of lines you draw and/or the type 
of brush stroke you want to use. 

To begin painting, choose a tool on the main display and then access the 
canvas. Here, you can choose a color or pattern, and then draw using the 
tool you selected from the main display. When you want to change tools, 
return to the main display by pressing m, and reselect a tool. 

When you are ready to quit working on a Paint file, simply exit. The pro- 
gram will let you save your Paint file on disk. 

Refer to the “Tasks and Topics” section for a complete list of all the fea- 
tures and operations available when you are using the Paint application. 

Exiting Paint 

Ea 
1. At the main display, press IFJ 

2. Press until you highlight 

3. Press=. 

(File Menu). 

Quit. 

R 
1. Point to F i  le on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight QU i t .  

3. Release the button. 

If you have made changes to the Paint file, the prompt, Save Changes?, 
appears. Continue with Step 4. If you have not changed the Paint file, 
skip Steps 4 through 8. 

You have the following choices: 

Y E S  saves the Paint file with the changes you made. 
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4. Press [TAB] until you underline 

5. Press I. 
the desired choice. 

NO returns to the desktop without saving the changes. 

C A N C E L  terminates the Quit option. The existing picture remains on the 
canvas screen. 

4. Point to the desired choice. 

5. Click the button. 

7. Press [TAB] until you underline 

8. Press I. 
the desired choice. 

Em 
6. Type a filename of eight 

characters or fewer. 

7. Point to the desired choice. 

8. Click the button. 

EJ 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the Paint file using the name you supplied. 

C A N C E L  terminates the Quit option. The existing Paint file remains on 
the canvas screen. 
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Tasks and Topics 

Arc Tool 

Use the Arc tool to draw a line and then convert it into an arc that uses 
the current line width and line color that you set using the Line option on 
the Options Menu. 

Ea 
1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 

9. 

10. 

11. 

At the main display, use the 
arrow keys to move the marker 
to the Arc tool. 
Press the space bar to choose 
the Arc tool. 
Press a (Options Menu). 

Press /TJ until you highlight 
Canvas. 

Press [. 
Use the arrow keys to move 
the marker to the beginning 
point of the arc. 
Press the space bar. 

Use the arrow keys to draw a 
line to the ending point of the 
arc. 
Press the space bar again to 
complete the line. 
Use the arrow keys to move 
the marker to the highest point 
of the arc, and press the 
space bar. 
(You can use the arrow keys to 
move the arc.) 
Press the space bar again to 
complete the arc in the current 
line width and color. 

1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 

9. 

At the main display, point to 
the Arc tool. 

Click the button. 

Point to o p t  i o n s  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Canva 5 .  

Release the button. 
Move the marker to the 
beginning point of the arc. 

Press and hold the button. 

Drag the marker to draw a line 
to the ending point of the arc. 

Release the button. 

10. Click and hold the button, and 
then drag the marker to the 
highest point of the arc. 

11. Release the button to 
complete the arc in the current 
line width and color. 
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Brush Tool 

Use the Brush tool when you want to paint on the canvas with 
brushstrokes. 

1. 

2. 

3. 

4. 

5. 
6. 

7. 
8. 

9. 

At the main display, use the 
arrow keys to move the marker 
to the Brush tool. 
Press the space bar to choose 
the Brush tool. 
Press (Options Menu). 

Press until you highlight 

Press (ENTER1. 
Use the arrow keys to move the 
marker to the point at which you 
want to draw. 
Press the space bar. 
Use the arrow keys to draw your 
brushstroke. 
Press the space bar to turn off 
the brushstroke. 

Canvas. 

1. At the main display, point to the 
Brush tool. 

2. Click the button. 

3. Point to o p t  ion 5 on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canva 5 .  

5. Release the button. 
6. Move the marker to the point at 

which you want to draw. 

7. Press and hold down the button. 
8. Drag the marker to draw your 

brushstrokes. 
9. Release the button to turn off 

the brushstrokes. 

Brush 

Use the Brush option on the Options Menu to define the type of brush- 
stroke you want to use when working on the Paint canvas. See “Set The 
Brushstroke Width.” 

Cancel Your Last Change 

You can cancel your last editing change by pressing [XJP] while work- 
ing on the Canvas. The canvas returns to its previous state. (The Undo 
option on the Edit Menu is not available on the Paint canvas.) 

If you want to cancel (delete) part of your picture, for example you drew 
too long a line, use the Eraser tool. See “Eraser Tool.” 
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2. Press the space bar. 
3. Press to move back to the 

canvas screen. 

Canvas 

The Canvas option on the Options Menu allows you to access the can- 
vas-the screen where you draw and enter text within Paint. See “Display 
The Canvas.” 

2. Click the button. 
3. Move the pointer back to the 

canvas, and click. 

Choose The Current Color Or Pattern 

The available colors and patterns appear at the top and bottom of the 
canvas screen. You can use only one pattern or color at a time. 

Eia 
1. At the main display, press @ 

2. Press until you highlight 

3, Press-. 
4. Use the arrow keys to choose 

the color for the text. 
5. Press the space bar. 

(Text Menu). 

C o l o r .  

1. Point to the color or pattern you 
want to use. 

EJ 
1. Point to T e x t  on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight C o l o r .  

3. Release the button. 
4. Point to the color you want for 

5. Click the button. 
the text. 

m 
1. Press [TAB] to move to the 

current choice. Use or 
to move between the top line 
and the bottom line. Then, press 
@ or 
to the desired choice. 

to move the marker 
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6. Press [TABJ until you underline 

7. Press [. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 

Circle 

See “Ellipse.” 

Clear 

The Edit Menu’s Clear option lets you delete a selected area from the 
Paint file. The selected area does not move to the Clipboard but is com- 
pletely erased from the screen. See “Delete A Section From The 
Canvas.” 

CI i p board 

Use this Accessory Menu option to move or duplicate information from a 
Paint file into another Paint file or the same file. You can move information 
to and from the Clipboard by using the Edit Menu’s Cut (or Copy) and 
Paste commands. The maximum Clipboard capacity is 8K. If you try to 
place more than 8K on the Clipboard, you receive an error message. 

See “Duplicate A Selected Paint Area In Another Paint File,” “Duplicate A 
Selected Paint Area Within The Same Paint File,” “Move A Selected Paint 
Area To Another Paint File”, and “Move A Selected Paint Area Within the 
Same File.” 

Color 

Use this Text Menu option to change the color of the displayed text. See 
“Choose A Text Color.” 

COPY 
Use this Edit Menu option to place a selected area from the Paint file on 
the Clipboard for duplication in another Paint file or the same file. See 
“Duplicate A Selected Paint Area In Another Paint File” and “Duplicate A 
Selected Paint Area Within The Same Paint File.” 

Copy Files 

You can place a copy of a file in your current directory or in another direc- 
tory by selecting Copy from the File Menu on the desktop. See the 
“Desktop” chapter. 
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w 
1. At the main display, press 

2. Press until you highlight 

3. Press m. 

(File Menu). 

New.  

Correct An Error 

When you are drawing on the canvas, you can use the Edit Menu’s Clear 
option to delete selected areas from your Paint file. You can also press 
[-]IT] to “undo” the last addition or change you made to the file. If you 
need to erase a small mistake, use the Eraser tool. 

When you are inserting text onto the canvas, you are in Insert Mode and 
can use the [BACKSPACE] key to delete the previous character. 

See “Cancel Your Last Change,” “Delete A Section From The Canvas,” 
“Erase.” and “Erase The Canvas.” 

Ea 
1. Point to ~i l e  on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight N e w .  

3. Release the button. 

C r e a t e  A New Paint File From Within Paint 

Use the New option on the File Menu when you want to create a new 
Paint file without returning to the desktop. 

4. Press [TAB] until you underline 

5. Press [. 
the desired choice. 

4. Point to the desired choice. 

5. Click the button. 

If you made changes to the file, the prompt, Save Changes?, appears. 
Continue with Step 4. If you have not changed the file, skip Steps 4 
through 8. 

You have the following choices: 

Y E S  saves the file with the changes you made. 

NO creates a new file without saving changes to the existing file. 

CFINCEL terminates the New option. The existing file remains on the 
canvas. 
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4. Press until you highlight 
Canvas. 

5. Press [. 

w 
6. Type a filename of eight 

characters or fewer. 

4. 

5. Release the button. 

Drag the marker until you 
highlight Canvas. 

Ea 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 

C A N C E L  terminates the New option. The existing file remains on the 
canvas. 

w 
7. Press [TABJ until you underline 

8. Press=. 

A new, untitled file appears. 

the desired choice. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

cut 

Use this Edit Menu option when you want to remove selected text from a 
Paint file and place it on the Clipboard. You can then use the Paste option 
to duplicate this information in another Paint file or in the same Paint file. 
See “Move A Selected Paint Area Into Another Paint File” or “Move A 
Selected Paint Area Within The Same Paint File.” 

Delete A Section From The Canvas 

You can use the Select tool to delete a section from the canvas. 

la 
1. At the main display, use the 

arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 

2. 

3. Press (Options Menu). 

Ea 
1. At the main display, point to 

the Select tool. 

2. Click the button. 

3. Point to o p t  ion5 on the menu 
bar, and hold down the button. 

6. Use the arrow keys to move 
the marker to one corner of 
the area you want to delete. 

6. Move the marker to one corner 
of the area you want to delete. 
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Press until you highlight 
C l e a r .  

Press m. 

7. 

8. 
9. 

10. 

11. 

12. 

11. 

12. 

Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to delete. 
Press the space bar. 
Press m. 

Press (Edit Menu). I lo. 

The canvas returns, and the area you 

Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
delete. 
Release the button. 
Point to < ~ 1 2 >  at the bottom of 
the canvas, and click. 
Point to E d i t  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Clear .  

Release the button. 

selected disappears from the 
screen and is no longer part of your Paint file. 

Delete Files 

You can delete a file or files from Personal DeskMate by selecting one or 
several files from an application list box on the Tandy Desktop and then 
choosing the Delete option from the desktop’s File Menu. See the “Desk- 
top” chapter. 

Delete Text 

When you are entering text on the canvas, you can use the [SnCKSPACE] key 
to delete the previous character. To delete a section of text, use the 
Select tool. See “Delete A Section From The Canvas.” 

Display The Canvas 

Use the Canvas option on the Options Menu to access the canvas so that 
you can draw or enter text within Paint. 

Ea 
1. At the main display, press B 

(Options Menu). 

2. Press until you highlight 

3. Press [. 

The Paint canvas is displayed. 

Canvas. 

Ea 
1. At the main display, point to 

o p t  i o n  5 on the menu bar, and 
hold down the button. 

2. Drag the marker until you 
highlight Canva 5. 

3. Release the button. 
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Drag A Selected Paint Area Around The Canvas 

You can use the Select tool and the arrow keys to move a selected area 
of the Paint canvas to another area 

1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

10. 

11. 

At the main display, use the 
arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 
Press (Options Menu). 

Press until you highlight 

Press [. 
Use the arrow keys to move 
the marker to one corner of 
the area you want to move. 
Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to move. 
Press the space bar. 
Use the arrow keys to move 
the marker within the 
rectangle, and press the space 
bar. 
Use the arrow keys to drag the 
selected area to a new 
location. 
Press the space bar. 

Canvas. 

the canvas. 

m 
1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

10. 

11. 

At the main display, point to 
the Select tool. 

Click the button. 

Point to o p t  ion5 on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight canvas. 
Release the button. 
Move the marker to one corner 
of the area you want to move. 

Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
move. 
Release the button. 
Point to any point within the 
rectangle, and hold down the 
button. 

Drag the selected area to a 
new location. 

Release the button. 

The selected area moves from its current location to the new marker 
location. 

Duplicate A Selected Paint Area In Another Paint File 

Use the Copy and Paste options on the Edit Menu to duplicate informa- 
tion on the Clipboard and then reinsert the information into another Paint 
file. 
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15. Press until you highlight 

16. Press m. 
Open. 

1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

15. Drag the marker until you 
highlight Open. 

16. Release the button. 

At the main display, use the 
arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 
Press (Options Menu). 

Press w until you highlight 

Press [. 
Use the arrow keys to move 
the marker to one corner of 
the area you want to copy. 
Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to copy. 
Press the space bar. 
Press (F121. 

Canvas. 

10. Press (Edit Menu). 

11. Press until you highlight 

12. Press [. 
C O P Y .  

1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

At the main display, point to 
the Select tool. 

Click the button. 

Point to op t  i o n s  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Canva 9 .  

Release the button. 
Move the marker to one corner 
of the area you want to copy. 

Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
COPY. 

Release the button. 
Point to <FI 2, at the bottom of 
the screen, and click. 

10. Point to E d i t  on the menu 
bar, and hold down the button. 

11. Drag the marker until you 
highlight COPY. 

12. Release the button. 

The canvas returns, and the selected area is placed on the Clipboard. 

13. Press (F121 to return to the 
main display. 

14. Press (File Menu). 

13. Point to <FI 2> at the bottom of 
the screen, and click. 

14. Point to F i 1 e on the menu 
bar, and hold down the button. 
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You have the following choices: 

Y E S  saves the file with the changes you made. 

N O  opens a new file without saving changes to the existing file. 

CANCEL terminates the Open option. The existing file remains on the 
canvas. 

w 
17. Press until you underline 

18. Press m. 
the desired choice. 

17. Point to the desired choice. 

18. Click the button. 

A dialog box appears. The box contains a list of the files you can open. 

w 
19. Press ITJ until you highlight 

the file you want to open. 
19. Point to the name of the file 

you want to open, and click. 

You have the following choices: 

O K  opens the file. 

C C ~ N C E L  terminates the Open option. The existing file remains on the 
canvas. 

w 
20. Press to underline the 

21. Press [. 
desired choice. 

m 
20. Point to the desired choice. 

21. Click the button. 

The main display for the new file appears on the screen. 

w 
22. Press (Edit Menu). 

23. Press until you highlight 

24. Press [. 
25. When the canvas appears, use 

the arrow keys to position the 
marker in the box in the upper 
left corner. 

P a s t e .  

26. Press the space bar. 

Ea 
22. Point to E d i t  on the menu 

bar, and hold down the button. 
23. Drag the marker until you 

highlight P a s t e .  

24. Release the button. 
25. When the canvas appears, 

point to the inside of the box in 
the upper left corner. 

26. Press and hold the button. 
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27. Use the arrow keys to move 
the box to the desired place on 
the canvas. 

28. Press the space bar. 

27. Drag the box until you position 
it in the desired location. 

28. Release the button. 

Duplicate A Selected Paint Area Within The Same 
Paint File 

Use the Copy and Paste options on the Edit Menu to duplicate informa- 
tion on the CliDboard and then insert the information at another place in 
the same Paini file. 

Ea 
1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

At the main display, use the 
arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 
Press (Options Menu). 

Press until you highlight 

Press [. 
Use the arrow keys to move 
the marker to one corner of 
the area you want to copy. 
Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to copy. 
Press the space bar. 
Press m. 

C a n v a s .  

10. Press (Edit Menu). 

11. Press a until you highlight 

12. Press [. 
COPY. 

Ea 
1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

At the main display, point to 
the Select tool 

Click the button. 

Point to o p t  i o n s  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight C a n v a  5 .  

Release the button. 
Move the marker to one corner 
of the area you want to copy. 

Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
COPY. 

Release the button. 
Point to < ~ 1 2 >  at the bottom of 
the screen, and click. 

10. Point to Edit on the menu 
bar, and hold down the button. 

11. Drag the marker until you 
highlight COPY.  

12. Release the button. 

The canvas appears, and the selected area is placed on the Clipboard. 
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2. Press the space bar to choose 

3. Press (Options Menu). 

4. Press until you highlight 
Canva 5 .  

5. Press m. 

the Ellipse tool. 

w 
13. Press [F121 to return to the 

main display. 
14. Press (Edit Menu). 

2. Click the button. 

3. Point to o p t  ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canva 5. 

5. Release the button. 

15. Press until you highlight 

16. Press I. 
17. When the canvas appears, use 

the arrow keys to position the 
marker in the box in the upper 
left corner. 

18. Press the space bar. 
19. Use the arrow keys to move 

the box to the desired place on 
the canvas. 

Pa5te. 

20. Press the space bar. 

Ea 
13. Point to CFI 2, at the bottom of 

the screen, and click. 
14. Point to Edi t on the menu 

bar, and hold down the button. 
15. Drag the marker until you 

highlight past e. 
16. Release the button. 
17. When the canvas appears, 

point to the inside of the box in 
, the upper left corner. 

18. Hold down the button. 
19. Drag the box until you position 

it in the desired location. 

20. Release the button. 

Edit Menu 

This menu gives you the means to move, copy, and delete selected infor- 
mation from a Paint file. First, select the information you want to manipu- 
late, and then display the menu. 

Ellipse Tool 

Use the Ellipse tool to draw ellipses or circles. The finished ellipse 
appears in the current line width and line color you set using the Line 
option on the Options Menu. 

rn 
1. At the main display, use the 

arrow keys to move the marker 
to the Ellipse tool. 

rL/7 
1. At the main display, point to the 

Ellipse tool. 
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2. Press the space bar to choose 
the Eraser tool. 

6. Use the arrow keys to move the 
marker to the center of the 
desired ellipse location. 

7. Press the space bar. 
8. Use the arrow keys to drag the 

ellipse to the size you want. 
9. Press the space bar again to 

complete the ellipse. 

2. Click the button. 

6. Move the marker to the center 
of the desired ellipse location. 

7. Press and hold the button. 
8. Drag the elllipse to the size you 

want. 
9. Release the button to complete 

the ellipse. 

End Session 

You can quit working in a Paint file and either save the changes you 
made or disregard them. You can then return to the Tandy Desktop or 
enter another Paint file. See “Exiting Paint” at the beginning of this 
chapter. 

Enter Text 

Use the Text tool to enter text on the Paint canvas. See “Text.” 

Erase 

Use this Edit Menu option to clear the current canvas. See “Erase The 
Canvas.” 

E rase  r Too I 

You can use the Eraser tool to erase any part of your drawing. If you want 
to make detailed deletions from your drawing, use the Zoom tool. See 
“Zoom Tool.” 

When you erase, you remove everything that moves under the marker 
except the background color. 

EIi3 
1. At the main display, use the 

arrow keys to move the marker 
to the Eraser tool. 

El 
1. At the main display, point to the 

Eraser tool. 
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3. Press (Options Menu). 

4. Press until you highlight 

5. Press m]. 
6. Use the arrow keys to move the 

marker to the point at which you 
want to begin erasing. 

Canvas. 

7. Press the space bar. 
8. Use the arrow keys to move the 

marker and erase sections of 
the picture. 

9. Press the space bar to turn off 
the Eraser tool. 

3. Point to o p t i o n s  on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight canvas. 

5. Release the button. 
6. Move the marker to the point at 

which you want to begin 
erasing. 

7. Press and hold down the button. 
8. Drag the marker to erase 

sections of your picture. 

9. Release the button to turn off 
the Eraser tool. 

Erase The  C a n v a s  

Use the Edit Menu’s Erase option to completely clear the canvas, leaving 
only the current background color you’re using. 

Ea 
1. At the main display, press 

2. Press until you highlight 

3. Press I. 

(Edit Menu). 

E r a s e .  

1. Point to Ed i t on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight E r a  5 e. 

3. Release the button. 

The canvas is cleared, leaving only the current background color 

Exit Paint 

You can return to the Tandy Desktop by selecting Quit from the File 
Menu. See “Exiting Paint” at the beginning of this chapter. 

Exit T h e  C a n v a s  

Press jF121 (or point to < ~ 1 2 >  and click) to exit the Paint canvas and 
return to the main display. 
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File Menu 

This menu lets you perform functions related to the Paint file as a whole, 
such as Save, Quit, and Print. 

Fill Tool 

The Fill tool lets you use the current color or pattern to fill in a part of the 
screen enclosed by other lines or brushstrokes. (See “Choose The Cur- 
rent Color Or Pattern.”) 

Ea I =  
1. 

2. 

3. 

4. 

5. 
6. 

7. 

At the main display, use the 
arrow keys to move the marker 
to the Fill tool. 
Press the space bar to choose 
the Fill tool. 
Press (Options Menu). 

Press until you highlight 

Press I. 
Use the arrow keys to move the 
marker inside the area you want 
to fill. 
Press the space bar. 

Canvas. 

1. At the main display, point to the 
Fill tool. 

2. Click the button. 

3. Point to o p t  i o n 5  on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight canvas.  

5. Release the button. 
6. Move the marker to the inside of 

the area you want to fill. 

7. Click the button. 

The area you selected is filled with the current color or pattern. 

Flip A Selected Paint Area 

Use the Flip Horizontal or Flip Vertical options on the Edit Menu to flip a 
selected area either left to right or top to bottom. 

1. At the main display, use the 
arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 

2. 

3. Press (Options Menu). 

Ea 
1. At the main display, point to 

the Select tool. 

2. Click the button. 

3. Point to op t  i o n s  on the menu 
bar, and hold down the button. 
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4. Press until you highlight 

5. Press [. 
6. 

Canvas. 

Use the arrow keys to move 
the marker to one corner of 
the area you want to flip. 
Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to flip. 

7. 

8. Press the space bar. 
9. Press [. 
IO. Press (Edit Menu). 

11. Press until you highlight 
F l i p  h o r i z o n t a l  OrFl ip  
v e r t i c a l .  

12. Press mi. 

4. 

5. Release the button. 
6. 

Drag the marker until you 
highlight Canvas. 

Move the marker to one corner 
of the area you want to flip. 

7. Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
flip. 

8. Release the button. 
9. Point to < ~ 1 2 >  and click. 
10. Point to E d i t  on the menu 

bar, and hold down the button. 
11. Drag the marker until you 

highlight F l i p  h o r i z o n t a l  or 
F l i p  v e r t i c a l .  

12. Release the button. 

The selected part of your Paint file is flipped. 

Flip Horizontal 

This Edit Menu option allows you to “flip” a selected Paint area left to 
right. The selected area is flipped and displayed in the same location it 
previously occupied. See “Flip A Selected Paint Area.” 

Flip Vertical 

This Edit Menu option allows you to “flip” a selected Paint area top to 
bottom. The selected area is flipped and displayed in the same location it 
previously occupied. See “Flip A Selected Paint Area.” 

Insert Text 

Use the Text tool to insert text on the Paint canvas. See “Text.” 

Line Tool 

The Line tool lets you draw straight lines using the current line width and 
line color that you set using the Line option on the Options Menu. 
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Ea 
1. At the main display, use the 

arrow keys to move the marker 
to the Line tool. 

2. Press the space bar to choose 
the Line tool. 

3. Press (Options Menu). 

4. Press until you highlight 

5. Press I. 
6. Use the arrow keys to move the 

marker to the point at which you 
want to start the line. 

7. Press the space bar. 
8. Use the arrow keys to draw the 

9. Press the space bar again to 

Canvas .  

line. 

complete the line. 

I3 
1. At the main display, point to the 

Line tool. 

2. Click the button. 

3. Point to o p t  i o n 5  on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canvas. 

5. Release the button. 
6. Move the marker to the point at 

which you want to start the line. 

7. Press and hold the button. 
8. Drag the marker to draw the 

line. 
9. Release the button to complete 

the line. 

The line you drew is displayed on the Paint canvas. 

Line 

The Line option on the Options Menu enables you to set the weight, or 
width, of a line you want to use while drawing. This option also allows you 
to set the color of the line you want to use. See “Set The Line Width And 
Color.” 

Move A Selected Paint Area Into Another Paint File 

Use the Cut and Paste options on the Edit Menu to move information onto 
the Clipboard and then reinsert the information into another Paint file. 

w 
1. At the main display, use the 

arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 

2. 

3. Press a (Options Menu). 

L3 
1. At the main display, point to 

the Select tool. 

2. Click the button. 

3. Point to o p t  i o n 5  on the menu 
bar, and hold down the button. 
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4. 

5. 
6. 

7. 

8. 
9. 

IO. 

1 1 .  

12. 

The 

Press until you highlight 

Press (. 
Use the arrow keys to move 
the marker to one corner of 
the area you want to cut. 
Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to cut. 
Press the space bar. 
Press [. 

Canvas. 

Press (Edit Menu). 

Press until you highlight 
Cut .  

Press m. 

4. 

5. Release the button. 
6. 

Drag the marker until you 
highlight Canva 5 .  

Move the marker to one corner 
of the area you want to cut. 

7. Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
cut. 

8. Release the button. 
9. Point to < ~ 1 2 >  at the bottom of 

the screen, and click. 
10. Point to E d i t  on the menu 

bar, and hold down the button. 
1 1 .  Drag the marker until you 

highlight c u t .  

12. Release the button. 

canvas returns, and the selected area is placed on the Clipboard. 

Ea 
13. Press to return to the 

14. Press @ (File Menu). 
main display. 

15. Press until you highlight 

16. Press m. 
Open. 

m 
13. Point to <FI 2 >  at the bottom of 

the screen, and click. 
14. Point to F i 1 e on the menu 

bar, and hold down the button. 
15. Drag the marker until you 

highlight 0 pen. 

16. Release the button. 

If you made changes to the file, the prompt, Save Changes?,  appears. 
Continue with Step 17. If you have not changed the file, skip Steps 17 
through 18. 
You have the following choices: 

Y E S  saves the file with the changes you made. 

NO opens a new file without saving changes to the existing file. 

C A N C E L  terminates the Open option. The existing file remains on the 
canvas. 
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w 
17. Press (snel until you underline 

the desired choice. 
18. Press m. 

EJ 
17. Point to the desired choice. 

18. Click the button. 

A dialog box appears. The box contains a list of the files you can open. 

19. Press until you highlight 
the file you want to open. 

19. Point to the name of the file 
you want to open, and click. 

You have the following choices: 

OK opens the file. 

C A N C E L  terminates the Open option. The existing file remains on the 
canvas. 

20. Press [Tnel to underline the 
desired choice. 

21. Press I. 

20. Point to the desired choice. 

21. Click the button. 

The main display for the new file appears on the screen. 

Ea 
22. Press a (Edit Menu). 

23. Press until you highlight 

24. Press m. 
25. When the canvas appears, use 

the arrow keys to position the 
marker in the box in the upper 
left corner. 

26. Press the space bar. 
27. Use the arrow keys to move 

the box to the desired place on 
the canvas. 

P a s t e .  

28. Press the space bar. 

Ea 
22. Point to E d i t  on the menu 

bar, and hold down the button. 
23. Drag the marker until you 

highlight P a s t e .  

24. Release the button. 
25. When the canvas appears, 

point to the inside of the box in 
the upper left corner. 

26. Press and hold the button. 
27. Drag the box until you position 

it in the desired location. 

28. Release the button. 
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13. Press [F121 to return to the 
main display. 

Move A Selected Paint Area Within The Same Paint 
File 

You can use the Cut and Paste options on the Edit Menu to move Paint 
information onto the Clipboard and then reinsert the information at 
another place in the same Paint file. This procedure is described below. 
An easier and quicker way to move a selected area around the canvas is 
described in “Drag A Selected Paint Area Around The Canvas.” 

13. Point to < F I 2 > at the bottom of 
the screen, and click. 

1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

IO. 

11. 

12. 

At the main display, use the 
arrow keys to move the marker 
to the Select tool. 
Press the space bar to choose 
the Select tool. 
Press (Options Menu). 

Press until you highlight 

Press m. 
Use the arrow keys to move 
the marker to one corner of 
the area you want to cut. 
Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes 
the area you want to cut. 
Press the space bar. 
Press [F121. 

Canva 5. 

Press (Edit Menu). 

Press until you highlight 
cut. 

Press [ENTER]. 

1. 

2. 

3. 

4. 

5. 
6. 

7. 

8. 
9. 

IO. 

11. 

12. 

At the main display, point to 
the Select tool 

Click the button. 

Point to opt ions on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Ca nva  5 .  

Release the button. 
Move the marker to one corner 
of the area you want to cut. 

Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
cut. 
Release the button. 
Point to < ~ 1 2 >  at the bottom of 
the screen, and click. 
Point to E d i t  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight c u t .  

Release the button. 

The canvas appears, and the selected area is removed and placed on the 
Clipboard. 
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14. Press @ (Edit Menu). 

15. Press ITJ until you highlight 

16. Press I. 
17. When the canvas appears, use 

the arrow keys to position the 
marker in the box in the upper 
left corner. 

18. Press the space bar. 
19. Use the arrow keys to move 

the box to the desired place on 
the canvas. 

P a s t e .  

20. Press the space bar. 

14. Point to E d i t  on the menu 
bar, and hold down the button. 

15. Drag the marker until you 
highlight pa5 t e. 

16. Release the button. 
17. When the canvas appears, 

point to the inside of the box in 
the upper left corner. 

18. Hold down the button. 
19. Drag the box until you position 

it in the desired location. 

20. Release the button. 

Move The Marker 

Most of the time, moving the marker around on the screen is a matter of 
pressing arrow keys or pointing and clicking. There are, however, other 
techniques available. 

Keyboard 

Generally, you can press an arrow key to move the marker one character 
in the direction indicated on the key. You can also press (CTRLI and one of 
the arrow keys to move the marker to the left, right, top, or bottom of the 
canvas screen. 

You can also use the arrow keys to draw diagonal lines by pressing (ALT. 

[ - ] I T ]  Draws a diagonal line up and right. 

[mlm] Draws a diagonal line down and left. 

[m][e] Draws a diagonal line up and left. 

[ALT)[Z]  Draws a diagonal line down and right. 

When you press an arrow key, the marker moves a total of eight pixels in 
the direction you indicated. You can move the marker a smaller or larger 
number of pixels by typing any number and then pressing an arrow key. 
This command works while you are moving around the canvas or drawing 
a picture. 

When you are working with information that isn’t character-oriented (for 
example, the buttons in a dialog box), use the [TAB] key to move forward 
from field to field or [SHlFl] ITAB/ to move backward from field to field. 
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1. From the main display, press 

2. Press until you highlight 

3. Press I. 

(File Menu). 

Open. 

Pointing Device 

Position the marker anywhere on the screen by pointing to the appropriate 
location and clicking. When you are looking at a list box of files, you can 
scroll through the list by pointing to the appropriate arrow icon and press- 
ing and holding the button. This lets you scroll continuously until you 
release the button. 

1. Point to F 1 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Open. 

3. Release the button. 

New 

Use this File Menu option when you are working within a Paint file and 
want to create a new Paint file without going to the desktop. See “Create 
a New Paint File From Within Paint.” 

Open 

Use this File Menu option to open an existing file without returning to the 
desktop. See “Open an Existing File From Within A File.” 

Open An Existing File From Within A Fi le  

Use the File Menu’s Open option to open an existing Paint file without 
returning to the desktop. 
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4. Press until you underline 

5. Press=. 
the desired choice. 

Ea 
4. Point to the desired choice. 

5. Click the button. 

m 
6. Type a filename of eight 

characters or fewer. 

EiTia 
7. Press (TAB\ until you underline 

8. Press=. 
the desired choice. 

Ea 
6. Type a filename of eight 

characters or fewer. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

w 
10. Press [TAB] until you underline 

the desired choice. 
11. Press I. 

IEa 

Ea 
10. Point to the desired choice. 

11. Click the button. 

The file you requested appears. 
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Options Menu 

The Options Menu allows you to choose the width and color of the lines 
you use to draw and the different size and shape brushes with which you 
can paint. You can also access the canvas from this menu. 

Paste 

This Edit Menu option takes Paint information currently on the Clipboard 
and inserts it at the marker’s current position (without removing it from the 
Clipboard). You can paste cut or copied information into another place in 
the same Paint file or another Paint file. 

See “Duplicate A Selected Paint Area In Another Paint File,” “Duplicate A 
Selected Paint Area Within The Same Paint File,” “Move A Selected Paint 
Area Into Another Paint File,” and “Move A Selected Paint Area Within 
The Same Paint File.” 

Pencil Tool 

The Pencil tool enables you to draw a thin line on the canvas. The width 
of the line remains the same, no matter which line width you’ve selected 
on the Options Menu. This tool is the default tool in Paint, so each time 
you begin this application, Pencil is selected. 

1. At the main display, use the 
arrow keys to move the marker 
to the Pencil tool. 

2. Press the space bar to choose 
the Pencil tool. 

3. Press @ (Options Menu). 

4. Press ITJ until you highlight 

5. Press m. 
6. Use the arrow keys to move the 

marker to the point at which you 
want to draw. 

Canvas .  

7. Press the space bar. 

1. At the main display, point to the 
Pencil tool. 

2. Click the button. 

3. Point to o p t  ion5 on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight canvas .  

5. Release the button. 
6. Move the marker to the point at 

which you want to draw. 

7. Press and hold the button. 
8. Use the arrow keys to draw a 8. Drag the marker to draw the 

line. I line. 
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9. Release the button to complete I the pencil line. 
9. Press the space bar again to 

complete the pencil line. 

The pencil line appears on the canvas. 

Plain 

Use the Plain option on the Text Menu to enter regular text (not under- 
lined) on the Paint canvas. See “Use Plain Text.” 

Polyline Tool 

The Polyline tool enables you to draw a line (using the current line width 
and color you specified with the Line option on the Options Menu). The 
program then connects the two end points to produce an enclosed shape. 

Ea 
1. At the main display, use the 

arrow keys to move the marker 
to the Polyline tool. 

2. Press the space bar to choose 
the Polyline tool. 

3. Press a (Options Menu). 

4. Press until you highlight 

5. Press [. 
6. Use the arrow keys to move the 

marker to the point at which you 
want to draw. 

Canvas. 

7.  Press the space bar. 
8. Use the arrow keys to move the 

marker so that you can draw a 
line. 

complete the line. 
9. Press the space bar again to 

L3 
1. From the main display, point to 

the Polyline tool. 

2. Click the button. 

3. Point to o p t  ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Ca nva 5 .  

5. Release the button. 
6. Move the marker to the point at 

which you want to draw. 

7. Press and hold the button. 
8. Drag the marker to draw the 

line. 

9. Release the button to complete 
the line. 

Paint automatically draws a straight line connecting both ends of the line 
to produce an enclosed shape. 
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Print 

Use this option on the File Menu to print your Paint file on paper. You 
must use a graphics printer. See “Print A Paint File.” 

Print A Paint File 

Use the Print option on the File Menu to print your entire Paint file using a 
graphics printer. 

Ea 
1. At the main display, press B 

2. Press ITJ until you highlight 

3. Press [. 

(File Menu). 

Print. 

rn 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight P r i n t . 
3. Release the button. 

Your Paint file begins to print, and a message box that contains informa- 
tion about the print operation appears. 

You can press [ESCI to stop printing. 

When printing is finished (or you stop printing), your Paint file’s main dis- 
play appears again. 

Quit 

Use this File Menu option to leave Paint and return to the Tandy Desktop. 
See “Exiting Paint” at the beginning of this chapter. 

Rectang le  Tool 

The Rectangle tool enables you to draw rectangles and squares, using 
the current line width and line color you set using the Line option on the 
Options Menu. 

1. At the main display, use the 
arrow keys to move the marker 
to the Rectangle tool. 

2. Press the space bar to choose 
the Rectangle tool. 

3. Press (Options Menu). 

EJ 
1. At the main display, point to the 

Rectangle tool. 

2. Click the button. 

3. Point to op t  ion5 on the menu 
bar, and hold down the button. 
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4. Press a until you highlight 

5. Press [. 
6. Use the arrow keys to move the 

marker to one corner of the 
desired rectangle location. 

7. Press the space bar. 
8. Use the arrow keys to drag the 

rectangle to the size you want. 
9. Press the space bar again to 

complete the rectangle. 

Ca nva  5 .  

4. Drag the marker until you 
highlight Canvas. 

5. Release the button. 
6. Move the marker to one corner 

of the desired rectangle location. 

7. Press and hold the button. 
8. Drag the rectangle to the size 

you want. 
9. Release the button to complete 

the rectangle. 

The rectangle appears on the canvas. 

Rename an Open Paint File 

You can use the Save as option to rename an open Paint file. Follow the 
instructions below. 

I. Press (File Menu). 

2. Press a until you highlight 

3. Press m. 
Save a5. 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save a5. 

3. Release the button. 

The prompt, Save a5 :, appears. 

4. Type a new name for the file 
using eight characters or fewer. 

4. Type a new name for the file 
using eight characters or fewer. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 

CANCEL terminates the Save as option. The file remains on the screen 
either untitled or with its previous name. 

6ija 
5. Press [TneJ until you underline 

the desired choice. 

EJ 
5. Point to the desired choice. 
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6. Press m]. 
The file remains on the screen. 

I 6. Click the button. 

Run 

The File Menu’s Run option lets you run another application or software 
package without returning to the desktop. See “Run Another Application.” 

Run Another Application 

To open another application file or run another software package without 
returning to the desktop, follow these instructions: 

1. Press (File Menu). 

2. Press until you highlight 

3. Press IENTERJ. 
Run. 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 
3. Release the button. 

If you made changes to the file, the prompt, Save Changes?, appears. 
Continue with Step 4. If you have not changed the file, skip Steps 4 
through 8. 

You have the following choices: 

YES saves the file with the changes you made. 

N O  runs another application or software package without saving the 
changes you made to the currently displayed document. 

CANCEL terminates the Run option. The existing file remains on the 
canvas screen. 

ESl 
4. Press until you underline 

5. Press IENTERJ]. 
the desired choice. 

E3 
4. Point to the desired choice. 

5. Click the button. 

If the file on the screen is untitled, the prompt, Save a s  : appears. Con- 
tinue with Step 6. If your file is titled, skip Steps 6 through 8. 
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Ea 
6. Type a filename of eight or 

fewer characters. 

e3 
6. Type a filename of eight or 

fewer characters. 

You have the following choices: 

SAVE saves the file using the name you supplied. 

C A N C E L  terminates the Run option. The existing file remains on the 
canvas screen. 

5 
7. Press [TAB1 until you underline 

8. Press (ENTER]. 

the desired choice. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

The file you were using is stored on diskette, and a dialog box appears 
on the screen. 

w 
9. At the P r o g r a m  prompt, type 

the name of the application 
you want to run. 

10. Press [TAB1 to move to the 
Data file prompt. 

11. (optional) Type the name of 
the data file you want to use 
with your chosen application. 

Ea 
9. At the P r o g r a m  prompt, type 

the name of the application 
you want to run. 

10. Point to the Data file 
prompt, and click. 

11. (optional) Type the name of 
the data file you want to use 
with your chosen application. 

Note: If you leave the Data f i l e  prompt blank, DeskMate runs the 
application or program you specify without opening a corresponding 
data file. 

The CPU clock speed prompt gives you two choices: 

NORMAL runs the program at the normal CPU speed. Some software 
packages require that you run them at normal clock speed to ensure 
that they operate properly. 

F A S T  runs the program at a higher CPU speed. You’ll use FAST for the 
majority of your applications. 
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13. 
choice. 
Press the space bar. 

Press to move the marker 12. Point to the desired clock 
to the clock meed buttons, I SDeed button. 

13. Click the button. 

and then press [tl or @‘until 
you underline the desired 

14. Press IXiJ until you underline 
the desired choice. 

15. Press m]. 

14. Point to the desired choice. 

15. Click the button. 

You have the following choices: 

OK runs the application or software package (and data file, if you speci- 
fied one). 

CFINCEL terminates the Run option and returns you to the desktop. 

S a v e  

Use this File Menu option to store changes to the currently displayed 
Paint file using the filename that appears in the title bar without exiting the 
file. See “Store Updates To An Existing File.” 

S a v e  As 

Use this File Menu option to name and store an untitled Paint file cur- 
rently on the screen without exiting the file. (See “Store Updates to a New 
File.”) You can also use this option to rename a file. (See “Rename An 
Open Paint File.”) 
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2. Press the space bar to choose 

3. Press (Options Menu). 

4. Press = until you highlight 
Canvas. 

5. Press m. 

the Select tool. 

Select Tool 

You can use the Select tool to select all or part of a Paint file so that you 
can perform another function on it. The type of function you choose deter- 
mines how much of the canvas you can select. For example, if you 
choose the Clear option or one of the Flip options, you can select the 
entire screen. If you choose the Copy or Cut options, you are limited to 
8K in the Clipboard. If you select too much of your picture, you will 
receive an error message. 

2. Click the button. 

3. Point to o p t  i o n s  on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canvas. 

5. Release the button. 

1. At the main display, use the 
arrow keys to move the marker 
to the Select tool. 

1. At the main display, point to the 
Select tool. 

6. Use the arrow keys to move the 
marker to one corner of the area 
you want to select. 

7. Press the space bar, and then 
use the arrow keys to drag the 
rectangle so that it includes the 
area you want to select. 

6. Move the marker to one corner 
of the area you want to select. 

7. Press and hold the button, and 
drag the rectangle so that it 
includes the area you want to 
select. 

8. Press the space bar. 

The area enclosed in the rectangle is now selected, and you can choose 
a function to perform on it. 

I 8. Release the button. 

Set The Brushstroke Width 

Use the Brush option on the Options menu to set the width of your 
brushstroke. 

Esl 
1. At the main display, press 

2. Press until you highlight 
(Options Menu). 

Brush .  

m 
1. Point to o p t  i on5 on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Brush .  
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3. Press I. 
4. Use the arrow keys to select the 

brushstroke you want to use. 
5. Press the space bar. 

3. Release the button. 
4. Point to the brushstroke you 

want to use. 
5. Click the button. 

6. Press [TAB] until you underline 

7. Press I. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 
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Ei33 
1. At the main display, press 

(Options Menu). 

2. Press until you highlight 
Line. 

3. Use the arrow keys to move to 
the line width you want to use. 

Ea 
1. At the main display, point to 

o p t  ion5 on the menu bar, and 
hold down the button. 

2. Drag the marker until you 
highlight ~ i n e .  

3. Point to the line width you want 
to use. 

4. Press the space bar. 
5. Press [TAB] and then use the 

arrow keys to move to the line 
color you want to use. 

4. Click the button. 
5. Point to the line color you want 

to use. 
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7. Press (TAB] until you underline 

8. Press=. 
the desired choice. 

7. Point to the desired choice. 

8. Click the button. 

Solid Ellipse Tool 

The Solid Ellipse tool enables you to draw an ellipse or circle and fill it 
with the current color or pattern. The finished ellipse is outlined in the cur- 
rent line width and line color that you set using the Line option on the 
Options Menu. (If you do not want a border around your ellipse, choose 
the invisible line width option, represented in the dialog box by dotted 
lines.) 

Ea 
1. At the main display, use the 

arrow keys to move the marker 
to the Solid Ellipse tool. 

2. Press the space bar to choose 
the Solid Ellipse tool. 

3. Press (Options Menu). 

4. Press ITJ until you highlight 

5. Press I. 
6. Use the arrow keys to move the 

Canvas .  

marker to the center of the 
desired ellipse location. 

7. Press the space bar. 
8. Use the arrow keys to drag the 

ellipse to the size you want. 

Ea 
1. At the main display, point to the 

Solid Ellipse tool. 

2. Click the button. 

3. Point to o p t  ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canva 5 .  

5. Release the button. 
6. Move the marker to the center 

of the desired ellipse location. 

7. Press and hold the button. 
8. Drag the ellipse to the desired 

1 size. 
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9. Release the button to complete I the ellipse. 
9. Press the space bar again to 

complete the ellipse. 

The solid ellipse appears on the canvas. 

Solid Rectangle  Tool 

Use the Solid Rectangle tool to draw a rectangle or square and fill it with 
the current color or pattern. The finished rectangle is outlined in the cur- 
rent line width and line color that you set using the Line option on the 
Options Menu. (If you do not want a border around your rectangle, 
choose the invisible line width option, represented in the dialog box by 
dotted lines.) 

w 
1. 

2. 

3. 

4. 

5. 
6. 

7. 
8. 

9. 

At the main display, use the 
arrow keys to move the marker 
to the Solid Rectangle tool. 
Press the space bar to choose 
the Solid Rectangle tool. 
Press (Options Menu). 

Press until you highlight 

Press m. 
Use the arrow keys to move the 
marker to one corner of the 
desired rectangle location. 
Press the space bar. 
Use the arrow keys to drag the 
rectangle to the desired size. 
Press the space bar again to 
complete the rectangle. 

Canvas. 

1. At the main display, point to the 
Solid Rectangle tool. 

2. Click the button. 

3. Point to o p t  ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canva s. 

5. Release the button. 
6. Move the marker to one corner 

of the desired rectangle location. 

7. Press and hold the button. 
8. Drag the rectangle to the 

desired size. 
9. Release the button to complete 

the solid rectangle. 

The solid rectangle appears on the canvas. 

Spray Can Tool 

The Spray Can tool enables you to achieve a spray-painted effect on the 
Paint canvas. The Spray Can tool lets you spray the current color or pat- 
tern on the screen. 
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Ea 
1. At the main display, use the 

arrow keys to move the marker 
to the Spray Can tool. 

2. Press the space bar to choose 
the Spray Can tool. 

3. Press (Options Menu). 

4. Press until you highlight 

5. Press-. 
6. Use the arrow keys to move the 

marker to the point at which you 
want to start the spray can 
effect. 

Canvas. 

7. Press the space bar. 
8. Use the arrow keys to spray 

9. Press the space bar again to 
paint an area. 

complete the spray can effect. 

rn 
1. At the main display, point to the 

Spray Can tool. 

2. Click the button. 

3. Point to op t  ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight Canvas. 

5. Release the button. 
6. Move the marker to the point at 

which you want to begin the 
spray can effect. 

7. Press and hold the button. 
8. Drag the marker to spray paint 

an area. 
9. Release the button to complete 

the spray can effect. 

The spray can effect appears on the canvas. 

Store Updates  To A New File 

You can store changes you have made in a new Paint file without exiting 
the file. You must, however, name your Paint file before you can complete 
the procedure. 

1. From the main display, press 

2. Press until you highlight 

3. Press m. 
The prompt, Save a5 :, appears. 

(File Menu). 

Save a5. 

Ea 
1. Point to F i le on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save a5.  

3. Release the button. 
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4. Type the name you want to give 
the file using eight characters or 
fewer. 

4. Type the name you want to give 
the file using eight characters or 
fewer. 

5. Press ITAB] until you underline 

6. Press (. 
the desired choice. 

The new file and its name are stored, and the file remains on the screen. 

5. Point to the desired choice. 

6. Click the button. 

Store Updates  To An Existing File 

You can store changes you have made in an existing Paint file without 

1. At the main display, use the 
arrow keys to move the marker 
to the Text tool. 

- .  

exiting the file. You should do this 
information. 

w 
1. From the main display, press 

2. Press until you highlight 

3. Press [. 

@ (File Menu). 

Save. 

1. At the main display, point to the 
Text tool. 

periodically to help prevent loss of 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save. 

3. Release the button. 

Changes you have made to the file are stored, and the file remains on the 
screen. 

Text Tool 

Use the Text tool to enter text on the Paint canvas. The appearance of 
the text-plain or underlined and color-is set using the Text Menu. 
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2. Press the space bar to choose 

3. Press (Options Menu). 
the Text tool. 

4. Press ITJ until you highlight 

5. Press=, 
6. Use the arrow keys to move the 

marker to the location at which 
you want to insert text, and 
press the space bar. 

Canva 5 .  

2. Click the button. 

3. Point to o p t  ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 

5. Release the button. 
6. Move the marker to the point at 

which you want to insert text, 
and click. 

highlight Canvas. 

The Paint marker changes to a text marker 

7. Type your text, and press I. I 7. Type your text, and press m. 
When you press m], the text marker returns to the Paint marker, and if 
you are using underlined text, the underline appears at that time. 

Text Menu 

Use the Text Menu to choose regular (plain) or underlined text. You can 
also choose the text color using this menu. 

Tools 

The Paint tools appear on the main display. These tools are the Paint fea- 
tures that allow you to draw, enter text, and work with the contents of 
your Paint file. To choose a tool from the main display, position the 
marker, select the tool, and then choose the Canvas option on the 
Options Menu. You can also choose a tool and move directly to the Can- 
vas by pressing - (or double clicking). 

To change tools while working on the canvas, you can press (or point 
to <FI 2, at the bottom of the screen and click) to return to the main dis- 
play and then select another tool. You can also change tools without leav- 
ing the canvas by simply pressing (CTRL] and the letter in the upper left 
corner of the new tool icon. For example, to choose the Eraser tool with- 
out leaving the canvas, simply press [CTRLIFI. 
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The available tools and their icons appear below: 

.............................. 
Select rn ................... " ................. 

~ " X. 

Brush 

Ellipse 

Underline 

Zoom Text Eraser Pencil 

Fill Line Spray Can Arc 

Î ai IM ........................... liil .................. m 
Rectangle Solid Solid Polyline 

Ellipse Rectangle 

Use this option on the Text Menu to enter underlined text on the canvas. 
See "Underline Text." 

Underline Text 

Use the Underline option on the Text Menu to make text appear 
underlined. 

Ea 
1. At the main display, press @ 

(Text Menu). 

2. Press until you highlight 

3. Press m. 
Underline. 

El 
1 .  At the main display, point to 

Text on the menu bar, and hold 
down the button. 

2. Drag the marker until you 
highlight Under 1 i ne. 

3. Release the button. 

When you type text on the canvas, the program inserts the underlining 
after you press pZJj to end your text entry. 

Undo 

You can cancel your last editing change while you are working on the 
canvas by pressing [CTRL][T]. (You cannot use the Undo option on the Edit 
Menu while working on the Paint canvas.) 
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Use Plain Text  

Use the Plain option on the Text Menu to enter regular text on the canvas 
screen. 

634 
1. At the main display, press 

(Text Menu). 

2. Press until you highlight 

3. Press-. 
P l a i n .  

Ea 
1. From the main display, point to 

T e x t  on the menu bar, and hold 
down the button. 

2. Drag the marker until you 
highlight P l a i n .  

3. Release the button. 

The text you enter on the canvas will be regular text. 

Zoom Tool 

The Zoom tool enables you to enlarge a section of the screen so that you 
can change the color or pattern in that specific section. You can also use 
Zoom to do more minute editing of your picture. For example, if you draw 
a line incorrectly, you can erase the unwanted area by choosing the back- 
ground color and “removing” the unwanted area. 

m 
1. At the main display, use the 

arrow keys to move the marker 
to the Zoom tool. 

2. Press the space bar to choose 
the Zoom tool. 

3. Press (Options Menu). 

4. Press ITJ until you highlight 

5. Press [. 
C a n v a s .  

Ea 
1. At the main display, point to the 

, Zoom tool. 

2. Click the button. 

3. Point to o p t  Ions on the menu 
bar, and hold down the button. 

4. Drag the marker until you 
highlight C a n v a s .  : 5. Release the button. 

A small box appears in the upper left corner of the canvas screen. 

6. Press the space bar, and then 
use the arrow keys to position 
the Zoom box over the area you 
want to view more closely. 

Ea 
6. Point to the Zoom box, hold 

down the button, and then drag 
the box to the area you want to 
view more closely. 
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7. Press the space bar. 

A magnified replica of the area you chose is displayed, along with the 
original area in the upper left corner. The smallest unit in Zoom is an 8x8 
pel square. This square represents one pel on the actual drawing. 

I 7. Release the button. 

w 
8. Choose a new color by 

pressing m, pressing or 
FJ, and then pressing the 
space bar. Press again to 
return the marker to the 
canvas. 

m 
8. Choose a new color by 

pointing to a new color on the 
bottom line and clicking. The 
marker returns to the canvas. 

Using Zoom, you can choose a color only from the bottom line. 

9. 

10. 
11. 

12. 

13. 

Use the arrow keys to move 
the marker to a point at which 
you want to change the color. 
Press the space bar. 
Use the arrow keys to draw 
the new color. 
Press the space bar again to 
finish drawing. 
When you finish using Zoom, 
return to the canvas by either 
pressing (F121 to save your 
changes or pressing [mllTl to 
cancel your changes. 

9. Point to the place at which you 
want to change the color. 

IO. Press and hold the button. 
11. Drag the marker to draw the 

new color. 
12. Release the button to finish 

drawing. 
13. When you finish using Zoom, 

return to the canvas by either 
pointing to ~ ~ 1 2 ,  and clicking 
to save your changes or 
pointing to <^Q> and clicking 
to cancel your changes. 
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Tips For The Advanced User 
As you become more familiar with the Paint application, you can use the 
key sequences below while on the canvas screen to access certain 
options without returning to the main display. 

Lets you quit Paint at any time without having to access 
the File Menu. 

Lets you undo your last change. 

Lets you erase a canvas without having to access the 
Edit Menu. 

Lets you cut a selected area without having to access 
the Edit Menu. 

Lets you copy a selected area without having to access 
the Edit Menu. 

Lets you paste information from the Clipboard without 
having to access the Edit Menu. 

Lets you clear (delete) a selected area without having to 
access the Edit Menu. 

Lets you horizontally flip a selected area without having 
to access the Edit Menu. 

Lets you vertically flip a selected area without having to 
access the Edit Menu. 

Lets you go directly to the canvas without having to 
access the Options Menu. 

Lets you choose a specific tool and go directly to the 
canvas without having to access the Options Menu. (If 
you are using a pointing device, you can double click 
the button to choose a tool and go directly to the 
canvas.) 

Lets you accept a dialog box without having to tab 
through the box to the OK or S A V E  button. 

Lets you cancel a dialog box without having to tab 
through the box to the CANCEL button. 

Lets you access the Select tool from the canvas. 
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(mp] 
(CTRLIp-] 

[milfF] 

[CTRLl[-Ti] 

[CTRLIl-i] 

[CTRLlFl 

[miIlT-l 

lCTRLJ[-F] 

[CTRL][pi] 

[CTRLJIT] 

[CTRLIIK] 

[CTRL]lT] 

[CTRLI[T] 

[Klpq 
You can accelerate choosing menu options with the keyboard so that you 
do not have to press a to make a menu choice. Press the appropriate 
key for the menu from which you wish to make a selection, and then type 
the first letter of the option you want to use. 

For instance, to choose the Copy option from the Edit Menu, you would 
press @ to access the menu. You would then press ITJ twice. The first 
time you pressed ITJ, you would highlight c u t ,  the first option on the Edit 
Menu that begins with the letter C. The second time you pressed @, you 
would highlight C O P Y .  (You would then press [ENTER] as usual to choose the 
highlighted option.) 

Lets you access the Zoom tool from the canvas. 

Lets you access the Text tool from the canvas. 

Lets you access the Eraser tool from the canvas. 

Lets you access the Pencil tool from the canvas. 

Lets you access the Brush tool from the canvas. 

Lets you access the Fill tool from the canvas. 

Lets you access the Line tool from the canvas. 

Lets you access the Spray Can tool from the canvas. 

Lets you access the Arc tool from the canvas. 

Lets you access the Ellipse tool from the canvas. 

Lets you access the Rectangle tool from the canvas. 

Lets you access the Solid Ellipse tool from the canvas. 

Lets you access the Solid Rectangle tool from the 
canvas. 

Lets you access the Polyline tool from the canvas. 

Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a list 
box containing names from which you can choose. Normally, you highlight 
the filename in the list box; however, you can skip moving to the list box 
and finding the filename if you already know the name you want to use. 
Simply type the filename in the space provided after the prompt. You can 
specify directories and drives as part of the filename if necessary. 

You can change any response that appears at the prompt by simply typ- 
ing new information. 
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1. At the desktop, press lTABj until 
you highlight TELECOM (the title 
of the list box). 

2. Press I. 

Introduction 
The Telecom application is a simple communications tool that lets you 
communicate with outside news services, bulletin boards, or any other 
host systems. You can communicate with other computers either through 
a direct connection (via cable) or through a modem. You can set up files 
that, if you have an autodial modem, automatically call and connect to the 
other system. Telecom also lets you transfer files to and from other sys- 
tems and “capture” information you receive in a buffer, saving it on disk 
for other use or review whenever you want. 

Ea 
1. At the desktop, point to 

TELECOM (the title of the list 
box). 

2. Double click the button. 

Beginning Telecom 

Before you use Telecom to communicate with another computer, be sure 
that you’ve read all the information that came with your modem, that you 
know how to connect it, and that you know the setting your host system 
requires you to use. Be sure to use the Communications accessory to 
define your modem type. See “The Communications Accessory” in the 
“Accessories” chapter and “Define Your Modem” in the “Tasks and Top- 
ics” section of this chapter. 

Using Telecom 

After you access Telecom, you see the command screen that is, for the 
most part, blank. (If you open an existing autolog file, you will see the 
commands and parameters already defined.) 

If you select an autolog file directly from the desktop, the Telecom appli- 
cation will automatically execute the autolog file commands. 
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To use Telecom, you need to be familiar with these four basic steps: 

You must establish the communication parameters (or settings) 
required by the host, or computer with which you want to communi- 
cate. Do this by using the command screen. Use the Set option on 
the Commands Menu to set the communication parameters. 

Next, call the host computer. (If you are directly connected to the 
host via a cable, skip this step.) If you have an autodial modem, 
use the Call option on the Commands Menu (after selecting the 
appropriate modem via the Communication accessory). If your 
modem doesn’t automatically dial for you, dial the host’s telephone 
number with your telephone (first, execute the Set command), wait 
for a high-pitched sound that means you are connected, and then 
go to the next step. 

Execute the commands you set up in the first two steps, and move 
to the terminal screen by using the Execute option on the Com- 
mands Menu. (If you are manually dialing the number, do this first.) 
If you dialed the host with your telephone, place the handset in its 
cradle (or in the acoustic coupler). You can now communicate with 
the host by typing on the keyboard to send information to the host 
and by reading information sent by the host to your screen. 

When you finish, disconnect by returning to the command screen 
( In)  and using the Disconnect option on the Options Menu. 
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1. Press a (File Menu). 

2. Press until you highlight 

3. Press m. 
Quit. 

Once you set the communication parameters and execute the Set com- 
mand, the parameters are stored in memory, and you can use them the 
next time you access the terminal screen. You can even go directly to the 
terminal screen using the Terminal option on the Options Menu if you 
don’t need to change the settings. 

If, however, you communicate with several hosts that have different com- 
munication parameters and different phone numbers, you might want to 
save the communication parameters in a file. You can save this informa- 
tion in a file called an autolog file. You can later run this file to establish a 
connection with a particular host. 

The commands screen lets you build an autolog file and execute it. (See 
“Develop An Autolog File.”) When you select one of the options, Set, 
Call, Wait, or Send, from the Commands Menu, you are actually changing 
the current line of an autolog file. You can position the marker on any line 
in the file. The Execute option executes the currently open file and then 
takes you to the terminal screen, where a small box shows you the prog- 
ress of the dialing process. The results of the autolog Send and Wait 
options appear on the terminal screen. You can cancel the autolog opera- 
tion by pressing [ESC]. After the autolog process is complete, start typing 
on your keyboard to communicate with the host. 

You can save the current autolog file by using the Save or Save as 
options on the File Menu. The next time you want to run an Autolog file, 
use the Autolog option on the File Menu to open, load, and run the file. If 
you need to look at a file or change it, you can display the file using the 
Open option on the File Menu. 

The features and commands available to you as you use Telecom are 
explained in the “Tasks and Topics” section of this chapter. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight QU i t .  

3. Release the button. 

Exiting Telecom 
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4. Press until you underline 

5. Press m. 
the desired choice. 

La 
4. Point to the desired choice. 

5. Click the button. 

6. Type a filename of eight 
characters or fewer. 

7. Press until you underline 

8. Press [. 
the desired choice. 

La 
6. Type a filename of eight 

characters or fewer. 

7. Point to the desired choice. 

8. Click the button. 
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Tasks And Topics 

ASCII Format 

You can use ASCII format to transfer DeskMate files to other computer 
systems. Boldface, underline, and page format codes cannot be transmit- 
ted in ASCII. See “Transfer Files Automatically,” “Transfer Files Man- 
ually,” and the “Text” chapter. 

Autolog 

Use this option on the File Menu to open, load, and run (execute) an 
autolog file. See “Run An Autolog File.” 

Autolog File 

The autolog file feature lets you save the communication parameters, 
special login procedures, and phone numbers for several hosts so that 
you can use them in the future to establish a connection with a particular 
host. You must be using an autodial modem to use this feature. See 
“Develop An Autolog File.” 

Buffer Menu 

This menu gives you access to the terminal buffer, an area in which you 
can “capture” characters being transmitted between your computer and 
the other system. You can then save the characters in a file, print or dis- 
play the contents of the buffer, or clear the buffer contents. 

Buffer Off 

Use this Buffer Menu option to deactivate the buffer. See “Turn Off The 
Buffer. ” 

Buffer On 

Use this Buffer Menu option to activate the buffer. See “Turn On The 
Buffer.” 

Call 

Use this Commands Menu option to tell Telecom to dial a telephone num- 
ber when running an autolog file. See “Call The Host With An Autolog 
File.” 
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Call The Host With An Autolog File 

Use the Call option on the Commands Menu to tell Telecom that when it 
runs the autolog file, you want it to dial a number using up to 30 digits. 
You can include dashes between area codes, exchanges, and numbers. 

Esil 
1. Press (Commands Menu). 

2. Press I*) until you highlight 

3. Press m. 
4. At the P h o n e  number prompt, 

Call. 

type a telephone number using 
as many as 30 digits. 

m 
1. Point to Command5 on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Call. 
3. Release the button. 
4. At the P h o n e  number prompt, 

type a telephone number using 
as many as 30 digits. 

Note: When you are typing, you can correct mistakes as usual. See 
“Correct An Error.” 

You have the following choices: 

O K  transfers this command to the command screen as part of the auto- 
log file. 

C A N C E L  terminates the Call option without defining a phone number to 
dial. 

Ea 
5. Press [-mel until you underline 

6. Press I. 
the desired choice. 

Ea 
5. Point to the desired choice. 

6. Click the button. 

Clear 

Use this option on the Buffer Menu to delete the contents of the buffer. 
See “Delete The Buffer Contents.” 
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Command Screen 

As you use options on the Commands Menu to define your communica- 
tion parameters or to set up your autolog file, the information appears on 
the command screen. This screen displays the information in two columns 
under the headings “Commands” and “Parameters.” Each time you add 
information to the autolog file, the information appears on the command 
screen. For more information on using the command screen, see “Use 
The Command Screen Menu While Communicating With The Host.” 

Commands Menu 

This menu lets you define your communication parameters or set up an 
autolog file to use in conjunction with your autodial modem. Once you set 
up an autolog file, you can tell Personal DeskMate to use it for automati- 
cally dialing and connecting to the other systems. For more information on 
setting up an autolog file, see “Develop An Autolog File.” 

Communication Parameters 

You can use the Set option on the Commands Menu to give Telecom the 
technical information that it needs to communicate with another computer. 
Communication parameters tell Telecom about the modem you are using 
and the way you want it to handle certain standard telecommunication 
features. See “Set The Communication Parameters.” 

Communications Accessory 

Use this accessory on the Accessory Menu to tell Personal DeskMate 
about the telecommunications hardware you plan to use. For information 
on how to use this accessory, see the “Accessories” chapter. 

Correct An Error 

You can use the LencaPncE] key to delete the character immediately to the 
left of the marker. Use [DELETE] to delete the character directly under the 
marker. 
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EW 
1. Press (File Menu). 

2. Press until you highlight 

3. Press(ENTERJ. 
New.  

EJ 
1 .  Point to F 1 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight N e w .  

3. Release the button. 

4. Press until you underline 

5, Press (ENTERJ. 

the desired choice. 
4. Point to the desired choice. 

5. Click the button. 

If you select Y E S  and the file on the screen is untitled, the prompt, Save 
a 5  : , appears. Continue with Step 6. If you select Y E S  and the file is titled, 
skip Steps 6 through 8. 

6. Type a filename of eight 
characters or fewer. 

L3 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the autolog file using the name you supplied. A new unti- 
tled file appears. 

C A N C E L  terminates the New option. The existing autolog file remains 
on the screen. 
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7. Press until you underline 

8. Press [. 
the desired choice. 

CJ 
7. Point to the desired choice. 

8. Click the button. 

Define Your Modem 

Before you can use Telecom to communicate with another computer sys- 
tem, you must tell Personal DeskMate about the telecommunications 
hardware you plan to use. Use the Communications option on the Acces- 
sory Menu to define your modem type. See “The Communications Acces- 
sory” in the “Accessories” chapter. 

1. Press (Buffer Menu). 

2. Press until you highlight 

3. Press=. 
Clear. 

Delete 

This Commands Menu option lets you delete an existing line in your auto- 
log file. See “Edit An Autolog File.” 

1. Point to B u f f e r  on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight C 1 e a r .  

3. Release the button. 

Delete Files 

You can delete a file or files from Personal DeskMate by selecting one or 
several files from an application’s list box on the Tandy Desktop and then 
choosing the Delete option from the desktop’s File Menu. See the “Desk- 
top” chapter. 

Delete The Buffer Contents 

You can use the Clear option on the Buffer Menu to delete the current 
contents of the buffer. 

ICJ 
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4. Press until you underline 

5. Press [. 
the desired choice. 

C A N C E L  terminates the Clear option. The current contents 
remain in the buffer. 

4. Point to the desired choice. 

5. Click the button. 

Develop An Autolog File 

If you have an autodial modem, you can create a special file, called an 
autolog file, that Telecom can use in calling and logging on to an informa- 
tion service. The Commands Menu gives you the tools you need to put 
the necessary information into the autolog file. 

You can use the Set option on the Commands Menu to define the com- 
munication parameters and the Call, Wait, and Send options to set up the 
procedure your service requires when you log on to it. To develop an 
autolog file for actual use, you must determine the order in which you use 
the options to log on to your particular host system. (Normally, you use 
the Set command first to set your command parameters.) 

When you finish entering information in your autolog file, you can use the 
Save as option on the File Menu to store the file so that you can use it 
again in the future. A finished autolog file might look similar to the 
following: 

Set 
Call 
Send 
Wait for 
Send 
Wait for 
Send 
Wait f o r  

Transfer 

1200 ,  8, E ,  1 ,  OFF 
5 5 5 - 1  21 2 

B r e a k - S e q u e n c e  
"login:", 30 seconds 
" u s e r name" 
"Pas5word:", 30 seconds 
" S e c ret 
"mail", 45 seconds 
"filename" .R .X .20  seconds 

Each command is described in the "Tasks And Topics" section of this 
chapter. If you are communicating with an information service, follow the 
instructions provided by the service. 

Direct Connection 

A direct connection (via cable) enables your computer to communicate 
with other computers. 

276 



13 I Telecom D 

Disconnect 

Use this Options Menu option to disconnect the telephone line. See “Dis- 
connect The Telephone Line.” 

Disconnect The Telephone Line 

Use the Options Menu’s Disconnect option to disconnect the telephone 
line after you finish communications with the other system. When you 
choose the option, the line automatically disconnects. 

w 
1. Press (Options Menu). 

2. Press until you highlight 

3. Press m. 
Disconnect. 

1. Point to options on the menu 
bar, and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Di sconnec t .  

Display 

Use this Buffer Menu option to display the contents of the buffer. See 
“Display The Buffer Contents.” 

Display The Buffer Contents 

Use the Display option on the Buffer Menu when you want to display the 
current contents of the buffer. 

E 4 4  
1. Press (Buffer Menu). 

2. Press I.c] until you highlight 

3. Press [. 
Display. 

rn 
1. Point to Buffer on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight D i 5 p 1 ay. 

3. Release the button. 

To stop the display, press [CTALjiT]. To restart the display, press any key. 
To stop the display and return to the commands screen, press I. 

Display The Terminal Screen 

You can use the Terminal option on the Options Menu to display the ter- 
minal screen without executing an autolog file. 
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rn 
3. Press (Commands Menu). 

w 
1. Press (Options Menu). 

m 
3. Point to C ommands on the menu 

bar, and hold down the button. 

2. Press until you highlight 

3. Press m. 
Termi na 1. 

1. Point to o p t i o n 5  on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight Term 1 na 1. 

3. Release the button. 

The terminal screen appears. 

Duplicate Files 

You can duplicate a file in your current directory or in another directory. 
See the “Desktop” chapter. 

Edit An Autolog File 

If you make an error in a line of your autolog file, you can change the 
contents of the line. You also can use the Insert and Delete options on 
the Commands Menu to add and delete lines. See “Insert” and “Delete.” 

1. Use the arrow keys to move the 
marker to the beginning of the 
autolog file line you want to 
change. 

1. Point to the beginning of the 
autolog file line you want to 
change. 

If you want to change the contents of the line, continue with Step 2. If you 
want to add or delete lines, skip Step 2. 

EEa 
2. Press m. /B 2. Double click the button. 

The dialog box for the command line appears. Use the dialog box to 
change the contents of the line according to the instructions in this chap- 
ter for using the command option. For example, if you want to change the 
contents of a Set command line, see “Set The Communication 
Parameters.” 

If you want to add or delete lines in the autolog file, continue with Steps 3 
through 5. If you do not want to add or delete lines, Steps 3 through 5 do 
not apply. 

278 



13 I Telecom E 

4. Press l3J until you highlight 

5. Press (. 
Insert Or Delete. 

4. Drag the marker until you 

5. Release the button. 
highlight Insert or Delete. 

End An Autolog File Session 

You can quit working in an autolog file and either save the changes you 
made or disregard them. You can then return to the Tandy Desktop or 
enter another autolog file. See “Exiting Telecom” at the beginning of this 
chapter. 

EEEl 
1. Press (Commands Menu). 

2. Press until you highlight 

3. Press m. 
Exit. 

Enter The Exit Command At The End Of An Autolog 
File 

You can use the Commands Menu’s Exit option to enter the Exit com- 
mand at the end of your file. 

rn 
1. Point to Commands on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight E x  i t . 
3. Release the button. 

Execute 

Use this Commands Menu option to run an open autolog file after you Set 
up or change the parameters. 

Execute An Open Autolog File 

Use the Execute option on the Commands Menu to execute (run) an 
open autolog file after you set up or change the parameters. 
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EEa 
1. Press (Commands Menu). 

2. Press until you highlight 

3. Press[ENTERJ. 
E x e c u t e .  

!F 1. Point to Commands on the menu 
bar, and hold down the button. 

highlight E x e c u t e .  

2. Drag the marker until you 

3. Release the button. 

The terminal screen appears, and DeskMate executes the autolog file 
parameters. 

Exit 

You can use this Commands Menu option at the end of an autolog file to 
automatically disconnect the line and exit Telecom. When the execution of 
your autolog file finishes, the Exit command at the end of your file returns 
you to the DeskMate desktop. For example, you can use this option to 
execute an “auto get mail” login file (using the Wait and Send options) 
and then automatically return to the main desktop upon completion of 
your communication. See “Enter The Exit Command At The End Of An 
Autolog File.” 

Exit Telecom 

You can return to the Tandy Desktop by selecting Quit from the File 
Menu. See “Exiting Telecom” at the beginning of this chapter. 

File Menu 

This menu lets you perform functions related to an autolog file, such as 
open, save, or print. 

Host Systems 

Host refers to the computer with which you communicate. To communi- 
cate with various host systems, you must first establish the communica- 
tion parameters required by the host. See “Communication Parameters.” 

Insert 

This Commands Menu option lets you insert a blank line before the cur- 
rent line in your autolog file definition. For information on how to use this 
option, see “Edit An Autolog File.” 

280 



13 / Teecorn L 

Load 

Use this Buffer Menu option to load an ASCII file into the buffer. See 
“Load The Buffer.” 

Load The Buffer 

Use the Buffer Menu’s Load option to load a previously saved ASCII file 
into the buffer so that you can display it. The previous contents of the 
buffer are replaced by the ASCII file you load. 

lis 
1. Press (Buffer Menu). 

2. Press until you highlight 

3. Press [. 
Load.  

The prompt, L o a d  ~ i l e ,  appears. 

EiW 
4. Press until you highlight the 

filename you want to load. 

Ea 
1. Point to Buffer on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Load.  

3. Release the button. 

Ea 
4. Point to the filename you want 

to load, and click. 

You have the following choices: 

O K  loads the file into the buffer. 

CANCEL terminates the Load option and displays the command screen. 

5. Press [TAB] until you underline 

6. Press m. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

Log On 

Use the options on the Commands Menu to define the complete 
sequence you need to connect to and log onto the host system. For infor- 
mation on how to set up communications with the host system, see 
“Communicating With The Host” at the beginning of this chapter. 
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1. Press (File Menu). 

2. Press until you highlight 
Open. 

Move The Marker 

Most of the time, moving the marker around on the screen is a matter of 
pressing arrow keys or pointing and clicking. There are, however, other 
techniques available. 

Keyboard 

Generally, you can press an arrow key to move the marker one character 
in the direction indicated on the key. When you are working with informa- 
tion that isn’t character-oriented (for example, the buttons in a dialog box), 
use the [TAB] key to move forward from field to field or [=I [Tne] to move 
backward from field to field. 

Pointing Device 

Position the marker anywhere on the screen by pointing to the appropriate 
location and clicking. To scroll more than one line or character at a time, 
point to the appropriate arrow icon, and press and hold the button. This 
lets you scroll continuously until you release the button. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Open. 

New 

Use this File Menu option when you are working in an existing autolog file 
and want to create a new autolog file without going to the desktop. See 
“Create A New Autolog File From Within An Autolog File.” 

Open 

Use this File Menu option when you want to open an existing autolog file 
without returning to the desktop. See “Open An Existing Autolog File 
From Within An Autolog File.” 

Open An Existing Autolog File From Within An Autolog 
File 

Use the Open option on the File Menu when you want to open an existing 
autolog file without returning to the desktop. 
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4. Press ITAB] until you underline 

5. Press [. 
the desired choice. 

4. Point to the desired choice. 

5. Click the button. 

Ea 
6. Type a filename of eight 

characters or fewer. 

Ea 
7. Press ITAB] until you underline 

8. Press m. 
the desired choice. 

Ea 
6. Type a filename of eight 

characters or fewer. 

c3 
7. Point to the desired choice. 

8. Click the button. 

You have the following choices: 

S A V E  saves the’8ocument using the name you supplied. 

C A N C E L  terminates the Open option. The currently displayed file 
remains on the screen. 
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9. Press until you highlight the 
autolog file you want to open. 

m 
9. Point to the name of the autolog 

file you want to open, and click. 

Options Menu 

This menu enables you to transfer (send or receive) files between your 
computer and the host, move directly to the terminal screen, or discon- 
nect the line. 

10. Press (Tnel until you underline 
the desired choice. 

11. Press I. 

Print 

Use the Print option on the File Menu to print a displayed autolog file. 
DeskMate prints the autolog file in the text mode, portrait format. (See the 
“Text” chapter.) Use the Print option on the Buffer Menu to print the con- 
tents of the buffer. 

See “Print The File/Buffer On Paper,” “Print The File/Buffer On The 
Screen.” and “Print The File/Buffer To Another File.” 

10. Point to the desired choice. 

11. Click the button. 

Print The File/Buffer On Paper  

Use the Print option on the File Menu to print an autolog file, or use the 
Print option on the Buffer Menu to print the contents of your buffer. 

Em 
1. Press 

the autolog file. 
or 
Press (Buffer Menu) to print 
the contents of the buffer. 

(File Menu) to print 
E3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
or 
Point to Buffer on the menu 
bar, and hold down the button. 
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2. Press until you highlight 

3. Press [. 
4. Press or until you 

5. Press the space bar. 

Print. 

underline the P r i n t e r button. 

2. Drag the marker until you 

3. Release the button. 
4. Point to the P r inter button. 

highlight Pr in t. 

5. Click the button. 

You have the following choices: 

O K  selects the Printer option. 

C ~ N C E L  terminates the Print option. The existing file remains on the 
screen. 

m 
6. Press to underline the 

7. Press=. 
desired choice. 

6. Point to the desired choice. 

7. Click the button. 

Your file begins to print, and a message box that contains information 
about the print operation appears. 

If you selected the Pause Between Pages option in Page Setup, the 
printer will stop so that you can change sheets of paper. Press [X][T] 
(or point to N e x t  P a g e  and click) to begin printing again. 

Print The File/Buffer On The Screen 

Use the Print option on the File Menu or the Buffer Menu and then select 
the Screen button to display your autolog file or buffer contents on the 
screen. You can use this option to see exactly how the information will 
look on paper (page breaks, margins, and so on). You can make changes 
to the information while it is displayed on the screen. 

m 
1. Press 

the autolog file. 
or 
Press (Buffer Menu) to print 
the contents of the buffer. 

2. Press until you highlight 

3. Press m. 

(File Menu) to print 

Print 

c3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
or 
Point to Buffer on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight P r i n t . 

3. Release the button. 
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4. Press m o r  mun t i l  you 

5. Press the space bar. 
underline the screen button. 

4. Point to the Screen button. 

5. Click the button. 

You have the following choices: 

OK selects the Screen option. 

CANCEL terminates the Print option. The existing file remains on the 
screen. 

Ea 
6. Press to underline the 

7. Press m. 
desired choice. 

rs17 
6. Point to the desired choice. 

7. Click the button. 

DeskMate prints the information on the screen. To see additional pages, 
press [CTRLJIT], or select the Print Screen Menu, and choose the Next 
Page option. 

When you are ready to exit the print screen, press [CTRLljlTJ, or choose the 
Quit option on the Print Screen Menu. 

Print The File/Buffer To Another File 

Use the Print option on the File Menu or the Buffer Menu to print the 
autolog file or buffer contents to another file. You can then use the MS- 
DOS print command to print this file from an MS-DOS computer that is 
not running DeskMate. 

Note: The printer must be the same type as the one you are using 
with DeskMate. For easy portability, choose ASCII Printer as the 
type of printer you are using in the Printer accessory. 

Ea 
I .  Press 

the autolog file. 
or 
Press (Buffer Menu) to print 
the contents of the buffer. 

2. Press until you highlight 

3. Press [. 
4. Press m o r  until you 

underline the F 1 1  e button. 

(File Menu) to print 

Print. 

rs17 
I .  Point to F i 1 e on the menu bar, 

and hold down the button. 
or 
Point to B u f f e r  on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight Pr in t . 

3. Release the button. 
4. Point to the F i 1 e button. 
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5. Press the space bar. 
6. Press to move the marker 

to the F i l e n a m e  prompt. 
7. Type a filename of eight 

characters or fewer. 

5. Click the button. 
6. Point to the F i 1 enarne prompt, 

and click. 
7. Type a filename of eight 

characters or fewer. 

8. Press [TABI to underline the 

9. PressIENTER]. 
desired choice. 

1. Press (File Menu). 

2. Press FJ until you highlight 
Save As. 

c3 
8. Point to the desired choice. 

9. Click the button. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Save  05. 

If you choose OK, DeskMate makes a printer specific copy of the file, and 
the file you were using remains on the screen. 

Note: If the Pause Between Pages option is set, you will get the 
message Continue printing document? as DeskMate prints to 
the new file. Press the Next P a g e  button to continue the print 
operation. 

Note that when you return to the desktop, you will not see the .PRN file 
listed in any application list box. It does, however, reside on the diskette. 
To see it, you need to view the contents of the diskette. 

Quit 

Use this File Menu option to leave Telecom and return to the Tandy Desk- 
top. See “Exiting Telecom” at the beginning of this chapter. 

Rename An Open Autolog File 

You can use the Save as option on the File Menu to rename an open 
autolog file. 
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w 
5. Press until you underline 

6. Press m]. 
the desired choice. 

3. Press [. I 
The prompt, Save  a5 :, appears. 

rs17 
5. Point to the desired choice. 

6. Click the button. 

w 
I 4. Type a new name for the file 

using eight characters or fewer. 

2. Press until you highlight 
A u t o  log. 

3. Press m]. 

3. Release the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Aut  0109. 

rL/7 
4. Type a new name for the file 

using eight characters or fewer. 

Run 

The File Menu’s Run option lets you run another application or software 
package without returning to the desktop. See “Run Another Application.” 

Run An Autolog File 

Use the Autolog option on the File Menu to open, load, and execute (run) 
an autolog file. Be sure that your modem is properly connected and that 
the switches are set correctly. See your modem manual for information. 

w 
1. Press (File Menu). 

m 
1. Point to F 11 e on the menu bar, 

and hold down the button. 

288 



13 I Telecom R 

4. Press w until you highlight the 
file you want to use. 

4. Point to the file you want to use, 
and click. 

Run Another Application 

To open another application file or run another software package without 
returning to the desktop, follow these instructions: 

5. Press [TAB] until you underline 

6. Press [. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

289 

1. Press (File Menu). 

2. Press w until you highlight 

3. Press I. 
Run. 

m 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 
3. Release the button. 
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4. Press [TABI until you underline 

5. Press m. 
the desired choice. 

4. Point to the desired choice. 

5. Click the button. 

ESil 
6. Type a filename of eight or 

fewer characters. 

7. Press [TABI until you underline 

8. Press=. 
the desired choice. 

rn 
6. Type a filename of eight or 

fewer characters. 

7. Point to the desired choice. 

8. Click the button. 

You have the following choices: 

S A V E  saves the file using the name you supplied. 
C A N C E L  terminates the Run option. The existing file remains on the 
screen. 

w 
9. At the P r o g r a m  prompt, type 

the name of the application 
you want to run. 

10. Press to move to the 
D a t a  file prompt. 

11. (optional) Type the name of 
the data file you want to use 
with your chosen application. 

c3 
9. At the P r o g r a m  prompt, type 

the name of the application 
you want to run. 

10. PointtotheData file 
prompt, and click. 

11. (optional) Type the name of 
the data file you want to use 
with your chosen application. 
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F A S T  runs the program at a higher CPU speed. You’ll use F A S T  to run 
the majority of your applications. 

12. Press to move the marker 
to the clock speed buttons, 
and press @ or @ until you 
underline the button for the 
desired clock speed. 

13. Press the space bar. 

Ea 
12. Point to the desired clock 

speed button. 

13. Click the button. 

You have the following choices: 

O K  runs the application or software package (and data file, if you speci- 
fied one). 

C A N C E L  terminates the Run option and returns you to the desktop. 

14. Press [Tnel until you underline 
the desired choice. 

15. Press [. 

Ea 
14. Point to the desired choice. 

15. Click the button. 

The screen might ask you to insert the diskette containing the application 
or software package you specified. Do so, and run the program normally. 

When you finish using the program, exit it. The screen might ask you to 
insert the diskette you were using when you chose the Run option. Do so. 
You’ll return to the desktop. 

Save 

Use this option on the File Menu to store the current autolog file using the 
filename that appears in the title bar. Telecom saves the file, including any 
changes you might have made, and continues to display the screen you 
were using. See “Store Updates To An Existing Autolog File.” 

Save As 

Use the File Menu’s Save As option to store a new autolog file on 
diskette with a name that you supply. You can also make a duplicate of 
an existing autolog file by storing it on diskette under a different filename. 
See “Store Updates To A New Autolog File” and “Rename An Open 
Autolog File.” 
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Use the Buffer Menu’s Save As option to store the contents of the buffer 
in a file. The contents remain in the buffer as well. See “Store The Buffer 
Contents.” 

Send 

Use this Commands Menu option to tell Telecom to send information to 
the other system. See “Send The Host A Response Within An Autolog 
File.” 

Send The Host A Response Within An Autolog File 

Use the Send option on the Commands Menu to tell Telecom that, at this 
point in the execution, you want to send either a string of characters or a 
break sequence to the other system. 

EEi 
1. Press (Commands Menu). 

2. Press a until you highlight 

3. Press [ENTER. 
Send. 

m 
1. Point to Commands on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight 5 end. 
3. Release the button. 

A dialog box appears. You can select either of the next two options by fol- 
lowing the instructions below them. 

Send String 

You can use the Send string option to enter a maximum of 27 characters 
you want to send to the other system. If you select this option, you can 
set the Add carriage return setting, which sends a carriage return charac- 
ter at the end of the string, on or off. 

Send Break Sequence 

You can use this option to send a break sequence to the other system. 
Many information services and other host systems require you to send a 
break sequence (also referred to as extended null) to gain the attention of 
the system’s computer. 

4. Point to the desired choice. 
EEa 

I 4. Press and ITJ until you 
underline the desired choice. 
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5. Press the space bar. I 5. Click the button. 

If you select the Send string option, continue with Steps 6 through 9. If 
you select the Send break sequence option, skip Steps 6 through 9. 

6. Press [Tnel to move the marker 
to the box for entering the string 
you want to use. 

7. Type a maximum of 27 
characters you want to send. 

8. Press [Tnel to move the marker 
to the Add carri a g e  return 
option. 

9. Press the space bar to toggle 
the Add carriag e  return 
option off or on. 

Ea 
6. Point to the box for entering the 

string you want to use, and 
click. 

7. Type a maximum of 27 
characters you want to send. 

8. Point to the box next to the Add 
c a r r i a g e  return option. 

9. Click the button to toggle the 
Add c a r r i a g e  return Option 
off or on. 

An “X” appears when you turn on the Add carriage return option. You can 
remove the “X’  by pressing the space bar again or by pointing to the box 
and clicking the button. 

You have the following choices: 

O K  accepts the information and makes it part of your autolog file. This 
information appears on the command screen. 

CANCEL terminates the Send option without accepting this information. 
The command screen appears. 

10. Press [TAel until you underline 
the desired choice. 

11. Press m. 

10. Point to the desired choice. 

11. Click the button. 

Set 

Use this Commands Menu option to set communication parameters. See 
“Set The Communication Parameters.” 
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1. Press (Commands Menu). 

2. Press ITJ until you highlight 

3. Press [. 
S e t .  

Set The Communication Parameters 

Use the Set option on the Commands Menu to tell Telecom about the sta- 
tus of the communication line by establishing parameters such as baud 
rate, word length, parity, and so on. As you develop an autolog file, the 
Set option is the first one you’ll want to use. See “Develop An Autolog 
File.” 

1. Point to Commands on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight S e t .  

3. Release the button. 

7-bit word size, even parity, and 1 stop bit. 
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4. Press a, It], and until 
you underline the settings you 
want to use. 

5. Press the space bar. 

Flow Control (Xon/Xoff) 

If you turn on Flow Control, transmission to the other system stops when 
it sends an Xoff code. Transmission resumes when it sends an Xon code. 
Telecom sends an Xoff to pause transmission from the other system when 
information is coming in at too fast a rate. Telecom then sends an Xon to 
resume transmission when the buffer can handle more input. You can use 
flow control only if the host uses it as well. 

4. Point to the settings you want to 
use. 

5. Click the button. 

Ea 
6. Press [TAB] to underline the 

option you want to use. 
7. Press the space bar to toggle 

the option on or off. 
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5 
8. Press [TABI until you underline 

9. Press [. 
the desired choice. 

Ea 
8. Point to the desired choice. 

9. Click the button. 

Stop Run 

When you use the Autolog option on the File Menu, you can end the dial- 
ing process at any time. 

Ea 
1. Press [. lrn 1. Press [. 

If you are connected to the host when you cancel the login process, you 
remain connected. Skip Step 2. If you aren’t connected, continue with 
Step 2. 

2. Press (Commands Menu). lrn 2. Press a (Commands Menu). 

The command screen appears. You can reselect the Autolog option to try 
the process again. See “Run An Autolog File.” 

6Ea 
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Store The Buffer Contents 

Personal DeskMate lets you save the contents of the buffer in a file. 

Ea 
1. Press (Buffer Menu). 

2. Press until you highlight 

3. Press=. 
Save A 5 .  

c3 
1. Point to Buffer on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Save A S .  

3. Release the button. 

The prompt, Save a 5 : ,  appears. The line below the prompt shows you 
the current drive and directory you are using (the location where the file 
will be stored). 

4. Type the name you want to give 
the file using eight characters or 
fewer. 

4. Type the name you want to give 
the file using eight characters or 
fewer. 

Note: Telecom supplies the .doc extension if you don’t supply an 
extension. 

You have the following choices: 

S A V E  saves the file using the name you supplied. The new file and its 
name are stored, and the contents remain in the buffer as well. 

CONCEL terminates the Save As option. The command screen appears. 

Ea 
5. Press (Tnel until you underline 

6. Press [. 
the desired choice. 

E a  
5. Point to the desired choice. 

6. Click the button. 
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1. Press a (File Menu). 

2. Press until you highlight 
Save A s .  

3. Press I. 

Store Updates To An Existing Autolog File 

You can store changes you have made in an existing autolog file by using 
the Save command on the File Menu. 

1. Point to F i 1 e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Save A S .  

3. Release the button. 

Ea 
1. Press (File Menu). 

4. Type the name you want to give 
the file using eight characters or 
fewer. 

2. Press until you highlight 

3. Press=). 

Changes you have made to th 
remains on the screen. 

Save. 

4. Type the name you want to give 
the file using eight characters or 
fewer. 

ID 1. Point to F 1 i e on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Save. 

3. Release the button. 

autolog file are stored, and th file 
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5. Press ITAB] until you underline 

6. Press m. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

Terminal 

Use this Options Menu option to display the terminal screen without exe- 
cuting an autolog file (unlike the File Menu’s Autolog option). This option 
returns you to the terminal screen during communication after you use a 
Buffer Menu or Options Menu option. See “Display The Terminal Screen.” 

Terminal Screen 

While you are communicating with another computer, the terminal screen 
appears, and Personal DeskMate acts in a different way from the way it 
usually does. You see no title bar or menu bar, and you cannot use the 
Accessory Menu. When you press a key, you send the corresponding 
ASCII code to the host. If your host requires a control code, you can send 
that code by using the rCrRLl key in combination with the appropriate sec- 
ond key. For example, pressing Tsi sends the ASCII code 10 (a line- 
feed) to the host. (Documentation you get from the host commonly refers 
to these codes with the symbol “ A ” ,  that is, -J for the code produced by 
pressing [CTRL] IT]. See “Display The Terminal Screen.” 

Transfer 

Use this option on the Commands Menu to predefine your transfer 
parameters for sending or receiving a file. You can then use the Autolog 
option on the File denu to run your file, and the Autolog option will auto- 
matically access the transfer information. See “Transfer Files 
Automatically.” 

Transfer File 

Use this Options Menu option to set up your transfer parameters for 
sending or receiving a file. Use this option before you send or receive a 
file if you have not predefined your transfer parameters using the Trans- 
fer option on the Commands Menu. See “Transfer Files Manually.” 
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6. Press and until you 
underline the desired choice. 

Transfer Files Automatically 

The Transfer option on the Commands Menu lets you pre-define the 
transfer parameters for sending or receiving a file. You can transfer files 
using Xmodem or ASCII file transfer protocol. 

5 
6. Point to the desired choice. 

Ea 
1. Press (Commands Menu). 

2. Press until you highlight 

3. Press (ENTERI. 
T r a n s f e r .  

1. Point to Commands on the menu 
bar, and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight T r a n s f e r .  

A dialog box appears. This box contains several elements that you can 
change when using Telecom. 

Use [TAB] to move to the various options on the screen. 

Filename 

This prompt lets you select the file for which you are pre-defining the 
transfer parameters. 

Ea 
4. Press to scroll through the 

Files list box and mark the 
appropriate file. 

5. Press m. 

Ea 
4. Using the scrolling arrow icons 

to scroll through the Files list 
box, point to the appropriate file. 

5. Click the button. 

You can select either of the next two options by following the instructions 
below them. 

Send 

Use this option to transfer a file from your computer to the host system. 

Receive 

Use this option to transfer a file from the host system to your computer. 
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8. Press 

9. Press the space bar. 

and [.cl until you 
underline the desired choice. 

7. Press the space bar. 

You can select either of the next two options by following the instructions 
below them. 

Xmodem 

Xmodem is a special file transfer protocol. If you choose Xmodem proto- 
col, the other system must also use Xmodem protocol. 

ASCII 

ASCII is a file transfer protocol for transferring ASCII characters between 
the two computers. (Text application files are ASCII files if you use the To 
ASCII option on a document in the Text application.) 

The ASCII file transfer (in receiving mode) includes an information window 
that displays the incoming file. This window lets you visually verify error 
messages. 

I 7. Click the button. 

Ea 
8. Point to the desired choice. 

9. Click the button. 
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5 
10. Press until you underline 

11. Press the space bar. 
the desired choice. 

Ea 
10. Point to the desired choice. 

11. Click the button. 

Command To Start Transfer 

If you are receiving an ASCII file, the file transfer box includes this option. 
Telecom sends a command (up to 
beginning the transfer process. 

Ea 
12. Press to move the marker 

to the Command t o  start 
transfer prompt. 

13. Type the command. 

Add Carriage Return 

Use this option if the command you 
end with a carriage return. 

14. Press [Tnsl to move the marker 

prompt. 
15. Press the space bar to toggle 

the option on or off. 

to the A d d  carriage return 

13 characters) to the host before 

EJ 
12. Point to the box next to the 

prompt, and click. 
Command to start transfer 

13. Type the command. 

are sending the host system must 

Ea 
14. Point to the box next to the 

prompt, and click. 
15. Click the button to toggle the 

option on or off. 

Add carriage return 

An “X” appears when you turn on this option. You can remove the “X” by 
pressing the space bar again or by pointing to the box and clicking the 
button. 

Timeout 

The Timeout prompt offers you one way of closing a file and ending a 
transfer. Use this option to enter the number of seconds that you want 
Telecom to wait without sending or receiving any characters before it 
closes the file. If, during the transfer, the specified time elapses without 
Telecom receivingkending an end-of-file character, the file closes. 

16. Press to move the marker 16. Point to the box next to the 
to the ~ i m e o u t  prompt. I Timeout prompt, and click. 
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€SI 
18. Press (TABI until you underline 

the desired choice. 
19. Press I. 

c3 
18. Point to the desired choice. 

19. Click the button. 

Transfer Files Manually 

The Transfer file option on the Options Menu lets you use your autolog 
file to transfer files using Xmodem or ASCII file transfer protocol. If the file 
transfer fails for some reason, Telecom terminates the Autolog execution 
and disconnects the line. Then, a message box appears and displays the 
error message on your screen. 

1. Press (Options Menu). 

2. Press m until you highlight 

3. Press I. 
T r a n s f e r  f i l e .  

Ea 
1. Pointtooptionsonthemenu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight T r a n s f e r  f i l e .  

3. Release the button. 
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Ea 
6. Press and until you 

underline the desired choice. 
7. Press the space bar. 

EJ 
6. Point to the desired choice. 

7. Click the button. 

that displays the incoming file. This 
messages. 

Ea 
8. Press and until you 

underline the desired choice. 
9. Press the space bar. 

Nindow lets you visually verify error 

EJ 
8. Point to the desired choice. 

9. Click the button. 

If you choose ASCII protocol, you can select any of the next three options 
by following the instructions below them. If you choose Xmodem protocol, 
these options do not apply to your transfer. 
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Add Line Feed After Carriage Return 

This option physically changes the file being transferred by adding a line 
feed each time it sends (or receives) a carriage return character. Personal 
DeskMate and most MS-DOS text files contain both a carriage return and 
a line feed at the end of each line. 

Strip Line Feed After Carriage Return 

This option physically changes the file being transferred by taking out line 
feeds after carriage return characters. This results in a carriage return 
separating text file lines just as though they were typed on a keyboard. 

Straight ASCII Transfer 

This option physically changes the file being transferred by stripping all 
Non-ASCII codes from the file. It also tells Telecom to automatically end 
the transfer and close the transferred file when it sends or receives an 
end-of-file character (1 A hexadecimal). 

IO. Press [TABJ until you underline 
the desired choice. 

11. Press the space bar. 

IO. Point to the desired choice. 

11. Click the button. 

Command To Start Transfer 

If you are receiving an ASCII file, the file transfer box includes this option. 
Telecom sends a command (up to 
beginning the transfer process. 

Ea 
12. Press [Tnel to move the marker 

to the Command t o  s t a r t  
t r a n s f e r  prompt. 

13. Type the command. 

Add Carriage Return 

13 characters) to the host before 

m 
12. Point to the box next to the 

prompt, and click. 
Command t o  s t a r t  t r a n s f e r  

13. Type the command. 

Use this option if the command you are sending to the host system must 
end with a carriage return. 
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14. Press FiiJ to move the marker 

prompt. 
15. Press the space bar to toggle 

the option on or off. 

to the Add carri a g e  return 

Ea 
14. Point to the box next to the 

prompt, and click. 

option on or off. 

Add c a r r i a g e  return 

15. Click the button to toggle the 

16. Press to move the marker 
to the T i m e o u t  prompt. 

17. Type the number of seconds. 

16. Point to the box next to the 
T i m e o u t  prompt, and click. 

17. Type the number of seconds. 

If you are transferring in Xmodem, a transfer progress box appears. If you 
are using a pointing device, it is deactivated during a transfer. 

You have the following choices: 

CONTINUE allows the transfer to continue. 

C A N C E L  terminates the transfer. 

Ea 
18. Press until you underline 

19. Press m. 
the desired choice. 

306 

Ea 
18. Point to the desired choice. 

19. Click the button. 



13 I Telecom T 

20. Press [TAel until you underline 

21. Press [ENTER]. 
the desired choice. 

20. Point to the desired choice. 

21. Click the button. 

Turn Off The Buffer 

Use the Buffer Off option on the Buffer Menu to deactivate the buffer. 

Note: You can turn the buffer off or on from the terminal screen. 
See “Turn The Buffer On or Off While Communicating With The 
Host.” 

1. Press w (Buffer Menu). 

2. Press ITJ until you highlight 
B u f f e r  O f f .  

3. Press (. 

m 
1. Point to B u f f  e r  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight B u f f e r  O f f .  

3. Release the button. 

Turn On The Buffer 

Use the Buffer On option on the Buffer Menu to activate the buffer to 
begin capturing characters. Previous buffer contents are not affected. 

Note: You can turn the buffer off or on from the terminal screen. 
See “Turn The Buffer On or Off While Communicating With The 
Host.” 

1. Press FJ (Buffer Menu). 

2. Press I.cl until you highlight 

3. PressIENTER]. 
B u f f e r  On. 

m 
1. Point to B u f f  e r  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight B u f f e r  On. 

3. Release the button. 

Turn The Buffer On or Off While Communicating With 
The Host 

You can toggle the buffer on or off at the terminal screen while you are 
communicating with the host system. When the option is on, the words 
B u f f e r  O n  appear on the bottom line of the terminal screen while the 
buffer collects information. You can collect at least 20K in the buffer. 
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w 
0 Press [mi IT] to turn the buffer 

on and off. 

c3 
0 Press [ALTl IF] to turn the buffer 

on and off. 

Use The Command Screen Menus While 
Communicating With The Host 

When you are connected to another system and are communicating with 
it, you see the terminal screen. To reach the Buffer and Options Menus 
from this screen, you must return to the command screen. This lets you 
issue commands to Personal DeskMate without interrupting your commu- 
nication session. 

w 
0 Press m m  to return to the 

command screen. 

c3 
0 Press m m  to return to the 

command screen. 

You can return to the terminal screen by using the Terminal option on the 
Options Menu. 

w 
1. Press @ (Options Menu). 

2. Press until you highlight 

3. Press m. 
Termina 1. 

E3 
1. Point to op t  ions on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight Term i na 1. 
3. Release the button. 

Wait 

Use this Commands Menu option to pause the execution of an autolog 
file. See “Wait For The Host Response Within An Autolog File.” 

Wait For The Host Response Within An Autolog File 

Use the Wait option on the Commands Menu to tell Telecom to wait, in an 
autolog file execution, for a response from the host system or for a certain 
number of seconds to elapse. When you select this option, a dialog box 
appears. You can select either of the two options by following the instruc- 
tions below them. 
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1. Press IXJ (Commands Menu). 

2. Press until you highlight 

3. Press [ENTER]. 
4. Press 

5. Press the space bar. 

Wait. 

and a to underline 
the option you want to use. 

Note: Telecom automatically uses 30 seconds as its wait time. You 
can change this number to the number of seconds you realistically 
expect to wait. 

Wait For String 

If you select Wait for string, you can enter a string of characters you 
expect to receive from the other system and the number of seconds you 
want Telecom to wait to receive the specified string. If it does not receive 
the string in the number of seconds you type, you can tell Telecom what 
to do next. 

Wait For Time Period 

If you select Wait for time period, you can enter the number of seconds 
you want Telecom to wait before continuing the autolog file execution. 

1. Point to Commands on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight Wa i t . 

3. Release the button. 
4. Point to the button that marks 

the option you want to use. 
5. Click the button. 

6. Press [TAB] to move the marker. 

7. Type the string of characters 
you expect to receive from the 
other system. 

8. Press (TABI to move the marker 
to the Timeout prompt. 

6. Point to the place at which you 
enter the string, and click. 

7. Type the string of characters 
you expect to receive from the 
other system. 

8. Point to the box next to the 
Timeout prompt, and click. 
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9. Type the number of seconds 
you want to wait. 

9. Type the number of seconds 
you want to wait. 

IO. Press [TAel to move the marker 
to the above group of options, 
and press and to 
move the marker to the 
desired choice. 

11. Press the space bar. 

12. Press [TAel to move the marker 
to the seconds prompt. 

13. Type the number of seconds. 

Ea 
IO. Point to the button next to one 

of the above options. 

12. Point to the seconds prompt, 
and click. 

13. Type the number of seconds. 

11. Click the button. 

You can now continue with Step 14. 

If you selected Wait for time period, continue with Step 12. 
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14. Press until you underline 

15. Press (ENTER]. 

the desired choice. 

Ea 
14. Point to the desired choice. 

15. Click the button. 
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Tips For The Advanced User 
As you become more familiar with the Telecom application, you can use 
the suggestions below to help you work faster and more efficiently. 

Accelerators 

Use these keystrokes to perform actions without accessing menus and 
choosing options: 

[CTRLJ [TI Lets you execute the current autolog file without hav- 
ing to access the Commands Menu. 

[CTRLJIT] Lets you exit Telecom without having to access the 
File Menu 

(CTRL] F] Lets you display the terminal screen without having 
to access the Options Menu. 

[ESCI Lets you cancel a dialog box without having to tab 
through the box to the C A N C E L  button. 

Lets you accept a dialog box without having to tab 
through the box to the O K  or S A V E  button. 

[ENTER] 

You can accelerate choosing menu options with the keyboard so that you 
do not have to press to make a menu choice. Press the appropriate 
key for the menu from which you wish to make a selection, and then type 
the first letter of the option you want to use. 

For instance, to choose the Terminal option from the Options Menu, you 
would press to access the menu. You would then press twice. The 
first time you pressed D, you would highlight Transfer file, the first 
option on the Options Menu that begins with the letter T. The second time 
you pressed m, you would highlight Terminal. (YOU would then press 
[ENTER] as usual to choose the highlighted option.) 

31 2 



13 I Telecom 

Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a list 
box containing names from which you can choose. Normally, you highlight 
the filename in the list box; however, you can skip moving to the list box 
and finding the filename if you already know the name you want to use. 
Simply type the filename in the space provided after the prompt. You can 
specify directories and drives as part of the filename if necessary. 

You can change any response that appears at the prompt by simply typ 
ing new information. 
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Ea 
1. At the desktop, press ITAB] until 

YOU highlight TEXT (the title Of 
the list box). 

2. Press=. 

Introduction 
The Text application is a simple word-processing system that lets you pre- 
pare essays, letters, or anything else that you might normally use a type- 
writer to produce. 

m 
1. At the desktop, point to TEXT.  

2. Double click the button. 

Beginning A New Document 

After you access Text, you see a screen that is, for the most part, blank. 

Line 1 M Page I tkIn-MCII INsERI - 
The title bar shows you the name of the application and the name of the 
document currently on the screen (untitled if the document is one you just 
created), and the date and time. 
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The menu bar gives you access to the four menus you can use in the 
Text application. The File Menu lets you open a new document or run 
another application, save the current document, set up pages for printing, 
print the document, and quit the Text application. The Edit Menu gives 
you the means to copy, move, and delete selected text from a document. 
Select the Text Menu if you want to make selected text appear and print 
either in a standard way, in boldface, or underlined. The Search Menu 
enables you to find characters in your document or find characters and 
then substitute others in their place. 

To start a new document, simply begin typing. When you first access a 
document, you automatically begin in insert mode. You can see that the 
insert button at the bottom of the screen is highlighted (“pushed down”). 
As you type, the cursor moves to the right each time you type a charac- 
ter, and any existing characters also move right to accommodate the 
characters you type. In insert mode, pressing [BACKsPACE] deletes the pre- 
vious character and closes up the text. If you change to overtype mode, 
(BACKsPACE) works differently. It replaces the previous character with a blank 
space. 

If you reach the right margin and the word you are typing is too long, the 
program automatically wraps the word to the next line. Therefore, you 
don’t have to stop typing until you reach the end of a paragraph. To end a 
paragraph, press [ENTER]. To leave a blank line in your document, press 
[ENTER] twice. 

To see part of a document not currently on the screen, either use the 
arrow keys as described in “Move The Marker” or select one of the arrow 
icons on the menu bar (if you are using a pointing device) that are 
described in Chapter 6, “What You Need To Know To Use A Pointing 
Device.” When you are ready to quit the document, simply exit. The pro- 
gram saves your document on disk. 

The features available to you as you type or edit a document are 
explained in the “Tasks And Topics” section of this chapter. 

Exiting Text  

Ea 
1. Press (File Menu). 

2. Press until you highlight 
Quit. 

e3 
1. Point to F i i e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight QU i t .  
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4. Press until you underline 

5. Press m]. 
the desired choice. 

3. Press=. 

If you have made changes to the document, the prompt, Save Changes?, 
appears. Continue with Step 4. If you have not changed the document, 
skip Steps 4 through 8. 

You have the following choices: 

I 3. Release the button. 

Y E S  saves the document with the changes you made. 

NO returns to the desktop without saving the changes. 

CANCEL terminates the Quit option. The existing document remains on 
the screen. 

4. Point to the desired choice. 

5. Click the button. 

€SI 
7. Press until you underline 

8. Press (ENTER]. 
the desired choice. 

5 
6. Type a filename of eight 

characters or fewer. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

L3 
6. Type a filename of eight 

characters or fewer. 
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Tasks And Topics 

ASCII Format 

You can convert a file into ASCII format and then use it to communicate 
with ASCII-based programs. When you create a Text file, it is in Non- 
ASCII format (shown at the bottom of the screen). This lets you use spe- 
cial word-processing features (boldface and underline). This setting also 
keeps the Page Setup options. When you convert to ASCII format, Text 
removes the boldface and underline codes because these codes cannot 
be transmitted in ASCII. The program also does not retain your Page 
Setup options. Normally, you would use the Non-ASCII setting, but ASCII 
format is convenient if you want to transfer DeskMate files to other com- 
puters or even other application’s programs. See “Convert To ASCII” and 
“Convert From ASCII.” 

Boldface 

Use this option if you want to print your text in boldface. You can bold- 
face plain or underlined text. If your document is in ASCII format, boldface 
is not available. 

Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to boldface. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to boldface. 

3. Press (Text Menu). 

4. Press until you highlight 

5. Press [. 
Bo 1 d.  

Ea 
1. Point to the beginning of the text 

you want to boldface, and hold 
down the button. 

2. Drag the marker until you 
highlight all the text you want to 
boldface, and release the 
button. 

3. Point to T e x t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 

5. Release the button. 
highlight Bo 1 d. 

The selected text now appears in a different color to let you know that it 
will print boldfaced. 

Note: If the marker is on text that is boldfaced, any new text you 
type will also be bold. 

For information on returning boldface text to plain text, see “Cancel 
Boldface.” 
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Cancel Boldface 

You can return boldface text to plain text by selecting the Plain option 
from the Text Menu. 

Note: Underlined text also returns to plain text when you perform 
this operation. 

1. Use the arrow keys to move the 
marker to the beginning of the 
text you want to return to plain 
type. 

2. Press and the appropriate 
arrow key@) to highlight all the 
boldfaced text you want to 
return to plain type. 

3. Press (Text Menu). 

4. Press until you highlight 

5. Press (. 
Plain. 

E a  
1. Point to the beginning of the text 

you want to return to plain type, 
and hold down the button. 

2. Drag the marker until you 
highlight the boldfaced text you 
want to return to plain type, and 
release the button. 

3. Point to T e x t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight P 1 a i n. 

5. Release the button. 

The boldfaced text that you highlighted now appears in plain type on the 
screen. 

Cancel Underline 

You can return underlined text to plain text by selecting the Plain option 
on the Text Menu. 

Note: Boldfaced text also returns to plain text when you perform 
this operation. 

E;ia 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to return to plain 
type. 

2. Press and the appropriate 
arrow key@) to highlight all the 
underlined text you want to 
return to plain type. 

Ea 
1. Point to the beginning of the text 

you want to return to plain type, 
and hold down the button. 

2. Drag the marker until you 
highlight the underlined text you 
want to return to plain type, and 
release the button. 
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3. Press (Text Menu). 

4. Press ITJ until you highlight 

5. Press m. 
Plain. 

3. Point to T e x t  on the menu bar, 
and hold down the button. 

4. Move the marker until you 
highlight plain. 

5. Release the button. 

The underlined text that you highlighted now appears in plain type on the 
screen. 

Clear 

Use this option on the Edit Menu to delete text. The deleted text does not 
move to the clipboard but instead is completely erased from the file. See 
“Delete Text.” 

CI i pboard 

Use this Accessory Menu option to see text on the Clipboard. You can 
move text to and from the Clipboard by using the Edit Menu’s Cut (or 
Copy) and Paste commands. See “Move Text Within the Same Docu- 
ment,” “Move Text To Another Document,” “Move Text To Another Appli- 
cation,” “Duplicate Text Within the Same Document,” “Duplicate Text In 
Another Document,” and “Duplicate Text In Another Application.” 

Convert From ASCII 

Use this File Menu option to convert an ASCII document to Non-ASCII 
format. When you begin a new document, this format is chosen automati- 
cally. See “ASCII Format” for more detailed information. 

E;Ea 
1. Press @ (File Menu). 

2. Press l3J or 

3. Press m. 

until you 
highlight From FISC1 I .  

c3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight From FISC1 I .  

3. Release the button. 

The program converts your document into a Non-ASCII format. 

Convert T o  ASCII 

Use this File Menu option to convert your document to an ASCII format. 
See “ASCII Format” for more detailed information. 
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m 
1. Press IFJ (File Menu). 

2. Press ITJ or 

3. Press [ENTER]. 

until you 
highlight T O  A S C I  I. 

E a  
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight T O  A S C I  I. 
3. Release the button. 

The program converts your document to an ASCII format. 

COPY 

Use this Edit Menu option to place selected text on the Clipboard. You 
can then use the Paste option to duplicate this text at another place within 
the same document or another document. See “Duplicate Text Within the 
Same Document,” “Duplicate Text In Another Document,” and “Duplicate 
Text In Another Application.” 

Copy Files 

You can place a copy of a file in your current directory or in another direc- 
tory by selecting C O P Y  from the File Menu on the Tandy Desktop. See 
Chapter 4, “Desktop.” 

Correct An Error 

You can use the [BACKSPACE] key (in insert mode) to delete the previous 
character. If you are in Overtype mode, the [w] key changes the 
previous character to a blank space. 

You can also use the (DELETE] key on your keyboard to delete the character 
that your marker is currently on. 

You can also use the Edit Menu’s Clear function to delete blocks of text 
from your document. See “Delete Text.” 

Create A New Document From Within A Document 

Use the File Menu’s New option when you want to create a new docu- 
ment without returning to the desktop. 

Eiia 
1. Press (File Menu). 

c3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 

324 



14 I Text c 

2. Press until you highlight 

3. Press I. 
New. 

2. Drag the marker until you 

3. Release the button. 
highlight New.  

4. Press (Tnel until you underline 

5. Press (. 
the desired choice. 

Ea 
6. Type a filename of eight 

characters or fewer. 

Ea 
4. Point to the desired choice. 

5. Click the button. 

Ea 
6. Type a filename of eight 

characters or fewer. 

m 
7. Press until you underline 

8. Press I. 
the desired choice. 

Ea 
7. Point to the desired choice. 

8. Click the button. 
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cut 

Use this Edit Menu option to remove selected text from a document and 
place it on the Clipboard. You can then use the Paste option to insert this 
text at another place within the same document or in another document. 
See “Move Text Within the Same Document,” “Move Text To Another 
Document,” and “Move Text To Another Application.” 

Delete Files 

You can delete a file or files from DeskMate by selecting one or several 
files from an application’s list box on the Tandy Desktop and then choos- 
ing the Delete option from the desktop’s File Menu. See Chapter 4, 
“Desktop.” 

Delete Text  

You can delete a letter(s) in your Text file by using the [BACKSPACE] key. 
[BACKSPACE] also deletes in Overtype -just in a different manner. To delete 
blocks of text, follow the instructions below. 

1. Use the arrow keys to move the 
marker to the beginning of the 
word(s) you want to delete. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to delete. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press m. 
Clear. 

Ea 
1. Point to the first character of the 

word@) you want to delete, and 
hold down the button. 

2. Drag the marker until you 
highlight the area that you want 
to delete, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c l e a r .  

5. Release the button. 

After the program deletes the highlighted text, the remaining text on that 
page moves to fill the space left by the deleted text. 

Duplicate Files 

You can duplicate a Text file in your current directory or in another direc- 
tory. See Chapter 4, “Desktop.” 
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Duplicate Text In Another Application 

To copy text from your text file and use it in another application, follow the 
procedure below. The procedure involves these basic steps: 

0 Placing the information you want to copy on the Clipboard 

0 Exiting the Text application 

0 Opening another application 

0 Pasting the Text from the Clipboard into the other application 

To place the text on the Clipboard: 

1. Use the arrow keys to move the 
marker to the beginning of the 
section you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight the 
section you want to copy. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press [. 
COPY. 

Ea 
1. Point to the beginning of the 

section you want to copy, and 
hold down the button. 

2. Drag the marker until you 
highlight the section you want to 
copy, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy. 

5. Release the button. 

The text you highlighted is now also on the Clipboard. 

To exit Text: 

Follow the instructions in “Exiting Text” at the beginning of this chapter. 
When the desktop reappears, the information you copied to the Clipboard 
is still intact on the Clipboard. 

To open another application: 

Follow the instructions in the appropriate chapter of this manual to create 
or open a file in the application in which you want to duplicate the text. 

To paste the text into the file on the screen: 

Ea 
1. Use the arrow keys to move the 

marker to the location at which 
you want the text to appear. 

1. Point to the location at which 
you want the text to appear, and 
click. 
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2. Press a (Edit Menu). 

3. Press B until you highlight 

4. Press m. 
P a s t e .  

2. Point to Edit on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight p a s t  e. 

4. Release the button. 

The text that was on the Clipboard now appears at the location you 
chose. Keep in mind that you might need to revise the way the informa- 
tion appears on the screen (for instance, inserting or deleting spaces, 
aligning, and so on). 

Duplicate Text In Another Document 

Use the Copy and Paste options on the Edit Menu to duplicate text on the 
Clipboard and then reinsert the text into another file. 

1. Use the arrow keys to move the 
marker to the beginning of the 
text you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to copy. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press [ENTER] to place the 

6. Press (File Menu). 

C O P Y .  

selected text on the Clipboard. 

7. Press until you highlight 

8. Press [. 
Open. 

rn 
1. Point to the beginning of the text 

you want to copy, and hold 
down the button. 

highlight the text you want to 
copy, and release the button. 

3. Point to Edit on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy. 

5. Release the button to place the 
selected text on the Clipboard. 

6. Point to F i 1 e on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight Open. 

8. Release the button. 

2. Drag the marker until you 

If you made changes to the document, the prompt, Save Changes', 
appears. Continue with Step 9. If you have not changed the document, 
skip Steps 9 through 10. 

You have the following choices: 

YES saves the document with the changes you made. 
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N O  opens a new document without saving changes to the existing 
document. 

C A N C E L  terminates the Open option. The existing document remains 
on the screen. 

Ea 
9. 

10. Press (. 

Press [TAB] until you underline 
the desired choice. 

ICJ 
9. 

10. Click the button. 

Point to the desired choice. 

A dialog box appears. The box contains a list of documents you can 
open. 

EIi3 
11. Press until you highlight 

the document you want to 
open. 

Ea 
11. Point to the name of the 

document you want to open, 
and click. 

You have the following choices: 

OK opens the document. 

C A N C E L  terminates the Open option. The existing document remains 
on the screen. 

w 
12. Press [TAB] to underline the 

desired choice. 
13. Press[. 
14. Use the arrow keys to move 

the marker to the place at 
which you want to insert the 
text from the Clipboard. 

15. Press (Edit Menu). 

16. Press [*1 until you highlight 

17. Press m. 
P a s t e .  

rn 
12. Point to the desired choice. 

13. Click the button. 
14. Point to the place at which you 

want to insert the text from the 
Clipboard, and click. 

15. Point to E d i t  on the menu 
bar, and hold down the button. 

16. Drag the marker until you 
highlight Pa5  t e. 

17. Release the button. 

DeskMate inserts the text on the Clipboard at the marker location in the 
currently displayed document. 
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Duplicate Text Within The Same Document 

Use the Copy and Paste options on the Edit Menu to duplicate text on the 
Clipboard and then insert the text at another place in the same document. 

Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to copy. 

3. Press a (Edit Menu). 

4. Press until you highlight 
C O P Y .  

5. Press IENTER] to place the 
selected text on the Clipboard. 

6. Use the arrow keys to move the 
marker to the place at which 
you want to insert the text from 
the Clipboard. 

7 .  Press (Edit Menu). 

8. Press until you highlight 

9. Press-. 
P a s t e .  

Ea 
1. Point to the beginning of the text 

you want to copy, and hold 
down the button. 

highlight the text you want to 
copy, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight C O P  y. 

5. Release the button to place the 
selected text on the Clipboard. 

6. Point to the place at which you 
want to insert the text from the 
Clipboard, and click. 

2. Drag the marker until you 

7. Point to E d i t  on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight Pa5 t e .  

9. Release the button. 

DeskMate inserts the text on the Clipboard at the marker location in the 
currently displayed document. 

Edit Menu 

This menu gives you the means to move, copy, and delete selected text 
from a document. First, select the text you want to manipulate, and then 
choose from the options on the menu. 

End A Page 

To force a page to end before you’ve typed an entire page of text (the 
number of lines per page is located in the Page Setup dialog box), type 
. N  [ENTER] on a line by itself. The line following . N  will be the first line of 
the next page when you print the document. 
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End Key 

You can use this key on your keyboard to automatically scroll the docu- 
ment to the end. See “Move To The End Of A Document.” 

End Session 

You can quit working in a document and either save the changes you 
made or disregard them. You can then return to the Tandy Desktop. See 
“Exiting Text” at the beginning of this chapter. 

Exit Text 

You can return to the Tandy Desktop by selecting h i t  from the File 
Menu. See “Exiting Text” at the beginning of this chapter. 

File Menu 

This menu lets you perform functions related to the document file as a 
whole. 

Find 

Use this Search Menu option to search for specific text. See “Find Text.” 

Find Next 

This Search Menu option lets you locate subsequent occurrences of text 
that you specified in the Find option. See “Find Text.” 

Find Text 

Use the Find and Find Next options on the Search Menu to locate occur- 
rences of a specified word or phrase in a document. 

E534 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to search. 

2. Press (Search Menu). 

3. Press until you highlight 
Find. 

IF 1. Point to the beginning of the text 
you want to search, and click 
the button. 

2. Point to S e a r c h  on the menu 
bar, and hold down the button. 

3. Drag the marker until you 
highlight F 1 nd. 

, 
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4. Press I. I 4. Release the button. 
5. At the Search for: prompt, 

type the text you want to find 
(using a maximum of 39 
characters). 

5. At the Search far: prompt, 
type the text you want to find 
(using a maximum of 39 
characters). 

Note: When you are typing your search criteria, you can use the 
[sACKsPACE] key to correct mistakes as usual. See “Correct An Error.” 

You have the following choices: 

O K  begins the search procedure. 

CCINCEL terminates the Find option. 

Ea 
6. Press (Tnsi until you underline 

7. Press=. 
the desired choice. 

c3 
6. Point to the desired choice. 

7. Click the button. 

Text starts searching one character after the marker for the text you spec- 
ified, ignoring upper-/lowercase distinctions. For example, if you search 
for WORK, Text finds occurrences of WORK, Work, and work. 

If the search is successful, the part of the document containing the speci- 
fied text appears, with the marker positioned at the beginning of the text. 
If Text cannot find the string, you see the message Search string not 
found. Press lENTERl to remove the message from the screen. 

ESi 
8. Press (Search Menu). 

9. Press until you highlight 

10. Press m. 
F i n d  Next. 

Ea 
8. 

9. 

10. Release the button. 

Point to Search on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Find Next. 

The marker moves to the next occurrence. If there are no other occur- 
rences, you see the S e a r c h  string not found message. YOU Can Con- 
tinue to search the document using the Find Next option or continue 
editing your document. 

Force A New Page 

This editing command lets you start a new page at the specified location. 
See “End A Page.” 
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Format A Page Layout 

Use the File Menu’s Page Setup option to design the page layout for your 
printed document. When you choose this option, a dialog box appears. 
This box contains several elements that you can change when using Text. 
(Some of the options listed below might not be available, depending on 
the type of printer you are using.) 

Use (TABJ to move to the various options on the screen. 

m 
1. Press and until you 

underline the format option you 
want to use. 

2. Press the space bar. 

5 
1. Point to the button that marks 

the option you want to use. 

2. Click the button. 

1. Press to move the marker 
to the Left Margin setting. 

2. Type the number of spaces you 
want to leave as a left margin. 
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Ea 
1. Point to the L e f t  M a r g i n  

setting, and click. 
2. Type the number of spaces you 

want to leave as a left margin. 
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For example, if you are using 8 1/2 inch paper and a ten character per 
inch font (such as Courier), the total line length is 85 characters. If you 
set a left margin of 1 1/2 inches (15 spaces) and you want a right margin 
of one inch (10 spaces), subtract the left and right margin amounts from 
the total line length (85 - 25 = 60). The resulting total of 60 spaces (or 
six inches) is the printed line width. (Be sure that the entries for the Left 
Margin plus the Printed Line Width do not exceed the width of your 
paper.) 

1. Press to move the marker 
to the Printed L i n e  Width 
setting. 

characters you want to print on 
one line. 

2. Type the total number of 

L3 
1. Point to the current P r 1 n t ed 

L i ne W 1 d t h setting, and click. 

2. Type the total number of 
characters you want to print on 
one line. 

Total Lines Per Page 

Use this option to enter the total number of lines on one sheet of paper. 
For example, 8 112 by 11 inch paper contains 66 lines in “portrait” mode 
when figured at six lines per vertical inch (the standard for most printers). 

1. Press to move the marker 
totheTota1 Lines Per P a g e  
setting. 

on one sheet of paper. 
2. Type the total number of lines 

1. Point to the T o t a l  Lines Per 
Page setting, and click. 

2. Type the total number of lines 
on one sheet of paper. 

Printed Lines Per Page 

Use this option to enter the total number of lines you want to print on one 
page. For example, if the total lines per page is 66 and you want top and 
bottom margins of six lines each, subtract the total top and bottom margin 
from the total lines per page (66 - 12 = 54). The number of printed lines 
per page is 54. 

Ea 
1. Press to move the marker 

to the Printed Lines Per 
P a g e  setting. 

1. Point to the Printed Lines 
Per Page setting, and click. 
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€SI 
1. Press [TABj to move the marker 

to a box next to one of the 
above options. 

2. Press the space bar. 

m 
1. Point to any one of the three 

boxes next to these options. 

2. Click the button. 

1. Press [TAB] until you underline 

2. Press (ENTER. 

the desired choice. 

From ASCII 

Use this File Menu option to convert an ASCII document to a Non-ASCII 
format. When you begin a new document, this setting (Non-ASCII) is cho- 
sen automatically. See “Convert From ASCII.” 

1. Point to the desired choice. 

2. Click the button. 
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Home Key 

Use this key on your keyboard to go to the beginning of the document. 
See “Move the Marker To The Beginning Of A Document.” 

Insert Another Document Into The Document On The 
Screen 

Use the Merge option on the File Menu to insert an entire document into 
the currently displayed document. 

Em 
1. Use the arrow keys to move the 

marker to the position at which 
you want to insert another 
document. 

2. Press (File Menu). 

3. Press until you highlight 

4. Press (ENTER]. 
Merge.  

L3 
1. Point to the place at which you 

want to insert another 
document, and click. 

2. Point to F 1 1  e on the menu bar, 
and hold down the button. 

3. Drag the marker until you 

4. Release the button. 
highlight Merge. 

A dialog box appears. The box contains a list of files you can insert. 

EEa 
5. Press until you highlight the 

document you want to insert. 

m 
5. Point to the name of the 

document you want to insert, 
and click. 

You have the following choices: 

O K  inserts the document you chose into the currently displayed 
document. 

C A N C E L  terminates the Merge option. The document you were using 
remains unchanged. 

6. Press to underline the 

7. Press ml. 
desired choice. 

m 
6. Point to the desired choice. 

I 7. Click the button. 

A new document appears at the marker position. 
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Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
section you want to move. 

2. Press and the appropriate 
arrow key(s) to highlight the 
section you want to move. 

Insert Text 

When you first begin to type a document, you are in insert mode. This 
means that anything you type is inserted at the marker’s location. All text 
that follows the marker moves to the right to accommodate the insertion. 
You can also use the Overtype mode. See “Overtype Text.” 

m 
1. Point to the beginning of the 

section you want to move, and 
hold down the button. 

2. Drag the marker until you 
highlight the section you want to 
move, and release the button. 

Line Numbers 

The Line message at the bottom of the screen indicates the marker’s 
exact location on a page (based on your Page Setup settings). 

Margins 

You can set the margins in your document by choosing the Page Setup 
option on the File Menu. See “Format A Page Layout.” 

Merge 

You can insert an entire document into another document by selecting the 
Merge option on the File Menu. See “Insert Another Document Into The 
Document On The Screen.” 
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3. Press (Edit Menu). 

4. Press ITJ until you highlight 

5. Press-. 
c u t .  

3. Point to E d i  t on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button. 

Move Text To Another Document 

Use the Cut and Paste options on the Edit Menu to move text onto the 
Clipboard and then reinsert the text into another document. 

Ea 
1. Use the arrow keys to move the 

marker to the location at which 
you want the text to appear. 

2. Press (Edit Menu). 

3. Press until you highlight 

4. Press=. 
P a s t e .  
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Ea 
1. Point to the location at which 

you want the text to appear, and 
click. 

2. Point to Ed 1 t on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight pa5 t e .  

4. Release the button. 
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w 
9. Press until you highlight 

10. Press m. 
the desired choice. 

Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to cut. 

3. Press a (Edit Menu). 

Ea 
9. 'Point to the desired choice. 

IO. Click the button. 

4. Press until you highlight 

5. Press [ENTER] to place the 

6. Press a (File Menu). 

c u t .  

selected text on the Clipboard. 

7. Press until you highlight 

8. Press (ENTERJ. 

O p e n .  

1, Point to the beginning of the text 
you want to cut, and hold down 
the button. 

highlight the text you want to 
cut, and release the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to place the 
selected text on the Clipboard. 

6. Point to ~i le on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight O p e n .  

8. Release the button. 

2. Drag the marker until you 
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11. Press until you highlight 
the document you want to 
open. 

11. Point to the name of the 
document you want to open, 
and click. 

You have the following choices: 

OK opens the document. 

CFINCEL terminates the Open option. The existing document remains 
on the screen. 

12. 

13. 
14. 

15. 

16. 

17. 

Press [TAB] to underline the 
desired choice. 
Press [ENTER]. 
Use the arrow keys to move 
the marker to the place at 
which you want to insert the 
text from the Clipboard. 
Press (Edit Menu). 

Press until you highlight 

Press [. 
Paste. 

Ea 
12. 

13. 
14. 

15. 

16. 

I 17. 

Point to the desired choice. 

Click the button. 
Point to the place at which you 
want to insert the text from the 
Clipboard, and click. 

Point to E d i t  on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Past e. 
Release the button. 

DeskMate inserts the text on the Clipboard at the marker location in the 
currently displayed document. 

Move Text Within The Same Document 

Use the Cut and Paste options on the Edit Menu to move text onto the 
Clipboard and then reinsert the text at another place in the same 
document. 

Ea 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to cut. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to cut. 

c3 
1. Point to the beginning of the text 

you want to cut, and hold down 
the button. 

highlight the text you want to 
cut, and release the button. 

2. Drag the marker until you 
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3. 

4. 

5. 

6. 

7. 

8.  

9. 

Press @ (Edit Menu). 

Press until you highlight 
cut. 

Press IENTERJ to move the 
selected text onto the Clipboard. 
Use the arrow keys to move the 
marker to the place at which 
you want to insert the text from 
the Clipboard. 
Press a (Edit Menu). 

Press until you highlight 

Press [. 
P a s t e .  

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight cut. 

5. Release the button to move the 
selected text onto the Clipboard. 

6. Point to the place at which you 
want to insert the text from the 
Clipboard, and click. 

7. Point to Edit on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight P a 5  t e. 

9. Release the button. 

DeskMate inserts the text on the Clipboard at the marker location in the 
currently displayed document. 

Move The Marker 

Most of the time, moving the marker around on the screen is a matter of 
pressing arrow keys or pointing and clicking. There are several tech- 
niques that will help you move the marker farther and faster. 

Keyboard 

Generally, you can press an arrow key to move the marker one character 
in the direction indicated on the key. When you are working with informa- 
tion that isn’t character-oriented (for example, the buttons in a dialog box), 
use the key to move forward from field to field or (SHlFT] [TAB] to move 
backward from field to field. In addition to the arrow keys and the (TABJ 
key, the keys in the chart below help you move around on the screen. 
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KeYW Moves The Marker 

[XI IT] or To the top of the page. If you’re already 
at the top of the page, [ m i  [TI moves 
you to the top of the previous page (if 
any). 

To the bottom of the page. If  you’re 
already at the bottom of the page, 

moves you to the bottom of the next 
page (if any). 

To the right edge of the screen. If you’re 
already at the right edge, [XIIF) moves 
you to the right edge of the next screen 
(if any). 

To the left edge of the screen. If you’re 
already at the left edge, (CTRLIF] moves 
you to the left edge of the previous 
screen (if any). 

To the beginning of the document. 

To the end of the document. 

(CTRLj 171 or 

[CTRLI I=] 

[rn] [e] 

[HOMEI 

[END] 

Pointing Device 

Position the marker anywhere on the document by pointing to the appro- 
priate location and clicking. To move the marker to different pages in the 
document, use the scrolling arrow icons on the screen’s menu bar. The 
chart below shows how you can move the marker with a pointing device 
by using the scrolling arrows. 
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I Point and click on: To move the marker: 

Up one line. If you’re at the top line of a 
page, the marker moves to the last line 
of the previous page (if any). 
Down one line. If you’re at the bottom 
line of a page, the marker moves to the 
first line of the next page (if any). 
Right one character. If you’re at the right 
edge of the screen, it scrolls to display 
the next character to the right (if any). 
Left one character. If you’re at the left 
edge of the screen, it scrolls to display 
the next character to the left (if any). 

I 

To scroll more than one line or character at a time, point to the appropri- 
ate arrow icon, and then press and hold the button. This lets you scroll 
continuously until you release the button. 

Move To The Beginning Of A Document 

You can automatically move to the beginning of your document from any 
place within the document. 

5 
Press (. 

m 
Point to 4 on the menu bar, and 
hold down the button. When you 
reach the beginning of your 
document, release the button. 

Move To The End Of A Document 

You can automatically move to the end of your document from any place 
within the document. 

Ea 
Press m. 

m 
Point to + on the menu bar, and 
hold down the button. When you 
reach the end of your document, 
release the button. 
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New 

Use this File Menu option when you are working in a document and want 
to create a new Text file without going to the desktop. See “Create A New 
Document From Within A Document.” 

Non-ASCII Format 

When you open a new Text file, it is in Non-ASCII format (shown at the 
bottom of the screen). This format lets you use special word-processing 
features (boldface and underline). See “Convert From ASCII.” 

Open 

Use this File Menu option to open an existing document without returning 
to the desktop. See “Open An Existing Document From Within A 
Document.” 

Open An Existing Document From Within A Document 

Use the Open option on the File Menu when you want to open an existing 
document without returning to the desktop. 

w 
1. Press (File Menu). 

2. Use ITJ until you highlight 

3. Press (ENTER]. 
Open. 

L3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Open. 

3. Release the button. 

If you made changes to the document, the prompt, Save Changes?, 
appears. Continue with Step 4. If you have not changed the document, 
skip Steps 4 through 8. 

You have the following choices: 

YES saves the document with the changes you made. 

NO opens another document without saving the changes to the cur- 
rently displayed document. 

CFINCEL terminates the Open option. The currently displayed document 
remains on the screen. 
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4. Press (TAB] until you underline 

5. Press [. 
the desired choice. 

4. Point to the desired choice. 

5. Click the button. 

6. Type a filename of eight 
characters or fewer. 

6. Type a filename of eight 
characters or fewer. 

7. Press until you underline 

8. Press [. 
the desired choice. 
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m 
7. Point to the desired choice. 

8. Click the button. 

m 
9. Press until you highlight the 

document you want to open. 

c3 
9. Point to the name of the 

document you want to open, 
and click. 

10. Press (TAB] until you underline 
the desired choice. 

10. Point to the desired choice. 
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11. Press m. 
The document you requested appears. 

I 11. Click the button. 

Overlype Text 

The overtype mode lets you replace a character by typing over it. When 
you type in overtype mode, any existing characters are replaced. The bot- 
tom line of the screen shows whether you are in insert mode or overtype 
mode. 

To return to insert mode: 

mil 
Press [CTRL] 17. 

ID Point to OVERTYPE and click. 

ID Point to I N S E R T  and click. 

Note: The [BACKSPACE] key works differently in overtype mode. Instead 
of deleting the previous character and closing up the text, it deletes 
the previous character and leaves a blank space. 

Page Number 

The current page number of your document (according to your Page 
Setup settings) appears in the lower left corner of the screen (for exam- 
ple, line 1 of page 1). 

Page Setup 

You can select this File Menu option to design the page layout for your 
printed document. See “Format A Page Layout.” 

Paste 

This Edit Menu option takes text currently on the Clipboard and inserts it 
at the marker’s current position (without removing it from the Clipboard). 
You can paste cut or copied text into another place in the same document 
or into another document. See “Duplicate Text In Another Document,” 
“Duplicate Text Within The Same Document,” “Duplicate Text In Another 
Application,” “Move Text To Another Document,” “Move Text Within The 
Same Document,” and “Move Text To Another Application.” 
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Ea 
6. Press [TAB] to underline the 

7. Press (. 
desired choice. 

Plain 

This Text Menu option lets you change boldfaced or underlined text back 
to regular text. See “Cancel Boldface” and “Cancel Underline.” 

rs/7 
6. Point to the desired choice. 

7. Click the button. 

Print 

Select the File Menu’s Print option when you want to print a document (or 
part of a document) to screen, disk, or paper. See “Print An Entire Docu- 
ment On Paper,” “Print An Entire Document On The Screen,” “Print Part 
Of A Document On Paper,” and “Print Part Of A Document On The 
Screen.” 

Print A n  Entire Document  On Paper  

Use the File Menu’s Print option (from within the document you want to 
print) to print your entire document on paper. If you want to see how your 
file will look on the page before you print it, see “Print An Entire Docu- 
ment On The Screen.” 

Ea I=  
1. 

2. 

3. 
4. 

5. 

Press (File Menu). 

Press until you highlight 

Press (ENTERi. 

Press or until you 
underline the P r inter button, 
Press the space bar. 

Print. 

1. 

2. 

3. 
4. 

5. 

Point to F 1 1  e on the menu bar, 
and hold down the button. 
Drag the marker until you 

Release the button. 
Point to the P r inter button. 

highlight Pr in t , 

Click the button. 

You have the following choices: 

OK selects the Printer option. 

C A N C E L  terminates the print option. 
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If you selected the Pause Between Pages option in Page Setup, the 
printer will stop so that you can change sheets of paper. Press (CTRLJ 
(or point to Next and click) to begin printing again. 

Print An Entire Document On The Screen 

Use the File Menu’s Print option (from within the document you want to 
print) and then select the Screen option to display your document on the 
screen. You can use this option to see exactly how your document will 
look on paper (page breaks, margins, and so on). You can make changes 
to the document while it is displayed on the screen. 

Ea 
1. Press (File Menu). 

2. Press a until you highlight 

3. Press I. 
4. Press 

5. Press the space bar. 

P r i n t .  

or a until you 
underline the S c r e e n  button. 

You have the following choices: 

OK selects the Screen option. 

C A N C E L  terminates the Print option. 

€si 
6. Press [TABJ to underline the 

7. Press I. 
desired choice. 

m 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight P r i n t . 
3. Release the button. 
4. Point to the S c r e e n  button. 

5. Click the button. 

rn 
6. Point to the desired choice. 

I 7. Click the button. 

DeskMate prints the document to the screen. To see additional pages: 

8. Press (Print Screen Menu). 8. Point to P r i n t  S c r e e n  on the 
€ail 

menu bar, and hold down the 
button. 
Drag the marker until you 
highlight Nex t  page. 

9. 

IO. Release the button. 
screen: 

9. Press until you highlight 

IO. Press [ENTER. 
When you finish viewing the “printed” 

N e x t  page. 
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4. Press 

5. Press the space bar. 

or I*] until you 
underline the F i 1 e button. 

EW 
11. Press ITJ (Print Screen Menu). 

4. Point to the F i 1 e button. 

5. Click the button. 

12. Press m until you highlight 

13. Press m. 
Quit. 

Ea 
11. Point to Print Screen on the 

menu bar, and hold down the 
button. 

12. Drag the marker until you 
highlight Qui t. 

13. Release the button. 

Print An Entire File To Another File 

Use the Print option on the File Menu to print your entire file to another 
file. You can then use the MS-DOS print command to print this file from 
an MS-DOS computer that is not running DeskMate. The printer, how- 
ever, must be the same type as the one you are using with DeskMate. 

EW 
1. Press (File Menu). 

2. Press m until you highlight 

3. Press [. 
Print. 

c3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Print. 
3. Release the button. 

6. Press (TABI until you underline 

7. Press [. 
the desired choice. 

6. Point to the desired choice. 

7. Click the button. 

DeskMate prints the file to another file. 

Print Part Of A Document  On Paper  

Use this procedure if you want to print a specific section of your docu- 
ment on paper. 
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1. Use the arrow keys to move the 
marker to the beginning of the 
text you want to print. 

2. Press and the appropriate 
arrow key@) to highlight all the 
text you want to print. 

3. Press (File Menu). 

4. Press a until you highlight 

5. Press (ENTERJ. 
6. Press 

7. Press the space bar. 

Print. 

or a until you 
underline the P r i n t e r button. 

You have the following choices: 

OK selects the Printer option. 

CANCEL terminates the Print option. 

8. Press [TAel to underline the 

9. Press LENTERJ. 
desired choice. 

l B  1. Point to the beginning of the text 
you want to print, and hold 

~ down the button. 
2. Drag the marker until you 

highlight the text you want to 
print, and release the button. 

3. Point to F i 1 e on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight Pr in t. 

5. Release the button. 
6. Point to the Printer button. 

7. Click the button. 

8. Point to the desired choice. 

9. Click the button. 

The section of your document that you highlighted begins to print, and a 
message box that contains information about the print operation appears. 

If you selected the Pause Between Pages option in Page Setup, the 
printer will stop so that you can change sheets of paper. Press p3Kj 
(or point to Next and click) to begin printing again. 

Print Part Of A Document On The Screen 

Use this procedure if you want to print a specific section of your docu- 
ment on the screen. You can use this option to see exactly how a section 
will look on paper (page breaks, margins, and so on). You can make 
changes to the document while it is displayed on the screen. 
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w 
1. Use the arrow keys to move the 

marker to the beginning of the 
text you want to print. 

2. Press and the appropriate 
arrow key@) to highlight all the 
text you want to print. 

3. Press a (File Menu). 

4. Press w until you highlight 

5. Press [ENTER]. 
6. Press 

Print. 

or w until you 
underline the screen button. 

m 
1. Point to the beginning of the text 

you want to print, and hold 
down the button. 

highlight the text you want to 
print, and release the button. 

3. Point to F 1 1  e on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight P r i n t . 

5. Release the button. 
6. Point to the Screen button. 

2. Drag the marker until you 

7. Press the space bar. 

You have the following choices: 

OK selects the Screen option. 

C A N C E L  terminates the Print option. 

I 7. Click the button. 

Ea 
8. Press to underline the 

9. Press [ENTER]. 

desired choice. 

m 
8. Point to the desired choice. 

9. Click the button. 

DeskMate prints the section you specified to the screen. To see additional 
pages: 

w 
10. Press B (Print Screen Menu). 

11. Press until you highlight 

12. Press m. 
N e x t  page. 

L3 
10. Point to Print Screen on the 

menu bar, and hold down the 
button. 

11, Drag the marker until you 
highlight N e x t  page. 

12. Release the button. 
When you finish viewing the “printed” screen: 

13. Press (Print Screen Menu). 13. Point to Print Screen on the 
menu bar, and hold down the 
button. 
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14. Press until you highlight 

15. Press m. 
Quit. 

14. Drag the marker until you 
highlight QU i t. 

15. Release the button. 

Quit 

Use this File Menu option to leave Text and return to the Tandy Desktop. 
See “Exiting A File” at the beginning of the chapter. 

Rename An Open Document 

You can use this option to rename an open document. 

E434 
1. Press (File Menu). 

2. Press until you highlight 

3. Press IENTER). 

Save a5:. 

E3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

3. Release the button. 
highlight Save a4:. 

The prompt, Save a5 :, appears. 

4. Type a new name for the 
document using eight characters 
or fewer. 

4. Type a new name for the 
document using eight characters 
or fewer. 

You have the following choices: 

S A V E  saves the document using the name you supplied. 

C A N C E L  terminates the Save a5: option. The document remains on 
the screen either untitled or with its previous name. 

5. Press until you underline 

6. Press m. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

The document remains on the screen. (On the desktop, the file appears 
with both its original and new name.) 
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Replace Text 

You can search for and replace text in a document by choosing the Sub- 
stitute option on the Search Menu. See “Substitute Text.” 

Retrieve Files Created On Another Computer 

You can open files that were created by another application if they are in 
ASCII format. All Non-ASCII characters are removed. See “Convert To 
ASCII.” 

Run 

The File Menu’s Run option lets you run another application without 
returning to the desktop. See “Run Another Application.” 

Run Another Application 

To open another DeskMate application or run another software package 
without returning to the desktop, follow these instructions. 

€SI 
1. Press a (File Menu). 

2. Press ITJ until you highlight 

3. Press [. 
Run. 

A dialog box appears on the screen. 

Ea 
4. At the Prog ram prompt, type the 

name of the application you 
want to run. 

5. Press to move the marker 
to the Data prompt. 

6. (optional) Type the name of the 
data file you want to use with 
your chosen application. 

c3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 

3. Release the button. 

c31 
4. At the p r o g r a m  prompt, type the 

name of the application you 
want to run. 

5. Point to the Data prompt, and 
click. 

6. (optional) Type the name of the 
data file you want to use with 
your chosen application. 

Note: If you leave the Data prompt blank, DeskMate runs the appli- 
cation or program you specify without opening a corresponding data 
file. 

353 



s Reference 

7. Press until you underline 

8. Press the space bar. 
the desired clock speed button. 

The CPU clock speed prompt gives you two choices. 

NORMAL runs the program at the normal CPU speed. Some software 
packages require that you run them at normal clock speed to ensure 
that they operate properly. 

F A S T  runs the program at a higher CPU speed. You should choose 
F A S T  to run DeskMate applications. 

c3 
7. Point to the desired clock speed 

8. Click the button. 
button. 

Ea 
9. Press until you underline 

10. Press I. 
the desired choice. 

c3 
9. 

10. Click the button. 

Point to the desired choice. 

Save 

Use this File Menu option to store the currently displayed document using 
the filename that appears in the title bar without exiting the document. 
See “Store Updates To An Existing Document.” 

Save As 

Use this File Menu option to name and store an untitled document cur- 
rently on the screen without exiting the document. See “Store Updates To 
A New Document.” 
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2. Press until you highlight 
Select all. 

3. Press=. 

Scroll Text 

You can scroll through your document by using the arrow keys on the 
keyboard or the scrolling arrows on the screen if you are using a pointing 
device. See “Move The Marker.” 

2. Drag the marker until you 
highlight Select all. 

3. Release the button. 

Search For Text 

You can search for portions of text in your document by using the options 
on the Search Menu. See “Find Text.’’ 

Search Menu 

This menu enables you to find a group of characters in your document. 
You can also find a group of characters and replace it with other text. 

Select Ai I 

Use this Edit Menu option to highlight all text in the current document so 
that you can perform another function on it (for example, clear, copy, 
underline, and bold). 

w 
1. Press (Edit Menu). 

c3 
1. Point to E d i t  on the menu bar, 

and hold down the button. 

Setting U p  Your Pages  

You can set up the format for the pages of your document by selecting 
the Page Setup option on the File Menu. See “Format Page Layout.” 

Store Updates  To An Existing Document 

You can store changes you have made in an existing document without 
exiting the document. You should do this periodically to help prevent loss 
of information. 
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w 
1. Press (File Menu). 

2. Press until you highlight 

3. Press (. 
Save. 

1. Point to F i 1 e on the menu bar, 
and hold dow the button. 

2. Drag the marker until you 
highlight Save. 

3. Release the button. 

Changes you have made to the document are stored, and the document 
remains on the screen. 

Store Updates To A New Document 

You can store changes you have made in a new document without exiting 
the document. You must, however, name your document before you can 
complete the procedure. 

Ei33 
1. Press (File Menu). 

2. Press until you highlight 

3. Press m. 
Save a 5 : .  

rn 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save a5 : .  

3. Release the button. 

The prompt, Save a5 :, appears. 

4. Type the name you want to give 
the document using eight 
characters or fewer. 

4. Type the name you want to give 
the document using eight 
characters or fewer. 

You have the following choices: 

S A V E  saves the document using the name you supplied. 

C A N C E L  terminates the S a v e  a 5  : option. The untitled document 
remains on the screen. 

Ea 
5. Press until you underline 

6. Press (. 
the desired choice. 

5. Point to the desired choice. 

6. Click the button. 

The new document and its name are stored, and the document remains 
on the screen. 
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Substitute Text 

You can substitute text in two ways: select the text and then type over it, 
or use the Substitute command to find and substitute some or all 
occurrences. 

Note: If all the text found by the Substitute option is boldfaced or 
underlined, the text that replaces it will also be boldfaced or under- 
lined. If only part of the text that is found is boldfaced or underlined, 
Substitute replaces it with plain text. 

EEa 
1. Press (ETJ (Search Menu). 

Ea 
1. Point to Search  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight S u b s t i t u t e .  I 2. Press until you highlight 
S u b s t i t u t e .  

3. Press I. 
4. At the S e a r c h  f o r :  prompt, 

type the text you want to find 
and replace, using no more than 
39 characters. 

5. P r e s s m .  

6. At the R e p l a c e  w i t h :  prompt, 
type the text you want to use as 
a replacement, using no more 
than 39 characters. 

3. Release the button. 
4. At the S e a r c h  f o r :  prompt, 

type the text you want to find 
and replace, using no more than 
39 characters. 

5. PointtotheReplace w i t h :  
prompt, and click. 

6. At the R e p l a c e  w i t h :  prompt, 
type the text you want to find 
and replace, using no more than 
39 characters. 

You have the following choices: 

OK substitutes the former text with the text you entered at the R e p l a c e  
w i  t h : prompt. 

CF~NCEL terminates the Substitute option. 

Ea 
7. Press [Tnel to underline the 

8. Press m. 
desired choice. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

If you select OK, DeskMate begins searching from the current marker 
position. If DeskMate finds the text, the part of the document that contains 
the text appears, and a dialog box asks whether or not you want to make 
the substitution at this occurrence. 
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You have the following choices: 

Y E S  goes ahead with the replacement, and DeskMate continues 
searching for another occurrence of the text. 

NO skips this replacement and continues searching for another occur- 
rence of the text. 

QUIT terminates the Substitute option. 

Ea 
9. Press (TAB] until you highlight the 

desired choice. 
IO. Press I. 

E3 
9. Point to the desired choice. 

IO. Click the button. 

The program performs the indicated option and then finds the next occur- 
rence. If all occurrences have been found, the program displays the num- 
ber of occurrences it found and replaced. 

Text Menu 

Use the Text Menu to make selected text appear and print either in a 
standard way, in boldface, or underlined. 

To ASCII 

You can use this File Menu option to convert your document to ASCII For- 
mat. See “Convert to ASCII.” 

Underline 

Use this option to make selected text print underlined. You can underline 
either plain or bold text. 

1. Use the arrow keys to move the 
marker to the beginning of the 
word(s) you want to underline. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
text you want to underline. 

3. Press @ (Text Menu). 

c31 
1. Point to the beginning of the 

word(s) you want to underline, 
and hold down the button. 

2. Drag the marker until you 
highlight the text you want to 
underline, and release the 
button. 

3. Point to T e x t  on the menu bar, 
and hold down the button. 
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4. Press until you highlight 

5. P r e s s m .  
Underline. 

4. Drag the marker until you 

5. Release the button. 
highlight Under 1 ine. 
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Hints And Shortcuts 
This section contains information that you can use to perform specific 
tasks with the Text Editor application. Each suggestion contains general 
step-by-step instructions on how to complete the task. If you need specific 
details, go to the “topic” suggested in parentheses. 

Sharing Information With Other Applications 

If you want to send a document (or part of a document) to another com- 
puter via Telecom and you want actual carriage return characters at the 
end of each line, choose the ASCII printer in the Printer accessory, and 
then simply print your document to a file. You can now send the “printed” 
file via Telecom to another computer. 

Quick Ways To Save Your Work 

Save your file to disk periodically to prevent loss of data if a power surge 
or failure occurs. Use the S A V E  command (@, then (TI [m]). The data 
you have entered is saved onto the disk. 

Quick Ways To Open Or Begin A New Document 

While you are working in a Text file, you might want to open another file 
or create a new one. You can choose N e w  from the File Menu to automat- 
ically create a new document. 

If you want to open an existing document, select Open from the File Menu 
and then choose a file from the list box. If you have changed the existing 
file, DeskMate asks if you want to save the changes. Press (ENTERI to save 
the changes. 

The open file dialog box appears or the file is cleared (for a new file). This 
is the same as: 

@ - - Save command 
@ - - Open command 

Using Form Letters 

If you need to customize a form letter, you can type a form letter, leaving 
xxxx at each place where custom information is required (for example, 
customer name). Then, using the Find and Find Next options (and select 
X X X X ) ,  you can insert various names, addresses, etc., into the spaces you 
marked as variables before you print each letter. 

360 



14 I Text 

Tips For The Advanced User 
As you become more familiar with the Text Editor application, you can use 
the suggestions below to help you work faster and more efficiently. 

Accelerators: 

[CTRL] IT] (Quit) 

[CTRLl IDEL] (Cut) 

[CTRL] I] (Copy) 

(Paste) 

(Clear) 

[ESC] (Escape key) 

[CTRLI IT] 

[CTRL] E] 

[CTRL] IT] 

Lets you exit without going to the File Menu first. 

Lets you use the cut function without pulling down 
the Edit Menu. 

Lets you use the copy function without pulling 
down the Edit Menu. 

Lets you use the paste function without pulling 
down the Edit Menu. 

Lets you delete a portion of text without pulling 
down the Edit Menu. 

Lets you cancel the current command from a 
dialog box. 

Lets you use the Find option. 

Lets you use the Substitute option without pulling 
down the Search Menu. 

Lets you use the Find Next option without pulling 
down the Search Menu. 

You can accelerate choosing menu options with the keyboard so that 
you do not have to press to make a menu choice. Press the 
appropriate key for the menu from which you wish to make a selection, 
and then type the first letter of the option you want to use. 

For instance, to choose the Copy option from the Edit Menu, you 
would press @ to access the menu. You would then press twice. 
The first time you pressed a, you would highlight c u t ,  the first option 
on the Edit Menu that begins with the letter c. The second time you 
press a, you would highlight COPY.  (You would then press lENTERi as 
usual to choose the highlighted option.) 

You can delete a large portion of a document by first selecting the text 
and then typing another character or pressing the space bar. 
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Typing Filenames 

Whenever you see a prompt that asks for a filename, you also see a 
list box containing names from which you can choose. Normally, you 
highlight the filename in the list box; however, you can skip moving to 
the list box and finding the filename if you already know the name you 
want to use. Simply type the filename in the space provided after the 
prompt. You can specify directories and drives as part of the filename if 
necessary. 

You can change any response that appears at the prompt by simply 
typing new information. 
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Introduction 
Worksheet is 99 rows and 99 columns intersecting to form 9,801 cells in 
spreadsheet fashion. 

Worksheet is helpful in many ways. It helps you watch your finances with- 
out all the bother of pencil, paper, and calculator. Some common Work- 
sheet uses are balancing your checkbook, preparing a loan amortization, 
or developing a budget. 

And you can instantly see how changing one number can affect an entire 
worksheet. For example, you might want to see how changing the interest 
rate earned by an investment will affect other parts of the worksheet. 

Beginning A New Worksheet 

€SI 
1. Be sure the desktop is on the 

screen. 
2. Be sure the Worksheet diskette 

is in Drive A. 
3. Press unti you highlight 

WORKSHEET (the title Of the list 
box). 

4. Press-. 

A new, blank worksheet appears. 

Ea 
1. Be sure the desktop is on the 

screen. 
2. Be sure the Worksheet diskette 

is in Drive A. 

the list box). 
3. Point to WORKSHEET (the title Of 

4. Double click the button. 
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Using Worksheet 

To move the marker around the worksheet, use the arrow keys, or, with a 
mouse, point to the desired cell, and click the button. 

You can scroll through a worksheet to see parts of it that lie beyond the 
screen boundaries. To scroll through the worksheet, repeatedly press the 
arrow key for the direction in which you want to scroll. Or, if you are using 
a mouse, point to the appropriate arrow on the right side of the menu bar, 
and repeatedly click the button. 

You fill the cells with numbers or letters. You might wish to fill some of the 
cells with mathematical formulas so you can calculate the worksheet. 
Cells containing letters are labeled cells or labels. They identify the num- 
bers found underneath them (in columns) or beside them (in rows). It is 
not necessary to fill all the cells on a worksheet. 

To enter a number on the worksheet, simply use the mouse or arrow keys 
to move the marker to the desired position, and enter the number. Placing 
labels on the worksheet is similar. Labels may contain letters, numbers, 
spaces, and punctuation marks. To use numbers in a label, begin the 
label with a character other than 0-9, +,  - ,  or . (decimal point). As you 
type labels, numbers, and formulas, you can use the [T!ZiGEq key to cor- 
rect errors. Backspace over the incorrect character@), and then continue 
typing. 
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If you wish, you can type words on a worksheet or put part of a work- 
sheet in a document written with the Text application. To type blocks of 
text on the worksheet, refer to the “Enter A Text Block” topic. 

To see a sample worksheet, open one of the sample Worksheet files on 
your diskette: 

From within the Worksheet application: 

Ea 
1. Press (File Menu). 

2. Press until you highlight 

3. Press I. 
Open. 

E3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Open. 

3. Release the button. 

A dialog box appears that contains the file C H E C K .  W K S  and BUDGET. WKS. 

4. Press until you highlight the 4. Point to the name of the file you 
want to open, and click. sample file you want to open. I 

You have the following choices: 

O K  opens the file you specified. 

C A N C E L  terminates the Open procedure. 

w 
5. Press [TABI until you underline 

6. Press I. 
the desired choice. 

rn 
5. Point to the desired choice. 

6. Click the button. 

The Worksheet file appears on your screen. 

The block of text written on the worksheet explains details about the sam- 
ple worksheet. 

The sample worksheet has been calculated so that you can see the cur- 
rent balance. 

Exiting A Worksheet 

w 
1. Press (File Menu). 

Ea 
1. Point to F 1 1 e on the menu bar, 

and hold down the button. 
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2. Press until you highlight 

3. Press m. 
Quit. 

2. Drag the marker until you 

3. Release the button. 

highlight QU 1 t .  

w 
4. Press ITAB] until you underline 

the desired choice. 
5.  Press the space bar. 

If the worksheet on the screen is untitled, the prompt Save a5 : appears. 
Continue with Step 6. If your worksheet is titled, skip Steps 6 through 8. 

rn 
4. Point to the desired choice. 

5. Click the button. 

Ew 
6. Type a filename of eight 

characters or fewer. 

7. Press [TAB] until you underline 
the desired choice. 

8. Press the space bar. 

rs17 
6. Type a filename of eight 

characters or fewer. 

7. Point to the desired choice. 

8. Click the button. 

You have the following choices: 

S A V E  saves the worksheet using the name you supplied. 

C A N C E L  cancels the procedure, and the worksheet reappears. 

The desktop reappears. 
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Tasks And Topics 

Absolute Reference 

See “Mathematical References” in the “Tips For The Advanced User” 
section. 

Add A Column To A Worksheet 

See “Insert A Column.” 

Add A Row To A Worksheet 

See “Insert A Row.” 

Average A Column Or Row Of Numbers 

Averaging several numbers is a commonly used function. For example, 
you might want to average all your gasoline bills to determine what you 
pay ‘on the average’ each time you buy gasoline. 

You begin by typing the numbers to be averaged into several rows (or 
down several columns) on the worksheet. You might want to put labels in 
the row or column before you put the numbers in to help you identify the 
different numbers you are averaging. 

After you type the numbers, highlight the cell immediately past the num- 
bers (to the right for averaging numbers across a row, or below for aver- 
aging numbers in a column). This cell will hold the formula that averages 
the numbers. 

You can leave blank cells between the numbers and the cell containing 
the formula. You might want to do this, for example, to place a label con- 
taining dashes at the bottom of a column of numbers you want to aver- 
age. This label simply shows that is the end of the numbers to be 
averaged. You can leave blank cells, labels, blocks of text, and formulas 
mixed in among the numbers you want to add. 

Worksheet ignores blank cells, labels and text blocks when it calculates 
an average. However, if you have a formula among the numbers to be 
averaged, Worksheet will take the result of that formula and use it as a 
number. 

A formula using the AVG function tells Worksheet to average, and it tells 
Worksheet which numbers to average. 
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To tell Worksheet which numbers to average, place a row or column refer- 
ence after RUG, enclosed in parentheses. For example, to average a col- 
umn of numbers, you would specify the row in the column at which you 
want the calculation to begin. Specify a row by typing R and the row num- 
ber (for instance, ( ~ 5 )  starts calculating at Row 5). To average a row of 
numbers, specify the column number at which you want calculation to 
begin by typing c and the column number (for instance, ( c 2 )  to start cal- 
culating at Column 2). The row or column address you supply must be 
one that appears before the cell in which you are typing the formula. 

A complete AVG formula to average a column of numbers starting at Row 
5 and ending immediately before the cell containing the formula looks like 
this: 

AVG(R5) 

You will not see the result of an AVG formula until you calculate the work- 
sheet. See “Calculate A Worksheet” for instructions on calculating. Also 
remember that if you change any number the formula calculates, you 
must recalculate to see the new result. 

For example, the following procedure averages all numbers in a column 
beginning at Row 5. 

Ea 
1. Using the arrow keys, move the 

marker to Row 5 in the desired 
1. Point to the cell at Row 5 in the 

desired column, and click the I 
column. 

to use in the average. 

immediately below. 

to average. 

2. Type the first number you want 

3. Press 

4. Type the next number you want 

to highlight the cell 

Repeat Steps 3 and 4 until you type 
the average. 

5. Press to move the marker 
to the cell below the last 
number to be used in the 
average. 

6. Press @ (Cells Menu). 

button. 

to use in the average. 

below, and click. 

to average. 

2. Type the first number you want 

3. Point to the cell immediately 

4. Type the next number you want 

all the numbers you want to use in 

Ea 
5. Point to the cell below the last 

number to be used in the 
average, and click. 

6. Point to Ce 11 5 on the menu 
bar, and hold down the button. 
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2. Press until you highlight 

3. Press=. 
Calculate. 

7. 

8. P r e s s m .  

Press rn until you highlight 
Formula. 

9. Type AVGCRS). 

2. Drag the marker until you 
highlight Ca 1 cu lat e. 

3. Release the button. 

10. Press until you underline 

11. Press the space bar. 
12. Press (Pad Menu). 
13. Press ITJ until you highlight 

14. Press IENTERJ. 

OK. 

Calculate. 

7. 

8. Release the button. 
9. Type FIVG(RS) ,  and then point 

IO. Click the button. 

Drag the marker until you 
highlight For mu la. 

to O K .  

11. Point to Pad on the menu bar. 
12. Hold down the button. 
13. Drag the marker until you 

highlight Ca 1 c u 1 at e. 

14. Release the button. 

Worksheet performs the calculations and the result appears in the cell in 
which you typed the formula. 

Calculate A Worksheet 

To properly calculate a worksheet, at least one of the cells must contain a 
mathematical formula to manipulate any numbers on the worksheet. If you 
have given the worksheet formulas, but no numbers, you still can calcu- 
late the worksheet, but results are zero. 

When you calculate the worksheet, the calculation procedure begins at 
Row 1, Column 1, moves to the right and down until the entire worksheet 
has been scanned. Each time a formula is encountered, the worksheet 
follows the instructions contained within the formula. 

For more information about the types of references in formulas, see 
“Mathematical References” in the “Tips For The Advanced User” section. 

6Ea 
1. Press @ (Pad Menu). 

e3 
1. Point to Pad on the menu bar, 

and hold down the button. 
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Cells 

Use this menu on the menu bar to manipulate the cells on the worksheet. 
For more about the Cells menu, see “Format Cells,” “Input,” “Enter A 
Formula,” “Formula,” “Start Text,” and “End Text.” 

Change A Field 

See “Change A Formula,” “Change A Label,” and “Change A Number.” 

Change A Formula 

To change a mathematical formula, follow these instructions. Also, see 
“Edit A Formula.” 

1. Using the arrow keys, move the 
marker to the cell containing the 
formula you want to change. 

2. Press (Cells Menu). 

3. Press until you highlight 

4. Press=. 
Formula. 

c3 
1. Point to the cell contianing the 

formula you want to change, 
and click. 

2. Point to Ce 1 i 5 on the menu bar, 
and hold down the button. 

3. Drag the marker you highlight 

4. Release the button. 
Formula. 

The screen shows Formula, and the formula is highlighted. 

I 5. Type the new formula. 
Eiia 
5. Type the new formula. 

You have the following choices: 

OK saves the formula. 

C A N C E L  cancels the procedure and the worksheet reappears. 

6. Press [Tnsl until you underline 
the desired choice. 

7. Press the space bar. 

6. Point to the desired choice. 

7. Click the button. 

The formula is changed and saved, if you selected OK in Step 6. To see 
its effect, you must calculate the Worksheet. See “Calculate A Work- 
sheet” for instructions. 
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Change A Label 

Use this feature to change an existing label. To make minor corrections 
while entering a label, see “Correct An Error.” 

w 
1. Using the arrow keys, move the 

marker to the label you want 
want to change. 

2. Type the new label. 

The label is changed. 

1. Point to the label you want to 
change, and click. 

2. Type the new label. 

Change A Number 

To change a number in a cell, follow these instructions. 

Eia 
1. Using the arrow keys, move the 

marker to the cell containing the 
number you want to change. 

2. Type the new number. 

The number is changed. 

Change A Text Block 

To change the contents of existing 

€34 
1. Using the arrow keys, place the 

marker in the text block you 
wish to change. 

2. Press (Cells Menu). 

3. Press ITJ until you highlight 

4. Press [. 
S t a r t  t e x t .  

E3 
1. Point to the cell containing the 

number you want to change, 
and click. 

2. Type the new number. 

text blocks, follow these instructions. 

E3 
1. Point to the text block you wish 

to change, and click. 

2. Point to Ce I I 5 on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight S t a r t  text . 

4. Release the button. 

Change the text block as you desire. You have all of the editing features 
available with the Text application. For a list of these editing features, see 
the “Text” chapter. 
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5. Press FJ until the ~i 1 button is 

6. Press the space bar. 
underlined. 

w 
5. Press @ (Cells Menu). 

5. Click the button. 

6. Point to the box next to width : , 
and click. 

6. Press FJ until you highlight 

7. Press [ENTER]. 

The text block is changed. 

End text. 

Ea 
5. Point to Cell5 on the menu bar, 

and hold down the button. 
6. Drag the marker until you 

highlight End text. 
7. Release the button. 

Change The Name Of A Worksheet On The Screen 

See “Rename A Worksheet On The Screen.” 

Change The Width Of Ail Columns 

Worksheet columns normally appear with a width of ten characters. You 
can change the width of one column, or you can change the widths of all 
columns. See “Change The Width Of One Column” for instructions on 
changing only one column’s width. 

The width you use can be any number, 3 through 77. 

m 
1. Press @ (Pad Menu). 
2. Press FJ until you highlight 

3. Press m. 
Column Width. 

A dialog box appears. 

Ea 
4. Press @ until you underline 

one of the c o  1 umn : buttons. 

Ea 
1. Point to Pad on the menu bar. 
2. Hold down the button. 

3. Drag the marker until you 
highlight Column Width, and 
then release the button. 

Ea 
4. Point to the button next to A 11. 

If the ~i 1 button is underlined, skip Step 5 and proceed with Step 6. 
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7. Press until the marker rests 
in the box next to W i d t h : .  

8. Type the new width for all 
columns. 

7. Type the new width for all 

8. Click the button. 
columns. 

You have the following choices: 

OK changes the width. 

C A N C E L  cancels the procedure and the worksheet reappears. 

9. 

10. Press the space bar. 

Press [TAB] until you underline 
the desired choice. 

9. 

10. Click the button. 

Point to the desired choice. 

The worksheet columns are the specified width, if you underlined OK in 
Step 9. 

Change The Width Of One Column 

Worksheet columns normally appear with a width of ten characters. You 
can change the width of one column, or you can change the width of all 
columns. See “Change The Width Of All Columns” for instructions on 
changing the width of all columns. 

The width you use can be any number, 3 through 77. 

1. Using the arrow keys, move the 
marker to the column whose 
width you want to change. 

2. Press FiJ (Pad Menu). 
3. Press until you highlight 

4. Press=. 
C o l u m n  Wid th .  

m 
1. Point anywhere in the column 

whose width you want to 
change. 

2. Click the button. 
3. Point to Pad on the menu bar, 

and hold down the button. 
4. Drag the marker until you 

highlight Column W l d t h ,  and 
then release the button. 

A dialog box appears. 
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10. Press [TABI until you underline 
the desired choice. 

11. Press the space bar. 

13i3 
5. Press [TABI until you underline 5. Point to the button next to 

one of the c o  1 urnn : buttons. I C u r r e n t .  

10. Point to the desired choice. 

11. Click the button. 

If the button next to Current is underlined, skip Steps 6 and 7, and pro- 
ceed with Step 8. 

6. Press until the C u r r e n t  

button is underlined. 
7. Press the space bar. 
8. Press [TAB] until the marker rests 

in the box next to W i d t h :  

9. Type the new width for the 
column. 

rs17 
6. Click the button. 

7. Point to the box next to W i d t h  : . 
8. Click the button. 

9. Type the new width for the 
column. 

The width of the column is changed as specified, if you underlined O K  in 
Step 10. 

Circular Reference 

See “Mathematical References” in the “Tips For The Advanced User” 
section. 

Clear 

Use this Edit Menu option to clear information from the worksheet. See 
“Clear Part Of A Worksheet” and “Clear An Entire Worksheet.” Clear can 
be used on an entire text block, but not on part of a text block. 

Clear Part Of A Worksheet 

To clear part of a worksheet, follow these instructions. 
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1. Using the arrow keys, place the 
marker within the information 
you wish to clear. 

arrow keys to highlight the 
information you wish to clear. 

3. Press @ (Edit Menu). 
4. Press l3J until you highlight 

5. Press [. 

2. Hold down and press the 

Clear. 

e3 
1. Point to the information you wish, 

to clear, and hold down the 
button. 

highlight the information you 
wish to clear. 

2. Drag the marker until you 

3. Release the button. 
4. Point to Edit on the menu bar, 

and hold down the button. 
5. Drag the marker until you 

highlight clear, and then 
release the button. 

The selected information clears from the worksheet. 

Clear An Entire Worksheet 

To clear all the information on the worksheet, follow these instructions. 

w 
1. Press (Edit Menu). 

2. Press m until you highlight 

3. P r e s s m .  
4. Press (Edit Menu). 

Select All. 

5. Press m until you highlight 

6. Press I. 
Clear. 

Ea 
1. Point to Edi t on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Select ~ 1 1 .  

3. Release the button. 
4. Point to Edit on the menu bar, 

and hold down the button. 
5. Drag the marker until you 

highlight Clear. 
6. Release the button. 

The entire worksheet clears. 

Clipboard 

The clipboard temporarily holds information while moving it to or copying 
it from one place to another. Worksheet information contains specific 
instructions that no other application understands. This means that you 
cannot place information (except text) directly from a worksheet onto the 
clipboard for use in another application. 
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See the “Clipboard” section of the “Accessories” chapter for information 
on viewing the contents of the clipboard. 

See the various topics on duplicating (copying) and moving information for 
specific instructions on using the clipboard. 

Column Width 

This Pad Menu option lets you change the width of one or all columns on 
your worksheet. See “Change The Width Of All Columns” and “Change 
The Width Of One Column.” 

COPY 
Use this E d i t  Menu option to duplicate information on a worksheet and 
store it on the clipboard. 

See “Duplicate Information To Another Application,” “Duplicate Informa- 
tion To Another Worksheet,” and “Duplicate Information Within The Same 
Worksheet. ” 

Copy One Worksheet Into Another 

See “Insert Another Worksheet Into The Worksheet On The Screen.” 

Correct An Error 

While you are typing in the text mode on the worksheet, you can correct 
any mistakes you make by pressing (BACKSPACE]. Using the arrow keys, 
move the marker to the character immediately after the one you wish to 
delete and then press [BACKSPACE]. IBACKSPACE] always deletes the character 
immediately to the left of the marker. 

When you are typing numbers or labels in cells on the worksheet, you 
can correct any mistakes you make by pressing [BACKSPACE). Each time you 
press (BACKSPACE], the rightmost character is deleted. 

Then type the correct characters. Do not use the arrow keys to correct 
errors while typing labels or numbers. 

Create A New Worksheet From Within A Worksheet 

Use the New option on the File Menu when you want to create a new 
worksheet without returning to the desktop. 
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7. Press [TAB] until you underline 
the desired choice. 

8. Press the space bar. 

Ea 
1. Press (File Menu). 

7. Point to the desired choice. 

8. Click the button. 

2. Press until you highlight 

3. Press[ENTERJ. 
N e w .  

m 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight New.  

3. Release the button. 

If you made changes to the worksheet, the prompt S a v e  C h a n g e s ?  
appears. Continue with Step 4. If you have not changed the worksheet, 
skip Steps 4 through 8. 

You have the following choices: 

Y E S  saves the worksheet with the changes you made. 

N O  creates a new worksheet without saving changes on the existing 
worksheet. 

C A N C E L  cancels the procedure and the existing worksheet reappears. 

m 
4. Press @ until you underline 

the desired choice. 
5. Press the space bar. 

rn 
4. Point to the desired choice. 

5. Click the button. 

If the worksheet on the screen is untitled and you chose Y E S  in Step 4, 
the prompt S a v e  a5 : appears. Continue with Step 6. If your worksheet is 
titled, skip Steps 6 through 8. 

m 
6. Type a filename of eight 

characters or fewer. 

m 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

S A V E  saves the worksheet using the name you supplied. 

C A N C E L  cancels the procedure and the existing worksheet reappears. 
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cut 

Use this Edit Menu option to cut information from a worksheet and store 
it on the clipboard. Cut may be used to cut an entire text block, but not 
part of a text block. 

See “Move Information To Another Worksheet’’ and “Move Information 
Within The Same Worksheet.’’ 

Define Column Width 

See “Change The Width Of All Columns” and “Change The Width Of 
One Column.” 

Delete A Cell 

To erase the contents of a cell containing a formula, input, label, or num- 
ber, follow these instructions. 

1. Using the arrow keys, move the 
marker to the cell you want to 
erase. 

2. Press=. 

1. Point to the cell you want to 
erase, and click. 

2. Press [. 

Although the cell remains on the worksheet, its contents are deleted. 

Delete A Column 

To remove the contents of an entire column from your worksheet, follow 
these instructions. 

1. Using the arrow keys, move the 
marker to any cell in the column 
you want to remove. 

2. Press (Pad Menu). 

3. Press until you highlight 
D e l e t e  column. 

1. Point to any cell in the column 
you want to remove, and click. 

2. Point to Pad on the menu bar, 
and hold down the button. 

3. Drag until you highlight Delete 
c o  1 urnn. 
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4. Press m. I 4. Release the button. 

Note: Remember to change any formulas that refer to the deleted 
column. Otherwise, when you calculate the worksheet, cells con- 
taining these formulas will be undefined. Other formulas may be 
affected because they no longer reference the intended cell. 

The contents of the specified column are deleted. 

Delete A Row 

To remove the contents of an entire row from your worksheet, follow 
these instructions. 

Ria 
1. Using the arrow keys, move the 

marker to any cell in the row 
you want to delete. 

m 
1. Point to any cell in the row you 

want to delete, and click. 

2. Point to Pad on the menu bar, 
and hold down the button. I 2. Press (Pad Menu). 

3. Press until you highlight 

4. Press(ENTER. 
Delete r o w .  

3. Drag until you highlight De 1 et e 

4. Click the button. 
row.  

Note: Remember to change any formulas that refer to the deleted 
row. Otherwise, when you calculate the worksheet, cells containing 
these formulas will be undefined. Other formulas may be affected 
because they no longer reference the intended cell. 

The contents of the specified row are deleted. 

Delete A Text  Block 

To remove a text block from your worksheet, follow these instructions. 

1. Using the arrow keys, move the 
marker to a corner within the 
text block you wish to delete. 

and press the 
arrow keys to highlight the text 
block you wish to delete. 

2. Hold down 

Ea 
1. Point anywhere within the text 

block you wish to delete. 

2. Hold down the button, and drag 
the marker until you highlight 
the text block you wish to 
delete. 
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7. Press ITJ until you highlight 

8. Press m. 
Open. 

3. Press=. I 3. Press m. 

7. Drag the marker until you 

8. Release the button. 
highlight Open. 

The text block is deleted from your worksheet. 

Duplicate Information To Another Worksheet 

Use the copy and p a s t e  options on the Edit Menu to duplicate worksheet 
information onto the clipboard and then insert the worksheet information 
i?to another worksheet. 

€ 2 4  
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to copy. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to copy. 

3. Press a (Edit Menu). 

4. Press until you highlight 

5. Press [ENTER] to place the 
C O P Y .  

selected information on the 
clipboard. 

6. Press IFJ (File Menu). 

m 
1. Point to the beginning of the 

information you want to copy, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to copy, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight copy. 

5. Release the button to place the 
selected information on the 
clipboard. 

6. Point to ~i le on the menu bar, 
and hold down the button. 
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9. Press until you underline 

10. Press the space bar. 
the desired choice. 

9. 

IO. Click the button. 

Point to the desired choice. 

w 
11. Press m until you highlight 

the worksheet you want to 
open. 

11. Point to the name of the 
document you want to open, 
and click. 

You have the following choices: 

OK opens the worksheet. 

C A N C E L  cancels the procedure and the worksheet reappears. 

64  
12. Press to underline the 

desired choice. 
13. Press the space bar. 
14. Use the arrow keys to move 

the marker to the place at 
which you want to insert the 
information from the clipboard. 

15. Press a (Edit Menu). 

16. Press m until you highlight 

17. Press I. 
P a s t e .  

c3 
12. Point to the desired choice. 

13. Click the button. 
14. Point to the place at which you 

want to insert the information 
from the clipboard, and click. 

15. Point to E d i t  on the menu 
bar, and hold down the button. 

16. Drag the marker until you 
highlight P a s t  e. 

17. Release the button. 

DeskMate inserts the information at the location you chose. 

Duplicate Information T o  Another Application 

Because DeskMate keeps Worksheet information in a special format, the 
procedure for copying Worksheet information and placing it in another 
application is more involved than simply duplicating information in the 
same worksheet. 
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1. Press (Accessory Menu). 

2. Press [*I until you highlight 

3. Press(ENTER1. 
Printer. 

The procedure involves these basic steps: 

0 Printing the information you want to copy to an ASCII file 

0 Exiting the Worksheet application 

0 Opening Text 

0 Merging the ASCII file into Text (the file will have an extension of 
‘ I .  DOC”) 

0 Formatting as necessary 

0 Placing information on the Clipboard 

0 Using the Clipboard with a Text file or opening another application 
which can use the Clipboard 

Note: The instructions that follow tell you how to copy a section of 
a worksheet to another application. To copy the entire worksheet, 
simply choose Select ~i 1 from the Edit Menu instead of highlight- 
ing a portion of the worksheet. 

To print the information to a file: 

1. Point to the Accessory Menu 
icon, and hold the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Pr inter. 

5. Press [TAB;I until you highlight 
the desired choice. 

6. Press=. 

A dialog box appears. 

m 
4. Point to ASCI I, and click. 

w 
4. Press [*I until you highlight 

A S C I  I. 

You have the following choices: 

OK selects the printer you highlighted. 

CANCEL terminates the Printer accessory. 

5. Point to the desired choice. 

6. Click the button. 
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7. Use the arrow keys to move 
the marker to the beginning of 
the section you want to copy. 

appropriate arrow key(s) to 
highlight the section you want 
to copy. 

8. Press LSHIFI] and the 

9. Press (File Menu). 

10. Press m until you highlight 

11. Press m. 
12. Press 

Print. 

or m until you 
underline the F i i e button and 
press the space bar. 

13. Press to move to the 

14. Type a filename, using eight 
F i l e n a m e  prompt. 

characters or fewer. You must 
include the Text application file 
extension .DOC. 

7. Point to the beginning of the 
section you want to copy, and 
hold down the button. 

8. Drag the marker until you 
highlight the section you want 
to copy, and release the 
button. 

9. Point to F i 1 e on the menu 
bar, and hold down the button. 

10. Drag the marker until you 
highlight Pr i n t . 

11. Release the button. 
12. Point to the F i 1 e button, and 

click. 

13. Point to the F i 1 ename prompt, 
and click. 

14. Type a filename, using eight 
characters or fewer. You must 
include the Text application file 
extension .DOC. 

You have the following choices: 

OK selects the File option. 

CANCEL terminates the procedure, and the worksheet reappears. 

15. Press [TAel to underline the 
desired choice. 

16. Press I. 

I 5  
15. Point to the desired choice. 

16. Click the button. 

Worksheet prints the section you specify to a file, if you selected OK to 
Step 15. 

To place the information on the Clipboard: 

Ea 
1. Press @ (File Menu). 

2. Press until you highlight 
Run. 

EJ 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 
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w 
7. Press until you underline 

8. Press=. 
the desired choice. 

3. Press I. 

If you have made changes, the prompt, S a v e  Changes?, appears. Con- 
tinue with Step 4. If you have not made changes, skip Steps 4 through 8. 

You have the following choices: 

I 3. Release the button. 

YES saves the changes you made. 

NO continues the Run option without saving the changes. 

m 
7. Point to the desired choice. 

8. Click the button. 

C A N C E L  terminates the Run option. 
the screen. 

w 
4. Press until you underline 

5. PressIENTER]. 
the desired choice. 

9. At the P r o g r a m  field, type 
T e x t .  

10. Press (TAB] to move to the 
D a t a  file prompt. 

The existing Worksheet remains on 

9. At the P r o g r a m  field, type 
T e x t .  

10. Point to the D a t a  file 
prompt, and click. 

Ea 
4. Point to the desired choice. 

5. Click the button. 

If the worksheet is untitled, the prompt, S a v e  a s  : , appears. Continue with 
Step 6. If your worksheet is titled, skip Steps 6 through 8. 

6. Type a filename of eight 
characters or fewer. 

Ea 
6. Type a filename of eight 

characters or fewer. 
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11. AttheData f i leprompt,type 
the Text file name you used to 
print to file. 

11. AttheData f i leprompt,type 
the Text file name you used to 
print to file. 

You have the following choices: 

OK runs the Text file you specified. 

CANCEL terminates the Run option. The existing worksheet remains on 
the screen. 

Ea 
12. Press until you underline 

13. Press m. 
the desired choice. 

12. Point to the desired choice. 

13. Click the button. 

Text will appear with the ASCII file on the screen. Format the file if 
necessary. 

w 
14. Use the arrow keys to move 

the marker to the beginning of 
the section you want to copy. 

appropriate arrow key(s) to 
highlight the section you want 
to copy. 

15. Press and the 

16. Press (Edit Menu). 

17. Press until you highlight 

18. Press m. 
C O P Y .  

cs11 
14. Point to the beginning of the 

section you want to copy, and 
hold down the button. 

15. Drag the marker until you 
highlight the section you want 
to copy, and release the 
button. 

16. Point to E d i t  on the menu 
bar, and hold down the button. 

17. Drag the marker until you 
highlight COPY. 

18. Release the button. 

Information is now on the Clipboard, and using the Paste option on the 
Edit Menu, you can either copy this information to another Text file or 
transfer it to another application. For more information refer to “Duplicate 
Information To Another Application” in the “Text” chapter. 

Duplicate Information Within The Same Worksheet 

Use the copy and P a s t e  options on the Edit Menu to duplicate worksheet 
information onto the clipboard and then insert the worksheet information 
at another place in the same worksheet. 
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1. Use the arrow keys to move the 
marker to the beginning of the 
information you want to copy. 

2. Press [sHIFTl and the appropriate 
arrow key@) to highlight all the 
information you want to copy. 

3. Press m (Edit Menu). 

4. Press w until you highlight 

5. Press IENTER] to place the 
C O P Y .  

selected information on the 
Clipboard. 

6. Use the arrow keys to move the 
marker to the place at which 
you want to insert the 
information from the Clipboard. 

7. Press m (Edit Menu). 

8. Press l7J until you highlight 

9. Press IENTER]. 
P a s t e .  

Ea 
1. Point to the beginning of the 

information you want to copy, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to copy, and release the 
button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight C O P Y .  

5. Release the button to place the 
selected information on the 
Clipboard. 

6. Point to the place at which you 
want to insert the information 
from the Clipboard, and click. 

7. Point to Ed  1 t on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight Pa5 t e. 

9. Release the button. 

DeskMate inserts the information at the location you chose. 

Edit A Formula 

Ea 
1. Use the arrow keys to move the 

marker to the cell containing the 
formula you wish to edit. 

2. Press ITJ (Cells Menu). 

3. Press until you highlight 

4. Press [. 
F o r m u l a .  

c3 
1. Point to the cell containing the 

formula you wish to edit, and 
click the button. 

2. Point to C e  11 5 on the menu bar, 
and hold down the button. 

3. Drag the marker until you 

4. Release the button. 
highlight Fo rmu 1 a.  

The formula appears 
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5. Press H to remove the 
highlight from the formula. 

6. Use the H and @ keys to 
move the marker, and use IBKSP] 
to delete the desired characters. 
Simply type the desired 
characters to insert them. 

m 
5. Press ITJ to remove the 

6. Use the @ and 
highlight from the formula. 

move the marker, and use leKsPl 
to delete the desired characters 
to insert them. Simply type the 
desired characters to insert 
them. 

keys to 

Edit A Labe l  

See “Change A Label.” 

Edit A N u m b e r  

See ”Change A Number.” 

Edit A Text Block 

See “Change A Text Block.” 

End Text 

This Cells Menu option lets you indicate that you are finished typing or 
changing text blocks. For more on this feature, see “Enter A Text Block.” 

Enter A Formula 

A worksheet must have a mathematical formula (or formulas) to use 
before it can calculate the numbers on your worksheet. A mathematical 
formula is placed in a cell, like a label or number. You can put as many 
formulas on one worksheet as you need. 

For a list of useful formulas and detailed information about how to use 
them in a worksheet, see “Formulas.” 

As you write a formula, remember that mathematical operations are per- 
formed from left to right, and operations in parentheses are performed 
first. If you nest parentheses, the innermost operations are performed 
first. All exponentiation is done first, followed by multiplication/division, 
and finally addition/subtraction. 
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1. Using the arrow keys, move the 
marker to the cell in which you 
want to place the formula. 

2. Press (Cells Menu). 

3. Press until you highlight 

4. Press [. 
Formula. 

E3 
1. Point to the cell in which you 

want to place the formula. 

2. Point to c e  1 1  5 on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight Formu la. 

4. Release the button. 

The screen shows, Formula:. 

tail 
5. Type the formula. jB 5. Type the formula. 

Note: Use (BACKSPACE] to delete characters, and use the arrow keys to 
move the marker if you need to make corrections as you type. 

You have the following choices: 

O K  saves the formula. 

C A N C E L  cancels the procedure and the worksheet reappears. 

tail 
6. Press until you underline 

the desired choice. 
7. Press the space bar. 

E3 
6. Point to the desired choice. 

7. Click the button. 

The formula is entered, if you selected O K  in Step 6. 

Enter A Text Block 

This feature places text on your worksheet. Although the text can be 
about anything, you might write a note to remind yourself of the subject of 
the worksheet or one that shows from where you derived the numbers. 

Ea 
I .  Using the arrow keys, move the 

marker to the place at which 
you want the text to begin. 

rs17 
1. Point to the place at which you 

want the text to begin, and hold 
down the button. 
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2. Press and use the arrow 
keys to highlight the entire area 
you want the text be in. 

3. Press (Cells Menu). 

4. Press until S t a r t  t e x t  is 
highlighted. 

5. Press [. 

2. Drag the marker until you 
highlight the entire area you 
want the text to be in. 

3. Point to Ce 1 1 5  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight s t a r t  t e x t .  

5. Release the button. 

Now, type your text. You have most of the standard Text application’s 
editing features available as you type. See the “Text” chapter for informa- 
tion about these features. After writing the text, you must end the text to 
continue using your worksheet. To end the text, follow these instructions: 

6. Press @ (Cells Menu). 

7. Press B until you highlight 

8. Press [ENTER_I. 
End t e x t .  

6. Point to Ce 11 5 on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight End t e x t .  

8. Release the button. 

The block of text appears on your worksheet. Cut, Copy, and Paste may 
be used with text blocks. The highlighted area to be Cut or Copied must 
include the whole text block. 

Enter Title 

To title (or name) your worksheet, follow these instructions. To save your 
worksheet on diskette, it must have a title. If you are using a new work- 
sheet, it has no title. 

If your worksheet has a title and you simply wish to give it a new title, 
highlight Save a5 : in Step 3 instead of Save. 

rn 
1. Be sure the Worksheet diskette 

is in Drive A. 
2. Press a (File Menu). 

3. Press until you highlight 

4. Press [. 
Save a 5 : .  

r a  
1. Be sure the Worksheet diskette 

is in Drive A. 
2. Point to ~i ie on the menu bar 

and hold down the button. 
3. Drag the marker until you 

highlight Save a 5 : .  

4. Release the button. 

~ 
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5. Type a title for your worksheet 
that is eight characters or fewer. 

A dialog box appears. The screen shows Save as : . 

5. Type a title for your worksheet 
that is eight characters or fewer. 

E 3 4  
6. Press [TAB] until you underline 

the desired choice. 
7. Press the space bar. 

6. Point to the desired choice. 

7. Click the button. 

Erase A Column 

See “Delete A Column.” 

Erase A Formula 

See “Delete A Cell.” 

Erase A label 

See “Delete A Cell.” 

Erase A Number 

See “Delete A Cell.” 

Erase A Row 

See “Delete A Row.” 
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2. Press until you highlight 

3. Press m. 
Find Cell. 

Find A Cell Address 

To go directly to a cell without using the arrow keys, follow these 
instructions. 

2. Drag the marker until you 
highlight Find Cell. 

3. Release the button. 

EEa 
1. Press (Search Menu). 

m 
4. Type the row number of the cell 

5. P r e s s m .  
you want to find. 

Ea 
1. Point to S e a r c h  on the menu 

bar, and hold down the button. 

R 
4. Type the row number of the cell 

5. Press 1Tne]. 
you want to find. 

6. Type the column number of the 
cell you want to find. 

The screen shows C O  1 umn : . 

6. Type the column number of the 
cell you want to find. 

Ea 
7. Press (TABI until you underline 

the desired choice. 
8. Press the space bar. 

Find A Label 

To move the marker to a specific label, follow these instructions. 

Q 
7. Point to the desired choice. 

8. Click the button. 
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1. Press (Search Menu). 

2. Press ITJ until you highlight 
Find label. 

3. Press [. 

To search the entire worksheet, move the marker to Cell R I  C I  before you 
start the procedure. 

1. Point to Search on the menu 
bar, and hold down the button. 

2. Drag the marker until you 
highlight Flnd label. 

3. Release the button. 

lis 
5. Press until you underline 

the desired choice. 
6. Press the space bar. 

1. Press (Search Menu). 

c3 
5. Point to the desired choice. 

6. Click the button. 

Ea 
1. Point to Search  on the menu 

bar, and hold down the button. 
2. Press until you highlight 2. Drag the marker until you 

Find next. highlight Find n e x t .  
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3. Press [. 

The next label you are searching for is highlighted, unless another label is 
not on the worksheet. Then the screen shows, S t r i n g  n o t  f ound .  Press 
LENTER] to return to the worksheet. 

I 3. Click the button. 

Find A Number 

To locate a specific number on a worksheet, follow these instructions. The 
Search function will only find numbers that match exactly, including undis- 
played d eci m a I s . 

w 
1. Press (Search Menu). 

2. Press ITJ until you highlight 

3. Press m. 
F i n d  number. 

EJ 
1. Point to S e a r c h  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

highlight F i n d  number. 

3. Release the button. 

The screen shows Number: .  

4. Type the number you want to 
find, and then press the space 
bar. 

4. Type the number you want to 
find. 

You have the following choices: 

OK finds the number. 

C A N C E L  cancels the procedure and the worksheet reappears. 

w 
5. Press (Tnei until you underline 

the desired choice. 
6. Press the space bar. 

Ea 
5.  Point to the desired choice. 

6. Click the button. 

The number you specified is highlighted, if you selected O K  in Step 6. If 
the number is not on the worksheet, then the screen shows, Number Not  
Found. Press (ENTERI to return to the worksheet. 

To find any subsequent labels that are the same as the first one you 
found, follow these instructions. 

The search begins at the cell immediately below the currently highlighted 
cell. 
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m 
1. Press (Search Menu). 

2. Press until you highlight 

3. Press (ENTER]. 

F i n d  next. 

Ea 
1. Point to S e a r c h  on the menu 

bar, and hold down the button. 
2. Drag the marker until you 

3. Release the button. 
highlight Find next. 

The next number you are searching for is highlighted, unless the number 
is not on the worksheet, then the screen shows, Number Not Found. 
Press (ENTER] to return to the worksheet. 

Find Next 

Use this option on the Search menu to find the next item you are search- 
ing for. See “Find A Label,” and “Find A Number.” 

Format A Page Layout 

Use the Page Setup option on the File Menu to design the page layout 
for your printed worksheet. When you choose this option, a dialog box 
appears. This box contains several elements that you can change when 
using Worksheet. (Some of the options listed below might not be avail- 
able, depending on the type of printer you are using.) 

Press 

Format 

This option determines how the text is placed on the page. You can 
choose from a “portrait” style (up and down) format, the elongated “land- 
scape” (sideways) format, or the “notebook” (two columns per page) for- 
mat. The “landscape” and “notebook’ formats (when used with a printer) 
require that your printer have graphic capabilities. 

to move to the various options on the screen. 

1. Press ITJ and 
underline the format option you 
want to use. 

until you 

2. Press the space bar. 

1. Point to the button next to the 
format option you want to use. 

2. Click the button. 

Left Margin 

This option lets you set the number of blank spaces you want for the left 
margin. 
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1. Press lTnsl to move the marker 
to the L e f t  M a r g i n  setting. 

2. Type the number of spaces you 
want to leave as a left margin. 

1. Point to the ~ e f  t M a r  9 1 n 
setting, and click. 

2. Type the number of spaces you 
want to leave as a left margin. 

1. Press [TABJ to move the marker 
to the P r i n t e d  L i n e  W i d t h  
setting. 

characters you want to print on 
one line. 

2. Type the total number of 

Total Lines Per Page 

1. 

2. 

Point to the P r i n t e d  L i n e  
w i d t h  Setting, and click. 

Type the total number of 
characters you want to print on 
one line. 

Use this option to enter the total number of lines on one sheet of paper. 
For example, 8 1/2 X 11 inch paper contains 66 lines in “portrait” mode 
when figured at six lines per vertical inch (the standard for most printers). 

m 
1. Press (TAB] to move the marker 

totheTota1 L i n e s  P e r  Page 
setting. 

on one sheet of paper. 
2. Type the total number of lines 

m 
1. Point to the T o t a l  L i n e s  P e r  

Page setting, and click. 

2. Type the total number of lines 
on one sheet of paper. 

Printed Lines Per Page 

Use this option to enter the total number of lines you want to print on one 
page. For example, if the total lines per page is 66 and you want top and 
bottom margins of six lines each, subtract the total top and bottom margin 
from the total lines per page (66-12=54). The number of printed lines 
per page is 54. 
ll_l____.___-__l____w-----p- 
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€ 8 4  
1. Press to move the marker 

to the P r i n t e d  Lines P e r  

Page setting. 
2. Type the total number of lines 

you want to print on one page. 

1. Point to the P r i n t e d  Lines 
P e r  Page setting, and click. 

2. Type the total number of lines 
you want to print on one page. 

You can select any or all of the next three options by following the instruc- 
tions below them. 

Double Space 

Select this option to print the worksheet double spaced instead of single 
spaced. (The program inserts a blank line between every line of 
document.) 

Pause Between Pages 

Select this option if you need to insert a new sheet of paper after each 
page is printed (if you are not using continuous form paper). 

Send Control Sequence 

Choose this option if you need to send a control sequence (established 
using the Printer Accessory) to your printer before printing begins. 

ESl 
1. Press to move the marker 

to a box next to one of the 
above options. 

2. Press the space bar. 

c3 
1. Point to one of the boxes next to 

these options. 

2. Click the button. 

An “X” appears when you select one of these options. You can remove 
the X by pressing the space bar again. 

You have the following choices: 

OK accepts all the Page Setup information. 

C A N C E L  cancels the Page Setup procedure and the worksheet 
reappears. 

w 
3. Press [TAB] until you underline 

the desired choice. 
4. Press the space bar. 

Ea 
3. Point to the desired choice. 

4. Click the button. 

Your printed page appears as specified, if you selected O K  in Step 3. 
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Format Cel Is 

To tell Worksheet to display the cells according to your specifications, fol- 
low these instructions. 

w 
1. Press and use the arrow 

keys to highlight the cells whose 
format you want to change. 

2. Press (Cells Menu). 

3. Press until you highlight 

4. Press [. 

This dialog box appears. 

Fo rmat .  

EIia 
5. Press [TAB] until one of the 

A I i g n  buttons is underlined. 
Using the arrow keys, underline 
the desired A 1 i g n  button - left 
to align numbers on the left, or 
right to justify numbers on the 
right. 

6. Press the space bar. 
7. Press (Tnei and use the arrow 

keys to underline one of the 
Type buttons - decimal for a 
decimal number format, integer 
for whole numbers, or $dollar for 
numbers with two decimal 
places. 

8. Press the space bar. 

Ea 
1. Drag the marker until you 

highlight the cells whose format 
you want to change. 

2. Point to Ce 11 s on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight Format .  

4. Release the button. 

Ea 
5. Point to the desired AI ign 

button - left to align numbers 
on the left, or right to align 
numbers on the right. 

6. Click the button. 
7. Point to one of the ~ ~ p e  buttons 
- decimal for a decimal number 
format, integer for whole 
numbers, or $dollar for numbers 
with two decimal places. 

8. Click the button. 

If you did not choose the decimal format, the number of digits box is not 
available. If you cannot underline the number of digits box by pressing 
m, or pointing to it, go to Step 10; otherwise go to Step 9. 
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10. Press until you underline 

11. Press the space bar. 
the desired choice. 

Esl 
9. Be sure the number of digits 

box is underlined, and type the 
number of digits you want each 
cell to display to the right of the 
decimal point. Then press the 
space bar. 

10. Point to the desired choice. 

11. Click the button. 

Ea 
9. Point to the number of digits 

box, and type the number of 
digits you want each cell to 
display to the right of the 
decimal point. 

You have the following choices: 

OK formats the cells. 

C A N C E L  cancels the procedure and the worksheet reappears. 

Format Fields 

See “Format Cells.” 

Formula 

To access the Formula dialog box, follow these instructions. Be sure that 
the cell in which you wish to place or edit a formula is highlighted. For a 
list of some formulas you might wish to use and an idea of how to create 
your own formulas, see ‘Sample Formulas.” 

EEa 
1. Press a (Cells Menu). 

2. Press until you highlight 

3. Press (. 
F o r m u l a .  

1. Point to C e  1 1 5  on the menu bar, 
and hold down the button. 

2. Drag the marker until you 

3. Release the button. 
highlight Fo r m u  1 a. 

The Formula dialog box appears. 

The Formula dialog box lets you create and change (or edit) mathematical 
formulas. 
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2. Press the space bar as many 
times as you desire to view the 
desired cell. 

When the Formula dialog box appears, the marker rests next to the For- 
mula edit box. If the marker was on a worksheet cell containing a formula 
before the dialog box appeared, the formula in that cell appears in the 
Formula edit box. 

Immediately below the Formula edit box is a list of operators and func- 
tions Worksheet uses. 

Alter the formula, or type a new formula, as you desire. The formula you 
type will be placed on the worksheet in the marked cell. And when you 
calculate, the result of the formula will appear in this cell. 

The arrow keys in the dialog box allow you to view other cells without 
exiting the dialog box. To use them: 

2. Click the button as many times 
as you desire to view the 
desired cell. 

1. Press until the desired 
arrow is underlined. 

3. Press until you underline 
the desired choice. 

4. Press the space bar. 

5 
1. Point to the desired arrow. 

3. Point to the desired choice. 

4. Click the button. 

Forward Reference 

See “Mathematical References” in “Tips For The Advanced User.” 

Help 

To see answers to questions you might have about using DeskMate, fol- 
low these instructions. 

402 



15 / Worksheet I 

w 
Press (Help). I= Point to (Help) and click. 

Highlight An Entire Worksheet 

To highlight an entire worksheet, follow these instructions. 

w 
1. Press @ (Edit Menu). 

2. Press l7J until you highlight 

3. Press [. 
Select 011. 

Ea 
1. Point to E d i t  on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Select 011. 
3. Release the button. 

All parts of the worksheet containing any information are highlighted. 

Highlight Cells 
To highlight more than one cell, follow these instructions. 

w 
1. Using the arrow keys, move the 

marker to the cell where you 
want highlighting to begin. 

arrow keys to highlight the 
desired cells. 

2. Hold down and press the 

EJ 
1. Point to the cell where you want 

highlighting to begin. 

2. Hold down the button, and drag 
the marker until you highlight 
the desired cells. 

The desired cells are highlighted. 

Input 

To be asked for the contents of a cell each time the worksheet is calcu- 
lated, follow these instructions. 

w 
1. Press @ (Cells Menu). 

2. Press l7J until you highlight 

3. Press (ENTER]. 

A dialog box appears. 

Input. 

e3 
1. Point to C e  i 15 on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight ~ n p u t .  
3. Release the button. 
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4. Type a phrase to identify the 

5. Press until the marker rests 
cell. 

in the F i e l d  Value: box. 

4. Type a phrase to identify the 
cell. 

5. Point to the F i e  1 d Va 1 ue : box, 
and click the button. 

6. Type the value you think you 
will use most often in the field, 
or leave the box blank. 

6. Type the value you think you 
will use most often in the field, 
or leave the box blank. 

You have the following choices: 

O K  accepts the input. 

C A N C E L  terminates the output option. The file remains on the screen. 

w 
7. Press until you underline 

8. Press [. 
the desired choice. 

m 
7. Point to the desired choice. 

8. Click the button. 

Input cells are not displayed unless you reference them in a formula. 

Insert A Column 

To insert a column between two existing columns on your worksheet, fol- 
low these instructions. 

1. Using the arrow keys, place the 
marker in the column 
immediately to the right of 
where you wish to insert the 
new column. 

For example, to insert a column 
between Column 1 and Column 2, 
place the marker somewhere in 
Column 2. 
2. Press @ (Pad Menu). 

1. Point to the column immediately 
to the right of where you wish to 
insert the new column, and 
click. 

For example, to insert a column 
between Column 1 and Column 2, 
point somewhere in Column 2, and 
click. 
2. Point to Pad on the menu bar, 

and hold down the button. 
3. Drag the marker until you I highlight Insert Column. 

3. Press until you highlight 
Insert Column. 
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4. Press [. 

The column is inserted and the existing columns move to the right to 
make room for the new column. 

Note: If the insertion causes a formula to move or cells referenced 
by a formula to move, the formula might need to be adjusted. 

I 4. Release the button. 

Insert A Row 

To insert a row between two existing rows on your worksheet, follow 
these instructions. 

Ea  
1. Using the arrow keys, place the 

marker in the row immediately 
below where you wish to insert 
the new row. 

For example, to insert a row 
between Row 1 and Row 2, place 
the marker somewhere in Row 2. 

2. Press a (Pad Menu). 

3. Press until you highlight 

4. Press [. 
Insert Row.  

Ea 
1. Point to the row immediately 

below where you wish to insert 
the new row, and click. 

For example, to insert a row 
between Row 1 and Row 2, point 
somewhere in Row 2, and click. 

2. Point to Pad on the menu bar, 
and hold down the button. 

3. Drag the marker until you 

4. Release the button. 
highlight Insert R o w .  

The column is inserted and the existing rows move upward to make room 
for the new row. 

Note: If the insertion causes a formula to move or cells referenced 
by a formula to move, the formula might need to be adjusted. 

Insert Another Worksheet Into The Worksheet On The 
Screen 

Use the Merge option on the File Menu to insert an entire worksheet into 
the currently displayed worksheet. 
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w 
1. Use the arrow keys to move the 

marker to the position at which 
you want the upper left cell of 
the other worksheet to be 
inserted. 

2. Press (File Menu). 

3. Press until you highlight 

4. Press m. 
M e r g e .  

c3 
1. Point to the place at which you 

want the upper left cell of the 
other worksheet to be inserted. 

2. Point to F i  l e  on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight M e r g e .  

4. Release the button. 

A dialog box appears. The box contains a list of worksheets you can 
insert. 

E;Ea 
5. Press [+1 until you highlight the 

worksheet you want to insert. 

rs/7 
5. Point to the name of the 

worksheet you want to insert, 
and click. 

You have the following choices: 

O K  inserts the worksheet you chose into the currently displayed 
worksheet. 

C A N C E L  cancels the procedure and the worksheet reappears. 

EB 
6. Press [Tnei to underline the 

7. Press [. 
desired choice. 

EJ 
6. Point to the desired choice. 

I 7. Click the button. 

The new worksheet appears at the marker position. 

Note: Remember that formulas might not reference the intended 
cells and you might have to change (or edit) them. 

Label A Cell 

See “Using Worksheet’’ at the beginning of this chapter. 
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1. Press (Cells Menu). 

2. Press until you highlight 
F o r m u l a .  

3. Press [. 

Mathematical Functions 

Worksheet is capable of performing 16 mathematical functions. See 
“Sample Formulas” for a list of sample formulas containing these 
functions. 

The Formula dialog box also contains a list of these functions. To access 
the Formula dialog box, follow these instructions. 

1. Point to Ce 1 1  5 on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight F o r  m u  1 a. 

3. Release the button. 

Maximum Value Of A Column Or Row 

Use the MAX function to find the maximum numerical value that exists in 
a column or a row of numbers. For example, you might want to list all of 
your grocery bills for the past year and then find the highest bill in that 
group of bills. 

You begin by typing the numbers into a row (or down a column) on the 
worksheet. You might want to put labels in the row or column before you 
put the numbers in to help you identify the numbers. 

After you type the numbers, highlight the cell immediately past the num- 
bers (to the right for finding the maximum value across a row, or below 
for finding the maximum value in a column). This cell will hold the formula 
that finds the maximum value in the column (or row). 

You can leave blank cells between the numbers and the cell containing 
the formula. You might want to do this, for example, to place a label tell- 
ing which grocery store the bill is from. You can leave blank cells, labels, 
blocks of text, and formulas mixed in among the numbers. 

Worksheet ignores blank cells, labels and text blocks when it finds the 
maximum value. However, if you have a formula among the numbers, 
Worksheet will take the result of that formula and use it as a number. 

The formula tells Worksheet to find the maximum value (this is the func- 
tion). And it tells Worksheet which group of numbers to search for the 
maximum value. The function to use here is M A X .  M A X  finds the maximum 
value of a group of numbers. 
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To tell Worksheet which numbers to search through, place a row or col- 
umn reference after MAX, enclosed in parentheses. To find the maximum 
value in a column of numbers, you specify the row in the column at which 
you want the calculation to begin. Specify a row by typing R and the row 
number (for instance, ( R S )  starts calculating at Row 5).  To find the maxi- 
mum value in a row of numbers, you specify the column number at which 
you want calculation to begin by typing c and the column number (for 
instance, ( c 2 )  to start calculating at Column 2). The row or column 
address you specify must be one that appears before the cell in which 
you are typing the formula. 

A complete M A X  formula to find the maximum value in a column of num- 
bers starting at Row 5 and ending immediately before the cell containing 
the formula looks like this: 

MAX(R5) 

You will not see the result of a M A X  formula until you calculate the work- 
sheet. See “Calculate A Worksheet” for instructions on calculating. Also 
remember that if you change any number the formula uses in its calcula- 
tion, you must recalculate to see the new result. 

For example, the following procedure finds the maximum value of a group 
of numbers in a column beginning at Row 5. 

m 
1. Using the arrow keys, move 

the marker to Row 5 in the 
desired column. 
Type the first number you want 
to use in the search. 
Press m to highlight the cell 
immediately below. 
Type the next number you 
want to use in the search. 

2. 

3. 

4. 

c3 
1. Point to the cell at Row 5 in 

the desired column, and click 
the button. 
Type the first number you want 
to use in the search. 
Point to the cell immediately 
below, and click. 
Type the next number you 
want to use in the search. 

2. 

3. 

4. 

Repeat Steps 3 and 4 until you type all the numbers you want to use. 

EiI 
5. Press m to move the marker 

to the cell below the last 
number to be used. 

6. Press (Cells Menu). 

5. Point to the cell below the last 
number to be used. and click. 

6. Point to Cell5 on the menu 
bar, and hold down the button. 
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7. 

8. Press m]. 

10. Press until you underline 

11. Press the space bar. 
12. Press ITJ (Pad Menu). 
13. Press ITJ until you highlight 

14. Press mi. 

Press ITJ until you highlight 
Formula. 

9. Type MCIX(R5)..  

OK. 

Calculate. 

7. 

8. Release the button. 
9. Type M A X ( R 5 ) .  

IO. Point to OK, and click the’ 
button. 

11. Point to Pad on the menu bar. 
12. Hold down the button. 
13. Drag the marker until you 

highlight Calculate. 
14. Release the button. 

Drag the marker until you 
highlight F o r  mu 1 a. 

Worksheet performs the calculations and the result appears in the cell in 
which you typed the formula. 

Merge 

This File Menu option lets you insert an entire worksheet into the one cur- 
rently on the screen. See “Insert Another Worksheet Into The Worksheet 
On The Screen.” 

Minimum Value Of A Column Or Row 

Use the MIN function to find the minimum numerical value that exists in a 
column or a row of numbers. For example, you might want to list all of 
your grocery bills for the past year and then find the lowest bill in that 
group of bills. 

You begin by typing the numbers into a row (or down a column) on the 
worksheet. You might want to put labels in the row or column before you 
put the numbers in to help you identify the numbers. 

After you type the numbers, highlight the cell immediately past the num- 
bers (to the right for finding the minimum value across a row, or below for 
finding the minimum value in a column). This cell will hold the formula that 
finds the minimum value in the column (or row). 

You can leave blank cells between the numbers and the cell containing 
the formula. You might want to do this, for example, to place a label tell- 
ing which grocery store the bill is from. You can leave blank cells, labels, 
blocks of text, and formulas mixed in among the numbers. 

Worksheet ignores blank cells, labels and text blocks when it finds the 
minimum value. However, if you have a formula among the numbers, 
Worksheet will take the result of that formula and use it as a number. 
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The formula tells Worksheet to find the minimum value (this is the func- 
tion). And it tells Worksheet which group of numbers to search for the 
minimum value. The function to use here is M I  N. M I  N finds the minimum 
value of a group of numbers. 

To tell Worksheet which numbers to search through, place a row or col- 
umn reference after M I  N, enclosed in parentheses. To find the minimum 
value in a column of numbers, you specify the row in the column at which 
you want the calculation to begin. Specify a row by typing R and the row 
number (for instance, ( ~ 5 )  starts calculating at Row 5). To find the mini- 
mum value in a row of numbers, you specify the column number at which 
you want calculation to begin by typing c and the column number (for 
instance, ( c 2 )  to start calculating at Column 2). The row or column 
address you specify must be one that appears before the cell in which 
you are typing the formula. 

A complete M I  N formula to find the minimum value in a column of num- 
bers starting at Row 5 and ending immediately before the cell containing 
the formula looks like this: 

MIN(R5) 

You will not see the result of a M I  N formula until you calculate the work- 
sheet. See “Calculate A Worksheet” for instructions on calculating. Also 
remember that if you change any number the formula uses in its calcula- 
tion, you must recalculate to see the new result. 

For example, the following procedure finds the minimum value of a group 
of numbers in a column beginning at Row 5. 

w 
1. Using the arrow keys, move the 

marker to Row 5 in the desired 
column . 

2. Type the first number you want 
to use in the search. 

3. Press 
immediately below. 

4. Type the next number you want 
to use in the search. 

to highlight the cell 

rn 
1. Point to the cell at Row 5 in the 

desired column, and click the 
button. 

2. Type the first number you want 
to use in the search. 

3. Point to the cell immediately 
below, and click. 

4. Type the next number you want 
to use in the search. 

Repeat Steps 3 and 4 until you type all the numbers you want to use. 
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Eii3 
5. Press to move the marker 

to the cell below the last 
number to be used. 

6. Press (Cells Menu). 

7. 

8. Press m. 

10. Press [TABI until you underline 

11. Press the space bar. 
12. Press (Pad Menu). 
13. Press B until you highlight 

14. Press [. 

Press B until you highlight 
F o r m u l a .  

9. Type MINCRS). 

OK. 

Ca 1 c u  late. 

c3 
5. Point to the cell below the last 

number to be used, and click. 

6. 

7. 

8. Release the button. 

10. Point to O K ,  and click the 
button. 

11. Point to Pad on the menu bar. 
12. Hold down the button. 
13. Drag the marker until you 

highlight Calculate. 
14. Release the button. 

Point to C e  11 5 on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight Fo rmu 1 a. 

9. Type MINCRS). 

Worksheet performs the calculations and the result appears in the cell in 
which you typed the formula. 

Move Directly To A Cell 

See “Find A Cell Address,” “Find A Formula,” “Find A Label,” or “Find A 
Number.” 

Move Information To Another Application 

See “Duplicate Information To Another Application.” 

Move Information T o  Another Worksheet 

To move information on one worksheet into another worksheet, follow 
these instructions. Use the Cut and Paste options on the Edit Menu to 
move the desired worksheet information onto the clipboard and then 
insert the worksheet information into another worksheet. 
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EW 
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to remove 
from the worksheet. 

2. Press [, and the appropriate 
arrow key(s) to highlight all the 
information you want to cut. 

3. Press (Edit Menu). 

4. Press until you highlight 

5. Press lENTERi to place the 
c u t .  

selected information on the 
clipboard. 

6. Press @ (File Menu). 

7. Press until you highlight 

8. Press I. 
Open. 

Ea 
1. Point to the beginning of the 

information you want to remove 
from the worksheet, and hold 
down the button. 

highlight all the information you 
want to cut, and then release 
the button. 

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight c u t .  

5. Release the button to place the 
selected information on the 
clipboard. 

6. Point to F i 1 e on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight Open. 

8. Release the button. 

2. Drag the marker until you 

If you made changes to the worksheet, the prompt Save  C h a n g e s ?  

appears. Continue with Step 9. If you have not changed the worksheet, 
skip Steps 9 and IO. 

You have the following choices: 

Y E S  saves the worksheet with the changes you made. 

NO begins a new worksheet without saving the changes on the existing 
worksheet. 

C A N C E L  cancels the procedure and the worksheet reappears. 

w 
9. Press until you highlight 

10. Press [ENTER]. 
the desired choice. 

Ea 
9. Point to the desired choice. 

IO. Click the button. 

A dialog box appears. The box contains a list of worksheets you can use. 
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16. Press until you highlight 
Paste.  

17. Press [. 

5 
11. Press w until you highlight 

the worksheet you want to 
use. 

16. Drag the marker until you 
highlight Past e. 

17. Release the button. 

IEa 
11. Point to the name of the 

worksheet you want to use, 
and click. 

You have the following choices: 

O K  displays the selected worksheet on the screen. 

C A N C E L  cancels the procedure and the worksheet reappears. 

5 
12. Press [TABJ to underline the 

desired choice. 
13. Press the space bar. 
14. Use the arrow keys to move 

the marker to the place at 
which you want to insert the 
information from the clipboard. 

15. Press (Edit Menu). 

12. Point to the desired choice. 

13. Click the button. 
14. Point to the place at which you 

want to insert the information 
from the clipboard. 

15. Point to E d i t  on the menu 
bar, and hold down the button. 

Move Information Within The Same Worksheet 

To move information on a worksheet to another location on the same 
worksheet, follow these instructions. Use the Cut and Paste options on 
the Edit Menu to move worksheet information onto the clipboard and then 
insert the worksheet information at another place in the same worksheet. 

1. Use the arrow keys to move the 
marker to the beginning of the 
information you want to move. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to move. 

Ea 
1. Point to the beginning of the 

information you want to move. 

2. Drag the marker until you 
highlight all the information you 
want to move, and release the 
button. 
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Ejiji3 
Hold down and repeatedly 
press the arrow key corresponding 
to the direction you want to move 
the marker. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

Ea 
Point to the desired arrow on the 
left end of the menu bar, and 
repeatedly click the button. 

Press (Edit Menu). 

Press until you highlight 
cut. 

Press (ENTER] to move the 
selected information onto the 
clipboard. 
Use the arrow keys to move the 
marker to the place at which 
you want to insert the 
information from the clipbaord. 
Press (Edit Menu). 

Press until you highlight 

Press I. 
P a s t e .  

3. Point to E d i t  on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight cut. 

5. Release the button to move the 
selected information onto the 
clipboard. 

6. Point to the place at which you 
want to insert the information 
from the clipboard, and click. 

7. Point to Edit on the menu bar, 
and hold down the button. 

8. Drag the marker until you 
highlight P a s t e .  

9. Release the button. 

The information is inserted at the location you selected. 

Move The Marker 

Worksheet contains a scrolling feature that uses the [CTRL] key with the 
arrow keys to scroll through your worksheet faster than you can using 
only the arrow keys. 

To use this scrolling feature, follow these instructions. 

Name A Worksheet 

See “Enter a Title.” 

New 

This File Menu option lets you create a new worksheet without returning 
to the desktop. For details, see “Create A New Worksheet From Within A 
Worksheet.” 
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1. Press @ (File Menu). 

2. Press until you highlight 

3. Press m. 
Open. 

Open An Existing Worksheet From Within A Worksheet 

Use the Open option on the File Menu when you want to open an existing 
worksheet without returning to the desktop. 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Open. 

3. Release the button. 

4. Press [TAB] until you underline 
the desired choice. 

5. Press the space bar. 

E! 
4. Point to the desired choice. 

5. Click the button. 

a5: appears. Continue with Step 6. 
Steps 6 through 8. 

Esil 
6. Type a filename of eight 

characters or fewer. 

You have the following choices: 

If your worksheet has a title, skip 

m, 
6. Type a filename of eight 

characters or fewer. 

S A V E  saves the worksheet using the name you supplied. 

C A N C E L  cancels the procedure and the worksheet reappears. 
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7. Press until you underline 

8. Press m]. 
the desired choice. 

Ea 
7. Point to the desired choice. 

8. Click the button. 

Order Of Calculations 

In a mathematical formula, Worksheet performs mathematical operations 
from left to right. In an equation, all exponentiation is done first. Then, all 
multiplication and/or division are done. Finally, addition and subtraction 
are performed. 

Graphically, the mathematical hierarchy looks like this: 

1. ! (exponentiation) 
2. / 
3. + - (addition & subtraction) 

Notice the symbols used for each function. 

You can use parentheses to override this order of calculation. See 
“Parentheses” for more information. 

(multiplication & division) 

Ria 
9. Press until you highlight the 

worksheet you want to use. 

41 6 

m 
9. Point to the name of the 

worksheet you want to use, and 
click. 

w 
10. Press (Tnei until you underline 

the desired choice. 
11. Press the space bar. 

5 
10. Point to the desired choice 

11. Click the button. 
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P a d  

Use this menu on the menu bar to manipulate the worksheet. For more 
about the Pad menu, see “Average A Column Or Row Of Numbers,” 
“Calculate A Worksheet,” “Change The Width Of All Columns,” “Change 
The Width Of One Column,” “Delete A Column,” “Delete A Row,” “Insert 
A Column,” “Insert A Row,” “Maximum Value Of A Column Or Row,” 
“Minimum Value Of A Column Or Row,” “Sum A Column Or Row Of 
Numbers. ” 

P a g e  Setup 

This File Menu option let‘s you determine how you want a printed page to 
appear. For detailed instructions, see “Format A Page Layout.” 

Parentheses 

If you use parentheses in a formula, the operation described in the inner- 
most set of parentheses is done first, according to the mathematical hier- 
archy described in “Order Of Calculations.” The operation described in 
the second set of parentheses is performed second and the calculation 
continues until no parentheses remain. For example, (((2+4)*3) + 1) = 
19. 

Paste 

Use this Edit Menu option to paste information from the clipboard into a 
worksheet. See “Duplicate Information In Another Worksheet,” “Duplicate 
Information In The Same Worksheet,” “Move Information To Another 
Worksheet,” “Move Information Within The Same Worksheet.” 

Percent Ful I 

At the bottom left of the Worksheet screen, you see a number followed by 
a percentage (%) sign. This number tells you how full your computer’s 
memory is at any one time. The number is the computer’s available mem- 
ory divided by the total amount of memory Worksheet uses. 

Print 

Use this File Menu option to print a worksheet. See “Print An Entire 
Worksheet On Paper,” “Print An Entire Worksheet To The Screen,” “Print 
Part Of A Worksheet On Paper.” 
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Print An Entire Worksheet On Paper  

Use the Print option on the File Menu to print your entire worksheet on 
paper. If you want to see how your worksheet will look on the page before 
you print it, see “Print An Entire Worksheet To The Screen.” 

Eia 
1, Press (File Menu). 

2. Press @ until you highlight 

3. Press-. 
4. Press 

5. Press the space bar. 

Print. 

or l3J until you 
underline the P r i n t er button. 

IGa 
I 1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Print. 
3. Release the button. 
4. Point to the P r inter button. 

5. Click the button. 

You have the following choices: 

OK selects the Printer option. 

C ~ I N C E L  cancels the procedure and the worksheet reappears. 

€is 
6. Press to underline the 

7. Press the space bar. 
desired choice. 

c3 
6. Point to the the desired choice. 

7. Click the button. 

Your worksheet begins to print, if you selected OK in Step 6. And a mes- 
sage containing information about the printing procedure appears. 

If you selected the P a u s e  Between Pages option in Page Setup, the 
printer will stop so that you can change sheets of paper if needed. Press 
[CTRL] IT] (or point to Next and click) to begin printing again. 

Print An Entire Worksheet To Another File 

Use the Print option on the File menu to print your entire worksheet to 
another worksheet. You can then use the MS-DOS print command to print 
this file from an MS-DOS computer that is not running DeskMate. The 
printer, however, must be the same type as the one you are using with 
DeskMate. 

You can print a worksheet to a file for use with Text or other applications. 
See “Duplicate Information To Another Application” for instructions. 
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EEa 
1. Press (File Menu). 

2. Press until you highlight 

3. Press I. 
4. Press I.c] or until you 

underline the F i 1 e button. 
5. Press the space bar. 
6. Press [TAB] to move the marker 

to the Filename prompt. 
7. Type a filename of eight or 

fewer characters. 

Print. 

E a  
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Print. 
3. Release the button. 
4. Point to the F i 1 e button. 

5. Click the button. 
6. Point to the F i lenarne prompt, 

7. Type a filename of eight or 
and click the button. 

fewer characters. 

You have the following choices: 

OK selects the File option. 

CONCEL cancels the Print option. The existing file remains on the 
screen. 

m 
8. Press [TAB] to underline the 

9. Press [ENTER]. 
desired choice. 

L3 
8. Point to the desired choice. 

I 9. Click the button. 

DeskMate prints the worksheet to the file. 

Print An  Entire Worksheet T o  The Screen 

Use the Print option on the File Menu and then select the Screen option 
to display your worksheet on the screen. You can use this option to see 
exactly how your worksheet will look on paper (page breaks, margins, and 
so on). 

w 
1. Press (Edit Menu). 

2. Press until you highlight 

3. Press [ENTER]. 
4. Press @ (File Menu). 

Select All. 

c3 
1. Point to Edit on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Select fill. 

3. Release the button. 
4. Point to F i 1 e on the menu bar, 

and hold down the button. 
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5. Press = until you highlight 

6. Press-. 
7. Press or until you 

8. Press the space bar. 

Print. 

underline the screen button. 

5. Drag the marker until you 
highlight Pr in t . 

6. Release the button. 
7. Point to the Screen button. 

8. Click the button. 

You have the following choices: 

OK selects the Screen option. 

CFINCEL cancels the procedure and the worksheet reappears. 

w 
9. Press (TAB] to underline the 

desired choice. 
IO. Press the space bar. 

E3 
9. Point to the desired choice. 

IO. Click the button. 

The worksheet prints to the screen, if you selected OK in Step 6. To see 
additional pages, press [m] IT] (or press to pull down the Print Menu 
and Select Next Page). 

When you are ready to exit the printed screen, press [CTRL) [T] (or highlight 
Q U ~  t on the Print Screen Menu and click). 

Print Part Of A Worksheet On Paper  

Use this procedure if you want to print a specific section of your work- 
sheet on paper. If you want to see how your worksheet will look on the 
page before you print it, see “Print An Entire Worksheet To The Screen.” 

w 
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to print. 

2. Press and the appropriate 
arrow key(s) to highlight all the 
information you want to print. 

3. Press (File Menu). 

4. Press until you highlight 

5. Press=. 
Print. 

Ea 
1. Point to the beginning of the 

information you want to print, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to print, and release the 
button. 

3. Point to F I 1 e on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight Pr in t . 

5. Release the button. 
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6. Press or until you 
underline the Pr i n t er button. 

7. Press the space bar. 

6. Point to the Printer button. 

7. Click the button. 

You have the following choices: 

OK selects the Printer option. 

CANCEL cancels the procedure and the worksheet reappears. 

8. Press to underline the 

9. Press the space bar. 
desired choice. 

8. Point to the desired choice. 

9. Click the button. 

The section of your worksheet that you highlighted begins to print, if you 
selected OK in Step 8. And a message box containing information about 
the print operation appears. 

If you selected the P a u s e  Between Pages option in Page Setup, the 
printer will stop so that you can change sheets of paper. Press [CTRLl IT] 
(or point to Next and click) to begin printing again. 

Print Part Of A Worksheet To The Screen 

Use this procedure if you want to print a specific section of your work- 
sheet to the screen. You can use this option to see exactly how a section 
will appear on paper (page breaks, margins, and so on). 

w 
1. Use the arrow keys to move the 

marker to the beginning of the 
information you want to print. 

2. Press and the appropriate 
arrow key(s) to highlight the 
information you want to print. 

3. Press (File Menu). 

4. Press m until you highlight 

5. Press=. 
6. Press ITJ or m until you 

Print. 

underline the screen button. 

L3 
1. Point to the beginning of the 

information you want to print, 
and hold down the button. 

2. Drag the marker until you 
highlight the information you 
want to print, and release the 
button. 

3. Point to F i 1 e on the menu bar, 
and hold down the button. 

4. Drag the marker until you 
highlight Print. 

5. Release the button. 
6. Point to the Screen button. 
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8. Press to underline the 

9. Press=. 
desired choice. 

7. Press-. I 7. Click the button. 

8. Point to the desired choice. 

9. Click the button. 

You have the following choices: 

OK selects the Screen option. 

C A N C E L  cancels the procedure and the the worksheet reappears. 

2. Press until you highlight 
Save as:. 

3. Press I. 

2. Drag the marker until you 
highlight Save a 5  :. 

3. Release the button. 

Quit 

This File Menu option lets you exit Worksheet. See “Exiting Worksheet” at 
the beginning of this chapter for detailed instructions. 

Rename An Open Worksheet 

You can use this option to rename an open worksheet. 

Eiia 
1. Press (File Menu). 

Ea 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
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5. Press [TABJ until you underline 

6. Press [ENTER]. 

the desired choice. 

Ea 
4. Type a new name for the 

worksheet using eight 
characters or fewer. 

5. Point to the desired choice. 

6. Click the button. 

EJ 
4. Type a new name for the 

worksheet using eight 
characters or fewer. 

You have the following choices: 

S A V E  saves the worksheet using the name you supplied. 

C A N C E L  cancels the procedure and the worksheet reappears. 

Remove A Column 

See “Delete A Column.” 

Remove A Formula 

See “Delete A Cell.” 

Remove A Label 

See “Delete A Cell.” 

Remove A Number 

See “Delete A Cell.” 

Remove A Row 

See “Delete A Row.” 

Remove A Text Block 

See “Delete A Text Block.” 

Repeat A Formula In Another Column Or Row 

To repeat a formula in another column or row, follow these instructions. 
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rn 
1. Use the arrow keys to move the 

marker to the cell containing the 
formula you wish to repeat in 
another column or row. 

2. Press a (Edit Menu). 

3. Press until you highlight 

4. Press m]. 
5. Use the arrow keys to move the 

marker to the cell you wish to 
repeat the formula in. 

C O P Y .  

6. Press a (Edit Menu). 

7. Press a until you highlight 

8. Press [. 
P a s t e .  

L3 
1. Point to the cell containing the 

formula you wish to repeat in 
another column or row, and 
click. 

2. Point to E d i t  on the menu bar, 
and hold down the button. 

3. Drag the marker until you 
highlight copy. 

4. Release the button. 
5. Point to the cell you wish to 

repeat the formula in, and click. 

6. Point to Ed  t on the menu bar, 
and hold down the button. 

7. Drag the marker until you 
highlight P a 5  t e .  

8. Release the button. 

The formula repeats in the cell you selected, and is modified to reflect the 
positioning change. 

See “Mathematical References” in the “Tips For The Advanced User” 
section to see how formulas might be affected. 

Run 

To run another part of DeskMate, follow these instructions. 

€ 3 3  
1. Press a (File Menu). 

2. Press (TJ until you highlight 

3. Press m. 
Run. 

A dialog box appears. 

Ea 
1. Point to F i 1 e on the menu bar 

and hold down the button. 
2. Drag the marker until you 

highlight Run. 
3. Release the button. 
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7. Press (Tnel until you underline a 
CPU clock speed button. 

4. Type the name of the 
application you want to use. For 
example, type T e x t  to use the 
Text application. 

c3 
7. Point to the Norma 1 CPU clock 

speed button. 

4. Type the name of the 
application you want to use. For 
example, type T e x t  to use the 
Text application. 

9. 

10. Press the space bar. 

Press (Tnel until you underline 
the desired choice. 

Note: To run Worksheet from another application, you must type 
W r  k s h e e t  instead of Worksheet because of filename limitations.. 

To use a data file previously created with the application you chose in 
Step 4, go to Step 5. Otherwise, skip Steps 5 and 6. 

9. 

10. Click the button. 

Point to the desired choice. 

Em 
5. Press [Tnel until you underline 

6. Type the name of the file you 
want to use. For example, you 
mighttype L e t t e r . d o c  ifyou 
previously stored a document 
titled Letterdoc. 

Data:. 

Ea 
5. Point to D a t a  : , and click. 

6. Type the name of the file you 
want to use. For example, you 
mighttypeLetter.doc if you 
previously stored a document 
titled Letterdoc. 

If the application chosen in Step 4 is one of the few that must be exe- 
cuted at a slow CPU speed, go to Step 7. Otherwise, skip Steps 7 and 8, 
and proceed to Step 9. 

8. Using the arrow keys, underline 
the button next to the Norma 1 
clock speed, and press the 
space bar. 

8. Click the button. 

You have the following choices: 

OK runs the application you chose. 

CANCEL cancels the procedure and the worksheet reappears. 
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Sample Formulas 

Following is a list of sample formulas and a brief description of how each 
works. You might choose to use some of these formulas or create your 
own. If you create your own formula, refer to “Order Of Calculations” to 
see exactly how Worksheet uses a formula. 

You can place as many formulas as you like on a worksheet. The mathe- 
matical formulas are placed in cells, just like numbers and labels. R indi- 
cates a row, and c indicates a column. RI c3  refers to the cell in Row 1, 
Column 3. When Worksheet is calculated, the procedure starts at the 
upper left cell and moves down - through the first column. The next col- 
umn to the right is then calculated. The procedure continues until the 
entire worksheet has been calculated - top to bottom, left to right. 

A reference to a cell using only a row number assumes that the same 
column as the cell containing the formula is to be used. Similarly, a refer- 
ence using only a column number assumes that the same row is to be 
used. 

Further information useful for creating formulas is in the “Tips for the 
Advanced User” section under “Mathematical References.” 

(RI + R2) Adds the two cells in Row 1 and Row 2 of the 
current column. 

(C3)-(R1 C4) Subtracts the value of the cell in Row I ,  Column 4 
from the value of the cell in Column 3 of the cur- 
rent row. 

Multiplies two cells in the current row. 

Divides the value of the cell in Row 1, Column 2 
by 2. 

c 1  *c2 

(R 1 C2)/2 

C6R3!3 Calculates the cube of the value of the cell in Row 
3, Column 6. 

AVG(C1) Adds the values in the current row, starting with 
Column 1, up to the current cell, and divides by 
the number of cells added. 

Figures a cumulative total for Column 3, starting 
with Row 4 and ending at the current row. For 
example: 

141 5.00 

CMT( # R4C3) 

[31 [41 

151 10.00 
161 20.00 
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MAX(C4) 

MIN(R1) 

RMT( #R4C3) 

SUM(R5) 

ABS(R2C3) 

ATN(R3C5) 

COS( R3C5) 

EXP( R4C3) 

If you select Rows 4, 5, and 6 in Column 4 and 
enter the example formula, the results of the cal- 
culation are: 

[31 141 
[41 5.00 5.00 
[51 10.00 15.00 
[el 20.00 35.00 

Shows the maximum value of the current row, 
starting with Column 4, up to the current column. 

Shows the minimum value in the current column, 
starting with Row 1, up to the current row. 

Gives a cumulative total for Row 4, starting with 
Column 3 and ending in the current column. For 
example: 

[41 5.00 10.00 20.00 

If you select Columns 3, 4, and 5 of Row 5, and 
enter the example formula, the results of the cal- 
culation are: 

[31 [41 151 

[51 

[31 141 151 
141 5.00 10.00 20.00 
[51 5.00 15.00 35.00 

Displays the sum of the value in the current col- 
umn, starting with Row 5, up to the current row. 

Displays the absolute value of the cell in Row 2, 
Column 3. All values become positive, regardless 
of the original sign. 

Displays the arctangent of the value of Cell R3C5 
- the angle that has its tangent equal to the 
value of cell R3C5. (The result is in radians. For a 
result in degrees, use ~ ~ ~ ( ~ 3 ~ 5 ) * 5 7 . 2 9 5 7 8 . )  

Displays the cosine of the value of cell R3C5. 
(Use C O S ( ( R ~ C S ) ~ .  0 1  745329) if the value in 
Cell R3C5 is in degrees instead of radians.) 

Displays e raised to the power of the value of cell 
R4C3 (Naperian, or natural, exponential). 
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INT(R4C2) 

LOG(R2C4) 

SGN(R3C4) 

Displays the truncated value of cell R4C2. 

Displays the logarithm to the base ten of the value 
in cell R2C4. 

Displays the sign of the value in Cell R3C4. It’s 
1 .OO if the argument is positive, and - 1 .OO if‘ the 
argument is negative. It’s 0 if the argument is 
zero. 

Displays the sine of the value in Cell R2C1. (Use 
s 1 ~ ( ( ~ 2 c i ) c . 0 1 7 4 ~ 3 2 9 )  if the value in Cell 
R2C1 is in degrees instead of radians.) 

Displays the square root of the value in Cell 
R5C1. 

Shows the tangent of the value in Cell R2C3. 
(Use T A N ( ( R ~ c ~ ) * .  01 745329) if the value in Cell 
R2C3 is in degrees instead of radians.) 

You can give a Worksheet any formula (or combination of formulas) to 
manipulate the worksheet’s numbers as you desire. The only restriction is 
that the formula must be written according to the conventions outlined in 
“Order Of Calculations.” 

SIN( R2C1) 

SQR(R5C1) 

TAN(R2C3) 

Sample Worksheets 

Two sample worksheets are provided on your diskettes. Information about 
these files can be found in the “Home Budget” and “Checkbook Ledger” 
sections in “Hints And Shortcuts” at the end of this chapter. 

Save 

This File Menu option lets you store updates to the worksheet on the 
screen. For detailed insructions, see “Store Updates to an Existing 
Worksheet.” 

Save As 

This File Menu option lets you store updates to a new, untitled worksheet 
or change the name of an existing worksheet on your screen. For detailed 
instructions, see “Store Updates To A New Worksheet.” 
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Search 

Use this menu on the menu bar to search for a particular item on the 
worksheet. For more about the Search menu, see “Find A Cell Address,” 
“Find A Label.” “Find A Number.” 

Search For A Cell Address 

See “Find A Cell Address.” 

Search For A Label 

See “Find A Label.” 

Search For A N u m b e r  

See “Find A Number.” 

Select  All 

This Edit Menu option lets you highlight an entire worksheet. For detailed 
instructions, see “Highlight An Entire Worksheet.” 

Self Reference 

See “Mathematical References” in the “Tips For The Advanced User” 
section. 

Start Text 

Use this Cells Menu option to type or edit blocks of text on a worksheet. 
After you use the Start Text option, you must use the End Text option on 
the Cells Menu for the text to be saved on the worksheet. 

See “Enter A Text Block” for more about the Start Text option. 

Store Updates  To A New Worksheet 

You can store changes you have made in a new worksheet without exiting 
the worksheet. You must, however, name your worksheet before you can 
complete the procedure. 
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1. Press a (File Menu). 

2. Press until you highlight 

3. Press[ENTERl. 
Save  a5:. 

1. Point to ~i le on the menu bar, 
and hold down the button. 

2. Drag the marker until you 
highlight Save  a5 :. 

3. Release the button. 

The prompt Save  a 5  : appears. 

4. Type the name you want to give 
the worksheet using eight 
characters or fewer. 

4. Type the name you want to give 
the worksheet using eight 
characters or fewer. 

You have the following choices: 

S A V E  saves the worksheet using the name you supplied. 

C A N C E L  cancels the procedure and the worksheet reappears. 

Ea 
5. Press until you underline 

the desired choice. 
6. Press the space bar. 

Ea 
5. Point to the desired choice. 

6. Click the button. 

The new worksheet and its name are stored and the worksheet remains 
on the screen, if you selected S A V E  in Step 5. 

Store Updates  To An Existing Worksheet 

You can store changes you have made in an existing, titled worksheet 
without exiting the worksheet. You should do this periodically to help pre- 
vent loss of information if your power should fail while you are using 
DeskMate. 

Eia 
1. Press a (File Menu). 

2. Press until you highlight 

3. Press=. 
Save .  

L3 
1. Point to F i 1 e on the menu bar, 

and hold down the button. 
2. Drag the marker until you 

highlight Save .  

3. Release the button. 

Changes you have made to the worksheet are stored, and the worksheet 
remains on the screen. 

430 



75 I Worksheet s 

Sum A Column Or Row Of Numbers 

Adding several numbers is a commonly used function. For example, you 
might want to add all your expenses as a part of developing your monthly 
budget. 

You begin by typing the numbers to be added across a row (or down a 
column) on the worksheet. You might want to put labels in the row or col- 
umn before you put the numbers in to help you identify the different num- 
bers you are adding. 

After you type the numbers, highlight the cell immediately past the num- 
bers (to the right for summing numbers across a row, or below for sum- 
ming numbers in a column). This cell will hold the formula that adds the 
numbers. 

You can leave blank cells between the numbers and the cell containing 
the formula. You might want to do this, for example, to place a label con- 
taining dashes at the bottom of a column of numbers you want to add. 
This label serves as an “equals” line at the bottom of the column. You 
can leave blank cells, labels, blocks of text, and formulas mixed in among 
the numbers you want to add. 

Worksheet ignores blank cells, labels and text blocks when it calculates a 
sum. However, if you have a formula among the numbers to be added, 
Worksheet will use the result of that formula as a number. 

The formula tells Worksheet to add (this is the function), and it tells Work- 
sheet which numbers to add. The function to use here is SUM. SUM adds 
numbers. 

To tell Worksheet which numbers to add, place a row or column reference 
after SUM, enclosed in parentheses. For example, to add a column of 
numbers, you would specify the row in the column at which you want the 
calculation to begin. Specify a row by typing R and the rbw number (for 
instance, C R 5 )  starts calculating at Row 5). To add a row of numbers, 
specify the column number at which you want calculation to begin by typ- 
ing c and the column number (for instance, ~ c 2 )  to start calculating at 
Column 2). The row or column address you supply must be one that 
appears before the cell in which you are typing the formula. 
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A complete SUM formula to add a column of numbers starting at Row 5 
and ending immediately before the cell containing the formula looks like 
this: 

SUM(R5). 

You will not see the result of a SUM formula until you calculate the work- 
sheet. See "Calculate a Worksheet" for instructions on calculating. Also 
consider that if you change any number the formula calculates, you must 
recalculate to see the new result. 

For example, the following procedure adds all numbers in a column 
beginning at Row 5. 

5 
1. Using the arrow keys, move the 

marker to Row 5 in the desired 
column. 

2. Type the first number you want 
to add. 

3. Press = to highlight the cell 
immediately below. 

4. Type the next number you want 
to add. 

Ea 
1. Point to the cell at Row 5 in the 

desired column, and click the 
button. 

2. Type the first number you want 
to add. 

3. Point to the cell immediately 
below, and click. 

4. Type the next number you want 
to add. 

Repeat Steps 3 and 4 until you type all the numbers you want to add. 

5. Press l3J to move the marker 
to the cell below the last 
number to be added. 

6. Press (Cells Menu). 

7. Press until you highlight 

8. Press [ENTER. 

10 Press m. 
11. Press a (Pad Menu). 

Formula. 

9. Type SUM(R5). 

12. Press until you highlight 
Ca 1 cu late. 

Ea 
5. Point to the cell below the last 

number to added, and click. 

6. 

7. 

8. Release the button. 
9. Type SUM(R5). 
10. Click the button. 
11. Point to Pad on the menu bar, 

and hold down the button. 
12. Drag the marker until you 

highlight Calculate. 

Point to Ce 1 1  5 on the menu 
bar, and hold down the button. 
Drag the marker until you 
highlight For mu la. 
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13. Press [. 
Worksheet performs the calculation and the result appears in the cell in 
which you typed the formula. 

I 13. Release the button. 

Title A Worksheet 

See “Enter A Title.” 

Text  

See “Enter A Text Block.” 
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1. Be sure the desktop is on the 
screen. 

2. Press until you highlight 
Worksheet (the title of the list 
box). 

Hints And Shortcuts 

1. Be sure the desktop is on the 
screen. 

2. Point to Check in the Worksheet 
list box. 

Boilerplates 

Suppose you want to budget for the year 2000. Rather than making a 
separate budget for each month, it is easier to make a typical monthly 
budget and then alter it to suit each month’s needs. This process is called 
boilerplating. 

1. On a new worksheet, design a typical month’s budget, title it ‘Master’ 
and save the worksheet. 

2. Open ‘Ma 5 t e r  ’ and alter it to suit the needs of one of the months of 
the year. After the budget looks the way you want, title it with the 
month for which you designed it, and save it. 

3. To make another month’s budget, open  aster' and alter it to suit 
the needs of another month. After the budget looks the way you want, 
title it with the month for which you designed it, and save it. 

Repeat Steps 2 and 3 until you make a budget for all the months of the 
year. 

You can see how it is easier to use the boilerplating technique to make 
each month’s budget rather than creating a new worksheet “from 
scratch. ” 

Checkbook Ledger 

A file called Check . w k 5 is included on your diskette. This file is designed 
to show you how to use worksheet to maintain your checkbook balance. 

To see this file, follow these instructions. 
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3. Press until you highlight 
C h e c k . w k 5 ,  and then press 
[. 

3. Double click the button. 

The Checkbook worksheet appears on the screen along with an explana- 
tion of the formulas and numbers used. 

You can make a similar worksheet for your uses by changing the numbers 
to suit your needs. 

Home Budget 

A file called B u d g e t  . w k 5  is included on your diskette. This file is an 
example of a typical home budget. To create your own home budget, sim- 
ply change the numbers and labels to suit your needs. 

To see this file, follow these instructions. 

Ea 
1. Be sure the desktop is on the 

2. Press (TAB] until you highlight 
screen. 

w o r k s h e e t  (the title of the list 
box) 

3. Press until you highlight 
B u d g e t  . w k 5 ,  and then press 
(. 

m 
1. Be sure the desktop is on the 

2. Point to Budget  . w k 5 in the 
screen. 

Worksheet list box. 

3. Double click the button. 

The Home Budget worksheet appears on the screen along with an expla- 
nation of the formulas and numbers used. 
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Tips For The Advanced User 

Accelerators: 

Worksheet contains several accelerators that you can use to accomplish 
things faster by pressing fewer keys than you normally would to do the 
same thing. 

The Worksheet accelerators are: 

[CRTL] ITj 

[ESC] 
[CTRLJ IT] = 

[CTRL] IDEL] 
(INSI 

Executes the End Text command when you are in the text 
mode. Otherwise, use it to quit the file. 
Executes the Cancel command. 
Executes the Calculate command. 
Executes the OK command. Also, use it to execute the 
SAVE command. 
Executes the Formula command. 
Executes the Start Text command. 
Executes the Find Next command. 
Selects the Edit Menu Copy option. 
Selects the Edit Menu Cut option. 
Selects the Edit Menu Paste option. 
Selects the Edit Menu Clear option. 

If you have opened a menu on the menu bar, you can press the first letter 
of the menu option you want to use. For example, if you press [F] [TI, the 
Merge option is highlighted. Pressing the letter key again will highlight the 
next option on the menu beginning with that letter. To select the high- 
lighted option, simply press =. 

Mathematical References 

A typical mathematical formula refers to a particular cell. For example, 
you might have this formula on your worksheet: 

( (Rl  C2) + (R2C4)) 

This formula adds the cell at Row 1, Column 2 to the cell at Row 2, Col- 
umn 4. The result is placed in the cell containing the formula. 

Five general types of references are typically used - relative, absolute, 
circular, forward, and self. 
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Rela  t be 
Worksheet uses relative references unless an absolute reference is speci- 
fied. If formulas are moved, or copied, relative references will look at a 
cell in the same relative position as the original cell instead of the origi- 
nally specified cell. 

Absolute 

Placing a pound sign (#) before a cell reference defines that reference as 
an absolute reference. This means that the reference will not be adjusted 
when copied. Perhaps the best way to understand an absolute reference 
is with an example. 

Select the first three cells in Column 2, press [ml IT], then type the for- 
mula, i 0 + RI c i  . The first cell selected is R1 C1, and the formula is placed 
in it just as you typed it. The formula is adjusted for the remaining cells. In 
each cell, the reference will be to a cell in the same relative position to 
that cell, that is, the same row, but one column over. 

That is: 

Cell Formula 

R1 C2 10+RIC1 

R3C2 10+R3C1 
R2C2 10 + R2C1 

You can change this rule by placing a # at the beginning of the cell refer- 
ence - 1 o + # R ~  c i .  Reselect the first three cells in Column 2, press 
ICTRLIF], and enter the new formula. This changes the resulting formulas 
to: 

Cell Formula 

R1 C2 10+RICl 
R2C2 10+RICl 
R3C2 10+RIC1 

These differences are also evident when sections of the worksheet are 
moved. Try each of the above examples, then insert a column between 
C1 and C2 and note the differences in the resulting formulas. 

Circular 

A circular reference is a reference to a cell that refers (through one or 
more than one cell) back to the current cell. Use circular references cau- 
tiously as they can give unexpected results. 
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For example, 

Cell Formula 

R1 C1 R6C7+ 10 
R2C1 R1 C1.3 
R6C7 R2C1/4 

Self 

A self reference is a reference to the same cell. Formulas containing self 
references are not allowed. You see an error message when you try to 
define a formula containing a self reference. 

If you’ encounter a formula containing a self reference after you paste or 
merge, you see an error message, and the cell containing the self refer- 
encing formula will contain an error message. You can then edit the for- 
mula to correct the error. You must use the Formula dialog box to edit the 
formula. 

Self references in a pasted or merged formula result when absolute refer- 
encing is used. For example, if you have the formula R ~ C ~ = ~ R I  C I  +~8c8 
and you copy and paste R5C5 to R I C I ,  the new formula 
(RI ci =#RI  ci + R ~ C I )  contains a self reference. 

Forward 

A forward reference is a reference to a cell in the same row and a greater 
column, or a greater row and any column that contains another formula. 

Although Worksheet allows a forward reference, you are issued a warning 
that says, Forward R e f e r e n c e  in Cell RXCX. You are warned that for- 
ward refereces mix the results of current calculations with the previous 
calculations. 

For example, suppose: 

RICI = RIC3+3  
R1C2 = 2 
RIC3 = RlC2.2 



15 I Worksheet 

The first calculation produces these results: 

R1 C1 R1 C2 R1 C3 
The first calculation 3 2 4 
produces: 

The second calculation 7 2 4 
Droduces: 

Now change RlC2 to con- 7 4 4 
tain the value 4. 

The third calculation 7 4 8 
Droduces: 

The fourth calculation 1 1  4 8 
produces: 
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absolute. A cell reference with a pound sign (#) before it. An absolute 
reference will not be adjusted when copied or replicated. 

accelerator. A sequence of keystrokes that enables you to activate push 
buttons without moving the marker to those buttons or to choose menu 
options without actually pulling down the menus. 

accessory. A utility that you can use at any time during a Personal 
DeskMate session. The Personal DeskMate accessories are the Note 
Pad, Calendar, Calculator, Phone Directory, Clipboard, Colors, Communi- 
cations, Date and Time, Mouse, and Printer utilities. 

accidentals. Sharps and flats. 

address. The location of an individual cell in Worksheet. For example, a 
cell address of 4,5 denotes the cell at the intersection of Row 4 and Col- 
umn 5. 

application. A program you can run using Personal DeskMate. The Per- 
sonal DeskMate applications are the Tandy DeskTop, Text, Worksheet, 
Filer, Paint, Calendar, and Telecom. 

ASCII. In Telecom, a protocol for data transfer. Abbreviation for American 
Standard Code for Information Interchange. 

autodial modem. A type of modem that automatically dials telephone 
numbers you wish to reach through your computer. 

autolog file. A series of commands that, together, form a sequence that 
automatically logs you onto an information service or other computer 
communications system. 

bar. Measure. 

baud rate. The speed (in bits per second) at which data is transmitted 
from one computer to another. 

bit. An abbreviation for “binary digit,” a single character in a binary (base 
two) number. 

break sequence. In Telecom, a signal to the host computer that you are 
going to send data. 

buffer. An area of your computer’s memory reserved for holding transmit- 
ted data you choose to capture during a Telecom session. 

441 



Glossary 

byte. The basic unit of information for a computer. For example, a byte 
can contain the information to produce a single character on the monitor 
screen. 

carriage return. A code that returns the cursor or print head to the left 
margin. 

cell. The intersection of a column and a row in Worksheet. 

click. To press and release quickly the button on a pointing device. 

clock speed. The rate at which pulses are emitted from a clock. In a 
computer, the clock speed determines the rate at which logical or arith- 
metic functions are performed and/or processed. 

column. One of two or more vertical sections lying side by side and sep- 
arated by a vertical line. 

command screen. The Telecom screen on which you access menus and 
create communications parameters and autolog files. 

communications parameters. In Telecom, the instructions that set the 
baud rate, word length, parity, and number of stop bits and turn on or off 
flow control, the ASCII filter, and the self-echo switch. These settings and 
switches define the way your computer communicates with another com- 
puter system. 

condensed mode. A mode of printing that causes characters to appear 
closer together than in a normal printing mode. Using a condensed mode 
allows you to print some types of output that use 132 columns across one 
line on a printer with a capacity of only 80 columns. 

control code. A character that causes a particular result within a com- 
puter operation, such as a carriage return in a printing operation. 

control sequence. A sequence of control characters, such as a break 
sequence in Telecom. 

CPU. An abbreviation for central processing unit. The CPU is the primary 
functioning unit for any computer system. 

data file. A Personal DeskMate file that holds only data you’ve entered, 
not programming information. You can use data files only in conjunction 
with program files. 

database. In Personal DeskMate, a collection of Filer records that hold 
information you choose to store and track. 
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default. A value or response to a prompt that the program provides if the 
user does not specify one. 

destination diskette. The diskette that receives information from the 
computer. In a copy or backup operation, the diskette on which the dupli- 
cate files are created. 

dialog box. In Personal DeskMate, a window that appears on the screen 
when you request certain operations. The computer can complete the 
requested operation only after you respond to the prompts in the dialog 
box. 

direct connection. A means of communication from one computer to 
another via a cable that transfers directly the output of one computer to 
another computer or terminal. 

directory. A special type of file that keeps track of other files on a disk. 

diskcopy. An operation that produces an exact (sector by sector) copy of 
a diskette. 

diskette. A flexible, round piece of magnetic tape enclosed in a protective 
plastic case. The computer writes data to and reads data from the surface 
of the diskette. 

double click. To press and release the button on your pointing device 
twice in rapid succession. 

double click speed. The interval between the first and second times you 
press the button on the pointing device when you produce a double click. 
At faster settings, the interval must be shorter if the computer is not to 
interpret the clicks as distinct single clicks. 

drag. To hold down the button on your pointing device while you move 
the pointer. 

dynamic level. Volume. 

edit field. A line following a prompt on the screen. You supply or alter 
information in that space. 

editing box. A marker that indicates your position in the staff. 

event. An entry in a Calendar file. 

exit. To halt the operation of a program or revert to a prior level of activity 
within a program. 
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extension. Characters appended to a filename to provide further identifi- 
cation of the file. In Personal DeskMate, extensions on data files identify 
the application with which they operate. 

field. A series of characters treated as a unit of information. You enter 
information in the fields as you complete each record. 

file. A block of information your computer uses for a particular function or 
program. Files store different types of information. One file might contain 
the Paint program, while another contains a particular picture you 
composed. 

flow control. A system that pauses data transmission when it occurs too 
rapidly. 

format. The procedure that organizes the surface of a disk so that you 
can store data on it. 

format character. A character that appears in a field as a part of the 
field. For example, a field in which you must type local telephone num- 
bers might contain a hyphen (-) as a format character to separate the first 
three digits from the final four. 

formula. A mathematical equation used to calculate numbers. 

grand staff. The combined treble and bass staffs. 

graphic mode. A mode for producing printed copies. Graphic mode oper- 
ates far more slowly and is much poorer in quality than text mode, but it 
gives you the option of using boldface and underlining on printers that do 
not provide these features in text mode. 

host computer. A computer that can make its programs and data stor- 
age available to a remote computer or terminal. 

icon. A visual symbol that identifies an option on your screen. Choosing a 
function with a pointing device may entail pointing to an icon and then 
clicking. 

input cell. On a worksheet, a cell whose value you supply only at the 
point that a calculation requires it. 

insert mode. A typing mode in which the characters you type appear at 
the cursor, while existing characters shift to the right to accommodate 
them. 
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K. Abbreviation for “kilo,” denoting one thousand. Commonly, it refers to 
kilobytes, units of data storage or memory capacity. Each Kilobyte con- 
sists of 1024 bytes. 

key signature. The group of sharps or flats placed to the right of the clef 
on a musical staff to identify the key. 

labeled cell (label). A cell containing letters. 

landscape format. A printing format using graphic mode that presents 
the printed copy sideways on the page, so that you can use the full length 
of the paper as the width of the printed copy. 

linefeed filter. A process that eliminates linefeeds from data sent to the 
printer because the printer automatically supplies them after a carriage 
return. In Personal DeskMate, the setting appears in the Setup Printer 
dialog box. 

line weight. In Paint, a setting that enables you to adjust the thickness of 
the line with which you are drawing. 

list box. In Personal DeskMate, a window on the computer screen that 
lists available choices. 

local file. A file that resides only in your computer (workstation). 

marker. A highlighted series of characters indicating the field or item that 
is currently selected. 

menu. A list of available options, such as commands or files. 

menu bar. The second line on your Personal DeskMate screen. Located 
on the menu bar are a series of menu titles. Selecting a menu displays a 
list of available functions. 

meter. The division of music into measures or bars. 

modem. An acronym for MOdulator/DEModulator. This device transforms 
computer signals into telephone signals, and vice versa. 

MS-DOS. The name of the operating system that initiates the operation of 
your computer when you start up. 

notebook format. A style of printed output produced in graphic mode. It 
consists of double columns arranged sideways on the page so that-you 
can fold the paper and insert it into a ring binder. 

octave. A series of six whole steps, such as the notes between C and C. 

open. To execute or display the contents of a file. 
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operand. A number employed in a mathematical operation to produce the 
result. In the operation 20 - 15 = 5, 20 and 15 are operands. 

overtype mode. A typing mode in which the characters you type appear 
on the screen in place of the character currently at the cursor. The alter- 
nate mode is insert mode. 

parity. A system for checking accuracy in binary code transmittal. 

path. Information, including drive and directory specification, that locates 
a file in the file system. For example, b:\projects\myfile locates a file 
(myfile) on Drive B in a subdirectory (projects) of the root directory. 

pel. The smallest element of a picture that can be individually 
manipulated. 

point. To manipulate the pointing device so that you move the arrow on 
the screen. Pointing to a particular item on the screen entails placing the 
tip of the arrow on that item. 

pointer. The arrow or other symbol depicted on the screen and posi- 
tioned on the screen by manipulating the pointing device. 

pointing device. A device such as a mouse, joystick, or touch pad that 
allows you to move an indicator on the screen and tell the computer the 
location of the indicator. 

port. In Telecom, the connection point at which the host links with the 
remote site. 

portrait format. A style of printed output that presents the text or image 
in the normal, top-to-bottom fashion. You can print data in portrait format 
using either text or graphic mode. 

priority. In Filer, the order in which fields are considered when the com- 
puter arranges records for display or printing. For example, if Last Name 
is the item given first priority, records are sorted in alphabetical order by 
last n ame . 
program file. A file on your diskette that contains the commands for 
operating an application or accessory. 

protocol. In Telecom, the conventions that govern the format and timing 
of data transfer. Sender and receiver must adhere to the same set of con- 
ventions. Telecom supports ASCII and Xmodem protocols, the latter 
developed to improve the accuracy of file transfer. 

pull down. To display the contents of a menu via the keyboard or by 
dragging the marker using the pointing device. 
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query. A specific request for data. 

record. In Filer, the information entered for each entity in the file. In a 
recipe file, for example, each record is an individual recipe. 

record format. In Filer, the pre-defined outline that you use to enter infor- 
mation in each record. 

relationship. In Filer, an element of the selection criteria used in finding 
records. Examples include Equal to, Greater than or equal to, or In 
between (to specify a range). 

report format. In Filer, the pre-defined format used to print your report. 

resolution. The relative sharpness of individual lines or characters on the 
screen or printed copy. 

rest. An interval of silence corresponding to one of the possible time val- 
ues within the measure. 

row. One of two or more horizontal sections separated by a horizontal 
line. 

save. A menu option that enables you to write a file to the diskette in its 
current form as a protection against accidental loss of data. 

scroll. The shifting of screen contents vertically or horizontally to reveal 
information beyond the current margins. Comparable to the way movie 
credits “roll” at the end of a film. 

scrolling arrow. An icon depicting an arrow, selection of which enables 
you to scroll the contents of the screen in the indicated direction. 

search criteria. In Filer, the selection rules you establish to display or 
print only those records of interest to you. 

select. An operation that defines a block of information on the screen that 
you want to deal with as a unit. For example, you can select a word or 
phrase in a document that you want to duplicate elsewhere in the 
document. 

self-centering option. An option that is available for some joysticks and 
touch pads that makes the marker move in proportion to the movement of 
the pointing device from its center position. 

shared file. A file that resides in both your computer (workstation) and a 
remote computer (another computer within your workgroup). 
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sort. In Filer, an operation that arranges records in an alphabetical or 
numeric sequence using the fields you specify. For example, a teacher 
could sort the records for a class in alphabetical order using the last 
names of the students. 

source diskette. The diskette from which your computer reads informa- 
tion. In a backup or copy operation, the original diskette from which files 
are duplicated to another diskette (the destination diskette). 

spreadsheet. A data entry format composed of a series of consecutive 
rows and columns, so that each item of information is located at a definite 
point on a grid. In Personal DeskMate, the Worksheet application uses 
this data arrangement. 

stop bit. A control code used in data transmittal to signal the end of a 
character. 

string. In a search operation, the series of characters you type and the 
computer, in turn, locates. 

subdirectory. A directory that is located within another directory in your 
file system, enabling you to arrange your files in groups and subgroups. 
Directories themselves are simply special files that keep track of a group 
of files. 

system prompt. The prompt that indicates that the system is waiting for 
you to enter a command. In MS-DOS, the system prompt identifies the 
current drive and is followed by >. 

tempo. The speed at which a musical composition is to be played. 

terminal buffer. A memory storage area that lets you store incoming 
data from a host computer. 

terminal screen. In Telecom, the screen that displays the exchange of 
data between your computer and the host computer. 

text mode. The printing mode appropriate for standard documents. 
Faster and more distinct than the alternative, graphic mode. 

tie (slur). A notation that when used on two or more notes of the same 
pitch “ties” them together and creates one note that sounds for the com- 
bined value of all the notes. When used on notes of different pitches, this 
notation “slurs” notes together so that they sound without a break 
between them. 

timeout. In Telecom, a value indicating the number of seconds (during file 
transfer) of inactivity after which the computer closes the file 
automatically. 
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time signature. A symbol, commonly in the form of a numerical fraction, 
placed on a staff to indicate the meter. 

title bar. The first line on your DeskMate screen. The title bar gives you 
the current date and time, the title of the application, and the name of the 
file currently open. 

toggle. A switch that alternately activates or deactivates an option or con- 
dition. Also used as a verb for employing such a switch. 

tool. In Paint, the fifteen instruments are on a separate screen, each 
available for your use in composing your picture. 

triplet. A three-note pattern the duration of which is equal to the note 
value of two-thirds of the triplet. 

truncate. In Worksheet, to convert a number to an integer by simply elim- 
inating the value to the right of the decimal point. 

voice. A single line of music. 

volume name. A name requested when you format a diskette that identi- 
fies the contents of the diskette, especially when the diskette is one of a 
series. 

wildcard. A character that can be matched with any of a range of other 
characters or groups of characters. Similar to a wildcard in poker that can 
stand for any other card in the deck. 

window. In Personal DeskMate, a box containing information or prompts 
that appears in a portion of the screen. The unobscured portion of the 
screen remains in the background. 

word length. In Telecom, the number of bits in a sequence that is han- 
dled as a unit. Set the word length so that the host and remote computers 
agree. 

Xmodem. A protocol for data transfer between two computers that con- 
trols data transfer and checks its accuracy. 

Xoff. In Telecom, a code used by flow control to create a pause in data 
transfer. - 
Xon. In Telecom, a code used by flow control to start data transfer. 
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Symbols 
# 437 
' See wildcard characters 
? See wildcard characters 

absolute mathematical reference 437 
accelerators 

accessories 46 
Calendar application 87 
Desktop 118 
Filer 151 
Music 214-15 
Paint 262-63 
Telecom 312 
Text 361 
Worksheet 436 

accessories 2-3, 23-46 
accelerators 46 
display 108-1 0 
remove 114 
using 25 

change 165 
insert 187 
use flats/sharps 210 

Add (Filer) 123 
Add A Record (Filer) 124 
Add Carriage Return (Telecom) 302, 

Add Line Feed (Telecom) 295-96 
after carriage return 301, 305 

Adjust Bar Lines (Music) 161 
alphabatize records See Sort (Filer) 
Alternate Ending (Music) 161 
applications 1-2 

duplicate information to another 

duplicate text in another 327-28 
moving information to another 

67-69, 137-39, 337-38 
run a different 82-83, 1 15-1 6, 

147-49, 202-4, 249-51, 289-91, 
353-54 

Arc Tool (Paint) 222 
ASCII 

Accessory Menu (Desktop) 95 
accidentals 

305-6 

59-60, 128-30, 384-88 

sharing information with other 360 

convert toifrom 323-24 
filter 295 
format 271, 321 
non-ASCII format 344 

ASCII (cont'd) 
straight transfer 301, 305 
transfer protocol 301 -2, 304 

Autolog (Telecom) 271 
Autolog File (Telecom) 271 See also 

Transfer Files (Telecom) 
calling a host computer with 272 
create a new, from within an autolog 

develop 276 
edit 278-79 
ending a session 279 
entering exit command at the end of 

execute an open 279-80 
open an existing autolog file from 

renaming 287-88 
run 288-89 
send the host a response within 

store updates to 298-99 
waiting for the host response with 

Automatically Insert Bar Lines (Music) 

Average A Column Or Row Of Numbers 

file, 274-75 

279 

within a 282-84 

292-93 

308-1 1 

161 

(Worksheet) 370-72 

Backspace 
Calendar application 52 
Text 319, 326, 346 

Bar Lines (Music) 162 
adjust 161 
automatically insert 161 
find a bar 180-81 
insert 183 

Baud (Telecom) 294 
boilerplates (Worksheet) 434 
Boldface text (Text) 319, 321 

cancel 322 
Brush (Paint) 223 
Brush Tool (Paint) 223 

set width 252-53 
buffer 

delete contents 275-76 
display contents 277 
load 281 
printing on paper 284-85 
printing on the screen 285-86 
printing, to another file 286-87 
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buffer (cont’d) 
store contents 297 
turn on/off 307 
turn on/off while communicating 

307-8 
Buffer Menu (Telecom) 271 
Buffer On/Off (Telecom) 271 
Build Menu (Desktop) 95 

Calculate A Worksheet (Worksheet) 

calculation order (Worksheet) 41 6 
Calculator accessory 2 

display 25 
error messages 26 
exit 26 
functions 26 
using 26-27 

display 27 
display a different 27-28 
exit 28 

Calendar application 1, 47-88 
accelerators 87 
beginning new files 49 
copying a schedule into another 

Deskmate file 86 
exiting, 50-51 
extension 102 
functions and operations 52-85 
finding an important event 86 
typing filenames 88 
using menus, 49-50 

372 

Calendar accessory 2 

CAL extension 102 
Call (Telecom) 271 
Call The Host With An Autolog File 

(Telecom) 272 
Cancel A Dotted Note (Music) 162 
Cancel A Triplet (Music) 162 
Cancel Boldface (Text) 322 
Cancel Underline (Text) 322-23 
Cancel Your Last Change (Paint) 223 
Cancel Your Last Editing Operation 

(Music) 162-63 
Canvas (Paint) 224 

delete a section from 227-28 
display 228 
erase 235 
exit 235 
moving areas of 229 

carriage return, add 302, 305-6 
cell(s) (Worksheet) 367, 373 

delete 381 
find address of 394 
format 400-401 
highlight 403 
input 403-4 

Change (Desktop) 95 
Change A Formula (Worksheet) 373 
Change A Label (Worksheet) 374 
Change An Instrument (Music) 163-64 
Change A Number (Worksheet) 374 
Change A Voice (Music) 163 
Change Note Values (Music) 164 
Change Octaves (Music) 165 
Change Repeat (Music) 165, 168-69 
Change The Accidental (Music) 165 
Change The Color of Voices (Music) 

166 
Change The Current Drive And 

Directory (Desktop) 95-97 
Change The Dynamic Level (Music) 

Change The Key Signature (Music) 

Change The Number of Times A 
Section Repeats. (Music) 168-69 

Change The Overall Volume (Music) 
169 

Change The Tandy Desktop 97 
Change The Tempo (Music) 169-70 
Change The Time Signature (Music) 

Change The Width Of All Columns 
(Worksheet) 375-76 

Change The Width Of One Column 
(Worksheet) 376-77 

Checkbook Ledger worksheet 434-35 
Choose A Format (Filer) 124 
Choose A Text Color (Paint) 224-25 
Choose The Current Color or Pattern 

circle See Ellipse Tool (Paint) 
circular mathematical reference 

Clear 

166-67 

167-68 

170-71 

(Paint) 224 

437-38 

Calendar application 52 
Filer 125 
Music 172 
Paint 225 
Telecom 272 
Text 323 
Worksheet 377 

Clear An Entire Worksheet 378 
Clear Part Of A Worksheet 377-78 
Clipboard accessory 2 

Calendar application use of 52, 68 
display 28-29 
exit 29 
Filer use of 125, 129, 138 
Music use of 172, 177 
Paint use of 225 
Text use of 323, 327 
Worksheet use of 378-79, 386-87 
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Color (Paint) 225 
choose the current 224 
set line width and 253-54 
text color 224-25 

Color accessory 3 
access 29 
cancel settings 29 
change screen colors 30, 166 
exit 30 
reset 30-31 

columns of numbers 
averaging 370-72 
changing width of all 375-76 
changing width of one 376-77 
delete 381 -82 
insert 404-5 
maximum value of 407-9 
minimum value of 409-1 1 
repeat a formula in another 423-24 
sum 431-33 
width 379 

Command Screen (Telecom) 273 
using, while communicating with the 

Commands Menu (Telecom) 273 
Command To Start Transfer (Telecom) 

302,305 
Communications accessory 3, 273 

See also Telecom application 
cancel settings 31 
connection type 31 -32 
display 32 
exit 32 
modem name 32-33 
port 31 

communications parameters 268-69, 
273 
setting 294-96 

communications port 31 
Composer (Music) 172 

name the 194-95 
compositions (Music) 

alternate endings for 161 
duplicate in another file 175-77 
duplicate within the same file 

moving to the beginninglend of 194 
naming 195-96, 207 
play your 199 
repeat a section of 165, 168-69, 

200,201 
select an entire 205 

Continue (Telecom) 310 
control area (Music) 157 
Convert Fromno ASCII 323-24 

host 308 

177-78 

COPY 
Calendar application 52 
Filer 125 
Music 172 
Paint 225 
Text 324 
Worksheet 379 

Copy A Single File (Desktop) 97-98 
copy files 97-98, 100-101 
Copy Layouts (Filer) 125 
Copy Multiple Files (Calendar 

application) 100-1 01 
Correct An Error 

Calendar application 52 
Filer 125 
Music 172-73 
Paint 226 
Telecom 273 
Text 324 
Worksheet 379 

Count (Filer) 125 
Count Records In A File (Filer) 126 
CPU clock speed 116, 148,203, 250, 

Create (Desktop) 101 
Create A List Box (Desktop) 101-3 
Create A New Autolog File From Within 

An Autolog File (Telecom) 274-75 
Create A New Calendar File From 

Within Calendar application 53-54 
Create A New Document from Within A 

Document 324-25 
Create A New File (Filer) 126-27 
Create A New File From Within A File 

(Music) 173-74 
Create A New File From Within Paint 

application 226-27 
Create A New Worksheet From Within 

A Worksheet 379-80 
Create Subdirectories (Desktop) 103-4 
cut 

Calendar application 54 
Filer 127 
Music 174 
Paint 227 
Text 326 
Worksheet 381 

Daily (Calendar application) 54-55 
daily events screen 54, 55, 57, 61, 73 
data diskettes 

accessing 20 
copying 98-99, 108 
creating 19 
Disk Menu 108 

290-91, 354 
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data diskettes (cont’d) 
display information 1 10 
format 111-12 
free space on 11 2 
storing files on 19-20 
swap 117 

Date and time accessory 3 
cancel changes 33 
change the date 33 
change the time 34 
display 34 
exit 34 

decimal sequence See start up printer 
Define Your Modem (Telecom) 275 
Delete 

Desktop 104-6 
Filer 127 
Telecom 275 

Delete A Cell (Worksheet) 381 
Delete A Column (Worksheet) 381 -82 
Delete A List Box 104 
Delete A Record (Filer) 127-28 
Delete A Row (Worksheet) 382 
Delete A Section 

Calendar application 54-55 
from the Paint canvas 227-28 

Delete A Single File (Desktop) 105 
Delete A Text Block (Worksheet) 

delete files 104-6 
Delete Music (Music) 174-75 
Delete Multiple Files (Desktop) 106 
Delete Part Of A Record (Filer) 128 
Delete Subdirectories (Desktop) 107-8 
Delete Text (Text) 326 
Delete The Buffer Contents 275-76 
DeskMate See Personal 

DeskMateDesktop application 1, 

accelerators 1 18 
creating/opening files 17-18, 93 
dialog boxes 18 
exiting 94 
functions and operations 95-1 17 
Menu Bar 18,92 
returning to 13-14 
screen 91-92 
Title Bar 92 
typing filenames 1 18 

Develop An Autolog File 276 
dialog boxes 18 
direct connection, computer-to- 

directory 

382-83 

17-1 8, 89-1 18 

computer 276 

change 95-97, 108 
list structure 1 13 

Directory Menu (Desktop) 108 
Disconnect (Telecom) 277 
Disconnect The Telephone Line 

(Telecom) 277 
Diskcopy (Desktop) 108 
diskcopy.com program 99 
diskettes See data diskettes 
Disk Menu (Desktop) 108 
display accessories 

Calculator 25 
Calendar 27-28 
Clipboard 28-29 
Color 29-31 
Communications 32 
Date and Time 34 
Mouse 36 
Phone List 41 

Display A Daily Events Screen 
(Calendar application) 55 

Display A List Box Or Accessory 
(Desktop) 108-10 

Display All Voices (Music) 175 
Display A Monthly Calendar 55-56 
Display A Report (Filer) 128 
Display A Single Voice (Music) 175 
Display A Weekly Calendar 56 
Display A Yearly Calendar 56-57 
Display Disk Information 1 10 
Display File Information 110-1 1 
Display The Buffer Contents (Telecom) 

Display The Canvas (Paint) 228 
Display The Next Calendar/Daily Events 

Screen 57 
Display The Previous Calendar/Daily 

Events Screen 57 
Display The Terminal Screen 

(Telecom) 277-78 
.DOC extension 102 
document(s) 

beginning a new 318-19, 360 
creating a new document from 

duplicating text in another 328-29 
duplicating text within the same 

form letters 360 
insert another, into the document on 

move text to another 338-40 
move text within the same 340-41 
move to the beginning/end of a 

343 
open an existing document from 

within a 344-46 
print an entire, on paper 347-48 

277 

within a, 324-25 

330 

the screen 336 

454 



Index 

document(s) (cont'd) 
print an entire, on the screen 

print part of, on paper 349-50 
print part of, on the screen 350-52 
quick ways to open/begin 360 
rename 352 
storing updates to a new 356 
storing updates to an existing 

348-49 

355-56 
double click speed 37 
Double Space 

Text 335 
Worksheet 399 

Drag A Selected Paint Area Around the 
Canvas (Paint) 229 

drive, change current 95-97 
Duplicate A Selected Area In Another 

Paint File 229-32 
Duplicate A Selected Area Within The 

Same Paint File 232-33 
Duplicate Files (Desktop) 1 1  1 
Duplicate Information In Another 

Application (Filer) 128-30 
Duplicate Information In Another 

Calendar/Daily Screen 57-59 
Duplicate Information In Another File 

(Filer) 130-31 
Duplicate Information To Another 

Application 
Calendar application 59-60 
Worksheet 384-88 

Duplicate Information To Another 
Worksheet 383-84 

Duplicate Information Within the Same 
CalendaVDaily Events Screen 61 

Duplicate Information Within The Same 
File (Filer) 131 -32 

Duplicate Information Within The Same 
Worksheet 388-89 

Duplicate Music In Another File 
(Music) 175-77 

Duplicate Music Within The Same File 
(Music) 177-78 

Duplicate Text In Another Application 

Duplicate Text In Another Document 

Duplicate Text Within The Same 

Edit A Formula (Worksheet) 389-90 
Editing An Autolog File (Telecom) 

editing box (Music) 157, 178 

327-28 

328-29 

Document 330 

278-79 

move 192-93 

Edit Menu 
Filer 132 
Music 178 
Paint 233 
Text 330 

Ellipse Tool (Paint) 233-34 
solid 254-55 

End 
Calendar application 61 
Music 179 

End A Page (Text) 330 
End Key (Text) 331 
End Session 

Autolog Telecom 279 
Calendar application 62 
Paint 234 
Text 331 

End Text (Worksheet) 390 
Enter A Formula (Worksheet) 390-91 
Enter A Text Block (Worksheet) 

Enter Notes (Music) 179 
Enter Text See Text Tool (Paint) 
Enter The Exit Command At The End 

Of An Autolog File (Telecom) 279 
Enter Title (Worksheet) 392-93 
Erase (Paint) 234 
Eraser Tool (Paint) 234-35 
Erase The Canvas (Paint) 235 
error(s) See Correct An Error 
error messages, Calculator 26 
Execute (Telecom) 279 
Execute An Open Autolog File 

(Telecom) 279-80 
Exit command (Telecom) 280, 31 0-1 1 

at the end of an autolog file 279 
exit 

Calculator accessory 26 
Calendar accessory 28 
Calendar application 50-51 
Clipboard accessory 29 
Colors accessory 30 
Communications accessory 32 
Date and Time accessory 34 
Desktop 94 
Filer application 123 
Help accessory 35 
Mouse accessory 36 
Music application 159-60, 180 
Notepad accessory 38 
Paint application 220-21 
Paint canvas 235 
Personal DeskMate 15, 1 1  1 
Phone List accessory 41 -42 
Printer accessory 43 
Telecom application 269-70 

391 -92 
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exit (cont’d) 

extensions 102, 115 

fields 122, 123 
file(s) See a/so File Menu; filenames 

accessing, from data diskettes 20 
autolog (see Autolog File (Telecom)) 
copying 97-98, 100-1 01 
create 53-54, 126-27, 173-74, 

creating new application 93 
delete 104-6 
display information on 1 10-1 1 
duplicate 1 1 1  
duplicate information in another 

duplicate information within the 

formatting Filer 124, 135-37 
move information to another 69-70, 

move information within 70-71, 

opening Desktop 17-18,93 
opening an existing file from within 

a 74-75, 143-44, 243-44 
printing Paint 247 
printing to another 76-77, 146-47, 

store 19-20 
store updates to existing 84-85, 

store updates to new 84, 206, 

transfer 299-307, 429-30 

Calendar application 62 
Desktop 1 1 1  
Filer 132 
Music 180 
Paint 236 
Telecom 280 
Text 331 

Filename (Telecom) 300, 303-4 
filenames See also Volume Name 

extensions 102 
music composition 195-96, 207 
rename 81, 114-15, 200, 248-49, 

typing 46, 88, 1 1  8, 152, 21 5, 263, 

worksheet titles 392-93 

Text application 31 9-20 
Worksheet application 368-69 

226-27, 324-25, 379-80 

130-31, 175-77,229-32,384-38a 

same 131 -32, 177-78, 232-33, 
388-89 

139-40, 190-92, 238-40 

140-41, 192, 241-42 

349, 41 8-1 9 

205-6, 257, 430 

256-57 

File Menu 

287-88, 352, 422-23 

313, 362 

Filer application 1, 1 19-52 
accelerators 151 
beginning 121-22 
exiting 123 
extension 102 
functions and operations 123-50 
Home Inventory 10-12 
typing filenames 152 
using 122-23 

.FIL Extension 102 
Fill Tool (Paint) 236 
Find 

Calendar application 62 
Filer 133 
Text 331 

Find A Bar (Music) 180-81 
Find A Cell Address (Worksheet) 394 
Find A Date (Calendar application) 

Find A Label (Worksheet) 394-96 
Find An Instrument Change (Music) 

Find A Number (Worksheet) 396-97 
Find A Score Marker (Music) 181 
Find Next 

62-63 

181 -82 

Text 331 
Worksheet 397 

Find Records (Filer) 133-34 
Find Text 

Calendar application 63-64 
Text 331-32 

Flip A Selected Paint Area (Paint) 

Flip HorizontalNertical (Paint) 237 
Flow Control (Telecom) 295 
Force A New Page (Text) 332 
form(s), print Filer 144, 145, 146-47 
Format A Diskette (Desktop) 1 1  1-12 
Format A Page Layout 

236-37 

Calendar application 65-66 
Filer 135-37 
Text 333-35 
Worksheet 397-99 

Format Cells 400-401 
form letters 360 
formula(s) 426-28 

accessing dialog box for 401 -2 
averaging with 370-72 
calculating with 372 
changing 373 
editing 389-90 
entering 390-91 
repeat in another column/row 

423-24 
forward mathematical reference 438-39 
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free space on diskettes 11 2 
function keys (Desktop) 92 

Get Info (Desktop) 113 
grand staff (Music) 157 

hardware 3 
Help (Worksheet) 402-3 
Help accessory 34-35 

Highlight 

access 35 
exit 35 

an entire worksheet 403 
music 182-83 
worksheet cells 403 

Calendar application 66 
Music 183 
Text 336 

Home Budget worksheet 435 
host computer 268, 280 

Home 

calling with an autolog file 272 
send a response to, within an 

autolog file 292-93 
turning the buffer on/off while 

communicating with 307-8 
using command screen while 

communicating with 308 
waiting for a response from 308-1 1 

Input (Worksheet) 403-4 
Insert (Telecom) 280 
Insert A Bar Line (Music) 183 
Insert A Column (Worksheet) 404-5 
Insert A Dotted Note (Music) 183-84 
Insert An Accidental (Music) 187 
Insert An Alternate Ending (Music) 

Insert Another Document Into The 
187-89 

Document On The Screen (Text) 
336 

Worksheet On The Screen 405-6 
Insert Another Worksheet Into The 

Insert A Rest (Music) 184 
Insert A Row (Worksheet) 405 
Insert A Score Marker (Music) 184-85 
Insert A Tie/Slur (Music) 185-86 
Insert A Triplet (Music) 186 
Insert Menu (Music) 189 
Insert Mode (Music) 189 
Insert Text See Text Tool (Paint) 
Instrument option (Music) 189 
instruments 

changing 163-64, 189 
find a change 181-82 

Introduction to MS-DOS, 15 
INVNTORY.FIL 121 

joystick See pointing device 

keyboard 
entering notes with 179 
highlight music with 182 
moving the editing box with 193 
moving the marker with 71 -72, 142, 

changing 167-68 
major/minor 21 3 

change 374 
find a 394-96 

Filer reports 135-36 
Text 333 
Worksheet 397-98 

Line (Paint) 238 
set width 253-54 

line feed 
add 295-96 
add, after carriage return 301, 305 
filter 44 
strip, after carriage return 301, 305 

Filer 136-37 
Text 334-35 
Worksheet 398-99 

Line Tool (Paint) 237-38 
line width 

Filer reports 136 
Text 333-34 
Worksheet 398 

create 101-3 
delete 104 
display 108-1 0 
Filer 133 
redefine 113 

194,242, 282,341 -42 
key signature 190 

label(s) 367 

Left Margin 

Line Numbers (Text) 337 
lines per page 

list boxes 17 

List Events (Calendar application) 

List The Directory Structure (Desktop) 

Load (Telecom) 281 
Load The Buffer (Telecom) 281 
.LOG extension 102 
Log On (Telecom) 281 

margins See Format A Page Layout 
marker 

66-67 

113 

moving in Calendar 71 -73 
moving in Filer 141-42 
moving in Music 193-94 
moving in Paint 242-43 
moving in Telecom 282 
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Marker (cont’d) 
moving in Text 341-43 
moving in Worksheet 41 4 

mathematical functions 
Calculator accessory 26 
Worksheet 407 
mathematical references 

(Worksheet) 436-39 
Maximum Value Of A Column Or 

Row (Worksheet) 407-9 
Menu Bar 
Desktop 18, 92, 113 
Music 157 

menus, remove 11 4 
Merge 

Text 337 
Worksheet 409 

Minimum Value Of A Column Or Row 
(Worksheet) 409-1 1 

modem 
define 275 
name 32-33 
Xmodem 301, 304 

Modify Menu (Music) 190 
Monthly Calendar 55-56, 67 
Mouse accessory 3 See also pointing 

device 
cancel settings 35 
choose a device 35-36 
display 36 
exit 36 
set double click 37 

Calendar application 67-69 
Filer 137-39 
Text 337-38 

Move Information To Another File 
Calendar application 69-70 
Filer 139-40 
Music 190-92 
Paint 238-40 
Text 338-40 
Worksheet 41 1-13 

Calendar application 70-71 
Filer 140-41 
Music 192 
Paint 241-42 
Text 340-41 
Worksheet 41 3-1 4 

Calendar application 71 -73 
Filer 141-42 
Music 193-94 
Paint 242-43 
Telecom 282 

Move Information to Another Application 

Move Information Within the Same File 

Move the Editing Box (Music) 192-93 
Move The Marker 

Move The Marker (cont’d) 
Text 341-43 
Worksheet 414 

Move To the Beginning/End Of A 
Composition (Music) 194 

Move To The Beginning/End Of A 
Document (Text) 343 

Move To The Beginning Of A Daily 
Events Screen (Calendar 
application) 73 

Move To The End Of A Daily Events 
Screen (Calendar application) 73 

Move To The First/Last Record (Filer) 
142 

Move To The Next/Previous Record 
(Filer) 142-43 

Music application 1, 153-21 5 
accelerators 21 4-1 5 
beginning 156 
exiting 159-60, 180 
functions and operations 161 -21 1 
major/minor key signature 213 
musical staff/notes/rests/note values 

Tandy Tune 5-8 
typing filenames 21 5 
using 157-59 

music title area 157 
music work area 157 

21 2 

Name the Composer (Music) 194-95 
Name the Composition (Music) 

New 
Calendar application 74 
Music 173-74, 196 
Paint 243 
Telecom 282 
Text 344 
Worksheet 414 

Non-ASCII format 344 
note(s) 

195-96, 207 

cancel a dotted 162 
cancel a triplet 162 
entering 179 
inserting 158, 183-84 
inserting a triplet 186 
names of 212 
note entry tone 209 
transpose 207-8 

Notepad accessory 2 
access 37-38 
clear 38 
create 38 
exit 38 
print 38-39 
save contents 39 
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note values 158 
change 164 
relationship among 212 
value icons 157 
value modifier icons 157 

number@) See also columns of 
numbers; rows of numbers 
change, in a cell 374 
find a 396-97 

octaves, change 165 
Open 

Music 196 
Paint 243 
Telecom 282 
Text 344 

File 
Calendar application 74-75 
Filer 143-44 
Music 196-98 
Paint 243-44 
Telecom 282-84 
Text 344-46 
Worksheet 415-16 

operators 133-34 
Options Menu 

Music 198 
Paint 245 
Telecom 284 

Opening an Existing File From Within a 

Order Of Calculations (Worksheet) 41 6 
Overtype 

Music 198 
Text 346 

Pad (Worksheet) 41 7 
page(s) 

end a 330 
force a 332 
number 346 
pause between 137, 335,399 

Calendar 65-66, 75 
Filer 135-37 
Text format 333-35 
Worksheet 397-99 

Calendar application 75 
Filer application 144 
Text 346 
Worksheet 41 7 

Paint application 1, 21 7-63 
accelerators 262-63 
beginning 21 9 
exiting 220-21 
extension 102 

page layout 

Page Setup 

Paint application (cont’d) 
functions and operations 222-61 
Picture Perfect 13 
typing filenames 263 
using 220 

Parentheses (Worksheet) 41 7 
Parity (Telecom) 294 
Paste 

Calendar application 76 
Music 198 
Paint 245 
Text 346 
Worksheet 41 7 

Pause Between Pages 
Filer 137 
Text 335 
Worksheet 399 

pels 219 
Pencil Tool (Paint) 245-46 
Percent Full (Worksheet) 417 
Personal DeskMate 

exiting 15, 11 1 
introduction to 1-3 
optional equipment 3 
starting 5, 15 
tour of 5-14 

Phone List accessory 2 
access 39-40 
addanentry 40 
call a number 40 
change an entry 41 
delete an entry 41 
display notes 41 
exit 41-42 
print 42 

Plain text (Paint) 260 
Play Your Composition (Music) 199 
.PNT extension 102 
pointing device 21 

entering notes with 179 
highlight music with 183 
moving the editing box with 193 
moving the marker with 72-73, 142, 

Polyline Tool (Paint) 246 
port See communications port 
Print 

194, 243, 282, 342-43 

Calendar 78-79 
Filer reports/forms 144, 145, 146 
file to another file 76-77, 146-47, 

Notepad 38-39 
Phone List 42 
Paint files 247 
on paper (see print on paper) 
part of a file (see print part of a file) 

286-87, 349, 418-19 
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Print (cont'd) 
on screen (see print on screen) 
Telecom files 284-87 
Text 347-52 
Worksheet 41 7-22 

Print An Entire Document (Text) 
on paper 347-48 
on the screen 348-49 

Print An Entire File to Another File 
Calendar application 76-77 
Text 349 
Worksheet 41 8-1 9 

Print A Paint File 247 
Printed Lines Per Page 

Filer 136 
Text 334-35 
Worksheet 398-99 

Printed Line Width 
Filer 136 
Text 333-34 
Worksheet 398 

Printer accessory 3 
access 42-43 
cancel settings 43 
exit 43 
line feed filter 44 
printer name 44 
start up printer 44-45 

printer name 44 
print on paper 

Calendar application 78-79 
Filer 145 
Text 347-48, 349-50 
Worksheet 41 8, 420-21 

Print on the screen 
Calendar 79-80 
Filer 145-46 
Telecom 285-86 
Text 348-49, 350-52 
Worksheet 41 9-20, 421 -22 

print part of a file 
on paper 349-50, 420-21 
on the screen 350-52, 421 -22 

Print Report Or Form (Filer) 144, 145 
Print Report Or Form To Another File 

Quit 

(Filer) 146-47 

Calendar application 81 
Deskmate 113 
Filer 147 
Music 199 
Paint 247 
Telecom 287 
Text 352 
Worksheet 422 

Receive (Telecom) 300-301, 304 
record(s) 

adding 124 
count 126 
delete 127-28 
find 133-34 
Menu 147 
move to first or last 142 
move to next or previous 142-43 

store a completed 150 
Records Menu 147 
Rectangle Tool (Paint) 247-48 

solid 255 
Redefine A List Box 11 3 
relative mathematical reference 437 
Remove (Desktop) 11 4 
Remove A Menu or Accessory 

Remove A Tie/Slur (Music) 199-200 
Rename (Desktop) 11 4 
Rename A File 

Calendar application 81 
Desktop 1 14-1 5 
Music 200 
Paint 248-49 
Telecom 287-88 
Text 352 
Worksheet 422-23 

Or Row 423-24 

changing 165, 168-69 

display 128 
formatting 135-37 
print 144, 145, 146 

Rest (Music) 
icon 157 
insert a 184-85 

Retrieve Files Created On Another 
Computer (Text) 353 

rows of numbers 
averaging 370-72 
delete 382 
insert 405 
maximum value of 407-9 
minimum value of 409-1 1 
repeat a formula in another 423-24 
sum 431-33 

Calendar application 81 
Desktop 115 
Filer 147 
Music 202 
Paint 249 

sort 149-50 

(Desktop) 114 

Repeat A Formula In Another Column 

Repeat A Section Of Music 200, 201 

reports 

Run 
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Run (cont'd) Select An Entire Composition (Music) 
Telecom 288, 296 205 
Text 353 Select Tool (Paint) 252 
Worksheet 424-25 Self Echo (Telecom) 295 

Calendar aDolication 82-83 

Run An Autolog File (Telecom) 288-89 self mathematical reference 438 
Run Another Application Send lTelecoml 292. 300. 304 

Desktop l'i.5-16 
Filer 147-49 
Music 202-4 
Paint 249-51 
Telecom 289-91 
Text 353-54 

sample formulas 426-28 
sample worksheets See Checkbook 

Ledger worksheet; Home Budget 
worksheet 

Save 
Calendar application 83 
Music 204 
Notepad contents 39 
Paint 251 
quick ways to 360 
Telecom 291 
Text 354 
Worksheet 428 

Calendar application 83 
Music 204 
Paint 251 
Telecom 291 -92 
Text 354 
Worksheet 428 

Score Marker 204 
find 181 
insert 184-85 

display terminal 277-78 
print on the 79-80, 145-46, 285-86, 

screen colors, changing 30, 166 See 
also Color (Paint) 

Scroll 
Calendar 83 
Text See Find Text 
Worksheet 414 

Search (Worksheet) 429 
Search Menu 

Music 204 
Text 355 

Calendar application 83 
Music 205 
Text 355 
Worksheet 429 

Save As 

screen 

348-49, 350-52, 41 9-20, 421 -22 

Select All 

Send Break Sequence (Teiecom) 

Send Control Sequence 
Filer 137 
Text 335 
Worksheet 399 

Send String (Telecom) 292 
Send The Host A Response Within An 

Autolog File (Telecom) 292-93 
Set (Telecom) 293 
Set The Brushstroke Width (Paint) 

Set The Communications Parameters 

Set The Line Width And Color (Paint) 

Solid Ellipse Tool (Paint) 254-55 
Solid Rectangle Tool (Paint) 255 
Sort (Filer) 149 
Sort Your Records (Filer) 149-50 
Sound Off/Sound On (Music) 205 
Spray Can Tool (Paint) 255-56 
staff, musical 212 
starting Personal Deskmate 5, 15 
Start Text (Worksheet) 429 
start up printer 44-45 
Stop (Telecom) 310 
Stop Bits (Telecom) 294 
Stop Run (Telecom) 296 
Store A Completed Record (Filer) 150 
Store The Buffer Contents (Telecom) 

Store Updates To A New File 

292-93 

252-53 

(Telecom) 294-96 

253-54 

297 

Calendar application 84 
Music 206 
Paint 256-57 
Telecom 298-99 
Text 356 
Worksheet 429-30 

Calendar 84-85 
Music 205-6 
Paint 257 
Telecom 298 
Text 355-56 
Worksheet 430 

Store Updates To An Existing File 

storing files on data diskettes 19-20 
string(s) 

sending 292 
wait for 309 
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Strip Line Feed After Carriage Return 

subdirectories 
(Telecom) 301, 305 

create 103-4 
delete 107-8 

Substitute Text (Text) 357-58 
Sum A Column Or Row Of Numbers 

Swap (Desktop) 11 7 
Swap Diskettes (Desktop) 11 7 

Telecom application 1, 265-31 3 
See also Communications 
accessory 
accelerators 31 2 
beginning 267 
exiting 269-70 
extension 102 
functions and operations 271-31 1 
typing filenames 313 
using 267-69 

Tempo (Music) 
changing 169-70 

Terminal (Telecom) 299 
Terminal Screen (Telecom) 299 

display 277-78 
Text application 2, 31 5-62 

accelerators 361 
beginning a new document 318-19 
exiting 319-20 
extension 102 
functions and operations 321 -59 
Family Newsletter 8-10 
hints and shortcuts 360 
typing filenames 362 

text blocks (Worksheet) 
changing 374-75 
deleting 382-83 
ending 390 
entering 391 -92 
start 429 

Text Menu (Paint) 258 
plain text 260 
text colors 224-25 
underlined text 259 

Text Menu (Text) 358 
Text Tool (Paint) 257-58 
Tie/Slur (Music) 207 

insert 185-86 
remove 199-200 

Timeout (Telecom) 302-3, 306-7 
Time Signature (Music) 207 

changing 170-71 
Title (Music) 207 
Title Bar 

DeskMate 92 
Music 157 

(Worksheet) 431-33 

Tools (Paint) 258-59 
Total Lines Per Page 

Filer 136 
Text 334 
Worksheet 398 

Transfer (Telecom) 299 
Transfer Files (Telecom) 299 

automatically 300-303 
manually 303-7 

Transpose (Music) 207 
Transpose Notes (Music) 207-8 
Turn Off/On The Buffer 307 
Turn Off/On The Buffer While 

Communicating With The Host 

Turn Off/On The Note-Entry Tone 209 
typing filenames See filenames, typing 

Underline text (Paint) 259 
Underline text (Text) 31 9, 358-59 

cancel 322-23 
Undo 

Music 209 
Paint 259 

Use Flats/Sharps (Music) 210 
Use Plain Text (Paint) 260 

values, Filer field 134 
Voice(s) (Music) 210 

changing a 163 
changing the color of 166 
display all 175 
display a single 175 

163, 210 

changing 166-67, 169 

307-8 

Voice/lnstrument Box (Music) 157, 

Volume (Music) 21 1 

Volume Indicator (Music) 157, 21 1 
Volume Name 110, 117 

Wait (Telecom) 308 
Wait For The Host Response Within An 

Weekly Calendar 56, 85 
wildcard characters 

Autolog File 308-1 1 

copy files with 97-98, 100-101 
create list box with 102 
deleting files with 105, 106 
Filer use of 150 

.WKS extension 102 
Word Length (Telecom) 294 
Worksheet application 2, 363-439 

accelerators 436 
beginning 366 
boilerplates 434 
exiting 368-69 
extension 102 
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Worksheet application (cont'd) Xmodem (Telecom) 301, 304 
functions and operations 370-433 
mathematical references 436-39 Yearly Calendar 56-57, 85 
sample 434-35 
using 367-68 Zoom Tool (Paint) 260-61 
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